<!DOCTYPE html>
<html lang="en" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect dns-prefetch" crossorigin href="https://cdn.ampproject.org/"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta http-equiv="X-UA-Compatible" content="ie=edge"><meta name="robots" content="index,follow"><meta name="turbo-cache-control" content="no-cache"><meta name="turbolinks-cache-control" content="no-cache"><meta name="description" content="Killarney's Sinead Galvin has won the Connacht Masters ladies singles. She also took silver in the ladies Doubles with her partner Theresa Cowman of Wicklow. Gi..."><meta property="og:title" content="Killarney lady wins Connacht Masters | RadioKerry.ie"><meta property="og:description" content="Killarney's Sinead Galvin has won the Connacht Masters ladies singles. She also took silver in the ladies Doubles with her partner Theresa Cowman of Wicklow. Gi..."><meta property="og:type" content="article"><meta property="og:url" content="https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486"><meta property="og:site_name" content="RadioKerry.ie"><meta property="og:image" content="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYyNyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNTQzMGM2MmUyZjdjYTgzYjkwZjQ3MTdmZmY3YjAzZDAzYjVlZmM3In0=/killarney-lady-wins-connacht-masters.jpg"><meta property="og:image:type" content="image/jpeg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="627"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content=""><meta name="twitter:creator" content=""><meta name="twitter:url" content="https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486"><meta name="twitter:title" content="Killarney lady wins Connacht Masters | RadioKerry.ie"><meta name="twitter:description" content="Killarney's Sinead Galvin has won the Connacht Masters ladies singles. She also took silver in the ladies Doubles with her partner Theresa Cowman of Wicklow. Gi..."><meta name="twitter:image" content="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjYyNyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNTQzMGM2MmUyZjdjYTgzYjkwZjQ3MTdmZmY3YjAzZDAzYjVlZmM3In0=/killarney-lady-wins-connacht-masters.jpg"><meta name="twitter:app:country" content="ireland"><meta data-gtm-cd name="custom-dimensions" content='{"cd.author":"radiokerrysport","cd.category":"sport","cd.tag":"badminton","cd.platform":"web"}'><meta data-gtm-event name="event-0" content='{"event":"publisherplus-non-interaction","event.category":"publisherplus","event.action":"article","event.label":"302486","event.value":"302486"}'><meta data-gtm-event name="event-1" content='{"event":"publisherplus-non-interaction","event.category":"Author","event.action":"author","event.label":"radiokerrysport","event.value":"radiokerrysport"}'><meta data-gtm-event name="event-2" content='{"event":"publisherplus-non-interaction","event.category":"Category","event.action":"category","event.label":"sport","event.value":"sport"}'><meta data-gtm-event name="event-3" content='{"event":"publisherplus-non-interaction","event.category":"Tag","event.action":"tag","event.label":"badminton","event.value":"badminton"}'><meta data-dfp-targeting name="article" content="302486"><meta data-dfp-targeting name="page" content="article"><meta data-dfp-targeting name="category" content="sport"><meta data-dfp-targeting name="tags" content="badminton"><meta name="dfp-clear-targeting" content="true"><meta data-dfp-targeting name="staging" content="0"><meta data-dfp-targeting name="adtest" content=""><script async src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script async custom-element="amp-bind" data-turbo-force-reload src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script async custom-element="amp-form" data-turbo-force-reload src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script async="" custom-template="amp-mustache" data-turbo-force-reload="" src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><link rel="icon" type="image/png" sizes="192x192" href="https://www.radiokerry.ie/images/ico/android-chrome-192x192.png"><link rel="icon" type="image/png" sizes="512x512" href="https://www.radiokerry.ie/images/ico/android-chrome-512x512.png"><link rel="icon" type="image/png" sizes="48x48" href="https://www.radiokerry.ie/images/ico/favicon.ico"><link rel="icon" type="image/png" sizes="16x16" href="https://www.radiokerry.ie/images/ico/favicon-16x16.png"><link rel="icon" type="image/png" sizes="32x32" href="https://www.radiokerry.ie/images/ico/favicon-32x32.png"><style amp-custom>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</style><link rel="apple-touch-icon" sizes="180x180" href="https://www.radiokerry.ie/images/ico/apple-touch-icon.png"><title>Killarney lady wins Connacht Masters | RadioKerry.ie</title><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Killarney lady wins Connacht Masters","url":"https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486"},"dateCreated":"2022-10-23T14:44:51+01:00","datePublished":"2022-10-23T14:44:51+01:00","dateModified":"2022-10-23T14:44:51+01:00","thumbnailUrl":"https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjkwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMjllZDJjNDkxMWEwMGQ5YjZlOWEzOTlkNjAzZGYwMWI4OGU4YmU4In0=/badminton-2.jpg","image":{"@type":"ImageObject","url":"https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTIwMCxcImhlaWdodFwiOjkwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMjllZDJjNDkxMWEwMGQ5YjZlOWEzOTlkNjAzZGYwMWI4OGU4YmU4In0=/badminton-2.jpg","width":{"@type":"QuantitativeValue","name":"width","value":1200},"height":{"@type":"QuantitativeValue","name":"width","value":900}},"articleSection":"Sport","keywords":"Sport,badminton","author":[{"@type":"Person","name":"radiokerrysport"}],"publisher":{"@type":"Organization","name":"RadioKerry.ie","logo":{"@type":"ImageObject","url":"https://www.radiokerry.ie/images/logo_2x.png","width":{"@type":"QuantitativeValue","name":"width","value":220},"height":{"@type":"QuantitativeValue","name":"width","value":67}}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"Thing","name":"Sport","@id":"https://www.radiokerry.ie/sport/"}},{"@type":"ListItem","position":2,"item":{"@type":"Thing","name":"Killarney lady wins Connacht Masters","@id":"https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486"}}]}</script><script src="/js/app.js?id=4822314c6fcd8a4539f2b4f26cf48b18" defer data-turbo-eval="false"></script><link rel="amphtml" href="https://www.radiokerry.ie/amp/sport/killarney-lady-wins-connacht-masters-302486"></head><body> <main> <div class="w-full bg-blue-800"> <div class="max-w-screen-lg mx-auto px-2 md:px-4 lg:px-10 md:py-6 border-b-2 border-yellow-500 md:border-transparent" id="header" data-turbo-permanent="data-turbo-permanent"> <div class="grid grid-cols-3 md:grid-cols-12 gap-8 md:gap-5 items-center h-20 md:h-auto"> <button class="block md:hidden text-gray-900 w-8" aria-label="Menu Toggle" on="tap:AMP.setState( {menu: {open: 1}} )"> <svg class="w-6 h-6 text-blue-100" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M4 6h16M4 12h16M4 18h16"></path></svg> </button> <a href="/" class="col-span-1 md:col-span-3 md:h-auto items-center" aria-label="RadioKerry.ie" title="RadioKerry.ie"> <div class="h-12 md:h-36"> <svg class="max-w-full max-h-full w-full h-full" viewbox="0 0 140 127" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>8D7D6F64-59F9-49BD-AEC9-C5F000B706A3</title> <g id="Homepage" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="1.-Homepage---desktop" transform="translate(-490.000000, -18.000000)"> <g id="RK_pos-(1)" transform="translate(490.000000, 18.000000)"> <path d="M117.701845,124.760155 C117.701845,124.760155 122.516436,126.810088 117.581803,125.603294 C112.648344,124.397676 100.493585,121.867671 81.9607547,121.385248 C63.4285115,120.90253 52.2373166,121.143889 44.0536268,122.228681 C35.8705241,123.313766 29.6130818,124.880688 26.4837736,125.964891 C23.3553459,127.049683 21.3090566,127.411868 23.234717,125.483644 C25.1600839,123.554243 30.4554298,121.746845 37.3145493,120.540933 C44.1733753,119.336491 56.6897275,118.130579 72.8146751,118.492176 C88.9405031,118.853185 100.733962,119.21537 117.701845,124.760155" id="Fill-1" fill="#D6AE23"></path> <path d="M2.50591195,44.2727292 C2.50591195,44.2727292 -0.77836478,40.1149491 4.14834382,35.7443264 C9.07446541,31.3739977 11.8459958,30.5211574 14.001761,30.5211574 C16.1569392,30.5211574 17.7990776,32.0134074 17.7990776,32.0134074 C17.7990776,32.0134074 19.5433543,32.4396806 17.1833124,30.4141481 C14.8226834,28.3886157 12.872369,27.4296481 7.84264151,29.7744444 C2.81350105,32.1198287 -3.34473795,39.2621088 2.50591195,44.2727292" id="Fill-2" fill="#D6AE23"></path> <path d="M6.30352201,44.3788565 C6.30352201,44.3788565 4.25048218,40.7546528 8.35597484,37.6631435 C12.4620545,34.5719282 15.5408805,34.5719282 16.7729979,35.9577569 C18.0042348,37.3432917 17.6966457,34.7850648 15.2332914,33.6120787 C12.7693501,32.4396806 8.86901468,33.9322245 6.91870021,35.7443264 C4.96867925,37.5567222 2.71048218,41.5010718 6.30352201,44.3788565" id="Fill-3" fill="#B0B829"></path> <path d="M10.3059958,45.4451273 C10.3059958,45.4451273 8.86901468,42.4606273 11.6405451,40.3283796 C14.412369,38.1961319 15.2332914,38.1961319 16.1569392,38.6226991 C17.0802935,39.0492662 18.4148428,39.5822546 16.7729979,38.0897106 C15.1302725,36.5974606 12.0514465,35.7443264 9.79295597,38.4095625 C7.53505241,41.0745046 8.15111111,44.2727292 10.3059958,45.4451273" id="Fill-4" fill="#FFFFFF"></path> <path d="M56.3257862,10.064456 C56.3257862,10.064456 55.9069602,4.00490972 63.4816352,3.39048843 C71.0566038,2.77606713 74.2666247,3.89966435 76.3270021,5.38044907 C78.388847,6.86093981 78.9828931,9.35419676 78.9828931,9.35419676 C78.9828931,9.35419676 80.372327,10.9434606 79.4404612,7.46830556 C78.5085954,3.99344444 77.271195,1.77623611 70.9254088,0.467136574 C64.5784486,-0.841375 54.0115304,1.46226389 56.3257862,10.064456" id="Fill-5" fill="#D6AE23"></path> <path d="M59.8888889,12.7708495 C59.8888889,12.7708495 60.2989099,8.04480324 66.2505241,8.03657176 C72.2018449,8.02863426 75.1465409,10.143831 75.4177358,12.2581458 C75.6883438,14.3718727 77.0704403,11.8198194 75.4814256,9.05462963 C73.8921174,6.28943981 69.1843606,4.97622454 66.1322432,5.29460648 C63.0804193,5.61269444 58.3380294,7.66968287 59.8888889,12.7708495" id="Fill-6" fill="#B0B829"></path> <path d="M63.0193711,16.4953009 C63.0193711,16.4953009 63.5996226,12.7781991 67.6470021,12.7308681 C71.6943816,12.684125 72.4789099,13.2482755 73.084109,14.2725069 C73.6887212,15.2973264 74.614717,16.7016759 74.0215514,14.208125 C73.4283857,11.7148681 71.0416352,8.81944444 67.1360168,9.70668056 C63.2309853,10.5936227 61.7256184,13.9426597 63.0193711,16.4953009" id="Fill-7" fill="#FFFFFF"></path> <path d="M122.318029,29.1600231 C122.318029,29.1600231 125.700335,25.1168958 130.912327,29.1047546 C136.124906,33.0932014 137.500545,35.6505463 137.926415,37.7695648 C138.352579,39.8882894 137.229937,41.7947593 137.229937,41.7947593 C137.229937,41.7950532 137.161551,43.5936319 138.659581,40.8769491 C140.155849,38.1593843 140.701174,36.0538889 137.433333,31.5694954 C134.163438,27.0836319 126.019078,22.4275532 122.318029,29.1600231" id="Fill-8" fill="#D6AE23"></path> <path d="M122.965493,32.9135787 C122.965493,32.9135787 126.073375,30.1866065 129.882725,33.6173704 C133.693836,37.0484282 134.301971,40.0752616 133.201929,41.5578102 C132.102474,43.0394769 134.520922,42.2366134 135.171908,39.5851944 C135.822013,36.9337755 133.603438,33.3915926 131.458826,31.829375 C129.316855,30.2668634 125.046415,28.8192986 122.965493,32.9135787" id="Fill-9" fill="#B0B829"></path> <path d="M122.721593,37.0569537 C122.721593,37.0569537 125.332872,35.0602315 127.949434,37.3679861 C130.564528,39.6754468 130.726834,40.4821319 130.495849,41.4740255 C130.264864,42.465625 130.011279,43.8814398 131.135094,41.9752639 C132.257736,40.068794 132.475807,36.8746852 129.443354,35.1757662 C126.413249,33.4777292 123.43392,34.7092176 122.721593,37.0569537" id="Fill-10" fill="#FFFFFF"></path> <path d="M74.0183229,59.4280625 C73.4192872,39.6292917 69.4253249,25.9700301 68.0810901,21.8883912 C67.9610482,22.0897685 67.5698113,22.7503449 66.9549266,23.8418981 C67.9478407,28.1904722 70.5283019,40.7649421 71.4909853,57.7403148 C72.4207966,74.1253727 68.8303983,83.7444468 67.1459958,87.2786921 C68.5662474,87.2619352 69.9530398,87.2548796 71.2972746,87.2566435 C72.523522,84.0969306 74.5275472,76.2585023 74.0183229,59.4280625" id="Fill-11" fill="#FFFFFF"></path> <path d="M115.554591,45.5979977 C109.819874,50.4254676 94.1369392,65.2415463 87.4771069,87.7758148 C88.7051153,87.868713 89.9436897,87.978956 91.1916562,88.106838 C92.7874214,83.0153727 100.549057,61.1722546 120.388847,45.7596875 C121.261426,44.6293287 121.793836,43.9990324 121.793836,43.9990324 C119.644822,44.4014931 117.560964,44.9491806 115.554591,45.5979977" id="Fill-12" fill="#FFFFFF"></path> <path d="M23.6118658,47.8543056 C20.987086,47.085544 19.5043187,46.8918102 19.5043187,46.8918102 C20.4467505,47.640581 21.4508176,48.6903889 22.5021384,49.9871412 C43.9394549,61.2763241 47.3898532,82.6273171 47.9281342,88.1233009 C48.7455346,88.0574491 49.5644025,87.9960069 50.3835639,87.9389745 C47.5263312,65.2224375 31.1941719,52.5741782 23.6118658,47.8543056" id="Fill-13" fill="#FFFFFF"></path> <path d="M127.570818,40.7446574 C126.969434,39.1771481 127.69174,38.8158449 124.682767,39.418213 C121.674382,40.020875 107.954675,42.7934144 97.8456184,49.5435231 C90.569434,54.4024491 89.2172746,55.7012593 89.0303145,56.0475694 C88.6015094,54.3442407 83.6927044,35.5391273 72.2141719,20.1324398 C72.2141719,20.1324398 70.4097275,16.5161736 69.44587,16.7575324 C68.6375681,16.9597917 67.1650734,16.4882454 66.5578197,16.7575324 C66.1128721,16.953912 66.0345073,17.3878287 65.4742138,18.2039213 C64.1508176,20.1324398 52.5980294,37.6102269 50.7929979,57.2584792 C50.7929979,57.2584792 34.0660797,44.8430532 21.1884277,42.9145347 C21.1884277,42.9145347 15.412327,41.9499815 14.4499371,41.8291551 C13.4866667,41.7089167 13.4866667,42.0705139 12.885283,43.1553056 C12.2838994,44.2403912 11.3206289,45.0838241 13.4866667,46.8918102 C15.6532914,48.7003843 23.4756813,56.7763495 27.4467505,65.6966296 C31.4175262,74.6154398 32.0197904,82.4512222 32.2601677,84.8618704 C32.4028092,86.2894444 32.5031866,88.4769606 32.9108595,89.9495139 C30.527631,90.3631458 28.2488889,90.8338102 26.1230608,91.3697384 C26.1230608,91.3697384 20.3466667,92.5750625 18.9026415,94.7452338 C17.4583229,96.9151111 19.6240671,97.8790764 23.234717,96.7942847 C26.8444864,95.7091991 44.7759329,91.0081412 72.3333333,91.6110972 C99.8916143,92.2140532 113.250021,95.106537 122.997484,98.1207292 C122.997484,98.1207292 128.292243,99.2046389 119.627505,94.9865926 C116.158029,93.296787 111.896394,91.8980231 107.269644,90.7808935 C107.258197,90.6997546 107.246164,90.6162639 107.232369,90.5271875 C106.751321,87.392463 104.58499,79.6778009 110.722096,67.1418426 C116.860377,54.6061782 126.849392,43.7576736 126.849392,43.7576736 C126.849392,43.7576736 128.018407,43.0041991 128.29283,42.1913403 C128.422558,41.8079884 127.763648,41.2464838 127.570818,40.7446574 Z M106.301677,90.5527639 C101.467421,89.4376921 96.2753878,88.6280671 91.1916562,88.106838 C89.9436897,87.978956 88.7051153,87.868713 87.4771069,87.7758148 C86.7985325,87.724662 86.1208386,87.6740972 85.4516562,87.6338218 C81.9745493,87.4224491 77.0202516,87.2628171 71.2972746,87.2566435 C69.9530398,87.2548796 68.5662474,87.2619352 67.1459958,87.2786921 C61.8623899,87.3407222 56.1185744,87.5382778 50.3835639,87.9389745 C49.5644025,87.9960069 48.7455346,88.0574491 47.9281342,88.1233009 C43.7962264,88.4555 39.7045283,88.8982361 35.830608,89.4782616 C36.0803774,88.9335139 36.2825996,88.280875 36.3521593,87.5138773 C36.5922432,84.8618704 36.2315304,73.4098218 31.778826,64.9722593 C28.5288889,58.8133472 25.3432285,53.4916944 22.5021384,49.9871412 C21.4508176,48.6903889 20.4467505,47.640581 19.5043187,46.8918102 C19.5043187,46.8918102 20.987086,47.085544 23.6118658,47.8543056 C28.2127883,49.2022106 36.3351363,52.3225301 46.2199581,59.3075301 C46.2199581,59.3075301 49.2999581,62.0880069 51.0333753,62.9237963 C51.4971069,63.1469282 52.6103564,62.5175139 52.8387002,62.4416667 C53.9223061,62.0794815 54.6437317,62.2003079 54.6437317,60.5128542 C54.6437317,58.8251065 57.1704822,43.0344792 61.2624738,34.7177431 C63.7666247,29.6268657 65.7735849,25.939162 66.9549266,23.8418981 C67.5698113,22.7503449 67.9610482,22.0897685 68.0810901,21.8883912 C68.1075052,21.844588 68.1221803,21.8201875 68.1221803,21.8201875 C68.1221803,21.8201875 78.2306499,35.6814144 83.5257023,53.2803218 C83.5257023,53.2803218 85.0900629,57.7403148 85.3307338,58.9459329 C85.5711111,60.1512569 85.3307338,60.2717894 86.6544235,60.753919 C87.9781132,61.2363426 88.8201677,62.0794815 90.5048637,60.5128542 C91.973543,59.1470162 101.944067,50.0006644 115.554591,45.5979977 C117.560964,44.9491806 119.644822,44.4014931 121.793836,43.9990324 C121.793836,43.9990324 121.261426,44.6293287 120.388847,45.7596875 C115.500881,52.0914606 99.8602096,74.2220926 106.301677,90.5527639 L106.301677,90.5527639 Z" id="Fill-14" fill="#D6AE23"></path> <path d="M20.9774004,101.060838 C20.9245702,100.693655 20.9909015,100.572829 21.2163103,100.439361 C21.6565618,100.210644 23.1751363,99.8090648 24.1780294,99.615331 C25.2675052,99.4045463 29.0539623,98.6719444 29.7451572,102.257049 C30.0826834,104.006238 29.0971069,105.22097 28.0355136,105.947398 L31.8850734,110.286565 C32.0224319,110.439729 32.0908176,110.516458 32.1107757,110.620234 C32.1542138,110.845424 31.9775262,110.951257 31.784109,110.970954 L29.5188679,111.408986 C29.121174,111.485715 29.0075891,111.453965 28.7677987,111.141169 L25.8641929,107.337049 C25.7922851,107.243269 25.6516981,107.073053 25.4618029,107.109801 C25.202348,107.160072 25.2522432,107.419657 25.2722013,107.523433 L26.0637736,111.628296 C26.1098532,111.960789 26.0432285,112.081322 25.6804612,112.151289 L23.6227254,112.549634 C23.3462474,112.602845 23.2150524,112.574623 23.1343396,112.248597 L20.9774004,101.060838 Z M24.9417191,105.808933 C25.5883019,105.719856 27.309979,105.440868 26.879413,103.206315 C26.4685115,101.076125 25.2727883,101.199891 24.5293501,101.343648 C24.4427673,101.360405 24.3045283,101.387157 24.1002516,101.444484 L24.9417191,105.808933 L24.9417191,105.808933 Z" id="Fill-15" fill="#B0B829"></path> <path d="M38.4424738,107.087458 L35.1129979,107.564884 L34.6654088,110.159271 C34.6181551,110.451194 34.5259958,110.5535 34.2122432,110.598479 L32.6954298,110.815731 C32.5213836,110.84072 32.339413,110.81338 32.3094759,110.603771 C32.2994969,110.534097 32.3094759,110.479123 32.35174,110.277157 L34.7493501,98.297706 C34.8112788,97.9860856 34.8884696,97.9034769 35.2022222,97.8584977 L36.5620126,97.663588 C36.8933753,97.615963 36.972914,97.6759352 37.1199581,97.9578634 L42.7466667,108.822243 C42.7939203,108.904558 42.8212159,108.972174 42.833543,109.059486 C42.8737526,109.338769 42.6644864,109.368461 42.4751782,109.413734 L40.17413,109.743581 C39.8776939,109.785914 39.7655765,109.748579 39.6161845,109.449306 L38.4424738,107.087458 Z M37.6849476,105.520831 L35.9629769,101.811961 L35.3838994,105.850972 L37.6849476,105.520831 L37.6849476,105.520831 Z" id="Fill-16" fill="#B0B829"></path> <path d="M42.4772327,97.6774051 C42.4434801,97.3263912 42.5174423,97.1773426 42.7545912,97.0659236 C43.1742977,96.8304444 44.6297694,96.5126505 45.8040671,96.3991736 C46.7156813,96.3112731 48.9820964,96.1457616 50.7589518,97.5160093 C51.4668763,98.0678125 52.7623899,99.3960208 53.0241929,102.117113 C53.2384486,104.346963 52.5431447,105.761014 52.0289308,106.484208 C50.4278826,108.78285 47.465283,109.068894 46.624109,109.149738 C46.062935,109.204125 44.6203774,109.290262 43.9867086,109.138567 C43.5893082,109.053019 43.5514465,108.843998 43.5127044,108.440067 L42.4772327,97.6774051 Z M46.4471279,107.129204 C49.3337107,106.974569 50.0633543,104.812924 49.8285535,102.372583 C49.5230189,99.1946435 47.8603354,98.0969167 46.1075472,98.26625 C45.9499371,98.2812431 45.8096436,98.2947662 45.6027254,98.3503287 L46.4471279,107.129204 L46.4471279,107.129204 Z" id="Fill-17" fill="#B0B829"></path> <path d="M58.2150524,107.630148 C58.2344235,107.94706 58.1190776,108.078176 57.8023899,108.097285 L55.6228512,108.230458 C55.288847,108.251037 55.1429769,108.171662 55.1215514,107.819472 L54.4153789,96.234838 C54.4145073,95.9340949 54.4784906,95.8241458 54.8124948,95.8038611 L57.0800839,95.6651019 C57.412914,95.6271782 57.4918658,95.7635856 57.5088889,96.0455139 L58.2150524,107.630148" id="Fill-18" fill="#B0B829"></path> <path d="M65.2112369,108.099343 C62.024696,108.177542 59.7268763,105.693104 59.6285535,101.672907 C59.5358071,97.8814282 61.5641929,95.1144745 64.9620545,95.0309838 C68.2014256,94.9513148 70.2547589,97.5301204 70.4839832,101.141683 C70.7648637,105.404708 68.3801677,108.021438 65.2112369,108.099343 Z M64.9579455,97.0247662 C62.6868344,97.0809167 62.7543396,100.554896 62.7754717,101.418907 C62.7922013,102.10653 62.858826,102.669505 62.9219287,103.091662 C63.0055765,103.63641 63.1244444,104.162931 63.3830189,104.650646 C63.7534172,105.400005 64.3835639,105.949456 65.2109434,105.928877 C65.6159748,105.919176 65.9816771,105.751313 66.2405451,105.533178 C67.1392453,104.822919 67.2786583,103.319792 67.3030189,102.878231 C67.3755136,102.241174 67.3617191,101.676729 67.3508595,101.236051 C67.2537107,98.6978148 66.489434,96.9871366 64.9579455,97.0247662 L64.9579455,97.0247662 Z" id="Fill-19" fill="#B0B829"></path> <path d="M77.71174,100.706296 L81.4389099,107.25885 C81.5404612,107.419951 81.5906499,107.527255 81.5877149,107.633088 C81.5818449,107.880032 81.3690566,107.927363 81.1580294,107.922072 L78.7108176,107.860042 C78.3233962,107.850046 78.2544235,107.795366 78.0859539,107.491095 L75.2636478,102.090655 L75.1309853,107.310002 C75.1204193,107.733336 74.9258281,107.763616 74.6792872,107.757442 L72.6018868,107.704525 C72.3028092,107.696882 72.1636897,107.622799 72.1730818,107.252382 L72.4662893,95.6847986 C72.4739203,95.3852315 72.5478826,95.2458843 72.8821803,95.2547037 L75.0124109,95.3085023 C75.311782,95.3164398 75.4338784,95.3722963 75.4244864,95.7250741 L75.307086,100.362632 L78.5590776,95.7694653 C78.7780294,95.4751898 78.832914,95.4058102 79.2024319,95.4152176 L80.910021,95.4587269 C81.0332914,95.4619606 81.3150524,95.4690162 81.3080084,95.7333056 C81.3053669,95.8570718 81.2504822,95.9261574 81.1049057,96.1163634 L77.71174,100.706296" id="Fill-20" fill="#FFFFFF"></path> <path d="M86.0732914,102.835016 L85.8396646,106.160241 L89.4585325,106.415123 C89.7397065,106.435113 89.9116981,106.500377 89.8844025,106.887551 L89.8004612,108.083762 C89.7758071,108.435951 89.6639832,108.516502 89.2950524,108.490338 L83.1467925,108.057303 C82.8480084,108.036137 82.6572327,107.987336 82.6845283,107.600456 L83.4913627,96.1104838 C83.5345073,95.742419 83.6322432,95.6077755 84.0375681,95.6186528 L90.1509015,96.0490417 C90.4496855,96.0702083 90.6416352,96.1010764 90.6155136,96.4706111 L90.5315723,97.6674097 C90.5031027,98.0722222 90.3237736,98.1124977 90.007673,98.0901551 L86.4240252,97.837919 L86.2127044,100.846525 L89.181761,101.05584 C89.4450314,101.074067 89.6369811,101.105523 89.593543,101.473882 L89.5096017,102.670093 C89.4837736,103.039627 89.3408386,103.06491 89.0244444,103.042861 L86.0732914,102.835016" id="Fill-21" fill="#FFFFFF"></path> <path d="M93.0295597,96.9906644 C93.090608,96.6249514 93.1906918,96.5299954 93.4457442,96.471787 C93.9344235,96.3880023 95.5034801,96.4685532 96.5175262,96.5893796 C97.6193291,96.7204954 101.448637,97.1767546 101.018365,100.802428 C100.808218,102.571315 99.5006709,103.427977 98.2685535,103.796336 L100.617736,109.103583 C100.701677,109.291144 100.743941,109.384924 100.731321,109.490169 C100.704319,109.717711 100.503857,109.764748 100.313375,109.724472 L98.0228931,109.451657 C97.6202096,109.403444 97.5218868,109.338475 97.3883438,108.96747 L95.7779036,104.45897 C95.7379874,104.347551 95.6561006,104.142646 95.4635639,104.119715 C95.201174,104.088259 95.1700629,104.351079 95.1577358,104.45603 L94.6646541,108.607343 C94.6077149,108.938072 94.5079245,109.032734 94.1404612,108.988931 L92.0595388,108.741104 C91.7798323,108.70759 91.6636059,108.640563 91.6856184,108.305718 L93.0295597,96.9906644 Z M95.3634801,102.722127 C96.0062474,102.834428 97.731153,103.093132 97.9997065,100.83359 C98.2556394,98.679 97.0789937,98.4323495 96.327044,98.3429792 C96.2395807,98.3323958 96.0998742,98.3159329 95.887673,98.3079954 L95.3634801,102.722127 L95.3634801,102.722127 Z" id="Fill-22" fill="#FFFFFF"></path> <path d="M103.674256,98.3232824 C103.754969,97.9613912 103.859455,97.8720208 104.117442,97.8273356 C104.609937,97.7694213 106.172243,97.932875 107.178952,98.107206 C108.27195,98.2968241 112.072201,98.9553426 111.450566,102.553382 C111.147086,104.308745 109.796101,105.094852 108.546373,105.397653 L110.61174,110.821611 C110.685996,111.013287 110.722977,111.109125 110.705073,111.213488 C110.666038,111.439266 110.462935,111.47572 110.275094,111.425743 L108.002222,111.031514 C107.602767,110.962134 107.507673,110.892167 107.394088,110.5144 L106.024319,105.926819 C105.990273,105.813637 105.919245,105.604322 105.728176,105.571102 C105.468134,105.526123 105.422935,105.786884 105.405031,105.890954 L104.693291,110.010222 C104.618742,110.337424 104.514256,110.426794 104.149727,110.363588 L102.084654,110.005519 C101.807296,109.9576 101.694591,109.884398 101.734507,109.551023 L103.674256,98.3232824 Z M105.702348,104.170574 C106.338365,104.316683 108.047421,104.666227 108.434549,102.424324 C108.804067,100.286491 107.642096,99.9778102 106.896017,99.8484583 C106.80914,99.8334653 106.670314,99.8093588 106.459287,99.790544 L105.702348,104.170574 L105.702348,104.170574 Z" id="Fill-23" fill="#FFFFFF"></path> <path d="M117.443857,107.462285 L116.335597,112.365308 C116.261929,112.692215 116.156562,112.758949 115.847212,112.688394 L113.58021,112.17422 C113.339832,112.120127 113.192788,112.050454 113.266751,111.723546 L114.414046,106.648544 L112.819455,99.8846181 C112.776017,99.6758912 112.753417,99.6165069 112.776897,99.5133194 C112.839119,99.2378588 113.096813,99.2966551 113.234172,99.3275231 L115.655849,99.8766806 C115.982222,99.9507639 116.02566,99.996919 116.102558,100.375861 L116.913208,104.538639 L119.550901,101.176079 C119.775723,100.901794 119.863774,100.830944 120.17283,100.901206 L121.804696,101.271035 C121.924738,101.298375 122.130776,101.345118 122.080294,101.568838 C122.057107,101.672319 122.003396,101.750225 121.853711,101.933375 L117.443857,107.462285" id="Fill-24" fill="#FFFFFF"></path> <path d="M28.9127883,117.454421 C28.3880084,117.556139 27.7716562,117.28009 27.6122851,116.452532 C27.4746331,115.739333 27.8294759,115.112859 28.5958071,114.964692 C29.4343396,114.802708 30.0345493,115.350984 30.233543,116.384329 C30.6341719,118.463072 29.0304822,119.494065 28.56,119.584905 C28.5118658,119.594312 28.4067925,119.601956 28.3859539,119.493183 C28.3671698,119.396757 28.424109,119.366771 28.6104822,119.261819 C29.4886373,118.753525 29.8337945,117.752812 29.7348847,116.913201 C29.5379455,117.126926 29.3110692,117.377692 28.9127883,117.454421 Z M28.6415933,115.300713 C28.2436059,115.377736 28.0252411,115.770789 28.1194549,116.260269 C28.2033962,116.695361 28.5426834,117.124868 29.0554298,117.025796 C29.4234801,116.954653 29.6242348,116.696537 29.7005451,116.606285 C29.6245283,116.082116 29.3113627,115.171361 28.6415933,115.300713 L28.6415933,115.300713 Z" id="Fill-25" fill="#FFFFFF"></path> <path d="M32.5780294,116.280259 C33.1529979,116.180012 33.7223899,116.511623 33.8571069,117.287734 C33.9786164,117.985058 33.6390356,118.650338 32.8462893,118.788509 C32.0288889,118.931384 31.3949266,118.405157 31.2144235,117.367991 C31.0867505,116.634507 31.2032704,115.871037 31.6044864,115.238389 C32.1087212,114.444345 32.8442348,114.191227 32.9589937,114.170942 C33.0681761,114.152127 33.1251153,114.192109 33.1386164,114.270896 C33.1544654,114.361736 33.0699371,114.413771 33.0015514,114.450813 C32.7350524,114.603683 32.5932914,114.684528 32.3778616,114.915891 C31.6984067,115.634382 31.7042767,116.420488 31.7080922,116.8009 C31.8504403,116.651264 32.1239832,116.359928 32.5780294,116.280259 Z M32.8031447,118.433674 C33.2510273,118.355769 33.4327044,117.930083 33.3558071,117.487935 C33.2976939,117.154266 33.0256184,116.595701 32.3963522,116.70565 C32.0453249,116.766799 31.8519078,116.981993 31.7315723,117.115461 C31.9062055,118.296678 32.4400839,118.497174 32.8031447,118.433674 L32.8031447,118.433674 Z" id="Fill-26" fill="#FFFFFF"></path> <path d="M35.5221384,116.289373 C35.6010901,116.276437 35.6333753,116.284081 35.6459958,116.362868 L35.690021,116.636271 C35.692956,116.691833 35.6706499,116.708002 35.6037317,116.71888 L34.6028931,116.880569 C34.5239413,116.893211 34.4957652,116.872926 34.4822642,116.787965 C34.4684696,116.703005 34.4432285,116.544549 34.4461635,116.525734 C34.4496855,116.468995 34.4910692,116.45606 34.5336268,116.449005 L35.5221384,116.289373" id="Fill-27" fill="#FFFFFF"></path> <path d="M37.4149266,115.996861 C36.8863312,116.075942 36.2823061,115.773729 36.1581551,114.939998 C36.0513208,114.221801 36.4325786,113.611201 37.2044864,113.495667 C38.0491824,113.369843 38.6253249,113.9434 38.78,114.984389 C39.0916981,117.078419 37.4454507,118.039444 36.9714465,118.110294 C36.9227254,118.117644 36.817652,118.120877 36.8015094,118.011222 C36.7868344,117.913914 36.8449476,117.886574 37.0357233,117.78956 C37.934717,117.319484 38.3224319,116.334646 38.2593291,115.491213 C38.0535849,115.696412 37.8161426,115.937183 37.4149266,115.996861 Z M37.2361845,113.833451 C36.8349686,113.89313 36.6001677,114.276775 36.673543,114.769782 C36.7384067,115.208109 37.0592034,115.651727 37.5757652,115.574704 C37.946457,115.519435 38.1580713,115.270139 38.2381971,115.183414 C38.1847799,114.656306 37.9106499,113.732616 37.2361845,113.833451 L37.2361845,113.833451 Z" id="Fill-28" fill="#FFFFFF"></path> <path d="M42.3586583,116.155905 C42.4478826,116.820891 41.9550943,117.402093 41.1696855,117.507632 C40.3596226,117.616405 39.8536268,117.169259 39.7726205,116.565127 C39.6919078,115.961289 40.0878407,115.585287 40.5266247,115.203405 C40.2334172,115.050241 39.7156813,114.796829 39.63174,114.168884 C39.5965199,113.906359 39.6543396,113.643833 39.8072537,113.443632 C40.052914,113.099968 40.4644025,113.026178 40.6531237,113.000896 C41.164696,112.93181 41.4179874,113.109081 41.4793291,113.150826 C41.6563103,113.269595 41.8145073,113.478322 41.855304,113.783181 C41.9327883,114.362618 41.5221803,114.721863 41.2104822,114.987623 C41.7402516,115.239271 42.2691405,115.484745 42.3586583,116.155905 Z M41.3968553,113.925468 C41.3496017,113.571514 41.0575681,113.287822 40.6554717,113.341914 C40.320587,113.386894 40.0576101,113.645597 40.1075052,114.017778 C40.1653249,114.450812 40.5630189,114.689525 40.9363522,114.837986 C41.0596226,114.740678 41.4637736,114.42553 41.3968553,113.925468 Z M40.2642348,116.393736 C40.3197065,116.808544 40.6272956,117.207771 41.1817191,117.133687 C41.6442767,117.071363 41.8943396,116.715058 41.8412159,116.318477 C41.8045283,116.043898 41.6536688,115.797248 41.2316143,115.562062 C41.1779036,115.532076 40.879413,115.385674 40.8127883,115.351278 C40.4130398,115.746683 40.2055346,115.954528 40.2642348,116.393736 L40.2642348,116.393736 Z" id="Fill-29" fill="#FFFFFF"></path> <path d="M43.4275891,115.497093 L43.6119078,117.008157 C43.6227673,117.098116 43.5942977,117.101644 43.52826,117.109581 L43.258826,117.142801 C43.1831027,117.151914 43.1593291,117.154854 43.1490566,117.0696 L42.7645702,113.914884 C42.7548847,113.834627 42.7710273,113.808463 42.836478,113.795528 L44.4680503,113.596208 C44.5346751,113.592975 44.5584486,113.590035 44.5657862,113.651477 C44.5740042,113.717623 44.5854507,113.812579 44.5831027,113.831981 C44.5872117,113.865201 44.5863312,113.898715 44.5053249,113.904007 L43.252369,114.057465 L43.3914885,115.198701 L44.4460377,115.069937 C44.5120755,115.062 44.5364361,115.06347 44.5455346,115.139317 C44.5525786,115.19635 44.5640252,115.291012 44.5610901,115.306005 C44.5622642,115.353924 44.5390776,115.361273 44.4824319,115.368329 L43.4275891,115.497093" id="Fill-30" fill="#FFFFFF"></path> <path d="M47.8016352,113.935463 L47.0332495,116.610988 C47.0015514,116.715352 46.9977358,116.725347 46.9454927,116.730933 C46.888847,116.737106 46.8768134,116.71447 46.8295597,116.633037 L45.4903145,114.187111 L45.7691405,116.753569 C45.7779455,116.83412 45.7500629,116.842058 45.6931237,116.848231 L45.4612579,116.873514 C45.4175262,116.86881 45.4107757,116.850289 45.4040252,116.788553 L45.0597484,113.619727 C45.0521174,113.548583 45.0641509,113.528005 45.1351782,113.520067 L45.4571488,113.485083 C45.5281761,113.47744 45.5434382,113.485377 45.5807128,113.562988 L46.8997065,115.910137 L47.6366876,113.343678 C47.6651572,113.254014 47.6689727,113.244019 47.749392,113.235493 L48.0763522,113.199921 C48.1423899,113.192572 48.171153,113.189338 48.1796646,113.270183 L48.5259958,116.457824 C48.5289308,116.529556 48.5160168,116.540727 48.4402935,116.548664 L48.1749686,116.577769 C48.0989518,116.586 48.0886792,116.577475 48.0798742,116.496924 L47.8016352,113.935463" id="Fill-31" fill="#FFFFFF"></path> <path d="M53.8674214,116.467231 C53.7418029,116.908498 53.5337107,117.459713 52.923522,117.508514 C52.8551363,117.513806 52.5243606,117.540264 52.502935,117.271859 C52.4926625,117.140743 52.5745493,117.019035 52.7286373,117.006687 C52.77413,117.00316 52.9892662,117.037556 53.0403354,117.033734 C53.2857023,117.013743 53.4359748,116.812366 53.6012159,116.080352 L52.2725367,113.376604 C52.2384906,113.310752 52.23174,113.299287 52.230566,113.28253 C52.224696,113.208153 52.2989518,113.207859 52.3277149,113.205507 L52.6640671,113.178755 C52.7553459,113.171405 52.7618029,113.182282 52.8034801,113.271065 L53.7825996,115.40537 L54.3481761,113.147299 C54.3698952,113.059398 54.3860377,113.046463 54.4315304,113.03735 L54.7106499,113.015007 C54.7564361,113.011185 54.7913627,113.019711 54.7954717,113.071157 C54.7969392,113.088502 54.7978197,113.099968 54.7752201,113.176109 L53.8674214,116.467231" id="Fill-32" fill="#B0B829"></path> <path d="M56.5145073,115.933067 C55.6530818,115.991569 55.149434,115.24515 55.0974843,114.479035 C55.0431866,113.679111 55.4711111,112.891829 56.2984906,112.835384 C57.1945493,112.774236 57.6415514,113.616787 57.7037736,114.278539 C57.7668763,115.043773 57.3592034,115.875153 56.5145073,115.933067 Z M56.28587,113.157882 C55.8353459,113.18875 55.576478,113.682639 55.6225577,114.362912 C55.6768553,115.16313 56.1030189,115.610863 56.5136268,115.582641 C56.9418449,115.553243 57.246499,115.062 57.1587421,114.2756 C57.0709853,113.489199 56.6683019,113.131718 56.28587,113.157882 L56.28587,113.157882 Z" id="Fill-33" fill="#B0B829"></path> <path d="M60.4890985,114.913539 C60.4990776,115.199583 60.4908595,115.360685 60.2810063,115.504148 C60.1979455,115.554713 59.8868344,115.726986 59.3555975,115.756678 C58.8930398,115.782549 58.6755556,115.679655 58.532327,115.578525 C58.3113208,115.413014 58.2479245,115.198407 58.2320755,114.912657 L58.1199581,112.887713 C58.1158491,112.813336 58.1314046,112.783937 58.2171069,112.779234 L58.5138365,112.762477 C58.5939623,112.758361 58.6288889,112.767769 58.6341719,112.864782 L58.7392453,114.763903 C58.7600839,115.032308 58.7885535,115.443882 59.4166457,115.408898 C60.0048218,115.376266 59.9860377,115.039069 59.9710692,114.764197 L59.8624738,112.808338 C59.8595388,112.750718 59.8624738,112.704856 59.924696,112.689863 C59.9417191,112.683396 60.1301468,112.672812 60.2384486,112.666639 C60.330021,112.661641 60.3596646,112.683102 60.3702306,112.768356 L60.4890985,114.913539" id="Fill-34" fill="#B0B829"></path> <path d="M61.6677987,115.472986 C61.6663312,115.564708 61.6378616,115.571764 61.5694759,115.574998 L61.2780294,115.588227 C61.1979036,115.591461 61.1635639,115.587639 61.1594549,115.495917 L61.0514465,113.103789 C61.0426415,112.903588 61.0623061,112.833914 61.184696,112.753657 C61.3514046,112.642826 61.7127044,112.529056 62.0839832,112.512299 C62.3639832,112.499657 62.6753878,112.548752 62.6874214,112.817745 C62.6935849,112.949155 62.6072956,113.06763 62.4643606,113.074391 C62.3616352,113.078801 62.3193711,113.034998 62.2172327,112.930928 C62.1397484,112.859491 62.0625577,112.794521 61.8967296,112.80187 C61.5594969,112.817157 61.5653669,113.0691 61.5662474,113.218148 L61.6677987,115.472986" id="Fill-35" fill="#B0B829"></path> <path d="M65.4856604,114.723627 L66.1657023,112.520236 C66.1809644,112.462616 66.1921174,112.444977 66.2320335,112.438215 L66.5176101,112.429984 C66.5463732,112.429102 66.5921593,112.427926 66.5936268,112.484958 C66.5942138,112.496424 66.5945073,112.507889 66.5733753,112.577269 L65.6520755,115.337755 C65.6200839,115.418894 65.6148008,115.424773 65.5461216,115.426831 L65.3230608,115.433299 C65.2772746,115.428889 65.2652411,115.412132 65.234717,115.344222 L64.1208805,112.648706 C64.1085535,112.62019 64.0965199,112.591968 64.0956394,112.569037 C64.0938784,112.500539 64.1508176,112.498775 64.1737107,112.497894 L64.5223899,112.487898 C64.6083857,112.485252 64.6142558,112.496718 64.6509434,112.575799 L65.4856604,114.723627" id="Fill-36" fill="#B0B829"></path> <path d="M68.1653249,115.435944 C67.3018449,115.45035 66.8369392,114.678942 66.8243187,113.91165 C66.8108176,113.109669 67.2786583,112.345317 68.1077987,112.331794 C69.0053249,112.316507 69.4088889,113.180519 69.437065,113.844623 C69.4614256,114.611914 69.011782,115.421539 68.1653249,115.435944 Z M68.0787421,112.652822 C67.627044,112.660465 67.3432285,113.140537 67.3546751,113.822574 C67.3681761,114.624262 67.770566,115.093162 68.182348,115.0864 C68.6114465,115.078757 68.9407547,114.603683 68.893501,113.813461 C68.8456604,113.023826 68.4620545,112.646648 68.0787421,112.652822 L68.0787421,112.652822 Z" id="Fill-37" fill="#B0B829"></path> <path d="M70.9189712,111.547451 C70.8985345,111.37606 70.6841868,111.262289 70.4246882,111.263456 C70.1285936,111.264641 69.9170975,111.391641 69.9189986,111.569206 C69.9208997,111.72972 70.1076816,111.866127 70.4223118,111.864951 C70.7374173,111.863481 70.9208723,111.707965 70.9189712,111.547451 Z M70.8372244,112.481725 C70.8357986,112.390296 70.7987274,112.372951 70.6509177,112.373833 L70.1689917,112.375891 C70.0116766,112.376479 70.0121519,112.410875 70.0131025,112.485546 L70.0449457,115.240741 C70.0458962,115.320998 70.0458962,115.343928 70.1846757,115.343351 L70.6851373,115.341282 C70.8239168,115.3404 70.8704935,115.334521 70.8690677,115.237213 L70.8372244,112.481725 L70.8372244,112.481725 Z" id="Fill-38" fill="#B0B829"></path> <path d="M72.2552621,112.627245 C71.8605031,112.626657 71.5109434,113.015889 71.5100629,113.697338 C71.5085954,114.539301 71.9368134,114.947053 72.3659119,114.947641 C72.7662474,114.948523 72.9552621,114.639255 73.0471279,114.4905 C73.1216771,114.370262 73.1445702,114.33028 73.2132495,114.33028 C73.2358491,114.33028 73.3332914,114.342039 73.3329986,114.468157 C73.3327044,114.714514 73.0397904,115.407134 72.250566,115.405667 C71.4898113,115.404488 71.0451572,114.745088 71.0463289,113.8799 C71.0477987,112.963266 71.5065409,112.299456 72.3245283,112.300923 C72.9819706,112.302102 73.3015933,112.806868 73.3012998,113.03 C73.3007128,113.213738 73.1519078,113.270477 73.0662055,113.270477 C72.9520335,113.270183 72.8719078,113.189632 72.8264151,113.098204 C72.7066667,112.863019 72.5927883,112.627833 72.2552621,112.627245" id="Fill-39" fill="#B0B829"></path> <path d="M74.1081342,113.772303 C74.1424738,114.574579 74.5433962,114.952639 74.9780713,114.959106 C75.321174,114.964104 75.5812159,114.772722 75.7743396,114.4661 C75.8562264,114.329986 75.87413,114.301764 75.9425157,114.302646 C75.9768553,114.303234 76.0566876,114.321461 76.0549266,114.441699 C76.0528721,114.590454 75.7893082,115.440648 74.897065,115.427713 C74.5539623,115.422715 74.0925786,115.278958 73.8428092,114.748028 C73.6981132,114.459632 73.6684696,114.132431 73.6722851,113.863144 C73.6781551,113.450981 73.7623899,113.15406 73.8797904,112.944157 C73.9446541,112.824507 74.2434382,112.313273 74.9469602,112.323269 C75.8503564,112.33591 76.0337945,113.12378 76.0302725,113.358671 C76.0279245,113.518891 75.9307757,113.528887 75.8620964,113.53947 L74.1081342,113.772303 Z M75.4820126,113.298993 C75.452956,112.93181 75.2052411,112.65341 74.8791614,112.649 C74.4160168,112.642238 74.1768134,112.99384 74.1122432,113.491551 L75.4820126,113.298993 L75.4820126,113.298993 Z" id="Fill-40" fill="#B0B829"></path> <path d="M78.7421775,115.339519 C78.7374263,115.436826 78.6950978,115.441824 78.5689761,115.439178 L78.1150244,115.429771 C77.9889027,115.426831 77.9897665,115.404194 77.9932219,115.323644 L78.1176159,112.569625 C78.1206394,112.495248 78.1219352,112.460852 78.2649019,112.464086 L78.7024405,112.472905 C78.8376326,112.475845 78.8700269,112.493484 78.8661395,112.585206 L78.7421775,115.339519 Z M78.5236241,111.959319 C78.2376907,111.953146 78.0757193,111.812329 78.0826301,111.651815 C78.0908367,111.474544 78.2899534,111.352248 78.5590419,111.358127 C78.7948721,111.363125 78.9827589,111.4816 78.9922612,111.653873 C78.9849185,111.814093 78.8095576,111.964905 78.5236241,111.959319 L78.5236241,111.959319 Z" id="Fill-41" fill="#B0B829"></path> <path d="M81.4964361,115.442412 C81.4940881,115.493859 81.486457,115.545306 81.4230608,115.554125 L81.1090147,115.54119 C81.0174423,115.537662 80.9836897,115.524727 80.9877987,115.421539 L81.066457,113.498312 C81.0773166,113.229319 81.0949266,112.800106 80.4263312,112.772766 C79.8146751,112.747778 79.79413,113.113785 79.7885535,113.25666 L79.7019706,115.368623 C79.6978616,115.47181 79.657065,115.481512 79.5772327,115.478572 L79.2972327,115.467106 C79.2171069,115.469164 79.1892243,115.451231 79.1930398,115.353924 L79.2875472,113.047051 C79.2963522,112.829505 79.3350943,112.727787 79.5332075,112.638417 C79.9244444,112.453796 80.4615514,112.476139 80.5240671,112.478491 C81.610021,112.523176 81.5909434,113.129954 81.5771488,113.467738 L81.4964361,115.442412" id="Fill-42" fill="#B0B829"></path> <path d="M84.3580713,112.994722 L84.2471279,114.853567 C84.2386164,115.09375 84.2348008,115.156956 84.291153,115.269257 C84.3469182,115.393023 84.4502306,115.479454 84.6216352,115.490037 C84.6448218,115.491213 84.7475472,115.491801 84.7704403,115.492977 C84.8734591,115.49915 84.8799161,115.579701 84.8778616,115.614097 C84.8690566,115.762852 84.5526625,115.784313 84.4214675,115.776081 C84.1473375,115.759912 83.9480503,115.639086 83.8376939,115.477396 C83.7167715,115.292188 83.722348,115.103157 83.732914,114.925887 L83.850021,112.964442 L83.5471279,112.946215 C83.4731656,112.9421 83.4620126,112.935338 83.4670021,112.855669 C83.4755136,112.706914 83.4763941,112.695449 83.5623899,112.694861 L83.8649895,112.712794 L83.8855346,112.369718 C83.8914046,112.266824 83.9104822,112.23919 83.9829769,112.174514 L84.2594549,111.955792 C84.3196226,111.907873 84.3431027,111.897877 84.3604193,111.899053 C84.4173585,111.902287 84.418826,111.976958 84.4144235,112.04575 L84.3730398,112.743368 L84.8696436,112.772766 C84.9383229,112.777176 84.9609224,112.784231 84.9562264,112.858315 C84.9471279,113.012949 84.9462474,113.03 84.8605451,113.025002 L84.3580713,112.994722" id="Fill-43" fill="#B0B829"></path> <path d="M87.091153,113.925468 C87.0999581,113.805523 87.1111111,113.651477 87.0465409,113.508896 C86.9681761,113.325157 86.7823899,113.196981 86.5596226,113.181106 C86.2972327,113.162292 86.0530398,113.288116 85.8464151,113.451569 L85.6885115,115.662604 C85.681174,115.765792 85.6615094,115.798718 85.5705241,115.79225 L85.268218,115.770789 C85.1825157,115.764322 85.1678407,115.729044 85.1737107,115.643201 L85.4704403,111.494829 C85.4754298,111.426037 85.5000839,111.399579 85.5805031,111.399579 L85.8825157,111.421039 C85.968218,111.427213 85.9899371,111.446028 85.9837736,111.531576 L85.8693082,113.131424 C85.9790776,113.041759 86.2602516,112.797755 86.7735849,112.834502 C87.6637736,112.898296 87.6206289,113.65912 87.6097694,113.894012 L87.4741719,115.79078 C87.4668344,115.893968 87.4586164,115.927775 87.355891,115.920132 L87.070608,115.899847 C86.9740461,115.887206 86.9514465,115.885442 86.9590776,115.776963 L87.091153,113.925468" id="Fill-44" fill="#B0B829"></path> <path d="M88.5668763,114.438171 C88.5431027,115.241329 88.9152621,115.647611 89.3484696,115.685241 C89.6903983,115.714933 89.9636478,115.543248 90.1784906,115.251324 C90.2700629,115.121384 90.2897275,115.094338 90.3578197,115.100218 C90.3918658,115.103157 90.4705241,115.127264 90.4599581,115.246914 C90.447044,115.395375 90.1227254,116.224109 89.2337107,116.146792 C88.891782,116.116806 88.4424319,115.939829 88.2314046,115.392435 C88.1081342,115.094044 88.1022642,114.765961 88.1254507,114.49785 C88.1609644,114.086569 88.2666247,113.796998 88.3989937,113.59562 C88.471782,113.481262 88.8069602,112.992664 89.5081342,113.053812 C90.4080084,113.132306 90.5342138,113.931053 90.5139623,114.165062 C90.4998742,114.324988 90.4021384,114.327634 90.3325786,114.33322 L88.5668763,114.438171 Z M89.9712788,114.065991 C89.9686373,113.697926 89.741761,113.402181 89.4168553,113.373664 C88.9554717,113.333683 88.6913208,113.667058 88.5912369,114.158595 L89.9712788,114.065991 L89.9712788,114.065991 Z" id="Fill-45" fill="#B0B829"></path> <path d="M93.5508176,114.863856 L94.5945073,116.471053 C94.6185744,116.513975 94.6332495,116.538669 94.630021,116.567185 C94.6238574,116.624218 94.5669182,116.618044 94.5498952,116.615986 L94.1630608,116.573359 C94.072369,116.563657 94.0615094,116.556602 94.0019287,116.469583 L92.9899371,114.888551 L92.8308595,116.340525 C92.8214675,116.426074 92.7929979,116.42284 92.7137526,116.414021 L92.4120335,116.381095 C92.3327883,116.372275 92.3166457,116.359046 92.3254507,116.279377 L92.7830189,112.105428 C92.7915304,112.025465 92.827044,112.017822 92.8895597,112.024583 L93.1909853,112.058097 C93.2590776,112.065447 93.2989937,112.069856 93.2901887,112.149525 L92.9993291,114.803296 L94.2478826,113.701454 C94.3429769,113.619433 94.3555975,113.609437 94.4580294,113.620609 C94.787631,113.656769 94.7990776,113.658238 94.792327,113.720856 C94.7885115,113.754958 94.7632704,113.775243 94.7186583,113.8164 L93.5508176,114.863856" id="Fill-46" fill="#B0B829"></path> <path d="M95.4412579,116.623336 C95.4295178,116.719762 95.4004612,116.722113 95.3153459,116.711824 L95.0086373,116.674782 C94.923522,116.664493 94.9261635,116.641856 94.9358491,116.562187 L95.2654507,113.826396 C95.2742558,113.7529 95.2783648,113.718505 95.3749266,113.72997 L95.6701887,113.765836 C95.761174,113.776713 95.7817191,113.796704 95.7708595,113.887544 L95.4412579,116.623336 Z M95.5947589,113.243137 C95.4019287,113.219912 95.3047799,113.069688 95.3238574,112.91035 C95.345283,112.734255 95.4908595,112.624894 95.6725367,112.646648 C95.8316143,112.665757 95.9484277,112.795697 95.9393291,112.967676 C95.9202516,113.12672 95.7878826,113.266361 95.5947589,113.243137 L95.5947589,113.243137 Z" id="Fill-47" fill="#B0B829"></path> <path d="M98.410021,116.997574 C98.4032704,117.048433 98.3906499,117.098998 98.3269602,117.101937 L98.0149686,117.060486 C97.9245702,117.048433 97.8919916,117.032558 97.9054927,116.930252 L98.1584906,115.022312 C98.1942977,114.755377 98.2506499,114.329398 97.5873375,114.241204 C96.9806709,114.160359 96.9266667,114.523132 96.9081761,114.665125 L96.6296436,116.760625 C96.6164361,116.862931 96.5750524,116.86881 96.4955136,116.858227 L96.2178616,116.821185 C96.1380294,116.816187 96.1119078,116.795609 96.1245283,116.698889 L96.4283019,114.410537 C96.457065,114.194461 96.5046122,114.096859 96.7100629,114.026009 C97.1162683,113.877843 97.6492662,113.948692 97.7114885,113.957218 C98.7889308,114.100681 98.7146751,114.703343 98.6700629,115.038187 L98.410021,116.997574" id="Fill-48" fill="#B0B829"></path> <path d="M101.280461,114.904426 C101.342683,115.029662 101.433082,115.199583 101.382013,115.53972 C101.278113,116.23087 100.666164,116.416667 100.219455,116.349345 C100.078281,116.328178 99.9852411,116.291137 99.8813417,116.252331 C99.7266667,116.356694 99.6183648,116.461646 99.6013417,116.575123 C99.5743396,116.756509 99.820587,116.810896 100.14608,116.877042 L100.746289,117.002278 C100.992537,117.056958 101.640881,117.206301 101.548134,117.823956 C101.490608,118.209366 100.970524,118.860829 99.7260797,118.673562 C99.4942138,118.638873 99.3345493,118.585662 99.2153878,118.533039 C98.8734591,118.383109 98.6979455,118.124699 98.7390356,117.85306 C98.7848218,117.547319 99.0894759,117.326539 99.4493082,117.166319 C99.3025577,117.103701 99.0298952,116.993164 99.0706918,116.721231 C99.107086,116.477521 99.4953878,116.240572 99.67413,116.128565 C99.5763941,116.050072 99.4369811,115.936301 99.3501048,115.668484 C99.2946331,115.497975 99.2861216,115.322762 99.3098952,115.164012 C99.3955975,114.591924 99.8737107,114.258255 100.473333,114.348801 C100.677023,114.379081 100.789727,114.436995 100.902432,114.494322 C101.025115,114.564877 101.094088,114.604271 101.229979,114.624556 C101.314801,114.637491 101.767673,114.624556 101.802013,114.629847 C101.863941,114.638961 101.851321,114.799475 101.848973,114.816525 C101.843103,114.855919 101.825493,114.859153 101.778239,114.863856 L101.280461,114.904426 Z M99.2591195,117.740171 C99.2054088,118.097065 99.5981132,118.295208 99.9996226,118.355769 C100.434885,118.421032 101.00956,118.252581 101.065031,117.884516 C101.11434,117.555845 100.741006,117.459125 100.561971,117.420613 C100.438407,117.396213 99.831153,117.28156 99.691153,117.248928 C99.4857023,117.386218 99.2940461,117.507926 99.2591195,117.740171 Z M100.738658,114.776838 C100.668805,114.702461 100.568134,114.641019 100.438113,114.621616 C100.183648,114.583104 99.8555136,114.690113 99.7841929,115.166069 C99.7075891,115.675833 99.9899371,115.990687 100.284025,116.034785 C100.532621,116.072414 100.832872,115.960995 100.901845,115.502384 C100.911824,115.434181 100.91652,115.365389 100.915346,115.295421 C100.902432,114.957637 100.767421,114.815937 100.738658,114.776838 L100.738658,114.776838 Z" id="Fill-49" fill="#B0B829"></path> <path d="M104.186122,117.409442 C104.167925,117.516745 104.150608,117.618463 104.053753,117.712537 C103.816604,117.951544 103.25044,117.937433 102.951656,117.887162 C102.150692,117.752225 101.711614,117.155442 101.86805,116.223227 C101.998071,115.449174 102.59153,114.677766 103.46587,114.825051 C103.759078,114.87444 103.917568,114.99997 104.049057,115.114917 L104.28239,113.72556 C104.297358,113.635014 104.314382,113.60297 104.410356,113.619139 L104.698281,113.667352 C104.782809,113.681757 104.814507,113.698808 104.791908,113.799644 L104.186122,117.409442 Z M103.995933,115.431241 C103.904067,115.323056 103.771698,115.178711 103.48935,115.13138 C102.970734,115.043773 102.512872,115.489743 102.398407,116.17325 C102.266625,116.958475 102.581845,117.464417 103.123061,117.555845 C103.613795,117.638454 103.666918,117.356819 103.700084,117.193954 L103.995933,115.431241 L103.995933,115.431241 Z" id="Fill-50" fill="#B0B829"></path> <path d="M105.86348,118.406333 C105.014969,118.246995 104.71413,117.397683 104.855304,116.643032 C105.002935,115.854868 105.614298,115.200171 106.42935,115.353336 C107.311908,115.519141 107.534088,116.446653 107.428428,117.103113 C107.298407,117.859528 106.695556,118.562438 105.86348,118.406333 Z M106.336604,115.662604 C105.892537,115.578819 105.518616,115.992451 105.392998,116.662435 C105.245367,117.450894 105.545618,117.990644 105.950356,118.066785 C106.372117,118.14616 106.790356,117.746639 106.90218,116.963178 C107.013417,116.180012 106.713166,115.73316 106.336604,115.662604 L106.336604,115.662604 Z" id="Fill-51" fill="#B0B829"></path> <path d="M108.136059,116.308775 C108.176562,116.117981 108.20239,116.024201 108.357945,115.951882 C108.571027,115.856632 108.970482,115.847812 109.295094,115.916898 C109.86566,116.038312 110.001551,116.307306 110.062893,116.43166 C110.213459,116.328766 110.452956,116.163255 111.023522,116.284669 C111.935723,116.478697 111.801887,117.082829 111.738784,117.379456 L111.322893,119.3409 C111.306164,119.419394 111.279455,119.436738 111.199623,119.425861 L110.903187,119.362655 C110.830398,119.347368 110.804864,119.330317 110.825115,119.235067 L111.212243,117.408266 C111.269476,117.109875 111.354298,116.68272 110.823061,116.569831 C110.627002,116.52838 110.48847,116.574829 110.409811,116.616868 C110.223145,116.723289 110.192327,116.869104 110.155346,117.042847 L109.739455,119.004292 C109.723019,119.082491 109.705996,119.108067 109.622055,119.090428 L109.331195,119.028398 C109.25283,119.011641 109.220545,118.999 109.240503,118.90375 L109.639958,117.021093 C109.682516,116.819127 109.780252,116.33053 109.249015,116.217347 C108.711908,116.103282 108.612704,116.515444 108.572201,116.705944 L108.156604,118.667389 C108.137526,118.757053 108.111698,118.769106 108.021887,118.750292 L107.736604,118.689144 C107.663816,118.673856 107.639455,118.65122 107.658532,118.561556 L108.136059,116.308775" id="Fill-52" fill="#B0B829"></path> </g> </g> </g>
</svg> </div> </a> <div class="md:col-span-9 grid grid-cols-12"> <div id="vue-listen-live-banner" class="hidden md:block col-span-9 "> <listen-live-banner class="grid grid-cols-12"> <template v-slot:default="{schedule}"> <div class=" hidden  col-span-9 col-start-3 md:flex justify-start"> <a v-bind:href="schedule.current.url" v-bind:aria-label="schedule.current.name" v-if="schedule.current" :class="{ 'animate-pulse': schedule.current.id === null  }" class="flex space-x-5"> <div class="w-20 h-20 bg-secondary-100 overflow-hidden rounded-full"> <img loading="lazy" v-if="schedule.current.image.large" :src="schedule.current.image.large" class="max-w-full flex-shrink h-20 w-20 object-cover bg-secondary-100 rounded-full" width="50" height="50" alt="Show banner"> </div> <div class="flex flex-col space-y-3"> <span class="text-secondary-100 uppercase text-xs font-bold"> On Air Now </span> <span class="text-secondary-100 font-semibold overflow-ellipsis overflow-hidden "> {{ schedule.current.name }} </span> <span class="text-xs text-secondary-100"> {{ schedule.current.formatted_starts_at }} - {{ schedule.current.formatted_ends_at }} </span> </div> </a> </div> </template> </listen-live-banner> </div> <div id="vue-listen-live-button" class="col-span-12 md:col-start-11 md:col-span-3 -mt-4 md:mt-0"> <listen-live-button> <template v-slot:default="{primaryColor, player, textColor, fillColor, LOADING, PLAYING}"> <svg class="max-w-full max-h-full" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewbox="0 0 140 77"> <defs> <path id="fuqvhdyeba" d="M3.6 3.096v13.809L15.557 10 3.599 3.096zM2.465 20c-.195 0-.39-.05-.566-.152-.35-.202-.567-.576-.567-.981V1.133c0-.405.216-.779.567-.98.35-.204.782-.204 1.133 0L18.39 9.018c.35.202.566.576.566.981s-.216.78-.566.981L3.033 19.848c-.175.101-.371.152-.567.152z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <template v-if="player.isLive &amp;&amp; player.is(LOADING)"> <g transform="translate(-1210 -42) translate(1210 42) translate(0 27)"> <rect width="138" height="48" x="1" y="1" :fill="fillColor" :stroke="primaryColor" stroke-width="2" rx="24"></rect> <rect width="50" height="50" :fill="primaryColor" rx="25"></rect> <g transform="translate(15 15)"> <g fill="#FFF" mask="url(#2lu3nx3mnb)"> <g> <path d="M0 0H20V20H0z" :fill="textColor"></path> </g> </g> </g> </g> <text :fill="textColor" font-family="SourceSansPro-Bold, Source Sans Pro" font-size="14" font-weight="bold" letter-spacing="1" transform="translate(-1210 -39) translate(1210 42)"> <tspan x="64.632" y="54">Loading</tspan> </text> </template> <template v-else-if="player.isLive &amp;&amp; player.is(PLAYING)"> <g transform="translate(-1210 -42) translate(1210 42) translate(0 27)"> <rect width="138" height="48" x="1" y="1" :fill="fillColor" :stroke="primaryColor" stroke-width="2" rx="24"></rect> <rect width="50" height="50" :fill="primaryColor" rx="25"></rect> <g transform="translate(15 15)"> <use fill="#231F20" xlink:href="#fuqvhdyeba"></use> <g fill="#FFF" mask="url(#2lu3nx3mnb)"> <g> <path d="M0 0H20V20H0z"></path> </g> </g> </g> </g> <text :fill="textColor" font-family="SourceSansPro-Bold, Source Sans Pro" font-size="14" font-weight="bold" letter-spacing="1" transform="translate(-1210 -39) translate(1210 42)"> <tspan x="64.632" y="54">Pause</tspan> </text> </template> <template v-else> <g transform="translate(-1210 -42) translate(1210 42) translate(0 27)"> <rect width="138" height="48" x="1" y="1" :fill="fillColor" :stroke="primaryColor" stroke-width="2" rx="24"></rect> <rect width="50" height="50" :fill="primaryColor" rx="25"></rect> <g transform="translate(15 15)"> <mask id="2lu3nx3mnb" fill="#fff"> <use xlink:href="#fuqvhdyeba"></use> </mask> <use fill="#231F20" xlink:href="#fuqvhdyeba"></use> <g fill="#FFF" mask="url(#2lu3nx3mnb)"> <g> <path d="M0 0H20V20H0z" :fill="textColor"></path> </g> </g> </g> </g> <text :fill="textColor" font-family="SourceSansPro-Bold, Source Sans Pro" font-size="14" font-weight="bold" letter-spacing="1" transform="translate(-1210 -39) translate(1210 42)"> <tspan x="64.632" y="54">Listen</tspan> </text> </template> </g> </g> </g> </svg> </template> </listen-live-button> </div> </div> </div> </div>
</div> <amp-state id="menu" data-turbo-permanent class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">{"open":0}</script>
</amp-state> <div id="main-menu" data-turbo-permanent class="bg-gray-900 overflow-y-scroll md:overflow-visible transition-all ease-in-out md:bg-yellow-400 hidden md:block z-10" [class]="menu.open ?
    'bg-gray-900 overflow-y-scroll md:overflow-y-visible transition-all ease-in-out md:bg-yellow-400 fixed md:relative top-0 z-50 h-screen w-screen md:w-auto md:h-auto md:block transform md:transform-none -translate-x-0' :
    'bg-gray-900 overflow-y-scroll md:overflow-y-visible transition-all ease-in-out md:bg-yellow-400 absolute md:relative top-0 z-50 h-screen w-screen md:w-auto md:h-auto md:block transform md:transform-none -translate-x-full'
    " i-amphtml-binding> <div class="max-w-screen-lg mx-auto px-2 md:px-4 lg:px-10 grid grid-cols-1 md:grid-cols-12"> <div class="flex flex-1 justify-end p-4 md:hidden"> <button type="button" class="text-gray-300" aria-label="Close menu" on="tap:AMP.setState( {menu: {open: 0}} )"> <svg class="w-6 h-6" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12"></path></svg> </button> </div> <div class="md:col-span-9 flex flex-col md:flex-row md:justify-between md:items-center"> <ul class="uppercase font-semibold text-gray-300 md:text-yellow-900 flex flex-col flex-1 md:flex-row md:space-x-5"> <li class="relative hover:dropdown-menu"> <a href="https://www.radiokerry.ie/" class="block py-3 border-b-4 border-transparent hover:border-yellow-800">Home</a> </li> <li class="relative hover:dropdown-menu"> <span class="block py-3 border-b-4 border-transparent hover:border-yellow-800 hover:reveal-menu" aria-label="News"> <span class="flex items-center space-x-2"> News <svg class="w-4 h-4" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg> </span> </span> <ul class="dropdown flex-col absolute top-0 left-0 bg-yellow-400 md:top-12 md:mt-1 z-20"> <li> <a href="https://www.radiokerry.ie/news/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">News</a> </li> <li> <a href="https://www.radiokerry.ie/business-insights/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Business Insights</a> </li> </ul> <ul class="block md:hidden"> <li> <a href="https://www.radiokerry.ie/news/" class="flex w-full p-3 text-right min-w-max">News</a> </li> <li> <a href="https://www.radiokerry.ie/business-insights/" class="flex w-full p-3 text-right min-w-max">Business Insights</a> </li> </ul> </li> <li class="relative hover:dropdown-menu"> <span class="block py-3 border-b-4 border-transparent hover:border-yellow-800 hover:reveal-menu" aria-label="Sport"> <span class="flex items-center space-x-2"> Sport <svg class="w-4 h-4" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg> </span> </span> <ul class="dropdown flex-col absolute top-0 left-0 bg-yellow-400 md:top-12 md:mt-1 z-20"> <li> <a href="https://www.radiokerry.ie/sport/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Sport</a> </li> <li> <a href="https://www.radiokerry.ie/terracetalk/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Terrace Talk</a> </li> </ul> <ul class="block md:hidden"> <li> <a href="https://www.radiokerry.ie/sport/" class="flex w-full p-3 text-right min-w-max">Sport</a> </li> <li> <a href="https://www.radiokerry.ie/terracetalk/" class="flex w-full p-3 text-right min-w-max">Terrace Talk</a> </li> </ul> </li> <li class="relative hover:dropdown-menu"> <a href="https://www.radiokerry.ie/death-notices/" class="block py-3 border-b-4 border-transparent hover:border-yellow-800">Death Notices</a> </li> <li class="relative hover:dropdown-menu"> <a href="https://www.radiokerry.ie/podcasts/" class="block py-3 border-b-4 border-transparent hover:border-yellow-800">Podcasts</a> </li> <li class="relative hover:dropdown-menu"> <a href="https://www.radiokerry.ie/podcasts/schedule" class="block py-3 border-b-4 border-transparent hover:border-yellow-800">Schedule</a> </li> <li class="relative hover:dropdown-menu"> <span class="block py-3 border-b-4 border-transparent hover:border-yellow-800 hover:reveal-menu" aria-label="Explore"> <span class="flex items-center space-x-2"> Explore <svg class="w-4 h-4" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M19 9l-7 7-7-7"></path></svg> </span> </span> <ul class="dropdown flex-col absolute top-0 left-0 bg-yellow-400 md:top-12 md:mt-1 z-20"> <li> <a href="https://www.radiokerry.ie/business-insights/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Business Insights</a> </li> <li> <a href="https://www.radiokerry.ie/bingo" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Bingo</a> </li> <li> <a href="https://www.radiokerry.ie/events/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Events</a> </li> <li> <a href="https://www.radiokerry.ie/classified/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Classified Ads</a> </li> <li> <a href="https://www.radiokerry.ie/community/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Community Diary</a> </li> <li> <a href="https://www.radiokerry.ie/recruitment/" class="flex w-full hover:bg-yellow-500 p-3 text-right min-w-max">Recruitment</a> </li> </ul> <ul class="block md:hidden"> <li> <a href="https://www.radiokerry.ie/business-insights/" class="flex w-full p-3 text-right min-w-max">Business Insights</a> </li> <li> <a href="https://www.radiokerry.ie/bingo" class="flex w-full p-3 text-right min-w-max">Bingo</a> </li> <li> <a href="https://www.radiokerry.ie/events/" class="flex w-full p-3 text-right min-w-max">Events</a> </li> <li> <a href="https://www.radiokerry.ie/classified/" class="flex w-full p-3 text-right min-w-max">Classified Ads</a> </li> <li> <a href="https://www.radiokerry.ie/community/" class="flex w-full p-3 text-right min-w-max">Community Diary</a> </li> <li> <a href="https://www.radiokerry.ie/recruitment/" class="flex w-full p-3 text-right min-w-max">Recruitment</a> </li> </ul> </li> </ul> </div> <div class="md:col-span-3 flex justify-between"> <div class="flex flex-col md:flex-row md:justify-between md:items-center"> <ul class="mt-4 md:mt-0 flex space-x-3 mb-8 md:mb-0"> <li> <a target="_blank" href="https://www.facebook.com/radiokerry" aria-label="Facebook Link"> <svg class="h-7 w-7 text-yellow-600 md:text-blue-700" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1276 -175) translate(1 163) translate(1275 12)"> <path fill="currentColor" d="M15.946 6.753l-1.62-.003c-1.818 0-2.994 1.304-2.994 3.322v1.532H9.705c-.141 0-.255.124-.255.276v2.22c0 .151.114.274.255.274h1.627v5.6c0 .153.114.276.255.276h2.124c.14 0 .254-.123.254-.275v-5.6h1.904c.14 0 .254-.124.254-.276l.001-2.22c0-.072-.027-.142-.074-.194-.048-.052-.113-.08-.18-.08h-1.905v-1.3c0-.623.138-.94.89-.94h1.09c.141 0 .255-.124.255-.276v-2.06c0-.153-.114-.276-.254-.276z"></path> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> </li> <li> <a target="_blank" href="https://twitter.com/radiokerry" aria-label="Twitter Link"> <svg class="h-7 w-7 text-yellow-600 md:text-blue-700" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1323 -175) translate(1 163) translate(1322 12)"> <g fill="currentColor"> <path d="M13.1 1.92c.63-.379 1.112-.98 1.34-1.696-.589.352-1.241.607-1.935.744C11.95.372 11.158 0 10.281 0 8.599 0 7.234 1.374 7.234 3.067c0 .24.027.475.08.7C4.78 3.637 2.535 2.416 1.033.56.77 1.014.62 1.541.62 2.103c0 1.064.538 2.004 1.355 2.553-.499-.015-.969-.153-1.38-.384v.04c0 1.485 1.05 2.725 2.444 3.007-.255.07-.525.107-.802.107-.197 0-.388-.019-.573-.054.387 1.218 1.512 2.105 2.846 2.13-1.043.823-2.357 1.313-3.785 1.313-.245 0-.488-.015-.726-.043 1.348.87 2.95 1.378 4.67 1.378 5.604 0 8.668-4.674 8.668-8.727 0-.133-.003-.266-.008-.397.595-.432 1.112-.973 1.52-1.588-.546.244-1.134.41-1.75.483z" transform="translate(6.75 8.1)"></path> </g> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> </li> <li> <a target="_blank" href="https://www.instagram.com/radiokerry" aria-label="Instagram Link"> <svg class="h-7 w-7 text-yellow-600 md:text-blue-700" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-574.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="intsagram" transform="translate(84.000000, 34.000000)"> <circle id="Oval" stroke="currentColor" cx="13.5" cy="13.5" r="13"></circle> <path d="M16.5708333,7.3125 C18.2895833,7.3125 19.6875,8.71041667 19.6875,10.4291667 L19.6875,16.5708333 C19.6875,18.2895833 18.2895833,19.6875 16.5708333,19.6875 L10.4291667,19.6875 C8.71041667,19.6875 7.3125,18.2895833 7.3125,16.5708333 L7.3125,10.4291667 C7.3125,8.71041667 8.71041667,7.3125 10.4291667,7.3125 L16.5708333,7.3125 Z M16.5708333,8.66458333 L10.4291667,8.66458333 C9.44375,8.66458333 8.66458333,9.46666667 8.66458333,10.4291667 L8.66458333,16.5708333 C8.66458333,17.55625 9.46666667,18.3354167 10.4291667,18.3354167 L16.5708333,18.3354167 C17.55625,18.3354167 18.3354167,17.5333333 18.3354167,16.5708333 L18.3354167,10.4291667 C18.3354167,9.46666667 17.5333333,8.66458333 16.5708333,8.66458333 Z M13.5,10.3145833 C15.2645833,10.3145833 16.6854167,11.7354167 16.6854167,13.5 C16.6854167,15.2645833 15.2416667,16.6854167 13.5,16.6854167 C11.7354167,16.6854167 10.3145833,15.2645833 10.3145833,13.5 C10.3145833,11.7354167 11.7354167,10.3145833 13.5,10.3145833 Z M13.5,11.6666667 C12.4916667,11.6666667 11.6666667,12.4916667 11.6666667,13.5 C11.6666667,14.5083333 12.4916667,15.3333333 13.5,15.3333333 C14.5083333,15.3333333 15.3333333,14.5083333 15.3333333,13.5 C15.3333333,12.4916667 14.5083333,11.6666667 13.5,11.6666667 Z M16.7770833,9.46666667 C17.1895833,9.46666667 17.5333333,9.81041667 17.5333333,10.2229167 C17.5333333,10.6354167 17.1895833,10.9791667 16.7770833,10.9791667 C16.3645833,10.9791667 16.0208333,10.6354167 16.0208333,10.2229167 C16.0208333,9.81041667 16.3645833,9.46666667 16.7770833,9.46666667 Z" fill="currentColor"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a target="_blank" href="https://www.youtube.com/channel/UCb-QYA4vLhR-bw35Du0QM0w" aria-label="Youtube Link"> <svg class="h-7 w-7 text-yellow-600 md:text-blue-700" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="🏞️-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-616.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="youtube" transform="translate(126.000000, 34.000000)"> <circle id="Oval" stroke="currentColor" cx="13.5" cy="13.5" r="13"></circle> <path d="M19.6874763,13.3945522 C19.6874763,13.3945522 19.6874763,15.4255162 19.4322191,16.4077358 C19.2891337,16.9438477 18.871479,17.366476 18.3416764,17.5112654 C17.3710161,17.765625 13.4999762,17.765625 13.4999762,17.765625 C13.4999762,17.765625 9.63667076,17.765625 8.65827608,17.4956125 C8.12847343,17.3508231 7.71081878,16.9281948 7.56773339,16.3920829 C7.3125,15.4255162 7.3125,13.3828125 7.3125,13.3828125 C7.3125,13.3828125 7.3125,11.3518485 7.56773339,10.3735421 C7.71081878,9.83743025 8.14007495,9.40306222 8.65827608,9.25827288 C9.62893642,9 13.4999762,9 13.4999762,9 C13.4999762,9 17.3710161,9 18.3416764,9.27001256 C18.871479,9.4148019 19.2891337,9.83743025 19.4322191,10.3735421 C19.6951868,11.3518485 19.6874763,13.3945522 19.6874763,13.3945522 Z M12.2663482,15.2611607 L15.487703,13.3828125 L12.2663482,11.5044643 L12.2663482,15.2611607 L12.2663482,15.2611607 Z" fill="currentColor"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a target="_blank" href="https://www.linkedin.com/company/radio-kerry/" aria-label="LinkedIn Link"> <svg class="h-7 w-7 text-yellow-600 md:text-blue-700" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="lk-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-658.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="linkedin" transform="translate(168.000000, 34.000000)"> <circle id="Oval" stroke="currentColor" cx="13.5" cy="13.5" r="13"></circle> <path d="M20.25,14.3239967 L20.25,19.104306 L17.5968,19.104306 L17.5968,14.6551003 C17.5968,13.5376254 17.2206,12.7719482 16.2504,12.7719482 C15.5178,12.7719482 15.0822,13.2892977 14.8842,13.7859532 C14.805,13.972199 14.805,14.2205268 14.805,14.4688545 L14.805,19.125 L12.1518,19.125 C12.1518,19.125 12.1914,11.5716973 12.1518,10.7853261 L14.805,10.7853261 L14.805,11.9648829 C14.805,11.9648829 14.7852,11.9855769 14.7852,11.9855769 L14.805,11.9855769 L14.805,11.9648829 C15.1614,11.4061455 15.795,10.5783863 17.2008,10.5783863 C18.9432,10.5783863 20.25,11.7579431 20.25,14.3239967 L20.25,14.3239967 Z M9.3798,6.75 C8.469,6.75 7.875,7.3708194 7.875,8.1985786 C7.875,9.00564381 8.4492,9.64715719 9.3402,9.64715719 L9.36,9.64715719 C10.2906,9.64715719 10.8648,9.00564381 10.8648,8.1985786 C10.845,7.3708194 10.2708,6.75 9.3798,6.75 L9.3798,6.75 Z M8.0334,19.104306 L10.6866,19.104306 L10.6866,10.7646321 L8.0334,10.7646321 L8.0334,19.104306 Z" fill="currentColor"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> </ul> </div> <div class="hidden md:flex items-center justify-end"> <button role="button" on='tap:AMP.setState({"search": {"open": true}}),searchInput.focus' aria-label="Search Link"> <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewbox="0 0 20 20"> <g fill="none" fill-rule="evenodd"> <g fill="#00478C"> <g> <g> <path d="M19.696 18.217l-4.93-4.95c1.267-1.456 1.962-3.286 1.962-5.192C16.728 3.623 12.976 0 8.364 0 3.752 0 0 3.623 0 8.075c0 4.452 3.752 8.075 8.364 8.075 1.731 0 3.381-.504 4.792-1.461l4.967 4.988c.208.208.487.323.787.323.283 0 .552-.104.756-.294.433-.403.447-1.07.03-1.49zM8.364 2.107c3.409 0 6.182 2.677 6.182 5.968s-2.773 5.968-6.182 5.968c-3.409 0-6.182-2.677-6.182-5.968s2.773-5.968 6.182-5.968z" transform="translate(-1410 -178) translate(1 163) translate(1409 15)"></path> </g> </g> </g> </g>
</svg> </button> </div> </div> </div>
</div> <div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 hidden md:block" data-turbo-permanent="data-turbo-permanent"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div class="h-24 lg:h-64"> <div data-dfp="leaderboard" type="doubleclick" data-multi-size="468x60,728x90,300x250,970x250,1068x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[728,90],[468,60]]],[[1024,600],[[970,250],[1068,250]]]]" data-slot="/13660545/rk_leaderboard" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 728px; --adTabletMinHeight: 90px; --adDesktopMinWidth: 1068px; --adDesktopMinHeight: 250px; "></div> </div> </div>
</div> <div class="mb-8"> <div class="block md:hidden bg-gray-100 p-2" style="min-height: 290px"> <div class="flex flex-col justify-center items-center"> <span class="text-xs text-gray-800 font-semibold mt-2">Advertisement</span> <div data-dfp="mobile_top" type="doubleclick" data-multi-size="300x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[300,250]]],[[1024,600],[[300,250]]]]" data-slot="/13660545/rk_mobile_top" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 300px; --adTabletMinHeight: 250px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 250px; "></div> </div> </div> <div class="max-w-screen-lg mx-auto px-2 md:px-4 lg:px-10 md:grid md:grid-cols-12 md:gap-5 py-8"> <div class="md:col-span-8"> <div> <span> <a data-turbo-frame="_top" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-5 md:mb-2" href="https://www.radiokerry.ie/sport/"> Sport </a>
</span> <h1 class="text-3xl font-serif font-semibold">Killarney lady wins Connacht Masters</h1> <span class="text-xs uppercase font-semibold text-gray-600 block my-3"> Oct 23, 2022 14:10
</span> <span class="text-xs font-bold text-gray-600 uppercase block"> By <a href="https://www.radiokerry.ie/author/radiokerrysport" class="py-2">radiokerrysport</a>
</span> <figure> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiODZmNDgwMGRlYzY0NTczNDQxZGY2NjgxN2IzYmRiM2QxNTIxODJiIn0=/killarney-lady-wins-connacht-masters.jpg" class="max-w-full border border-gray-100 mt-3 max-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" data-hero="data-hero" alt="Killarney lady wins Connacht Masters" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwYjU2MzI5MjI5MjlkZTlhZTRhMDcxNzEyZjNhNWJiMDM1OTBiMTMwIn0=/killarney-lady-wins-connacht-masters.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxMGYxNWQ3YzRkNWUwYzJhODQ4MmM1ZDFlMTUwNjMyNGI5ODQ4OThkIn0=/killarney-lady-wins-connacht-masters.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlZDA4MDE1MTQ1YTVlYzYyN2U2ZGNjODQ1MTAyNTM4YjI1OWNiNmQ2In0=/killarney-lady-wins-connacht-masters.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyMjhlNzgyZmEwZTc0MDllNjQ0MzYxYzJhNWNlYTY0YjFiYzdiNWRkIn0=/killarney-lady-wins-connacht-masters.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxNzFhNzczZTg5Mjg5NGU2NzQwOTI2MGE2NTcwOWY3ZGRiZGFjOTQ1In0=/killarney-lady-wins-connacht-masters.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiODZmNDgwMGRlYzY0NTczNDQxZGY2NjgxN2IzYmRiM2QxNTIxODJiIn0=/killarney-lady-wins-connacht-masters.jpg 795w" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjkzM2E5YjgyN2QyN2RmNzYwNjljZDE4MGQzMTA4MzU2NWJiZTA4ZjUifQ==/killarney-lady-wins-connacht-masters.jpg" fallback="fallback" class="max-w-full mt-3 max-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" data-hero="data-hero" alt="Killarney lady wins Connacht Masters" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImYxZmIyOGZlMjU2ODA3ZDgwYWFjM2MyOTUwYTRhNjI3NDYzMTNjMGQifQ==/killarney-lady-wins-connacht-masters.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImNiYjNhZmU1ZmE5OTU2OGVmOGQ2MTIxYWUwN2YyOGEyMDcxYzFiZDUifQ==/killarney-lady-wins-connacht-masters.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1YjhjMmQ1MDRiYjY5MDk1YWMxZDkzMDcxODY4OTI5MjM5YzZkZmUifQ==/killarney-lady-wins-connacht-masters.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZkMzdiZGQ4YTdjOTI3MTllOTE5MDExYjQ2NGU0ZWI1OTc3ZGI2ODMifQ==/killarney-lady-wins-connacht-masters.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2OTc0NTE3MWMyZDdkNGM4NmE4YmU3MWZlMjc3OTU2MDQzYjJmMjMifQ==/killarney-lady-wins-connacht-masters.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjkzM2E5YjgyN2QyN2RmNzYwNjljZDE4MGQzMTA4MzU2NWJiZTA4ZjUifQ==/killarney-lady-wins-connacht-masters.jpg 795w" i-amphtml-ssr i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Killarney lady wins Connacht Masters" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjkzM2E5YjgyN2QyN2RmNzYwNjljZDE4MGQzMTA4MzU2NWJiZTA4ZjUifQ==/killarney-lady-wins-connacht-masters.jpg" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImYxZmIyOGZlMjU2ODA3ZDgwYWFjM2MyOTUwYTRhNjI3NDYzMTNjMGQifQ==/killarney-lady-wins-connacht-masters.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImNiYjNhZmU1ZmE5OTU2OGVmOGQ2MTIxYWUwN2YyOGEyMDcxYzFiZDUifQ==/killarney-lady-wins-connacht-masters.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjE1YjhjMmQ1MDRiYjY5MDk1YWMxZDkzMDcxODY4OTI5MjM5YzZkZmUifQ==/killarney-lady-wins-connacht-masters.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjZkMzdiZGQ4YTdjOTI3MTllOTE5MDExYjQ2NGU0ZWI1OTc3ZGI2ODMifQ==/killarney-lady-wins-connacht-masters.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImE2OTc0NTE3MWMyZDdkNGM4NmE4YmU3MWZlMjc3OTU2MDQzYjJmMjMifQ==/killarney-lady-wins-connacht-masters.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjkzM2E5YjgyN2QyN2RmNzYwNjljZDE4MGQzMTA4MzU2NWJiZTA4ZjUifQ==/killarney-lady-wins-connacht-masters.jpg 795w"></amp-img> <img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Killarney lady wins Connacht Masters" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiODZmNDgwMGRlYzY0NTczNDQxZGY2NjgxN2IzYmRiM2QxNTIxODJiIn0=/killarney-lady-wins-connacht-masters.jpg" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwYjU2MzI5MjI5MjlkZTlhZTRhMDcxNzEyZjNhNWJiMDM1OTBiMTMwIn0=/killarney-lady-wins-connacht-masters.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxMGYxNWQ3YzRkNWUwYzJhODQ4MmM1ZDFlMTUwNjMyNGI5ODQ4OThkIn0=/killarney-lady-wins-connacht-masters.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJlZDA4MDE1MTQ1YTVlYzYyN2U2ZGNjODQ1MTAyNTM4YjI1OWNiNmQ2In0=/killarney-lady-wins-connacht-masters.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIyMjhlNzgyZmEwZTc0MDllNjQ0MzYxYzJhNWNlYTY0YjFiYzdiNWRkIn0=/killarney-lady-wins-connacht-masters.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIxNzFhNzczZTg5Mjg5NGU2NzQwOTI2MGE2NTcwOWY3ZGRiZGFjOTQ1In0=/killarney-lady-wins-connacht-masters.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9CYWRtaW50b25fMi5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJiODZmNDgwMGRlYzY0NTczNDQxZGY2NjgxN2IzYmRiM2QxNTIxODJiIn0=/killarney-lady-wins-connacht-masters.jpg 795w"></amp-img> </figure> </figure> <div class=" flex flex-col md:flex-row space-y-2 md:space-y-0 md:justify-between md:items-center border-b border-gray-300"> <div class="flex items-center space-x-4 py-5"> <span class="text-sm font-semibold text-gray-700">Share this article</span> <a rel="noreferrer" data-category="Social Share" data-action="Facebook" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://www.facebook.com/sharer/sharer.php?t=Killarney%2Blady%2Bwins%2BConnacht%2BMasters&amp;u=https%3A%2F%2Fwww.radiokerry.ie%2Fsport%2Fkillarney-lady-wins-connacht-masters-302486%3Futm_campaign%3Dweb%26utm_source%3Dfacebook%26utm_medium%3Dweb" aria-label="Facebook share" class="ga-event share-facebook" target="_blank"> <svg class="h-8 w-8 text-gray-800" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1276 -175) translate(1 163) translate(1275 12)"> <path fill="currentColor" d="M15.946 6.753l-1.62-.003c-1.818 0-2.994 1.304-2.994 3.322v1.532H9.705c-.141 0-.255.124-.255.276v2.22c0 .151.114.274.255.274h1.627v5.6c0 .153.114.276.255.276h2.124c.14 0 .254-.123.254-.275v-5.6h1.904c.14 0 .254-.124.254-.276l.001-2.22c0-.072-.027-.142-.074-.194-.048-.052-.113-.08-.18-.08h-1.905v-1.3c0-.623.138-.94.89-.94h1.09c.141 0 .255-.124.255-.276v-2.06c0-.153-.114-.276-.254-.276z"></path> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Twitter" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://twitter.com/intent/tweet?via=&amp;text=Killarney+lady+wins+Connacht+Masters&amp;url=https%3A%2F%2Fwww.radiokerry.ie%2Fsport%2Fkillarney-lady-wins-connacht-masters-302486%3Futm_campaign%3Dweb%26utm_source%3Dmessenger%26utm_medium%3Dweb" aria-label="Twitter share" class="ga-event share-twitter" target="_blank"> <svg class="h-8 w-8 text-gray-800" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1323 -175) translate(1 163) translate(1322 12)"> <g fill="currentColor"> <path d="M13.1 1.92c.63-.379 1.112-.98 1.34-1.696-.589.352-1.241.607-1.935.744C11.95.372 11.158 0 10.281 0 8.599 0 7.234 1.374 7.234 3.067c0 .24.027.475.08.7C4.78 3.637 2.535 2.416 1.033.56.77 1.014.62 1.541.62 2.103c0 1.064.538 2.004 1.355 2.553-.499-.015-.969-.153-1.38-.384v.04c0 1.485 1.05 2.725 2.444 3.007-.255.07-.525.107-.802.107-.197 0-.388-.019-.573-.054.387 1.218 1.512 2.105 2.846 2.13-1.043.823-2.357 1.313-3.785 1.313-.245 0-.488-.015-.726-.043 1.348.87 2.95 1.378 4.67 1.378 5.604 0 8.668-4.674 8.668-8.727 0-.133-.003-.266-.008-.397.595-.432 1.112-.973 1.52-1.588-.546.244-1.134.41-1.75.483z" transform="translate(6.75 8.1)"></path> </g> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Linkedin" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486" aria-label="Linkedin share" class="ga-event share-linkedin" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="lk-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-658.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="linkedin" transform="translate(168.000000, 34.000000)"> <circle id="Oval" stroke="currentColor" cx="13.5" cy="13.5" r="13"></circle> <path d="M20.25,14.3239967 L20.25,19.104306 L17.5968,19.104306 L17.5968,14.6551003 C17.5968,13.5376254 17.2206,12.7719482 16.2504,12.7719482 C15.5178,12.7719482 15.0822,13.2892977 14.8842,13.7859532 C14.805,13.972199 14.805,14.2205268 14.805,14.4688545 L14.805,19.125 L12.1518,19.125 C12.1518,19.125 12.1914,11.5716973 12.1518,10.7853261 L14.805,10.7853261 L14.805,11.9648829 C14.805,11.9648829 14.7852,11.9855769 14.7852,11.9855769 L14.805,11.9855769 L14.805,11.9648829 C15.1614,11.4061455 15.795,10.5783863 17.2008,10.5783863 C18.9432,10.5783863 20.25,11.7579431 20.25,14.3239967 L20.25,14.3239967 Z M9.3798,6.75 C8.469,6.75 7.875,7.3708194 7.875,8.1985786 C7.875,9.00564381 8.4492,9.64715719 9.3402,9.64715719 L9.36,9.64715719 C10.2906,9.64715719 10.8648,9.00564381 10.8648,8.1985786 C10.845,7.3708194 10.2708,6.75 9.3798,6.75 L9.3798,6.75 Z M8.0334,19.104306 L10.6866,19.104306 L10.6866,10.7646321 L8.0334,10.7646321 L8.0334,19.104306 Z" fill="currentColor"></path> </g> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Email" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccba989d9d90839f9488da9d909588da86989f82dab29e9f9f90929985dabc908285948382d7909c81ca939e9588ccb8d4c3c1829086d4c3c185999882d4c3c190838598929d94d4c3c19e9fd4c3c1a39095989eba94838388df9894d4c3c185999085d4c3c1b8d4c3c185999e849699d4c3c1889e84d4c3c19c98969985d4c3c19d989a94dfd4c3c19985858182d4c2b0d4c3b7d4c3b7868686df839095989e9a94838388df9894d4c3b782819e8385d4c3b79a989d9d90839f9488dc9d909588dc86989f82dc929e9f9f90929985dc9c908285948382dcc2c1c3c5c9c7d4c2b784859cae92909c819098969fd4c2b5869493d4c3c784859cae829e84839294d4c2b5949c90989dd4c3c784859cae9c949598849cd4c2b5869493" aria-label="Email share" class="ga-event share-email" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 30 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="email-svg" transform="translate(-201.000000, -183.000000)"> <g id="Queue" transform="translate(15.000000, 64.000000)"></g> <g id="social" transform="translate(15.000000, 183.000000)"> <g id="icon-/-social-/-reddit" transform="translate(186.000000, 0.000000)"> <circle id="Oval" stroke="currentColor" cx="15" cy="15" r="14.5"></circle> <path d="M21.5936724,13.3431183 L21.5936724,19.5875584 C21.5936724,19.9338489 21.4705659,20.2298389 21.2240498,20.476355 C20.9776164,20.7228711 20.6813509,20.8460878 20.3353634,20.8460878 L20.3353634,20.8460878 L8.75839165,20.8460878 C8.41232155,20.8460878 8.11602847,20.7228711 7.86962259,20.476355 C7.62316162,20.2299216 7.5,19.9338213 7.5,19.5875584 L7.5,19.5875584 L7.5,13.3431183 C7.73070422,13.599992 7.99548379,13.828217 8.29442136,14.0273251 C10.1924215,15.3170925 11.4953287,16.2216734 12.2031982,16.7407097 C12.5020255,16.9608359 12.7445473,17.1326727 12.9306258,17.2558068 C13.1167593,17.3790235 13.3645425,17.5048571 13.6738377,17.6332526 C13.9831328,17.761841 14.2715475,17.8259423 14.5389441,17.8259423 L14.5389441,17.8259423 L14.5548661,17.8259423 C14.8223177,17.8259423 15.1105671,17.761841 15.4198623,17.6332526 C15.7292676,17.5048571 15.9768856,17.3790235 16.1630742,17.2558068 C16.3492628,17.1326727 16.591702,16.9608359 16.8905569,16.7407097 C17.7817776,16.0957295 19.0874946,15.1912037 20.8070743,14.0273251 C21.1060946,13.8229005 21.3681745,13.5946754 21.5936724,13.3431183 L21.5936724,13.3431183 Z M20.3352532,9.77258835 C20.6759517,9.77258835 20.9709225,9.89574997 21.2199729,10.1422109 C21.4690508,10.3886168 21.5936449,10.6848824 21.5936449,11.03098 C21.5936449,11.4451457 21.4652494,11.8410204 21.2081829,12.2183836 C20.9513092,12.5959121 20.6315463,12.9184297 20.2488115,13.1857161 C18.2774543,14.5542397 17.0504384,15.4062889 16.5681495,15.7417811 C16.515728,15.778556 16.4042186,15.8583865 16.2338694,15.9817134 C16.06341,16.1050128 15.9219298,16.2046495 15.8091808,16.280651 C15.6964319,16.3565975 15.5601305,16.4417445 15.400249,16.5362024 C15.2404502,16.6303848 15.0895489,16.7013729 14.9480412,16.7483126 C14.8064508,16.7956104 14.6753281,16.8190802 14.5547559,16.8190802 L14.5547559,16.8190802 L14.5389165,16.8190802 C14.4183443,16.8190802 14.2872768,16.7956379 14.1456863,16.7483126 C14.0041235,16.7013729 13.85336,16.6304675 13.6934234,16.5362024 C13.5334318,16.4418547 13.3971304,16.356625 13.2843814,16.280651 C13.1717151,16.2046495 13.0301247,16.1050128 12.8597204,15.9817134 C12.6893436,15.8584967 12.577972,15.778556 12.5255505,15.7417811 C12.0484128,15.4062889 11.3615616,14.9279117 10.4649693,14.3066218 C9.56840448,13.6853319 9.03099451,13.3116875 8.8527118,13.1858814 C8.52768743,12.9657 8.22087148,12.6628783 7.93256696,12.277499 C7.6442349,11.8921472 7.5,11.5342044 7.5,11.2038911 C7.5,10.7949593 7.6087822,10.4541506 7.82634661,10.1814926 C8.04393856,9.90888978 8.35461106,9.77258835 8.75830901,9.77258835 L8.75830901,9.77258835 Z" id="Combined-Shape" fill="currentColor" fill-rule="nonzero"></path> </g> </g> <rect id="Rectangle" fill="url(#linearGradient-1)" x="0" y="0" width="375" height="483"></rect> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Whatsapp" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://api.whatsapp.com/send?text=https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486" aria-label="Whatsapp share" class="ga-event share-whatsapp" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="whatsapp-svg" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="whatsapp-black"> <circle id="Oval" stroke="#000000" cx="12" cy="12" r="11.5"></circle> <path d="M15.8973167,8.09857177 C14.8632671,7.06826172 13.4880648,6.50060425 12.0230039,6.5 C9.00410267,6.5 6.54715558,8.9451233 6.54594126,11.9503845 C6.5455365,12.9110718 6.79770751,13.8488647 7.27702133,14.6754761 L6.5,17.5 L9.40347463,16.7420044 C10.2035003,17.1763245 11.1041785,17.4052002 12.0207777,17.4054688 L12.0230713,17.4054688 C15.0416353,17.4054688 17.4988522,14.960144 17.5,11.9547485 C17.5006062,10.4982422 16.9314337,9.1288147 15.8973167,8.09857177 Z M12.0230039,16.4849304 L12.021115,16.4849304 C11.2042914,16.4845947 10.4031863,16.2661255 9.70415044,15.8534241 L9.53799281,15.7552002 L7.81502662,16.2050293 L8.27491154,14.5332092 L8.16663585,14.3618042 C7.71093357,13.6404663 7.47029847,12.8067383 7.47070272,11.9507202 C7.4716477,9.45282592 9.51384161,7.42060547 12.0248253,7.42060547 C13.240751,7.42100831 14.3837509,7.89285888 15.2432102,8.74921264 C16.1026694,9.60556641 16.5757093,10.7438354 16.5753048,11.9544128 C16.5742251,14.4525085 14.5321662,16.4849304 12.0230039,16.4849304 L12.0230039,16.4849304 Z M14.5200231,13.0918091 C14.3832112,13.0235962 13.7103504,12.6942139 13.5848721,12.6486939 C13.4595286,12.603241 13.3681858,12.5806152 13.2770453,12.7169067 C13.1857699,12.8531982 12.9235472,13.160022 12.8436728,13.2508606 C12.7637984,13.3417664 12.6840589,13.3531799 12.5471796,13.284967 C12.4103002,13.2168213 11.969372,13.0729431 11.446613,12.6089478 C11.0398203,12.2478088 10.7651846,11.8018066 10.6853102,11.6655151 C10.6055707,11.5290893 10.6846356,11.4624878 10.7453509,11.387561 C10.8934963,11.2044739 11.0418441,11.0125244 11.0874481,10.9216858 C11.1331195,10.83078 11.1102501,10.7512207 11.0759796,10.6830749 C11.0418441,10.6149292 10.7681529,9.94454956 10.654143,9.67176513 C10.5429665,9.40629883 10.4302383,9.44215089 10.3461813,9.43798828 C10.2664419,9.4340271 10.1751665,9.43322143 10.0838911,9.43322143 C9.99268318,9.43322143 9.84440286,9.46726074 9.71892451,9.60368652 C9.59351361,9.74004517 9.24001546,10.0694946 9.24001546,10.7398743 C9.24001546,11.4102539 9.73039295,12.0578735 9.7987989,12.1487793 C9.86720483,12.2396851 10.7638354,13.6153564 12.136609,14.2052368 C12.4631226,14.3456909 12.717992,14.4294128 12.916801,14.4921875 C13.2446638,14.5958496 13.542911,14.5812134 13.7787564,14.546167 C14.0417212,14.5070251 14.5883616,14.2166504 14.7025064,13.8985474 C14.8165163,13.5803772 14.8165163,13.3077271 14.7822459,13.2508606 C14.7481104,13.1940613 14.656835,13.160022 14.5200231,13.0918091 L14.5200231,13.0918091 Z" id="whatsapp" fill="#000000"></path> </g> </g>
</svg> </a>
</div> </div> <p class="font-bold my-6 text-lg"> </p> <div class="prose prose-lg max-w-full"> <article><p>Killarney's Sinead Galvin has won the Connacht Masters ladies singles. </p>
<p>She also took silver in the ladies Doubles with her partner Theresa Cowman of Wicklow. </p>
<p>Gio Gaundio (Kingdom) withdrew due to injury. </p>
<div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 table mx-auto"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div data-dfp="mpu" type="doubleclick" data-multi-size="300x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[300,250]]],[[1024,600],[[300,250]]]]" data-slot="/13660545/rk_mpu" data-targeting='{"adtest":null,"staging":"0","article":302486,"page":"article","section":null,"tags":["badminton"],"amp":"0","sponsored":null,"sponsor_title":""}' style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 300px; --adTabletMinHeight: 250px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 250px; "></div> </div>
</div></article> </div>
</div> <div class="border-t border-b border-gray-300 py-4 mt-8"> <span class="text-xs font-bold text-gray-500 uppercase">Tags used in this article</span> <ul class="flex space-x-2 flex-wrap"> <li> <a href="https://www.radiokerry.ie/sport/badminton/" class="text-gray-800 text-sm font-semibold">badminton</a> </li> </ul>
</div> <div class="flex items-center space-x-4 py-5 border-b border-gray-300"> <span class="text-sm font-semibold text-gray-700">Share this article</span> <a rel="noreferrer" data-category="Social Share" data-action="Facebook" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://www.facebook.com/sharer/sharer.php?t=Killarney%2Blady%2Bwins%2BConnacht%2BMasters&amp;u=https%3A%2F%2Fwww.radiokerry.ie%2Fsport%2Fkillarney-lady-wins-connacht-masters-302486%3Futm_campaign%3Dweb%26utm_source%3Dfacebook%26utm_medium%3Dweb" aria-label="Facebook share" class="ga-event share-facebook" target="_blank"> <svg class="h-8 w-8 text-gray-800" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1276 -175) translate(1 163) translate(1275 12)"> <path fill="currentColor" d="M15.946 6.753l-1.62-.003c-1.818 0-2.994 1.304-2.994 3.322v1.532H9.705c-.141 0-.255.124-.255.276v2.22c0 .151.114.274.255.274h1.627v5.6c0 .153.114.276.255.276h2.124c.14 0 .254-.123.254-.275v-5.6h1.904c.14 0 .254-.124.254-.276l.001-2.22c0-.072-.027-.142-.074-.194-.048-.052-.113-.08-.18-.08h-1.905v-1.3c0-.623.138-.94.89-.94h1.09c.141 0 .255-.124.255-.276v-2.06c0-.153-.114-.276-.254-.276z"></path> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Twitter" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://twitter.com/intent/tweet?via=&amp;text=Killarney+lady+wins+Connacht+Masters&amp;url=https%3A%2F%2Fwww.radiokerry.ie%2Fsport%2Fkillarney-lady-wins-connacht-masters-302486%3Futm_campaign%3Dweb%26utm_source%3Dmessenger%26utm_medium%3Dweb" aria-label="Twitter share" class="ga-event share-twitter" target="_blank"> <svg class="h-8 w-8 text-gray-800" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 27 27"> <g fill="none" fill-rule="evenodd"> <g> <g> <g transform="translate(-1323 -175) translate(1 163) translate(1322 12)"> <g fill="currentColor"> <path d="M13.1 1.92c.63-.379 1.112-.98 1.34-1.696-.589.352-1.241.607-1.935.744C11.95.372 11.158 0 10.281 0 8.599 0 7.234 1.374 7.234 3.067c0 .24.027.475.08.7C4.78 3.637 2.535 2.416 1.033.56.77 1.014.62 1.541.62 2.103c0 1.064.538 2.004 1.355 2.553-.499-.015-.969-.153-1.38-.384v.04c0 1.485 1.05 2.725 2.444 3.007-.255.07-.525.107-.802.107-.197 0-.388-.019-.573-.054.387 1.218 1.512 2.105 2.846 2.13-1.043.823-2.357 1.313-3.785 1.313-.245 0-.488-.015-.726-.043 1.348.87 2.95 1.378 4.67 1.378 5.604 0 8.668-4.674 8.668-8.727 0-.133-.003-.266-.008-.397.595-.432 1.112-.973 1.52-1.588-.546.244-1.134.41-1.75.483z" transform="translate(6.75 8.1)"></path> </g> <circle cx="13.5" cy="13.5" r="13" stroke="currentColor"></circle> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Linkedin" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486" aria-label="Linkedin share" class="ga-event share-linkedin" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="lk-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-658.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="linkedin" transform="translate(168.000000, 34.000000)"> <circle id="Oval" stroke="currentColor" cx="13.5" cy="13.5" r="13"></circle> <path d="M20.25,14.3239967 L20.25,19.104306 L17.5968,19.104306 L17.5968,14.6551003 C17.5968,13.5376254 17.2206,12.7719482 16.2504,12.7719482 C15.5178,12.7719482 15.0822,13.2892977 14.8842,13.7859532 C14.805,13.972199 14.805,14.2205268 14.805,14.4688545 L14.805,19.125 L12.1518,19.125 C12.1518,19.125 12.1914,11.5716973 12.1518,10.7853261 L14.805,10.7853261 L14.805,11.9648829 C14.805,11.9648829 14.7852,11.9855769 14.7852,11.9855769 L14.805,11.9855769 L14.805,11.9648829 C15.1614,11.4061455 15.795,10.5783863 17.2008,10.5783863 C18.9432,10.5783863 20.25,11.7579431 20.25,14.3239967 L20.25,14.3239967 Z M9.3798,6.75 C8.469,6.75 7.875,7.3708194 7.875,8.1985786 C7.875,9.00564381 8.4492,9.64715719 9.3402,9.64715719 L9.36,9.64715719 C10.2906,9.64715719 10.8648,9.00564381 10.8648,8.1985786 C10.845,7.3708194 10.2708,6.75 9.3798,6.75 L9.3798,6.75 Z M8.0334,19.104306 L10.6866,19.104306 L10.6866,10.7646321 L8.0334,10.7646321 L8.0334,19.104306 Z" fill="currentColor"></path> </g> </g> </g> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Email" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a43351712121f0c101b0755121f1a07550917100d553d1110101f1d160a55331f0d0a1b0c0d581f130e451c111a0743375b4c4e0d1f095b4c4e0a16170d5b4c4e1f0c0a171d121b5b4c4e11105b4c4e2c1f1a1711351b0c0c0750171b5b4c4e0a161f0a5b4c4e375b4c4e0a16110b19165b4c4e07110b5b4c4e131719160a5b4c4e1217151b505b4c4e160a0a0e0d5b4d3f5b4c385b4c38090909500c1f1a1711151b0c0c0750171b5b4c380d0e110c0a5b4c38151712121f0c101b0753121f1a07530917100d531d1110101f1d160a53131f0d0a1b0c0d534d4e4c4a46485b4d380b0a13211d1f130e1f1719105b4d3a091b1c5b4c480b0a13210d110b0c1d1b5b4d3a1b131f17125b4c480b0a1321131b1a170b135b4d3a091b1c" aria-label="Email share" class="ga-event share-email" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 30 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="email-svg" transform="translate(-201.000000, -183.000000)"> <g id="Queue" transform="translate(15.000000, 64.000000)"></g> <g id="social" transform="translate(15.000000, 183.000000)"> <g id="icon-/-social-/-reddit" transform="translate(186.000000, 0.000000)"> <circle id="Oval" stroke="currentColor" cx="15" cy="15" r="14.5"></circle> <path d="M21.5936724,13.3431183 L21.5936724,19.5875584 C21.5936724,19.9338489 21.4705659,20.2298389 21.2240498,20.476355 C20.9776164,20.7228711 20.6813509,20.8460878 20.3353634,20.8460878 L20.3353634,20.8460878 L8.75839165,20.8460878 C8.41232155,20.8460878 8.11602847,20.7228711 7.86962259,20.476355 C7.62316162,20.2299216 7.5,19.9338213 7.5,19.5875584 L7.5,19.5875584 L7.5,13.3431183 C7.73070422,13.599992 7.99548379,13.828217 8.29442136,14.0273251 C10.1924215,15.3170925 11.4953287,16.2216734 12.2031982,16.7407097 C12.5020255,16.9608359 12.7445473,17.1326727 12.9306258,17.2558068 C13.1167593,17.3790235 13.3645425,17.5048571 13.6738377,17.6332526 C13.9831328,17.761841 14.2715475,17.8259423 14.5389441,17.8259423 L14.5389441,17.8259423 L14.5548661,17.8259423 C14.8223177,17.8259423 15.1105671,17.761841 15.4198623,17.6332526 C15.7292676,17.5048571 15.9768856,17.3790235 16.1630742,17.2558068 C16.3492628,17.1326727 16.591702,16.9608359 16.8905569,16.7407097 C17.7817776,16.0957295 19.0874946,15.1912037 20.8070743,14.0273251 C21.1060946,13.8229005 21.3681745,13.5946754 21.5936724,13.3431183 L21.5936724,13.3431183 Z M20.3352532,9.77258835 C20.6759517,9.77258835 20.9709225,9.89574997 21.2199729,10.1422109 C21.4690508,10.3886168 21.5936449,10.6848824 21.5936449,11.03098 C21.5936449,11.4451457 21.4652494,11.8410204 21.2081829,12.2183836 C20.9513092,12.5959121 20.6315463,12.9184297 20.2488115,13.1857161 C18.2774543,14.5542397 17.0504384,15.4062889 16.5681495,15.7417811 C16.515728,15.778556 16.4042186,15.8583865 16.2338694,15.9817134 C16.06341,16.1050128 15.9219298,16.2046495 15.8091808,16.280651 C15.6964319,16.3565975 15.5601305,16.4417445 15.400249,16.5362024 C15.2404502,16.6303848 15.0895489,16.7013729 14.9480412,16.7483126 C14.8064508,16.7956104 14.6753281,16.8190802 14.5547559,16.8190802 L14.5547559,16.8190802 L14.5389165,16.8190802 C14.4183443,16.8190802 14.2872768,16.7956379 14.1456863,16.7483126 C14.0041235,16.7013729 13.85336,16.6304675 13.6934234,16.5362024 C13.5334318,16.4418547 13.3971304,16.356625 13.2843814,16.280651 C13.1717151,16.2046495 13.0301247,16.1050128 12.8597204,15.9817134 C12.6893436,15.8584967 12.577972,15.778556 12.5255505,15.7417811 C12.0484128,15.4062889 11.3615616,14.9279117 10.4649693,14.3066218 C9.56840448,13.6853319 9.03099451,13.3116875 8.8527118,13.1858814 C8.52768743,12.9657 8.22087148,12.6628783 7.93256696,12.277499 C7.6442349,11.8921472 7.5,11.5342044 7.5,11.2038911 C7.5,10.7949593 7.6087822,10.4541506 7.82634661,10.1814926 C8.04393856,9.90888978 8.35461106,9.77258835 8.75830901,9.77258835 L8.75830901,9.77258835 Z" id="Combined-Shape" fill="currentColor" fill-rule="nonzero"></path> </g> </g> <rect id="Rectangle" fill="url(#linearGradient-1)" x="0" y="0" width="375" height="483"></rect> </g> </g>
</svg> </a> <a rel="noreferrer" data-category="Social Share" data-action="Whatsapp" data-label="Killarney lady wins Connacht Masters" data-value="Killarney lady wins Connacht Masters" href="https://api.whatsapp.com/send?text=https://www.radiokerry.ie/sport/killarney-lady-wins-connacht-masters-302486" aria-label="Whatsapp share" class="ga-event share-whatsapp" target="_blank"> <svg class="h-8 w-8 text-gray-800" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="whatsapp-svg" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="whatsapp-black"> <circle id="Oval" stroke="#000000" cx="12" cy="12" r="11.5"></circle> <path d="M15.8973167,8.09857177 C14.8632671,7.06826172 13.4880648,6.50060425 12.0230039,6.5 C9.00410267,6.5 6.54715558,8.9451233 6.54594126,11.9503845 C6.5455365,12.9110718 6.79770751,13.8488647 7.27702133,14.6754761 L6.5,17.5 L9.40347463,16.7420044 C10.2035003,17.1763245 11.1041785,17.4052002 12.0207777,17.4054688 L12.0230713,17.4054688 C15.0416353,17.4054688 17.4988522,14.960144 17.5,11.9547485 C17.5006062,10.4982422 16.9314337,9.1288147 15.8973167,8.09857177 Z M12.0230039,16.4849304 L12.021115,16.4849304 C11.2042914,16.4845947 10.4031863,16.2661255 9.70415044,15.8534241 L9.53799281,15.7552002 L7.81502662,16.2050293 L8.27491154,14.5332092 L8.16663585,14.3618042 C7.71093357,13.6404663 7.47029847,12.8067383 7.47070272,11.9507202 C7.4716477,9.45282592 9.51384161,7.42060547 12.0248253,7.42060547 C13.240751,7.42100831 14.3837509,7.89285888 15.2432102,8.74921264 C16.1026694,9.60556641 16.5757093,10.7438354 16.5753048,11.9544128 C16.5742251,14.4525085 14.5321662,16.4849304 12.0230039,16.4849304 L12.0230039,16.4849304 Z M14.5200231,13.0918091 C14.3832112,13.0235962 13.7103504,12.6942139 13.5848721,12.6486939 C13.4595286,12.603241 13.3681858,12.5806152 13.2770453,12.7169067 C13.1857699,12.8531982 12.9235472,13.160022 12.8436728,13.2508606 C12.7637984,13.3417664 12.6840589,13.3531799 12.5471796,13.284967 C12.4103002,13.2168213 11.969372,13.0729431 11.446613,12.6089478 C11.0398203,12.2478088 10.7651846,11.8018066 10.6853102,11.6655151 C10.6055707,11.5290893 10.6846356,11.4624878 10.7453509,11.387561 C10.8934963,11.2044739 11.0418441,11.0125244 11.0874481,10.9216858 C11.1331195,10.83078 11.1102501,10.7512207 11.0759796,10.6830749 C11.0418441,10.6149292 10.7681529,9.94454956 10.654143,9.67176513 C10.5429665,9.40629883 10.4302383,9.44215089 10.3461813,9.43798828 C10.2664419,9.4340271 10.1751665,9.43322143 10.0838911,9.43322143 C9.99268318,9.43322143 9.84440286,9.46726074 9.71892451,9.60368652 C9.59351361,9.74004517 9.24001546,10.0694946 9.24001546,10.7398743 C9.24001546,11.4102539 9.73039295,12.0578735 9.7987989,12.1487793 C9.86720483,12.2396851 10.7638354,13.6153564 12.136609,14.2052368 C12.4631226,14.3456909 12.717992,14.4294128 12.916801,14.4921875 C13.2446638,14.5958496 13.542911,14.5812134 13.7787564,14.546167 C14.0417212,14.5070251 14.5883616,14.2166504 14.7025064,13.8985474 C14.8165163,13.5803772 14.8165163,13.3077271 14.7822459,13.2508606 C14.7481104,13.1940613 14.656835,13.160022 14.5200231,13.0918091 L14.5200231,13.0918091 Z" id="whatsapp" fill="#000000"></path> </g> </g>
</svg> </a>
</div> <div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 my-8 table mx-auto px-6"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div data-dfp="mpu" type="doubleclick" data-multi-size="300x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[300,250]]],[[1024,600],[[300,250]]]]" data-slot="/13660545/rk_mpu" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 300px; --adTabletMinHeight: 250px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 250px; "></div> </div>
</div> <div class="md:grid md:grid-cols-2 md:gap-5"> <h3 class="text-sm font-gray-900 uppercase font-semibold w-full border-b-2 border-yellow-500 py-2 md:col-span-2 mb-8 md:mb-0"> Related Content
</h3> <div class="grid grid-cols-2 gap-5 md:grid-cols-1 max-w-full mb-6 md:mb-1"> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/sunday-afternoon-local-gaa-results-24-302463" aria-label="
    Sunday afternoon local GAA results
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImJjMWRkYzk3MmFkMmVhN2E3M2UzZTNiNjdlODM0YTU0YjE2NWEzNTAifQ==/sunday-afternoon-local-gaa-results.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Sunday afternoon local GAA results" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQwZmUwMWRiNTY3NzFlYjVkNjlhYzIwMDM4MTMxNGU4NWNiMDUwMmMifQ==/sunday-afternoon-local-gaa-results.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjJmMjlmNDliYjUxOTYyM2MyNDgyMDhlOTVjYTc4MDRkYjg2YTQyNWUifQ==/sunday-afternoon-local-gaa-results.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImMyNDdjZjM0NDM4MGM1M2Q2YmE1YmE3NDZkZTM3Nzk1YzBkNGU1NjYifQ==/sunday-afternoon-local-gaa-results.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ3MWYyMThiZTk0MjVlOGMzZGY3YWQ2MDUzOWE0YjQxNWUwNmYxZDcifQ==/sunday-afternoon-local-gaa-results.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImQ1OWQzZmRmYjQ0ZWI0MjUyMTM1MWEzNjg2ZjU3OTk2YWUwY2JhOGIifQ==/sunday-afternoon-local-gaa-results.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImJjMWRkYzk3MmFkMmVhN2E3M2UzZTNiNjdlODM0YTU0YjE2NWEzNTAifQ==/sunday-afternoon-local-gaa-results.jpg 795w" id="i-amp-0" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMWU1MDIyN2NjODhmMGRkYjg1MTJlMjJjY2JlZDI2NWQwNDE0NGYzMyJ9/sunday-afternoon-local-gaa-results.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Sunday afternoon local GAA results" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTE0NGQxODMzNWQ3NWQ2YzAwZTZjNTgzYWUwYmRmMTkzNTk2ZjUxZSJ9/sunday-afternoon-local-gaa-results.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNzFhODQxZTRiNWQ3NTllYmRjMjQxZDFiN2FiZDFhOWViZjJmMTM3MCJ9/sunday-afternoon-local-gaa-results.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMGE3NTdkMmViYmQ0MTA3NzNkZjc0MDNiOTQ0NDM3YmYyOTA5MWE5ZiJ9/sunday-afternoon-local-gaa-results.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZTkwOGJhNTRiODdmNDk0NmJjNGFlZmI5ODc4NjZjYzRiMTJkZDMyMiJ9/sunday-afternoon-local-gaa-results.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNjUzZDY1MGFkZmRjMGFjN2RhMTcwY2JmYzYyY2RiYTI4NTQyM2U0ZSJ9/sunday-afternoon-local-gaa-results.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9TdW5kYXktR2FhLUZpeHR1cmVzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMWU1MDIyN2NjODhmMGRkYjg1MTJlMjJjY2JlZDI2NWQwNDE0NGYzMyJ9/sunday-afternoon-local-gaa-results.jpg 795w" id="i-amp-1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div> <span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-2 md:mb-2"> Sport </a> </span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/sunday-afternoon-local-gaa-results-24-302463" aria-label="
    Sunday afternoon local GAA results
"> <h3 class="text-gray-900 font-bold title-ellipsis text-gray-900 font-bold title-ellipsis md:text-sm"> Sunday afternoon local GAA results
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 23, 2022 14:10
</span> </div>
</div> <div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 my-8 md:my-0 w-full" style="min-height: 250px"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div data-dfp="grid_mpu" type="doubleclick" data-multi-size="200x200,300x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[200,200]]],[[1024,600],[[300,250]]]]" data-slot="/13660545/rk_mpu" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 200px; --adTabletMinHeight: 200px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 250px; "></div> </div>
</div> <div class="grid grid-cols-2 gap-5 md:grid-cols-1 max-w-full mb-6 md:mb-1"> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/nagle-closes-out-with-9th-place-finish-302449" aria-label="
    Nagle closes out with 9th place finish
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTBiYzdjOTdiMjlmZTMxN2I3MjZmM2YxYThmMGVkYjhiNGMxZGNkYyJ9/nagle-closes-out-with-9th-place-finish.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Nagle closes out with 9th place finish" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZDQ5YWYxMmI0MzZiYjI2MDJiYjY2NjFlZjMyMzdhMmIyOTQzNmZjZSJ9/nagle-closes-out-with-9th-place-finish.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMTE5MjI2NjRjN2FlZTk0NTM0MWY1NmZjMjI0ODkyOTE1NTI1YmEzNyJ9/nagle-closes-out-with-9th-place-finish.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTVlNTE3MmM1MDdkMGZlMzljZGE0NjFhZmRmZGNjNjE1MmVhMDRkYSJ9/nagle-closes-out-with-9th-place-finish.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYmYwNGQ0ZDRiYzUyZGVmNWI5ZjE4ZjUzMmU2OWE2YTViN2VjMTAwNyJ9/nagle-closes-out-with-9th-place-finish.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNzQ2ZWU4OTEwMTU4NjM5N2VjMWM1ZTJlZGVjM2FmNmVjZDIyMWNiOCJ9/nagle-closes-out-with-9th-place-finish.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiZTBiYzdjOTdiMjlmZTMxN2I3MjZmM2YxYThmMGVkYjhiNGMxZGNkYyJ9/nagle-closes-out-with-9th-place-finish.jpg 795w" id="i-amp-2" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MGVjZjNlNDRhZTcwMDZmZTA1MmU2MDJlYTA1MzUyMjQzZjRlY2NjIn0=/nagle-closes-out-with-9th-place-finish.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Nagle closes out with 9th place finish" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJmNDRhMjRiZTYyYjBmM2ZjMDViODBmZDNmZDJjNDY1NGQwYTc3NDljIn0=/nagle-closes-out-with-9th-place-finish.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI5YmI5OGNjMDIyMDJmZmRlNDhkMTUyYzMwY2ExMzg5ZmExYjAxODI0In0=/nagle-closes-out-with-9th-place-finish.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIyMGNjZjE1YmJkNjFlZWE4MTRkMTBkMGY5NTBlNWUxZTlhMWE4YjU4In0=/nagle-closes-out-with-9th-place-finish.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhM2M3YjIwN2JlZmQyZTBlYjM5ODdhYTlmYjc3ZTkyYzMwZDI3ZmZlIn0=/nagle-closes-out-with-9th-place-finish.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI1NTNjYjhlODQ1NzBkN2M4N2JiYjdmYTQ3MzllNWM0YThhMGJjMDQxIn0=/nagle-closes-out-with-9th-place-finish.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL1BhdWwtTmFnbGUtT2N0LTIwMjItMTAyNHg3NjguanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiI3MGVjZjNlNDRhZTcwMDZmZTA1MmU2MDJlYTA1MzUyMjQzZjRlY2NjIn0=/nagle-closes-out-with-9th-place-finish.jpg 795w" id="i-amp-3" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div> <span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-2 md:mb-2"> Sport </a> </span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/nagle-closes-out-with-9th-place-finish-302449" aria-label="
    Nagle closes out with 9th place finish
"> <h3 class="text-gray-900 font-bold title-ellipsis text-gray-900 font-bold title-ellipsis md:text-sm"> Nagle closes out with 9th place finish
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 23, 2022 13:10
</span> </div>
</div> <div class="grid grid-cols-2 gap-5 md:grid-cols-1 max-w-full mb-6 md:mb-1"> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/senior-club-final-and-relegation-play-off-in-killarney-today-302424" aria-label="
    Senior Club final and relegation play-off in Killarney today
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWY5NGJlODk4ODU2NTMyNjU1ZGQ4NWM1ODMwOTNjMGE1MmZmYjcwZCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Senior Club final and relegation play-off in Killarney today" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWVkNDY5ZDgxNDlhNWZlNmJiNWE1NTFiMTI0NTJjOTBlM2UwMjE5OCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWZiOTU4YjRlYTA4MDAxNTQ5ODFjM2EwOTQ2OWVmZTA0MmI5MzIxMiJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjM4NGRhZjlhODY3YTc5ZDU5YzRiZWYxNmNiMjg5NzhhMTVmYWYzMCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWYwZWU2NGQ4M2YwYzRhMjFhMDlhODZkODI4ZmJhMzU1MTA1ODIyOSJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWE1NzhlZGUwNWMwYTAwNWFiMjg5ZmExYjJmMjU3OWYwOTA4OTJkOSJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWY5NGJlODk4ODU2NTMyNjU1ZGQ4NWM1ODMwOTNjMGE1MmZmYjcwZCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 795w" id="i-amp-4" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNGM4MTZiYTEwNGI2MTJlODQwNzRjNWJlZjNhMjRjZDQzYmYwMzVjIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="150" height="100" alt="Senior Club final and relegation play-off in Killarney today" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZWU5ZjM3YjZhYTY4NDkzZjgyMDY5Y2VmNzhhZjE4ZTc5NDAyZTI0In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhY2Y3ZGIyMGQxN2ExMGE0OGFlMTliOWE4MWQxODBkMjViNjlkODA4In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiM2JjNDg4OTc1NTE1ZjBkMGE3OThhNmZiOTk1Nzc1OTg0YjBhZmVkIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzOWE5MjA1NDFmMWE4YTY4Zjc1ZjE4NzgwZjBjYjMxN2M2MGRjNTE1In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMjU5NGZiMjI4N2UwNWYwN2ZkZDBmMmE1OTYwMmM1ZTIyMTI5OTVlIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNGM4MTZiYTEwNGI2MTJlODQwNzRjNWJlZjNhMjRjZDQzYmYwMzVjIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 795w" id="i-amp-5" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div> <span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-2 md:mb-2"> Sport </a> </span> <a data-turbo-frame="_top" href="https://www.radiokerry.ie/sport/senior-club-final-and-relegation-play-off-in-killarney-today-302424" aria-label="
    Senior Club final and relegation play-off in Killarney today
"> <h3 class="text-gray-900 font-bold title-ellipsis text-gray-900 font-bold title-ellipsis md:text-sm"> Senior Club final and relegation play-off in Killarney today
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 23, 2022 09:10
</span> </div>
</div> </div> </div> <div class="md:col-span-4 relative"> <div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 mb-8 top-0" style="min-height: 250px"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div data-dfp="sidebar_mpu" type="doubleclick" data-multi-size="200x200,300x250" data-responsive-sizes="[[[320,480],[[300,250]]],[[769,600],[[200,200]]],[[1024,600],[[300,250]]]]" data-slot="/13660545/rk_mpu" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 250px; --adTabletMinWidth: 200px; --adTabletMinHeight: 200px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 250px; "></div> </div>
</div> <h3 class="text-sm font-gray-900 uppercase font-semibold w-full border-b-2 border-yellow-500 py-2 mb-8"> Recommended
</h3>
<div class="grid grid-cols-2 gap-5"> <a href="https://www.radiokerry.ie/news/kerrys-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-weeks-302435" aria-label="
    Kerry&amp;rsquo;s contactless parking meters will accept Google, Apple and Revolut payment in coming weeks
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjY1OWI5OTMyNzlhNGQ2MDg5NDE4ZDllZGJmYjAwMGQ1NzViNjIzNWMifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Kerry’s contactless parking meters will accept Google, Apple and Revolut payment in coming weeks" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImNjMzcwMzRlYTI0N2Y1MDA2NDQ0NDdhYTBlZWZhOGYwOTY3YjczZWIifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijk3MWNlMzBiNGQ0MDg5OTQ4M2RiOTlmMjNmZjI3ZmU4NzEyN2IzY2EifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjMyMzU4MzM5NjY4ZDgyODdiMTE4MmNlNTcxM2QxNjU3NDdlYjMxY2QifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjllMmRkMmZiZTBjNzJlYWU0MWIwOWM1Yzg5ZmNlMTJjMjk4N2RmMTUifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6Ijg0ZjRhMjFiNzUxYzZiODU0NWRjNjQ0ODJiZTY5MzhkMzhjZjE0ODQifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjY1OWI5OTMyNzlhNGQ2MDg5NDE4ZDllZGJmYjAwMGQ1NzViNjIzNWMifQ==/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 795w" id="i-amp-6" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDExM2EwODk3NjA0ZmM2YTMzNGFmMGY4MTYyNmUzNjU2NTg4ODA3MiJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Kerry’s contactless parking meters will accept Google, Apple and Revolut payment in coming weeks" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMTc2M2YyMzQ0MWRlNTg2MmExMWIxMmEwY2Q3YWJjNTQzZjAyY2MxNiJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYzYwZWUzOTcyYThmMmI5NjMwOTRjZTBlMGZhYTEyYTk4YjU5MzJkMCJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYjExMmE3ODQxNDFhODdhZWQ4YTRlNWVmOWMxMjQxYzk2YWIwM2IzMSJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiYTUwNGFjNjIxYTM0MDk5MjAwM2E3YmVkOTQ3NjJmNGU2YmI1YTZlMCJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZjBhNWNhMjUzZDQ4OGU0NTcyY2ZmM2I2OTc1MmQ0NmYwYWNiYWExMSJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BhcmtpbmctbWV0ZXItNDEzNTcxN185NjBfNzIwLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiMDExM2EwODk3NjA0ZmM2YTMzNGFmMGY4MTYyNmUzNjU2NTg4ODA3MiJ9/kerry-rsquo-s-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-.jpg 795w" id="i-amp-7" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div class="flex flex-col justify-center"> <div> <span> <a data-turbo-frame="_top" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-5 md:mb-2" href="https://www.radiokerry.ie/news/"> News </a>
</span> <a href="https://www.radiokerry.ie/news/kerrys-contactless-parking-meters-will-accept-google-apple-and-revolut-payment-in-coming-weeks-302435" aria-label="
    Kerry&amp;rsquo;s contactless parking meters will accept Google, Apple and Revolut payment in coming weeks
"> <h3 class="text-gray-900 font-bold title-ellipsis md:text-sm"> Kerry’s contactless parking meters will accept Google, Apple and Revolut payment in coming weeks
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 23, 2022 12:10
</span> </div> </div>
</div> <div class="border-b border-gray-200 block w-full my-5"></div> <div class="grid grid-cols-2 gap-5"> <a href="https://www.radiokerry.ie/news/parcel-of-land-in-castleisland-sold-for-over-e1-million-302285" aria-label="
    Parcel of land in Castleisland sold for over &amp;euro;1 million
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0NjNhOWFmYmRhZjY3Mzk4MjkxMjlhN2VlODhmODk0NGIyMGIwYzAzIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Parcel of land in Castleisland sold for over €1 million" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI5ZjhlNWZmOGUwOTE0MDliOGU5NGZhMThmOWI3NDhmMWQxMDllOWEzIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiIwNjljYTA2ODEzYzYzZDczMWE1NDFiOWQ3Y2U1ZDIxYzYyZWIwOTViIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJhNjY1YzMwNGYxYTdlNGM1NGQ0MzU1OWYyMTFiOGJkMjlkYTliYjViIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI2MGI3MWZkZmViMGE2M2Q0MGEyNmM5NzZkNTQ2NGEwNDZkYTU0Y2Y3In0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiJmYWNmZTU3ZGQxYWM5Yzc1ZmY5MGJjMGZjN2QwZDQ4OWZmMzY5NGEyIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6e1wib3V0cHV0XCI6XCJ3ZWJwXCJ9fSIsImhhc2giOiI0NjNhOWFmYmRhZjY3Mzk4MjkxMjlhN2VlODhmODk0NGIyMGIwYzAzIn0=/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 795w" id="i-amp-8" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjgyNDdmMDc1OWI5YjAyZGM0OTU2M2MxMTNiNDUyZTkxMTU4OWUxYjgifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Parcel of land in Castleisland sold for over €1 million" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MTUwLFwiaGVpZ2h0XCI6MTAwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjJiZGIwNDMzOWY0MWQzZDA5YmMyOWJlZDYzYmIxZDdkMzg4OTI4OTgifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MjAwLFwiaGVpZ2h0XCI6MTMzLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjVmMjE0Nzg4ZGQ3YTEyN2ViODZlODI5N2Q4NmJmMGYzNTk3MDg5M2EifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6MzAwLFwiaGVpZ2h0XCI6MTk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImY2YjU2MDUwOGZlM2JjOTE4NTMxNWQ5YmE4ZTllYmI2NDFjNGNkMmUifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6NDUwLFwiaGVpZ2h0XCI6Mjk5LFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6ImExNjJhZDFhNzI1ZjEwNDkyODBjYjY1ZWJiNjMxNGVlMWM2YTRiNWMifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6NjUwLFwiaGVpZ2h0XCI6NDMyLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjExYTJiNGIxMmY1N2UyYTFkNDI3ZGE2ZTY5N2RiMjI2ZDRlZTM2N2IifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9jb3VydC1nYXZlbC5qcGdcIixcIndpZHRoXCI6Nzk1LFwiaGVpZ2h0XCI6NTMwLFwiZGVmYXVsdFwiOlwiaHR0cHM6XFxcL1xcXC93d3cucmFkaW9rZXJyeS5pZVxcXC9pbWFnZXNcXFwvbm8taW1hZ2UucG5nXCIsXCJvcHRpb25zXCI6W119IiwiaGFzaCI6IjgyNDdmMDc1OWI5YjAyZGM0OTU2M2MxMTNiNDUyZTkxMTU4OWUxYjgifQ==/parcel-of-land-in-castleisland-sold-for-over-euro-1-million.jpg 795w" id="i-amp-9" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div class="flex flex-col justify-center"> <div> <span> <a data-turbo-frame="_top" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-5 md:mb-2" href="https://www.radiokerry.ie/news/"> News </a>
</span> <a href="https://www.radiokerry.ie/news/parcel-of-land-in-castleisland-sold-for-over-e1-million-302285" aria-label="
    Parcel of land in Castleisland sold for over &amp;euro;1 million
"> <h3 class="text-gray-900 font-bold title-ellipsis md:text-sm"> Parcel of land in Castleisland sold for over €1 million
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 22, 2022 13:10
</span> </div> </div>
</div> <div class="border-b border-gray-200 block w-full my-5"></div> <div class="grid grid-cols-2 gap-5"> <a href="https://www.radiokerry.ie/sport/senior-club-final-and-relegation-play-off-in-killarney-today-302424" aria-label="
    Senior Club final and relegation play-off in Killarney today
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWY5NGJlODk4ODU2NTMyNjU1ZGQ4NWM1ODMwOTNjMGE1MmZmYjcwZCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Senior Club final and relegation play-off in Killarney today" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWVkNDY5ZDgxNDlhNWZlNmJiNWE1NTFiMTI0NTJjOTBlM2UwMjE5OCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWZiOTU4YjRlYTA4MDAxNTQ5ODFjM2EwOTQ2OWVmZTA0MmI5MzIxMiJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiNjM4NGRhZjlhODY3YTc5ZDU5YzRiZWYxNmNiMjg5NzhhMTVmYWYzMCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiOWYwZWU2NGQ4M2YwYzRhMjFhMDlhODZkODI4ZmJhMzU1MTA1ODIyOSJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiMWE1NzhlZGUwNWMwYTAwNWFiMjg5ZmExYjJmMjU3OWYwOTA4OTJkOSJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOntcIm91dHB1dFwiOlwid2VicFwifX0iLCJoYXNoIjoiYWY5NGJlODk4ODU2NTMyNjU1ZGQ4NWM1ODMwOTNjMGE1MmZmYjcwZCJ9/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 795w" id="i-amp-10" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNGM4MTZiYTEwNGI2MTJlODQwNzRjNWJlZjNhMjRjZDQzYmYwMzVjIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Senior Club final and relegation play-off in Killarney today" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjE1MCxcImhlaWdodFwiOjEwMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIwZWU5ZjM3YjZhYTY4NDkzZjgyMDY5Y2VmNzhhZjE4ZTc5NDAyZTI0In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjIwMCxcImhlaWdodFwiOjEzMyxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJhY2Y3ZGIyMGQxN2ExMGE0OGFlMTliOWE4MWQxODBkMjViNjlkODA4In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjMwMCxcImhlaWdodFwiOjE5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiM2JjNDg4OTc1NTE1ZjBkMGE3OThhNmZiOTk1Nzc1OTg0YjBhZmVkIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjQ1MCxcImhlaWdodFwiOjI5OSxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzOWE5MjA1NDFmMWE4YTY4Zjc1ZjE4NzgwZjBjYjMxN2M2MGRjNTE1In0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjY1MCxcImhlaWdodFwiOjQzMixcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiJiMjU5NGZiMjI4N2UwNWYwN2ZkZDBmMmE1OTYwMmM1ZTIyMTI5OTVlIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwczpcXFwvXFxcL2ltZy5yYWRpb2tlcnJ5LmllXFxcL3Byb2RcXFwvdXBsb2Fkc1xcXC9zaXRlc1xcXC8xNlxcXC9GaXR6Z2VyYWxkLVN0YWRpdW0uanBnXCIsXCJ3aWR0aFwiOjc5NSxcImhlaWdodFwiOjUzMCxcImRlZmF1bHRcIjpcImh0dHBzOlxcXC9cXFwvd3d3LnJhZGlva2VycnkuaWVcXFwvaW1hZ2VzXFxcL25vLWltYWdlLnBuZ1wiLFwib3B0aW9uc1wiOltdfSIsImhhc2giOiIzNGM4MTZiYTEwNGI2MTJlODQwNzRjNWJlZjNhMjRjZDQzYmYwMzVjIn0=/senior-club-final-and-relegation-play-off-in-killarney-today.jpg 795w" id="i-amp-11" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div class="flex flex-col justify-center"> <div> <span> <a data-turbo-frame="_top" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-5 md:mb-2" href="https://www.radiokerry.ie/sport/"> Sport </a>
</span> <a href="https://www.radiokerry.ie/sport/senior-club-final-and-relegation-play-off-in-killarney-today-302424" aria-label="
    Senior Club final and relegation play-off in Killarney today
"> <h3 class="text-gray-900 font-bold title-ellipsis md:text-sm"> Senior Club final and relegation play-off in Killarney today
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 23, 2022 09:10
</span> </div> </div>
</div> <div class="border-b border-gray-200 block w-full my-5"></div> <div class="grid grid-cols-2 gap-5"> <a href="https://www.radiokerry.ie/news/permission-granted-for-anaerobic-digestion-facility-in-north-kerry-302315" aria-label="
    Permission granted for anaerobic digestion facility in North Kerry
"> <figure> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI5ODlkZTQ3MTcwYzBiMGFhMTIxNzBmYjkyNDAxOGVhMWNhNGQ3ZGUifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg" class="max-w-full border border-gray-100 w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Permission granted for anaerobic digestion facility in North Kerry" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjhhZGIzYzgwNWUzNDQ5ZGU5OWZjMWFlYWFiZDkwZjlhY2FmNTAzODIifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjZjMWNiMTNmNGY4MmE0MGIxMDU0MWUzOGQyNDJhNTc3NTI1ZDRlMzUifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjM4MmZhOTU3NGNhYjcyNTNjZGVmYmRhNzAzMGJlNzgxODM5YzIxYjgifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjYyNDg2ZGQzYmE0ZDZiMmRiNWUxZDI4NThlY2JiNmEyMWI2ZWRkMTkifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6IjJjMGU0NjAyZTI2YzBiNmUwYmI5YjZlNGQ2ZjllNmRmNzY3OWQ5ZmYifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjp7XCJvdXRwdXRcIjpcIndlYnBcIn19IiwiaGFzaCI6ImI5ODlkZTQ3MTcwYzBiMGFhMTIxNzBmYjkyNDAxOGVhMWNhNGQ3ZGUifQ==/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 795w" id="i-amp-12" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer> <amp-img layout="responsive" src="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTU3OTJkZTU5ZmVjZjA4MThjNmRmOWEyYzZmMzI1OTdlZWUwMGJlOCJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg" fallback="fallback" class="max-w-full w-full min-w-full i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="462" height="308" alt="Permission granted for anaerobic digestion facility in North Kerry" srcset="https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoxNTAsXCJoZWlnaHRcIjoxMDAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiNmJiMTAyZjk1NWFhOTNjZjJkOTgzMzhkZTI5Y2Q3ODc3NWNlNTI2MCJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 150w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjoyMDAsXCJoZWlnaHRcIjoxMzMsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiODQ0YWYzYmFhMGM4ZDQwODhjYjliNGU2YzNjY2VhMTIxOWMxMDk3YSJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 200w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjozMDAsXCJoZWlnaHRcIjoxOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOWRjZmRkM2FjMmQ2YWJkOGY3M2ZiNTRhYTRiN2M3MmNkNmFkYmYyYiJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 300w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo0NTAsXCJoZWlnaHRcIjoyOTksXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOWUyZmNkZjMzZGM5M2MzOTI3MWQ2ODlhMDAyNjc3MzQ4Zjc3YWE2MiJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 450w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo2NTAsXCJoZWlnaHRcIjo0MzIsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiZWQwMDI5MGU4Nzg1NGFhNzUxYjMyZDEzNGFjYjliMTM1OWQ0YjI2MCJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 650w,
               https://img.resized.co/radiokerry-ie/eyJkYXRhIjoie1widXJsXCI6XCJodHRwOlxcXC9cXFwvaW1nLnJhZGlva2VycnkuaWVcXFwvcHJvZFxcXC91cGxvYWRzXFxcL3BsYW5uaW5nLWFyY2hpdGVjdHVyZS1QaXhhYmF5LTEwMjR4NjgzLmpwZ1wiLFwid2lkdGhcIjo3OTUsXCJoZWlnaHRcIjo1MzAsXCJkZWZhdWx0XCI6XCJodHRwczpcXFwvXFxcL3d3dy5yYWRpb2tlcnJ5LmllXFxcL2ltYWdlc1xcXC9uby1pbWFnZS5wbmdcIixcIm9wdGlvbnNcIjpbXX0iLCJoYXNoIjoiOTU3OTJkZTU5ZmVjZjA4MThjNmRmOWEyYzZmMzI1OTdlZWUwMGJlOCJ9/permission-granted-for-anaerobic-digestion-facility-in-north-kerry.jpg 795w" id="i-amp-13" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer></amp-img> </amp-img> </figure> </a> <div class="flex flex-col justify-center"> <div> <span> <a data-turbo-frame="_top" class="table bg-yellow-400 py-1 px-4 font-bold text-xs uppercase mb-5 md:mb-2" href="https://www.radiokerry.ie/news/"> News </a>
</span> <a href="https://www.radiokerry.ie/news/permission-granted-for-anaerobic-digestion-facility-in-north-kerry-302315" aria-label="
    Permission granted for anaerobic digestion facility in North Kerry
"> <h3 class="text-gray-900 font-bold title-ellipsis md:text-sm"> Permission granted for anaerobic digestion facility in North Kerry
</h3> </a> <span class="text-xs uppercase font-semibold text-gray-600"> Oct 22, 2022 16:10
</span> </div> </div>
</div> <div class="bg-gray-100 w-screen md:w-auto -ml-2 md:ml-auto md:px-2 sticky top-0 mt-8" style="min-height: 250px"> <div class="w-full relative  md:max-w-screen-lg mx-auto flex flex-col items-center justify-center pb-3"> <span class="text-xs text-gray-800 font-semibold my-3">Advertisement</span> <div data-dfp="sidebar" type="doubleclick" data-multi-size="160x600,300x600" data-responsive-sizes="[[[320,480],[[300,600]]],[[769,600],[[160,600]]],[[1024,600],[[300,600]]]]" data-slot="/13660545/rk_sidebar" data-targeting="[]" style=" --adMobileMinWidth: 300px; --adMobileMinHeight: 600px; --adTabletMinWidth: 160px; --adTabletMinHeight: 600px; --adDesktopMinWidth: 300px; --adDesktopMinHeight: 600px; "></div> </div>
</div> </div> </div> </div> <div class="bg-gray-800 py-8" data-turbo-permanent> <div class="max-w-screen-lg mx-auto px-2 md:px-4 lg:px-10 mb-6 grid grid-cols-12"> <div class="col-span-12 md:col-span-6 md:col-start-4"> <div class="text-center w-full"> <h4 class="text-gray-100 text-lg font-bold">RadioKerry Newsletter</h4> <p class="text-gray-100 mt-2 mb-6">Sign up now to keep up to date with the latest news.</p> </div> <form method="POST" action-xhr="/api/newsletter" target="_top" on="submit-success: AMP.setState({'displayClass': 'hidden'})" class="grid gap-5 md:grid-cols-6"> <div class="col-span-6" submitting> <p class="text-gray-100 text-lg text-center">Processing your request...</p> </div> <div class="col-span-6" submit-success> <p class="text-yellow-500 font-semibold text-lg text-center">You are subscribed now! please check your email to confirm your subscription.</p> </div> <div class="col-span-6" submit-error> <template type="amp-mustache"> {{#verifyErrors}} <p class="text-red-600 text-center">{{message}}</p> {{/verifyErrors}} {{^verifyErrors}} <p class="text-red-600 text-center">Something went wrong, please try again.</p> {{/verifyErrors}} </template> </div> <input [class]="displayClass" class="col-span-4" type="email" required name="email" aria-label="Email address" placeholder="Email Address" i-amphtml-binding> <button [class]="displayClass" class="col-span-2 text-center bg-yellow-500 text-yellow-900 text-sm py-3 font-semibold" i-amphtml-binding>Sign up</button> <div [class]="displayClass" class="col-span-6 flex items-center" i-amphtml-binding> <input id="gdpr" class="mr-2" type="checkbox" name="gdpr" value="yes"> <label class="text-gray-100 text-sm" for="gdpr">I agree to receive general emails and product offers from RadioKerry</label> </div> </form> </div> </div>
</div> <div class="bg-blue-800 pb-12" data-turbo-permanent> <div class="max-w-screen-lg mx-auto px-2 md:px-4 lg:px-10 pt-8 pb-20 md:pt-8 md:pb-6"> <div class="grid grid-cols-12"> <div class="col-span-12 md:col-span-3"> <div class="grid grid-cols-7"> <div class="col-span-3 col-start-3 md:col-span-7 md:col-start-1"> <amp-img alt="RadioKerry.ie - Logo" width="140" height="127" layout="responsive" class="max-w-full w-32 mx-auto i-amphtml-layout-responsive i-amphtml-layout-size-defined" src="https://www.radiokerry.ie/images/ss-white-green@2x.png" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:90.7143%"></i-amphtml-sizer> </amp-img> </div> </div> <div class="text-blue-100 font-semibold mt-8 mb-4 text-center">Follow us:</div> <ul class="flex space-x-4 items-center justify-center"> <li> <a href="https://www.facebook.com/radiokerry" target="_blank" aria-label="Facebook link"> <svg width="27px" height="27px" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>0B63C256-09A3-43F4-922D-4CF00314C300</title> <g id="fb-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-490.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="facbook" transform="translate(0.000000, 34.000000)"> <path d="M16.100679,7.87734075 L14.7514973,7.875 C13.2357379,7.875 12.2561876,8.96169361 12.2561876,10.6436402 L12.2561876,11.9201687 L10.8996457,11.9201687 C10.7824244,11.9201687 10.6875,12.0229277 10.6875,12.1496793 L10.6875,13.9992237 C10.6875,14.1259753 10.7825326,14.2286172 10.8996457,14.2286172 L12.2561876,14.2286172 L12.2561876,18.8956064 C12.2561876,19.0223581 12.351112,19.125 12.4683333,19.125 L14.2382346,19.125 C14.3554559,19.125 14.4503803,19.022241 14.4503803,18.8956064 L14.4503803,14.2286172 L16.0364941,14.2286172 C16.1537154,14.2286172 16.2486398,14.1259753 16.2486398,13.9992237 L16.2492892,12.1496793 C16.2492892,12.0888198 16.2268841,12.0305351 16.1871609,11.9874653 C16.1474377,11.9443955 16.0933189,11.9201687 16.0370353,11.9201687 L14.4503803,11.9201687 L14.4503803,10.8380395 C14.4503803,10.3179247 14.5650039,10.053888 15.1915914,10.053888 L16.1004625,10.0535369 C16.2175756,10.0535369 16.3125,9.95077791 16.3125,9.82414329 L16.3125,8.10673434 C16.3125,7.98021675 16.2176839,7.87757483 16.100679,7.87734075 Z" id="Shape" fill="#B5D133"></path> <circle id="Oval" stroke="#B5D133" cx="13.5" cy="13.5" r="13"></circle> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a href="https://twitter.com/radiokerry" target="_blank" aria-label="Twitter link"> <svg width="27px" height="27px" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>08ECA498-41B1-46D7-B641-C14CF6855687</title> <defs> <filter id="filter-1"> <fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.709804 0 0 0 0 0.819608 0 0 0 0 0.200000 0 0 0 1.000000 0"></fecolormatrix> </filter> </defs> <g id="tw️-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-532.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="twitter" transform="translate(42.000000, 34.000000)"> <g filter="url(#filter-1)" id="tw"> <g transform="translate(7.875000, 9.000000)"> <path d="M10.9166896,1.60067071 C11.440977,1.2844253 11.8433283,0.784036995 12.0332381,0.186811635 C11.5426535,0.479800904 10.9990533,0.692346795 10.4209928,0.806911889 C9.95786285,0.310336063 9.29800675,0 8.56733682,0 C7.16545029,0 6.02845291,1.14469783 6.02845291,2.55607879 C6.02845291,2.75642474 6.05098458,2.95143321 6.09453319,3.13862609 C3.9845084,3.03206721 2.11362228,2.01451567 0.861315753,0.46760096 C0.64281534,0.845036713 0.517471082,1.2844253 0.517471082,1.75278876 C0.517471082,2.63938153 0.966021757,3.42208416 1.64689479,3.88034454 C1.23091091,3.86719147 0.839162765,3.75224513 0.49702217,3.56028664 C0.496832828,3.57115222 0.496832828,3.58201779 0.496832828,3.59269274 C0.496832828,4.83117763 1.37234922,5.86416973 2.53358235,6.09882801 C2.32076219,6.15754024 2.09601349,6.18861197 1.86482718,6.18861197 C1.7008572,6.18861197 1.54199945,6.17279017 1.38711787,6.14305281 C1.71013495,7.15831686 2.6475661,7.89736656 3.758813,7.91814459 C2.88973423,8.60381954 1.79514941,9.01232703 0.605325668,9.01232703 C0.400836546,9.01232703 0.198240843,9.00031771 0,8.97648969 C1.12298609,9.70200508 2.45784563,10.125 3.89154159,10.125 C8.56146723,10.125 11.1153091,6.23016803 11.1153091,2.85211805 C11.1153091,2.74136543 11.1128477,2.63099407 11.1079248,2.52157583 C11.604379,2.16129624 12.0347528,1.7112327 12.375,1.19864445 C11.9198224,1.40184976 11.4301845,1.53928975 10.9166896,1.60067071 Z" id="Shape" fill="#FFFFFF" fill-rule="nonzero"></path> </g> </g> <circle id="Oval" stroke="#B5D133" cx="13.5" cy="13.5" r="13"></circle> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a href="https://www.instagram.com/radiokerry" target="_blank" aria-label="Twitter link"> <svg width="27px" height="27px" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>363DDB2F-A575-44D3-83AE-DF0AE55D1CC9</title> <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-574.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="intsagram" transform="translate(84.000000, 34.000000)"> <circle id="Oval" stroke="#B5D133" cx="13.5" cy="13.5" r="13"></circle> <path d="M16.5708333,7.3125 C18.2895833,7.3125 19.6875,8.71041667 19.6875,10.4291667 L19.6875,16.5708333 C19.6875,18.2895833 18.2895833,19.6875 16.5708333,19.6875 L10.4291667,19.6875 C8.71041667,19.6875 7.3125,18.2895833 7.3125,16.5708333 L7.3125,10.4291667 C7.3125,8.71041667 8.71041667,7.3125 10.4291667,7.3125 L16.5708333,7.3125 Z M16.5708333,8.66458333 L10.4291667,8.66458333 C9.44375,8.66458333 8.66458333,9.46666667 8.66458333,10.4291667 L8.66458333,16.5708333 C8.66458333,17.55625 9.46666667,18.3354167 10.4291667,18.3354167 L16.5708333,18.3354167 C17.55625,18.3354167 18.3354167,17.5333333 18.3354167,16.5708333 L18.3354167,10.4291667 C18.3354167,9.46666667 17.5333333,8.66458333 16.5708333,8.66458333 Z M13.5,10.3145833 C15.2645833,10.3145833 16.6854167,11.7354167 16.6854167,13.5 C16.6854167,15.2645833 15.2416667,16.6854167 13.5,16.6854167 C11.7354167,16.6854167 10.3145833,15.2645833 10.3145833,13.5 C10.3145833,11.7354167 11.7354167,10.3145833 13.5,10.3145833 Z M13.5,11.6666667 C12.4916667,11.6666667 11.6666667,12.4916667 11.6666667,13.5 C11.6666667,14.5083333 12.4916667,15.3333333 13.5,15.3333333 C14.5083333,15.3333333 15.3333333,14.5083333 15.3333333,13.5 C15.3333333,12.4916667 14.5083333,11.6666667 13.5,11.6666667 Z M16.7770833,9.46666667 C17.1895833,9.46666667 17.5333333,9.81041667 17.5333333,10.2229167 C17.5333333,10.6354167 17.1895833,10.9791667 16.7770833,10.9791667 C16.3645833,10.9791667 16.0208333,10.6354167 16.0208333,10.2229167 C16.0208333,9.81041667 16.3645833,9.46666667 16.7770833,9.46666667 Z" fill="#B5D133"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a href="https://www.youtube.com/channel/UCb-QYA4vLhR-bw35Du0QM0w" target="_blank" aria-label="Twitter link"> <svg width="27px" height="27px" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <g id="youtube-svg" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-616.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="youtube" transform="translate(126.000000, 34.000000)"> <circle id="Oval" stroke="#B5D133" cx="13.5" cy="13.5" r="13"></circle> <path d="M19.6874763,13.3945522 C19.6874763,13.3945522 19.6874763,15.4255162 19.4322191,16.4077358 C19.2891337,16.9438477 18.871479,17.366476 18.3416764,17.5112654 C17.3710161,17.765625 13.4999762,17.765625 13.4999762,17.765625 C13.4999762,17.765625 9.63667076,17.765625 8.65827608,17.4956125 C8.12847343,17.3508231 7.71081878,16.9281948 7.56773339,16.3920829 C7.3125,15.4255162 7.3125,13.3828125 7.3125,13.3828125 C7.3125,13.3828125 7.3125,11.3518485 7.56773339,10.3735421 C7.71081878,9.83743025 8.14007495,9.40306222 8.65827608,9.25827288 C9.62893642,9 13.4999762,9 13.4999762,9 C13.4999762,9 17.3710161,9 18.3416764,9.27001256 C18.871479,9.4148019 19.2891337,9.83743025 19.4322191,10.3735421 C19.6951868,11.3518485 19.6874763,13.3945522 19.6874763,13.3945522 Z M12.2663482,15.2611607 L15.487703,13.3828125 L12.2663482,11.5044643 L12.2663482,15.2611607 L12.2663482,15.2611607 Z" fill="#B5D133"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> <li> <a href="https://www.linkedin.com/company/radio-kerry/" target="_blank" aria-label="Twitter link"> <svg width="27px" height="27px" viewbox="0 0 27 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"> <title>E8FF5661-072D-4A5D-8A54-3A5291DB2C29</title> <g id="lk-UI" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"> <g id="Desktop---Homepage" transform="translate(-658.000000, -5437.000000)"> <g id="Footer" transform="translate(0.000000, 5272.000000)"> <g id="Group-6" transform="translate(490.000000, 131.000000)"> <g id="linkedin" transform="translate(168.000000, 34.000000)"> <circle id="Oval" stroke="#B5D133" cx="13.5" cy="13.5" r="13"></circle> <path d="M20.25,14.3239967 L20.25,19.104306 L17.5968,19.104306 L17.5968,14.6551003 C17.5968,13.5376254 17.2206,12.7719482 16.2504,12.7719482 C15.5178,12.7719482 15.0822,13.2892977 14.8842,13.7859532 C14.805,13.972199 14.805,14.2205268 14.805,14.4688545 L14.805,19.125 L12.1518,19.125 C12.1518,19.125 12.1914,11.5716973 12.1518,10.7853261 L14.805,10.7853261 L14.805,11.9648829 C14.805,11.9648829 14.7852,11.9855769 14.7852,11.9855769 L14.805,11.9855769 L14.805,11.9648829 C15.1614,11.4061455 15.795,10.5783863 17.2008,10.5783863 C18.9432,10.5783863 20.25,11.7579431 20.25,14.3239967 L20.25,14.3239967 Z M9.3798,6.75 C8.469,6.75 7.875,7.3708194 7.875,8.1985786 C7.875,9.00564381 8.4492,9.64715719 9.3402,9.64715719 L9.36,9.64715719 C10.2906,9.64715719 10.8648,9.00564381 10.8648,8.1985786 C10.845,7.3708194 10.2708,6.75 9.3798,6.75 L9.3798,6.75 Z M8.0334,19.104306 L10.6866,19.104306 L10.6866,10.7646321 L8.0334,10.7646321 L8.0334,19.104306 Z" fill="#B5D133"></path> </g> </g> </g> </g> </g>
</svg> </a> </li> </ul> </div> <div class="text-center md:text-left col-span-12 md:col-start-5 md:col-span-3 my-6 md:my-0"> <address class="text-blue-100 font-semibold not-italic"> <a class="block pt-2" href="tel:7123666">Phone: + 353 (0)66 7123666</a> <a class="block mb-6" href="/cdn-cgi/l/email-protection#a5cccbc3cae5d7c4c1cccacec0d7d7dc8bccc0"><span class="__cf_email__" data-cfemail="f29b9c949db28093969b9d999780808bdc9b97">[email&#160;protected]</span></a> Maine Street,<br> Tralee V92 AP2W,<br> Co. Kerry,<br> Ireland<br> </address> </div> <div class="col-span-12 md:col-span-4 md:col-start-9"> <ul class="grid grid-cols-4 gap-5 uppercase text-yellow-500 md:text-blue-100 font-semibold"> <li class="col-span-2"> <a class="border-b-2 md:border-b-0 border-yellow-500" href="/contact">Contact Us</a> </li> <li class="col-span-1 col-start-4 text-right pr-2 md:pr-0"> <a class="border-b-2 md:border-b-0 border-yellow-500" href="/terms-and-conditions">Terms</a> </li> <li class="col-span-3"> <a class="border-b-2 md:border-b-0 border-yellow-500" href="/advertise-with-us">Advertise with us</a> </li> <li class="col-span-1 col-start-4 text-right pr-2 md:pr-0"> <a class="border-b-2 md:border-b-0 border-yellow-500" href="/privacy">Privacy</a> </li> <li class="col-span-2"> <a class="border-b-2 md:border-b-0 border-yellow-500" href="/about-us">About Us</a> </li> <li class="col-span-2 col-start-3 text-right pr-2 md:pr-0"> <button type="button" class="focus:outline-none uppercase text-yellow-500 md:text-blue-100 font-semibold border-b-2 md:border-b-0 border-yellow-500" onclick="__tcfapi('displayConsentUi',2, function() {});"> Privacy Settings </button> </li> </ul> </div> </div> <p class="pb-4 block mt-6 text-blue-100 text-base text-center font-semibold pt-6"> Copyright © 2022 RadioKerry FM. Developed by <a rel="nofollow" href="https://square1.io">Square1</a> and Powered by <a rel="nofollow" href="https://publisherplus.com">PublisherPlus</a> </p> </div>
</div> </main> <div id="vue-player" podcasts_path="https://www.radiokerry.ie/podcasts/" data-turbo-permanent class="fixed z-40 bottom-0 w-full h-16"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            document.addEventListener('turbo:submit-start', function (event) {
                if (event.target.dataset.turbo !== 'false') {
                    Turbo.navigator.delegate.adapter.showProgressBar();
                }
            });
        </script> <amp-state id="search" data-turbo-permanent class="i-amphtml-layout-container" i-amphtml-layout="container"> <script type="application/json">{"open":false}</script>
</amp-state>
<div data-turbo-permanent id="search-modal" hidden [hidden]="!search.open" class="fixed z-50 inset-0 overflow-y-auto" i-amphtml-binding> <div class="flex items-end justify-center min-h-screen pt-4 px-4 pb-20 text-center sm:block sm:p-0"> <div class="fixed inset-0 transition-opacity" aria-hidden="true"> <div class="absolute inset-0 bg-gray-500 opacity-75"></div> </div> <span class="block sm:inline-block sm:align-middle sm:h-screen" aria-hidden="true">​</span> <div hidden [hidden]="!search.open" class="inline-block align-bottom bg-white rounded-lg px-4 pt-5 pb-4 text-left overflow-hidden shadow-xl transform transition-all sm:my-8 sm:align-middle sm:max-w-sm sm:w-full sm:p-6" role="dialog" aria-labelledby="modal-headline" i-amphtml-binding> <div class="absolute top-0 right-0 pt-4 pr-4"> <button type="button" on='tap:AMP.setState({"search": {"open": false}})' class="bg-white rounded-md text-gray-400 hover:text-gray-500 focus:outline-none focus:ring-2 focus:ring-offset-2 focus:ring-indigo-500"> <span class="sr-only">Close</span> <svg class="h-6 w-6" xmlns="http://www.w3.org/2000/svg" fill="none" viewbox="0 0 24 24" stroke="currentColor" aria-hidden="true"> <path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M6 18L18 6M6 6l12 12"></path> </svg> </button> </div> <form method="GET" target="_top" action="/search" data-initialize-from-url on='submit:AMP.setState({"search": {"open": false}})'> <div> <div class="mx-auto flex items-center justify-center h-12 w-12 rounded-full bg-yellow-400"> <svg class="h-6 w-6 text-yellow-100" fill="none" stroke="currentColor" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path stroke-linecap="round" stroke-linejoin="round" stroke-width="2" d="M10 21h7a2 2 0 002-2V9.414a1 1 0 00-.293-.707l-5.414-5.414A1 1 0 0012.586 3H7a2 2 0 00-2 2v11m0 5l4.879-4.879m0 0a3 3 0 104.243-4.242 3 3 0 00-4.243 4.242z"></path></svg> </div> <div class="mt-3 text-center sm:mt-5"> <label for="search" class="block text-lg m-4 leading-6 font-medium text-gray-900" id="modal-headline"> Search podcasts, news and more! </label> <div class="mt-2"> <p class="text-sm text-gray-500"> <input type="text" name="q" data-allow-initialization id="searchInput" autofocus role="search" class="py-2 px-3 border-gray-300 w-full" placeholder="Search..."> </p> </div> </div> </div> <div class="mt-5 sm:mt-6"> <button type="submit" class="inline-flex justify-center w-full border border-transparent shadow-sm px-4 py-2 bg-blue-800 uppercase text-base font-medium text-white hover:bg-blue-700 focus:outline-none focus:ring-2 focus:ring-offset-2 focus:ring-indigo-500 sm:text-sm"> Search </button> </div> </form> </div> </div>
</div>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"75eaf1fc9a009c6c","token":"7beff424bc7c4b90b300210ae3763964","version":"2022.10.3","si":100}' crossorigin="anonymous"></script>
</body></html>
