<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700" /><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//maps.google.com" /><title>The Beauty Spot | February – February 25th, 2020 | Radio Kerry</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" /><meta name="author" content="Admin"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/beauty-spot-february-february-25th-2020/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="The Beauty Spot | February – February 25th, 2020 | Radio Kerry" /><meta property="og:description" content="Mary O’Donnell is back with is for February and once again she has brought some beauty products with her." /><meta property="og:url" content="https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:section" content="Podcast" /><meta property="article:published_time" content="2020-02-25T17:26:04+00:00" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" /><meta property="og:image:width" content="760" /><meta property="og:image:height" content="500" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Mary O’Donnell is back with is for February and once again she has brought some beauty products with her." /><meta name="twitter:title" content="The Beauty Spot | February – February 25th, 2020 | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2020-02-25T17:26:04+00:00" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='audio4-html5_site_css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/1da125f8459d24d6f9a1d61e3c2dc2ab.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2b3fdb3ede28ed622f01d4556216d2d6.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/ff6e27e9002b0062dca4657d8b263799.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/1777d8df2d4a1030d90fa6c557cef712.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/1b3472ccbd8da7cb2c93b6c616839868.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='wpemfb-lightbox-css' href='//www.radiokerry.ie/wp-content/cache/min/16/07b3d131a34f9d9748e3a227b92c2c63.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='wp-polls-css' href='//www.radiokerry.ie/wp-content/cache/min/16/8a1db06e930e92ac4119f78918177810.css' type='text/css' media='all' data-minify="1"><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e21a40b9e2c4fdfc9d8971a085862c1c.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/b77a56d708715697bb94130e61fcd4ce.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/cd97cbec2888ee65d85dd93dfb51dd92.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/b81c68ec7ccfd0ae0fcf91868276b225.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/a568f2c2f68dc19998a67140a7d06fff.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/84efedb270c4b51816ecb0fcfa156276.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/ef29ceabfe6db030ae763b2b34ad9d6d.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a8b35d40f0ef6595875884e923ca573b.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/c019db023838bd247191c57661f84013.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/f56deb05dbc891e6daed11224ae38cba.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d80b8ee51d8a2bb3853591cea49594f6.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/9a24e5d0c691655734fa42d6f2b8aa16.js' data-minify="1" defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/0bc74c7234416ba903fb7270975bf872.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/0fcca2572c9f42a4e117bb9eeb4fdb20.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/lightbox2/js/lightbox.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/wpembedfb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/fb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a720d0dbb45cab7f82b05c4b838ee092.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/2e9d4482f5706cf5aaea29d969e87557.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["beauty-spot-february-february-25th-2020"],"Category":["Podcast","Talkabout","The Beauty Spot"],"Tag":""}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=209574' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2pIDX4H";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="single single-post postid-209574 single-format-standard beauty-spot-february-february-25th-2020 td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li id="menu-item-203644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203644"><a href="https://www.radiokerry.ie/insights/">Insights</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Tuesday, February 25, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><div class="on-air-dj-avatar"> <img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/IntotheNight_PROFILE-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="intothenight_profile" /></div><div class="on-air-dj-title"> Into the Night</div> <span class="radio-clear"></span> <span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203644"><a href="https://www.radiokerry.ie/insights/">Insights</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; " id="advads-1751947506"><div id='div-gpt-ad-1484911936358-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-1'); });</script> </div></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-209574" class="post-209574 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-talkabout category-the-beauty-spot" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.radiokerry.ie/podcast/">Podcast</a></li><li class="entry-category"><a href="https://www.radiokerry.ie/podcast/talkabout/">Talkabout</a></li><li class="entry-category"><a href="https://www.radiokerry.ie/podcast/talkabout/the-beauty-spot/">The Beauty Spot</a></li></ul> <header class="td-post-title"><h1 class="entry-title">The Beauty Spot | February – February 25th, 2020</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/david/">Admin</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:26:04+00:00">25th February 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020&url=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg&description=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" data-caption=""><img width="696" height="458" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-696x458.jpg" alt="" title="talkabout-podcasts" /></a></div><div id="fb-root"></div><p>Mary O’Donnell is back with is for February and once again she has brought some beauty products with her.</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-209574-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="https://media.radiokerry.ie/upload/radiokerry/audio/trip240219.mp3?_=1" /><a href="https://media.radiokerry.ie/upload/radiokerry/audio/trip240219.mp3">https://media.radiokerry.ie/upload/radiokerry/audio/trip240219.mp3</a></audio></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020&url=https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg&description=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Beauty+Spot+%7C+February+%E2%80%93+February+25th%2C+2020%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fbeauty-spot-february-february-25th-2020%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/david/">Admin</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Admin"></span><meta itemprop="datePublished" content="2020-02-25T17:26:04+00:00"><meta itemprop="dateModified" content="2020-02-25T17:26:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="The Beauty Spot | February – February 25th, 2020"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg"><meta itemprop="width" content="760"><meta itemprop="height" content="500"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_2_5e55a22763da5_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5e55a22763da5"><script>var block_td_uid_2_5e55a22763da5 = new tdBlock();
block_td_uid_2_5e55a22763da5.id = "td_uid_2_5e55a22763da5";
block_td_uid_2_5e55a22763da5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5e55a22763da5_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":209574,"live_filter_cur_post_author":"88"}';
block_td_uid_2_5e55a22763da5.td_column_number = "3";
block_td_uid_2_5e55a22763da5.block_type = "td_block_related_posts";
block_td_uid_2_5e55a22763da5.post_count = "3";
block_td_uid_2_5e55a22763da5.found_posts = "7237";
block_td_uid_2_5e55a22763da5.header_color = "";
block_td_uid_2_5e55a22763da5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e55a22763da5.max_num_pages = "2413";
tdBlocksArray.push(block_td_uid_2_5e55a22763da5);</script><h4 class="td-related-title"><a id="td_uid_3_5e55a2277589a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e55a22763da5" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e55a2277592f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e55a22763da5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e55a22763da5 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/cancelled-due-coronavirus-february-25th-2020/" rel="bookmark" title="Cancelled Due To Coronavirus – February 25th, 2020"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-218x150.jpg" alt="" title="Cancelled Due To Coronavirus – February 25th, 2020" /></a></div> <a href="https://www.radiokerry.ie/podcast/" class="td-post-category">Podcast</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/cancelled-due-coronavirus-february-25th-2020/" rel="bookmark" title="Cancelled Due To Coronavirus – February 25th, 2020">Cancelled Due To Coronavirus – February 25th, 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/209572-2/" rel="bookmark" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-218x150.jpg" alt="" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020" /></a></div> <a href="https://www.radiokerry.ie/podcast/" class="td-post-category">Podcast</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/209572-2/" rel="bookmark" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020">Abbeydorney Drama Group Turns 85 – February 25th, 2020</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/flooding-closes-north-kerry-road-february-25th-2020/" rel="bookmark" title="Flooding Closes North Kerry Road – February 25th, 2020"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-218x150.jpg" alt="" title="Flooding Closes North Kerry Road – February 25th, 2020" /></a></div> <a href="https://www.radiokerry.ie/podcast/kerry-today/" class="td-post-category">Kerry Today</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/flooding-closes-north-kerry-road-february-25th-2020/" rel="bookmark" title="Flooding Closes North Kerry Road – February 25th, 2020">Flooding Closes North Kerry Road – February 25th, 2020</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e55a22763da5" data-td_block_id="td_uid_2_5e55a22763da5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e55a22763da5" data-td_block_id="td_uid_2_5e55a22763da5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="4597141592"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5e55a22779c4f_rand td-pb-border-top" data-td-block-uid="td_uid_5_5e55a22779c4f"><script>var block_td_uid_5_5e55a22779c4f = new tdBlock();
block_td_uid_5_5e55a22779c4f.id = "td_uid_5_5e55a22779c4f";
block_td_uid_5_5e55a22779c4f.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.radiokerry.ie\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5e55a22779c4f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5e55a22779c4f.td_column_number = "1";
block_td_uid_5_5e55a22779c4f.block_type = "td_block_21";
block_td_uid_5_5e55a22779c4f.post_count = "3";
block_td_uid_5_5e55a22779c4f.found_posts = "35971";
block_td_uid_5_5e55a22779c4f.header_color = "#";
block_td_uid_5_5e55a22779c4f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e55a22779c4f.max_num_pages = "11991";
tdBlocksArray.push(block_td_uid_5_5e55a22779c4f);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/news/">Latest News</a></h4></div><div id=td_uid_5_5e55a22779c4f class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/two-new-councillors-formally-co-opted-onto-kerry-county-council/" rel="bookmark" title="Two new councillors formally co-opted onto Kerry County Council"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Deirdre-Ferris-and-Johnnie-Wall-150x150.jpg" alt="" title="Two new councillors formally co-opted onto Kerry County Council" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/two-new-councillors-formally-co-opted-onto-kerry-county-council/" rel="bookmark" title="Two new councillors formally co-opted onto Kerry County Council">Two new councillors formally co-opted onto Kerry County Council</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:39:05+00:00">25th February 2020</time></span></div><div class="td-excerpt"> Two new councillors have been formally co-opted onto Kerry County Council.A special meeting took place in Áras an Chontae this morning to fill two...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/28-patients-trolleys-uhk-today-2/" rel="bookmark" title="28 patients on trolleys at UHK today"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/University-Hospital-Kerry3-3-150x150.jpg" alt="" title="28 patients on trolleys at UHK today" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/28-patients-trolleys-uhk-today-2/" rel="bookmark" title="28 patients on trolleys at UHK today">28 patients on trolleys at UHK today</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:38:23+00:00">25th February 2020</time></span></div><div class="td-excerpt"> There are 28 patients waiting on trolleys at University Hospital Kerry today.According to figures from the Irish Nurses and Midwives Organisation, there&#039;s a total...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/claims-no-refunds-kerry-school-trip-cancelled-due-coronavirus/" rel="bookmark" title="Claims of no refunds for Kerry school trip cancelled due to coronavirus"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Italy-flag-1-150x150.jpg" alt="" title="Claims of no refunds for Kerry school trip cancelled due to coronavirus" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/claims-no-refunds-kerry-school-trip-cancelled-due-coronavirus/" rel="bookmark" title="Claims of no refunds for Kerry school trip cancelled due to coronavirus">Claims of no refunds for Kerry school trip cancelled due to coronavirus</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T13:22:09+00:00">25th February 2020</time></span></div><div class="td-excerpt"> An educational trip to Rome by a group of over 40 students from a North Kerry secondary school, has been cancelled because of the...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="6801899040"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5e55a22780117_rand td-pb-border-top" data-td-block-uid="td_uid_6_5e55a22780117"><script>var block_td_uid_6_5e55a22780117 = new tdBlock();
block_td_uid_6_5e55a22780117.id = "td_uid_6_5e55a22780117";
block_td_uid_6_5e55a22780117.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1495","category_ids":"","custom_title":"Latest Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e55a22780117_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5e55a22780117.td_column_number = "1";
block_td_uid_6_5e55a22780117.block_type = "td_block_21";
block_td_uid_6_5e55a22780117.post_count = "3";
block_td_uid_6_5e55a22780117.found_posts = "7296";
block_td_uid_6_5e55a22780117.header_color = "#";
block_td_uid_6_5e55a22780117.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e55a22780117.max_num_pages = "2432";
tdBlocksArray.push(block_td_uid_6_5e55a22780117);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Latest Podcasts</a></h4></div><div id=td_uid_6_5e55a22780117 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/cancelled-due-coronavirus-february-25th-2020/" rel="bookmark" title="Cancelled Due To Coronavirus – February 25th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Cancelled Due To Coronavirus – February 25th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/cancelled-due-coronavirus-february-25th-2020/" rel="bookmark" title="Cancelled Due To Coronavirus – February 25th, 2020">Cancelled Due To Coronavirus – February 25th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:27:39+00:00">25th February 2020</time></span></div><div class="td-excerpt"> A Listowel dad is furious that his daughter’s school trip to Rome has been cancelled due to the fear of the Coronavirus and the...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" rel="bookmark" title="The Beauty Spot | February – February 25th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="The Beauty Spot | February – February 25th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/beauty-spot-february-february-25th-2020/" rel="bookmark" title="The Beauty Spot | February – February 25th, 2020">The Beauty Spot | February – February 25th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:26:04+00:00">25th February 2020</time></span></div><div class="td-excerpt"> Mary O’Donnell is back with is for February and once again she has brought some beauty products with her.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/209572-2/" rel="bookmark" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/209572-2/" rel="bookmark" title="Abbeydorney Drama Group Turns 85 – February 25th, 2020">Abbeydorney Drama Group Turns 85 – February 25th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T17:24:05+00:00">25th February 2020</time></span></div><div class="td-excerpt"> Abbeydorney Drama Group are celebrating their 85th anniversary. Deirdre spoke to Brendan O’Halloran, who is chairman &amp; she also spoke to John Michael Fitzgerald.</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-200849390"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ddb4b3bbb29dafbcb9b4b2b6b8afafa4f3b4b8"><span class="__cf_email__" data-cfemail="264f484049665447424f494d4354545f084f43">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:13px 20px; box-sizing:border-box;"><div class="cli-wrapper"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies. However you may visit Cookie Settings to provide a controlled consent.</div><div class="cli-bar-btn_container"><a style="border-bottom:1px solid; padding-bottom:1px;" class="wt-cli-element cli_settings_button">Cookie Settings</a> <a style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept" id="cookie_action_close_header" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></div></div></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><p><a href='https://www.radiokerry.ie/privacy-statement/' id="CONSTANT_OPEN_URL" style="" target="_blank" class="wt-cli-element wt-cli-element cli-plugin-main-link">Read More</a></p></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile"> Privacy Overview </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p><a href='https://www.radiokerry.ie/privacy-statement/' id="CONSTANT_OPEN_URL" style="" target="_blank" class="wt-cli-element wt-cli-element cli-plugin-main-link">Read More</a></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="checkbox-necessary" data-id="checkbox-necessary" checked /> <label class="form-check-label" for="checkbox-necessary"> Necessary </label></div> <span class="cli-necessary-caption"> Always Enabled </span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cfduid</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare. The cookie is used to identify individual clients behind a shared IP address d apply security settings on a per-client basis. It doesnot correspond to any user ID in the web application and does not store any personally identifiable information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DSID</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">To note specific user identity. Contains hashed/encrypted unique ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="uncategorized" data-toggle="cli-toggle-tab"> Uncategorized </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-uncategorized" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="uncategorized"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_browser_width</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">4 weeks</td><td class="cookielawinfo-column-4"></td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab"> Analytics </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-analytics" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, camapign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randoly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab"> Performance </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-performance" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utma</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by Google Analytics and is used to distinguish users and sessions. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmb</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics. The cookie is used to determine new sessions/visits. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmc</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is deleted when the user closes the browser. The cookie is not used by ga.js. The cookie is used to enable interoperability with urchin.js which is an older version of Google analytics and used in conjunction with the __utmb cookie to determine new sessions/visits.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmt</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is used to throttle the request rate.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmz</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">5 months</td><td class="cookielawinfo-column-4">This cookie is set by Google analytics and is used to store the traffic source or campaign through which the visitor reached your site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab"> Advertisement </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">NID</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">6 months</td><td class="cookielawinfo-column-4">This cookie is used to a profile based on user's interest and display personalized ads to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">5 months</td><td class="cookielawinfo-column-4">This cookie is set by Youtube. Used to track the information of the embedded YouTube videos on a website.</td></tr></tbody></table></div></div></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer"> <a class="cli_setting_save_button cli-btn">Save & Accept</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*  */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgba(255, 255, 255, 0.9)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(0, 48, 87)","button_1_button_hover":"rgb(0, 48, 87)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#003057","button_2_button_hover":"#002646","button_2_link_colour":"#898888","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(97, 162, 41)","button_3_button_hover":"rgb(97, 162, 41)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgba(255, 255, 255, 0)","button_4_button_hover":"rgba(255, 255, 255, 0)","button_4_link_colour":"#898888","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["padding-bottom","1px"]],"button_5_style":[["display","inline-block"],["background","none"],["border-radius","20px"],["border","solid 1px #000"],["color","#000"],["text-align","center"],["font-size","12px"],["width","22px"],["height","22px"],["line-height","22px"],["margin-right","-15px"],["margin-top","-15px"],["float","right"],["cursor","pointer"],[""],["background-color","rgba(0, 0, 0, 0)"]]}';
  /*  */</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='dj-widget-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6b08a3fc2c890ef4fe92f288bf37e15c.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-table-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2882efd3e43df711811f852732c150ca.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/210778e7099e11f61ad630d3460697b8.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/c340a5d41fda4a4f5e8ecf64db727fa2.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/eef41c6ae7316bef4204ed2442b623c8.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/666c20d9158bd6b05cfe1794f86160d4.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a4272598bb501c1ded9fd3381512a5bc.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/6c0483a104d958dd1acdddc418f25e5c.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/7fbfe0062e1080a00e364a90bc3dc496.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1117,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
