<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>RehabCare to continue Kerry services following funding announcement | Radio Kerry</title>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.radiokerry.ie/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
<link rel="stylesheet" id="wp-forecast-css" href="https://www.radiokerry.ie/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg" /><meta name="author" content="radiokerrynews">
<link rel="icon" type="image/png" href="https://www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png">

<link rel="canonical" href="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RehabCare to continue Kerry services following funding announcement | Radio Kerry" />
<meta property="og:description" content="An extra €2million in funding has been secured to allow RehabCare to continue providing services in Kerry and across the country. 61 people with various physical and intellectual disabilities avail of RehabCare services at Blennerville Resource Centre. Nationally, around three thousand people access services at 117 locations. The group had threatened to shut down services &hellip;" />
<meta property="og:url" content="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" />
<meta property="og:site_name" content="Radio Kerry" />
<meta property="article:publisher" content="http://www.facebook.com/radiokerry" />
<meta property="article:tag" content="Blennerville Resource Centre" />
<meta property="article:tag" content="Funding" />
<meta property="article:tag" content="people with various physical and intellectual disabilities" />
<meta property="article:tag" content="RehabCare" />
<meta property="article:tag" content="services" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2019-05-22T13:15:04+01:00" />
<meta property="article:modified_time" content="2019-05-22T16:53:30+01:00" />
<meta property="og:updated_time" content="2019-05-22T16:53:30+01:00" />
<meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An extra €2million in funding has been secured to allow RehabCare to continue providing services in Kerry and across the country. 61 people with various physical and intellectual disabilities avail of RehabCare services at Blennerville Resource Centre. Nationally, around three thousand people access services at 117 locations. The group had threatened to shut down services [&hellip;]" />
<meta name="twitter:title" content="RehabCare to continue Kerry services following funding announcement | Radio Kerry" />
<meta name="twitter:site" content="@radiokerry" />
<meta name="twitter:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg" />
<meta name="twitter:creator" content="@radiokerry" />
<meta property="DC.date.issued" content="2019-05-22T13:15:04+01:00" />

<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="https://www.radiokerry.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="https://www.radiokerry.ie/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101" type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css' href='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css' href='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css' href='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css' href='https://www.radiokerry.ie/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://www.radiokerry.ie/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css' href='https://www.radiokerry.ie/wp-content/plugins/radio-station/templates/program-schedule.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css' href='https://www.radiokerry.ie/wp-content/plugins/radio-station/templates/djonair.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css' href='https://www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.radiokerry.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google_font_roboto-css' href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='https://www.radiokerry.ie/wp-content/plugins/podcast-player-widget/css/widget.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='https://www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/themicons.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='https://www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css' href='https://www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css' href='https://www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css' href='https://www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["rehabcare-continue-kerry-services-following-funding-announcement"],"Category":["Featured","News"],"Tag":["Blennerville Resource Centre","Funding","people with various physical and intellectual disabilities","RehabCare","services"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<link rel='https://api.w.org/' href='https://www.radiokerry.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.radiokerry.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.radiokerry.ie/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.radiokerry.ie/?p=191966' />
<link rel="alternate" type="application/json+oembed" href="https://www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F&#038;format=xml" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<meta property="fb:pages" content="105727160378" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script type="text/javascript">
			var cli_flush_cache=2;
		</script>
<script type="text/javascript">
			if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.radiokerry.ie/linkout/';
		</script>

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2pIDX4H";
var td_ad_background_click_target="_blank";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>
<body class="single single-post postid-191966 single-format-standard rehabcare-continue-kerry-services-following-funding-announcement td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div id="td-outer-wrap" class="background-skin-ad-holder">

<div class="background-skin-ad" id='div-gpt-ad-1506596665688-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506596665688-0'); });
</script>
</div> </div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-65752"><a href="https://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></li>
</ul>
</li>
<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/badminton/">Badminton</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/basketball/">Basketball</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/featured/">Featured</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/">GAA</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/golf/">Golf</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li>
<li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li>
<li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
<li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li>
<li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li>
<li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.radiokerry.ie/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<style type="text/css">
    
.radioheader {
    margin-bottom: 0;
    background-color: #ffffff;
    width: 350px;
    margin: 0 auto -57px auto;
    margin-top: -28px;
    position: relative;
    z-index: 99;
    background: transparent;
}
.td-header-top-menu-full{
    background-color:#eaeaea !important;
}

.radioheader .on-air-dj-avatar img {
    width: 130px !important;
    height: 130px !important;
    max-width: 130px !important;
    margin-top: -30px;
}
.radioheader .widget{
    margin-bottom:0px;
    font-size: 15px !important;
}
.radioheader .widget li {
    font-size: 17px !important;
    margin-top: 53px;
}
.radioheader .on-air-show-desc{
    display:none;
    
}
.radioheader .widgettitle {
    margin: 0 0 0px 150px;
    color: #b5ce2f;
    position: relative;
    top: 60px;
}
//*.td-header-wrap {
    background:#00478c;
}*//
.radioheader .on-air-dj{
    color:white;
    font-size:13px;
}
.on-air-dj-avatar {
    width: 150px;
    padding-bottom: 0;
    margin-bottom: -10px;
}
.on-air-list{
    margin:0;
}
.td-header-top-menu-full {
   background-color: #eaeaea !important;
}

.radioheader .widgettitle:after, .radioheader .widgettitle {
    background-color: white;
}
.td-header-sp-logo img {
    top: 150px;
}
.radioheader{
    overflow: visible;
}
.radioheader-social-btns{
    position: relative;
    left: 500px;
    top: -90px;
}
.td-header-style-8 .td-header-main-menu {
    padding-left: 0px !important;
}

.on-air-list .on-air-dj a {
    font-size: 22px;
    font-weight: 500;
    position: relative;
    left: -58px;
    color: #b5ce2f;
}  

.widget .DJ_Widget {
    margin-bottom: 10px;
}

.on-air-dj-avatar img {
    width: 80px;
    height: 80px;
}


</style>
<div class="td-header-wrap td-header-style-8">
<div class="td-container">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.radiokerry.ie/">
<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" />
<span class="td-visual-hidden">Radio Kerry</span>
</a>
</div>
</div>
<div class="td-header-top-menu-full">
<div class="td-container">
<div class="td-header-row td-header-top-menu">
<div class="top-bar-style-4">
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, May 22, 2019
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li>
<li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li>
</ul></div></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
 <div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="widget DJ_Widget header-radio"> <div class="widget">
<h2 class="widgettitle">On-Air Now</h2>
<ul class="on-air-list">
<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="brendan" /></span><div class="on-air-post-title">The Afternoon Show</div><span class="radio-clear"></span></li> </ul>
</div>
<div class="social-btns">
<img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" />
</div>
</div> <div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container">
<div class="td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/">
<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="https://www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" />
</a>
<a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/">
<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" />
</a>
</div>
<div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ce570f70281d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5ce570f70281d"><script>var block_td_uid_1_5ce570f70281d = new tdBlock();
block_td_uid_1_5ce570f70281d.id = "td_uid_1_5ce570f70281d";
block_td_uid_1_5ce570f70281d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ce570f70281d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ce570f70281d.td_column_number = "3";
block_td_uid_1_5ce570f70281d.block_type = "td_block_mega_menu";
block_td_uid_1_5ce570f70281d.post_count = "4";
block_td_uid_1_5ce570f70281d.found_posts = "32776";
block_td_uid_1_5ce570f70281d.header_color = "";
block_td_uid_1_5ce570f70281d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ce570f70281d.max_num_pages = "8194";
tdBlocksArray.push(block_td_uid_1_5ce570f70281d);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ce570f70281d" id="td_uid_2_5ce570f7050d3" data-td_block_id="td_uid_1_5ce570f70281d" data-td_filter_value="" href="https://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ce570f70281d" id="td_uid_3_5ce570f705350" data-td_block_id="td_uid_1_5ce570f70281d" data-td_filter_value="2143" href="https://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5ce570f70281d" id="td_uid_4_5ce570f7055b2" data-td_block_id="td_uid_1_5ce570f70281d" data-td_filter_value="11319" href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5ce570f70281d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-fenit-greenway-funding-imminent/" rel="bookmark" title="Tralee-Fenit Greenway funding imminent"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/greenway-958161_960_720-218x150.jpg" alt="" title="Tralee-Fenit Greenway funding imminent" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-fenit-greenway-funding-imminent/" rel="bookmark" title="Tralee-Fenit Greenway funding imminent">Tralee-Fenit Greenway funding imminent</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/claim-south-kerry-greenway-vital-area/" rel="bookmark" title="Claim that South Kerry Greenway is vital for area"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Cllr-Michael-Cahill-218x150.jpg" alt="" title="Claim that South Kerry Greenway is vital for area" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/claim-south-kerry-greenway-vital-area/" rel="bookmark" title="Claim that South Kerry Greenway is vital for area">Claim that South Kerry Greenway is vital for area</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" rel="bookmark" title="RehabCare to continue Kerry services following funding announcement"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare-218x150.jpg" alt="" title="RehabCare to continue Kerry services following funding announcement" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" rel="bookmark" title="RehabCare to continue Kerry services following funding announcement">RehabCare to continue Kerry services following funding announcement</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/tui-says-management-hasnt-delivered-munster-technological-university-commitments/" rel="bookmark" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/TUI-Teachers-Union-of-Ireland-218x150.jpg" alt="" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tui-says-management-hasnt-delivered-munster-technological-university-commitments/" rel="bookmark" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments">TUI says management hasn&#8217;t delivered on Munster Technological University commitments</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ce570f70281d" data-td_block_id="td_uid_1_5ce570f70281d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5ce570f70281d" data-td_block_id="td_uid_1_5ce570f70281d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ce570f719e09_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5ce570f719e09"><script>var block_td_uid_5_5ce570f719e09 = new tdBlock();
block_td_uid_5_5ce570f719e09.id = "td_uid_5_5ce570f719e09";
block_td_uid_5_5ce570f719e09.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ce570f719e09_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5ce570f719e09.td_column_number = "3";
block_td_uid_5_5ce570f719e09.block_type = "td_block_mega_menu";
block_td_uid_5_5ce570f719e09.post_count = "4";
block_td_uid_5_5ce570f719e09.found_posts = "26217";
block_td_uid_5_5ce570f719e09.header_color = "";
block_td_uid_5_5ce570f719e09.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ce570f719e09.max_num_pages = "6555";
tdBlocksArray.push(block_td_uid_5_5ce570f719e09);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_6_5ce570f71bc18" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="" href="https://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_7_5ce570f71be68" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4150" href="https://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_8_5ce570f71c0da" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4148" href="https://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_9_5ce570f71c327" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4746" href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_10_5ce570f71c580" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="5597" href="https://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_11_5ce570f71c7cc" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4634" href="https://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_12_5ce570f71ca4e" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4037" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_13_5ce570f71cd13" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="5402" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_14_5ce570f71d02c" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4035" href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_15_5ce570f71d339" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4151" href="https://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_16_5ce570f71d5c3" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4744" href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_17_5ce570f71d85a" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4149" href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5ce570f719e09" id="td_uid_18_5ce570f71daa7" data-td_block_id="td_uid_5_5ce570f719e09" data-td_filter_value="4745" href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5ce570f719e09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-46/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-218x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a> </div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-46/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-league-fixtures-preview/" rel="bookmark" title="Kerry School Boys and Girls League Fixtures Preview"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/soccerschoolboys-300x197-218x150.jpg" alt="" title="Kerry School Boys and Girls League Fixtures Preview" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-league-fixtures-preview/" rel="bookmark" title="Kerry School Boys and Girls League Fixtures Preview">Kerry School Boys and Girls League Fixtures Preview</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-team-play-clare-munster-minor-football-championship/" rel="bookmark" title="Kerry Team To Play Clare In Munster Minor Football Championship"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/KErry-GAA-Team-Announcement-218x150.jpg" alt="" title="Kerry Team To Play Clare In Munster Minor Football Championship" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-team-play-clare-munster-minor-football-championship/" rel="bookmark" title="Kerry Team To Play Clare In Munster Minor Football Championship">Kerry Team To Play Clare In Munster Minor Football Championship</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-minor-team-announced-today/" rel="bookmark" title="Kerry Minor Team To Be Announced Today"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-218x150.jpg" alt="" title="Kerry Minor Team To Be Announced Today" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-minor-team-announced-today/" rel="bookmark" title="Kerry Minor Team To Be Announced Today">Kerry Minor Team To Be Announced Today</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ce570f719e09" data-td_block_id="td_uid_5_5ce570f719e09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5ce570f719e09" data-td_block_id="td_uid_5_5ce570f719e09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.radiokerry.ie/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-bottom: 10px; " id="advads-952350837">
<div id='div-gpt-ad-1484911936358-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });
</script>
</div>
</div> </div>
</div> </div>
</div>
</div>
</div>
<div id="main-content" class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-191966" class="post-191966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news tag-blennerville-resource-centre tag-funding tag-people-with-various-physical-and-intellectual-disabilities tag-rehabcare tag-services" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a style="background-color:#00478c; color:#fff; border-color:#00478c;" href="https://www.radiokerry.ie/news/">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">RehabCare to continue Kerry services following funding announcement</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T13:15:04+00:00">22nd May 2019</time></span> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RehabCare+to+continue+Kerry+services+following+funding+announcement&url=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg&description=RehabCare+to+continue+Kerry+services+following+funding+announcement" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RehabCare+to+continue+Kerry+services+following+funding+announcement%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" data-text="RehabCare to continue Kerry services following funding announcement" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg" data-caption=""><img width="696" height="458" class="entry-thumb td-modal-image" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare-696x458.jpg" alt="" title="rehabcare" /></a></div>
<p>An extra €2million in funding has been secured to allow RehabCare to continue providing services in Kerry and across the country.</p>
<p>61 people with various physical and intellectual disabilities avail of RehabCare services at Blennerville Resource Centre.</p>
<p>Nationally, around three thousand people access services at 117 locations.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div style="text-align: center; margin-bottom: 35px; " class="mpu-derek" id="advads-320896222">
<div id='div-gpt-ad-1478867647208-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-2'); });
</script>
</div>
<br>
</div> </div><p>The group had threatened to shut down services due to a €2m HSE funding shortfall.</p>
<p>RehabCare says the news will come as an enormous relief to service users, families and staff.<br />
Independent Kerry TD Michael Healy-Rae has welcomed the announcement.</p>
<p>Fianna Fáil spokesperson on Disability, Margaret Murphy O&#8217;Mahony welcomes the funding, but still has her reservations:</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-191966-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/12omahony-rehab-clip-sor.mp3?_=1" /><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/12omahony-rehab-clip-sor.mp3">https://www.radiokerry.ie/wp-content/uploads/sites/16/12omahony-rehab-clip-sor.mp3</a></audio>
<div></div>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiokerry.ie/tag/blennerville-resource-centre/">Blennerville Resource Centre</a></li><li><a href="https://www.radiokerry.ie/tag/funding/">Funding</a></li><li><a href="https://www.radiokerry.ie/tag/people-with-various-physical-and-intellectual-disabilities/">people with various physical and intellectual disabilities</a></li><li><a href="https://www.radiokerry.ie/tag/rehabcare/">RehabCare</a></li><li><a href="https://www.radiokerry.ie/tag/services/">services</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=RehabCare+to+continue+Kerry+services+following+funding+announcement&url=https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg&description=RehabCare+to+continue+Kerry+services+following+funding+announcement" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=RehabCare+to+continue+Kerry+services+following+funding+announcement%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Frehabcare-continue-kerry-services-following-funding-announcement%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" data-text="RehabCare to continue Kerry services following funding announcement" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrynews"></span><meta itemprop="datePublished" content="2019-05-22T13:15:04+00:00"><meta itemprop="dateModified" content="2019-05-22T16:53:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiokerry.ie/rehabcare-continue-kerry-services-following-funding-announcement/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="RehabCare to continue Kerry services following funding announcement"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/RehabCare.jpg"><meta itemprop="width" content="760"><meta itemprop="height" content="500"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_21_5ce570f75a861_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_5ce570f75a861"><script>var block_td_uid_21_5ce570f75a861 = new tdBlock();
block_td_uid_21_5ce570f75a861.id = "td_uid_21_5ce570f75a861";
block_td_uid_21_5ce570f75a861.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ce570f75a861_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":191966,"live_filter_cur_post_author":"83"}';
block_td_uid_21_5ce570f75a861.td_column_number = "3";
block_td_uid_21_5ce570f75a861.block_type = "td_block_related_posts";
block_td_uid_21_5ce570f75a861.post_count = "3";
block_td_uid_21_5ce570f75a861.found_posts = "32775";
block_td_uid_21_5ce570f75a861.header_color = "";
block_td_uid_21_5ce570f75a861.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ce570f75a861.max_num_pages = "10925";
tdBlocksArray.push(block_td_uid_21_5ce570f75a861);
</script><h4 class="td-related-title"><a id="td_uid_22_5ce570f7a8f71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5ce570f75a861" href="#">RELATED ARTICLES</a><a id="td_uid_23_5ce570f7a8fc4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5ce570f75a861" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5ce570f75a861 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-fenit-greenway-funding-imminent/" rel="bookmark" title="Tralee-Fenit Greenway funding imminent"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/greenway-958161_960_720-218x150.jpg" alt="" title="Tralee-Fenit Greenway funding imminent" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-fenit-greenway-funding-imminent/" rel="bookmark" title="Tralee-Fenit Greenway funding imminent">Tralee-Fenit Greenway funding imminent</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/claim-south-kerry-greenway-vital-area/" rel="bookmark" title="Claim that South Kerry Greenway is vital for area"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Cllr-Michael-Cahill-218x150.jpg" alt="" title="Claim that South Kerry Greenway is vital for area" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/claim-south-kerry-greenway-vital-area/" rel="bookmark" title="Claim that South Kerry Greenway is vital for area">Claim that South Kerry Greenway is vital for area</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/tui-says-management-hasnt-delivered-munster-technological-university-commitments/" rel="bookmark" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments"><img width="218" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/TUI-Teachers-Union-of-Ireland-218x150.jpg" alt="" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tui-says-management-hasnt-delivered-munster-technological-university-commitments/" rel="bookmark" title="TUI says management hasn&#8217;t delivered on Munster Technological University commitments">TUI says management hasn&#8217;t delivered on Munster Technological University commitments</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5ce570f75a861" data-td_block_id="td_uid_21_5ce570f75a861"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5ce570f75a861" data-td_block_id="td_uid_21_5ce570f75a861"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="5424333647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5ce570f7adce7_rand td-pb-border-top" data-td-block-uid="td_uid_24_5ce570f7adce7"><script>var block_td_uid_24_5ce570f7adce7 = new tdBlock();
block_td_uid_24_5ce570f7adce7.id = "td_uid_24_5ce570f7adce7";
block_td_uid_24_5ce570f7adce7.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5ce570f7adce7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5ce570f7adce7.td_column_number = "1";
block_td_uid_24_5ce570f7adce7.block_type = "td_block_21";
block_td_uid_24_5ce570f7adce7.post_count = "3";
block_td_uid_24_5ce570f7adce7.found_posts = "26217";
block_td_uid_24_5ce570f7adce7.header_color = "#";
block_td_uid_24_5ce570f7adce7.ajax_pagination_infinite_stop = "";
block_td_uid_24_5ce570f7adce7.max_num_pages = "8739";
tdBlocksArray.push(block_td_uid_24_5ce570f7adce7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_24_5ce570f7adce7 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-46/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-150x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-46/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T13:37:52+00:00">22nd May 2019</time></span> </div>
<div class="td-excerpt">
SOCCER
Republic of Ireland boss Mick McCarthy has expressed his sympathy for his teammate Chris Hughton after he was sacked as Brighton manager.
Hughton says... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-league-fixtures-preview/" rel="bookmark" title="Kerry School Boys and Girls League Fixtures Preview"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/soccerschoolboys-300x197-150x150.jpg" alt="" title="Kerry School Boys and Girls League Fixtures Preview" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-league-fixtures-preview/" rel="bookmark" title="Kerry School Boys and Girls League Fixtures Preview">Kerry School Boys and Girls League Fixtures Preview</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T13:37:46+00:00">22nd May 2019</time></span> </div>
<div class="td-excerpt">
There are a few key games in the Kerry School Boys and Girls Leagues over the coming nights and with a preview of those... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-team-play-clare-munster-minor-football-championship/" rel="bookmark" title="Kerry Team To Play Clare In Munster Minor Football Championship"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/KErry-GAA-Team-Announcement-150x150.jpg" alt="" title="Kerry Team To Play Clare In Munster Minor Football Championship" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-team-play-clare-munster-minor-football-championship/" rel="bookmark" title="Kerry Team To Play Clare In Munster Minor Football Championship">Kerry Team To Play Clare In Munster Minor Football Championship</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-22T13:36:26+00:00">22nd May 2019</time></span> </div>
<div class="td-excerpt">
The Kerry team to play Clare in the Electric Ireland Minor Football Championship this week has been named.
1. Devon Burns	Devon Ó Bhroin	Na Gaeil
2. Luke... </div>
</div>
</div>
</div></div> <aside class="widget widget_text"> <div class="textwidget">
<div id='div-gpt-ad-1479913501079-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });
</script>
</div></div>
</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_25_5ce570f7b2cfe_rand td-pb-border-top" data-td-block-uid="td_uid_25_5ce570f7b2cfe"><script>var block_td_uid_25_5ce570f7b2cfe = new tdBlock();
block_td_uid_25_5ce570f7b2cfe.id = "td_uid_25_5ce570f7b2cfe";
block_td_uid_25_5ce570f7b2cfe.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5ce570f7b2cfe_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5ce570f7b2cfe.td_column_number = "1";
block_td_uid_25_5ce570f7b2cfe.block_type = "td_block_21";
block_td_uid_25_5ce570f7b2cfe.post_count = "3";
block_td_uid_25_5ce570f7b2cfe.found_posts = "3279";
block_td_uid_25_5ce570f7b2cfe.header_color = "#";
block_td_uid_25_5ce570f7b2cfe.ajax_pagination_infinite_stop = "";
block_td_uid_25_5ce570f7b2cfe.max_num_pages = "1093";
tdBlocksArray.push(block_td_uid_25_5ce570f7b2cfe);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_25_5ce570f7b2cfe class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-nun-challenge-may-21st-2019/" rel="bookmark" title="Tralee Nun Challenge – May 21st, 2019"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Tralee Nun Challenge – May 21st, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-nun-challenge-may-21st-2019/" rel="bookmark" title="Tralee Nun Challenge – May 21st, 2019">Tralee Nun Challenge – May 21st, 2019</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-21T17:44:00+00:00">21st May 2019</time></span> </div>
<div class="td-excerpt">
The Tralee Nun Challenge is an upcoming Guinness World Record attempt taking place in the coming weeks. We spoke to Heidi Giles from Tralee... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/taobh-coille-bb-may-21st-2019/" rel="bookmark" title="Taobh Coille B&#038;B – May 21st, 2019"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Taobh Coille B&#038;B – May 21st, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/taobh-coille-bb-may-21st-2019/" rel="bookmark" title="Taobh Coille B&#038;B – May 21st, 2019">Taobh Coille B&#038;B – May 21st, 2019</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-21T17:41:58+00:00">21st May 2019</time></span> </div>
<div class="td-excerpt">
Taobh Coille B&amp;B in Kells has recently won best B&amp;B of the year in Ireland. We spoke to owner, and good friend of the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.radiokerry.ie/alcohol-kids-dont-mix-may-21st-2019/" rel="bookmark" title="Alcohol &#038; Kids don’t mix – May 21st, 2019"><img width="150" height="150" class="entry-thumb" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Alcohol &#038; Kids don’t mix – May 21st, 2019" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/alcohol-kids-dont-mix-may-21st-2019/" rel="bookmark" title="Alcohol &#038; Kids don’t mix – May 21st, 2019">Alcohol &#038; Kids don’t mix – May 21st, 2019</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-21T17:41:19+00:00">21st May 2019</time></span> </div>
<div class="td-excerpt">
Alcohol and Kids don’t mix is the name if a talk being given to Kerry parents in Killarney next week. Paula Leonard, National Lead,... </div>
</div>
</div>
</div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-template-4">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-598300263">
<div id='div-gpt-ad-1478867647208-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });
</script>
</div>
</div> </div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#630a0d050c231102070a0c080611111a4d0a06"><span class="__cf_email__" data-cfemail="10797e767f50627174797f7b756262693e7975">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
</div>
</div>
</div>

</div>
<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script>


<style type="text/css" media="screen">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</style>
<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='mediaelement-css' href='https://www.radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.radiokerry.js?ver=1.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.7'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='https://www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1486,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
