<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//maps.google.com" /><title>New tourism video showcases the best of Kerry and the Wild Atlantic Way | Radio Kerry</title><meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/cache/min/16/dda43afbf5c200575e7efd43322e3ee1.css" type="text/css" media="screen" data-minify="1"><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg" /><meta name="author" content="radiokerrynews"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="New tourism video showcases the best of Kerry and the Wild Atlantic Way | Radio Kerry" /><meta property="og:description" content="A new tourism video showcases the best of Kerry and the Wild Atlantic Way. Tourism Ireland has created a variety of online films to highlight the many attractions and the stunning scenery international visitors can enjoy along the Wild Atlantic Way. The Kerry video features Dunquin, the Blaskets, Valentia Island, Portmagee and the Skelligs. The &hellip;" /><meta property="og:url" content="http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:tag" content="attractions" /><meta property="article:tag" content="Dunquin" /><meta property="article:tag" content="Kerry" /><meta property="article:tag" content="Portmagee" /><meta property="article:tag" content="scenery" /><meta property="article:tag" content="the Blaskets" /><meta property="article:tag" content="the Skelligs" /><meta property="article:tag" content="The Wild Atlantic Way" /><meta property="article:tag" content="Tourism Ireland" /><meta property="article:tag" content="tourism video" /><meta property="article:tag" content="Valentia Island" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2018-11-28T13:25:31+00:00" /><meta property="article:modified_time" content="2018-11-28T13:55:06+00:00" /><meta property="og:updated_time" content="2018-11-28T13:55:06+00:00" /><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1920" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="A new tourism video showcases the best of Kerry and the Wild Atlantic Way. Tourism Ireland has created a variety of online films to highlight the many attractions and the stunning scenery international visitors can enjoy along the Wild Atlantic Way. The Kerry video features Dunquin, the Blaskets, Valentia Island, Portmagee and the Skelligs. The [&hellip;]" /><meta name="twitter:title" content="New tourism video showcases the best of Kerry and the Wild Atlantic Way | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2018-11-28T13:25:31+00:00" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='audio4-html5_site_css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/d732f9aad0b49f36a292b9a23ec6603b.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='unslider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/1fe3a7a5e4a9b6050981dad15f795c73.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/57fdacfb5e6195dca1dbbe47f962573f.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/a3c710c9d1a5465e3fc324d2374c2b6f.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/448efe903a66562a24a6420810987d5a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/97bfbf558797f2ca5b7552b8ce7dc34b.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.radiokerry.ie/wp-content/cache/min/16/b0e55a56ae5ac850c234a9ec2f710f61.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dj-widget-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6ffaddb1600fcde8d6ed4972603c1a3a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e61cf757f7a6522b4738b40537f64469.css' type='text/css' media='all' data-minify="1"><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='youtube-live-css' href='//www.radiokerry.ie/wp-content/cache/min/16/91a1ece1054816463b97c387df229dce.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e92160f623c67f6923b7a78ca127901c.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/d001e36530160fbe2b65939497c0e689.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/fa574bb74466ccf63a18238b156cfa78.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/153ceaea996504dd02a730a42025a193.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/b89b4efa3651f6098b66286b007fcc97.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2d08c95b14f2d8f192d22e516bdf4a47.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e7bf4cf23556b15e1b83603bf1458b4f.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/3de10532faaf942655a814f59e113f49.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/52e6b13e03c7faaff1a066706aed7a03.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/84c159b41122bac532110861157dd6ff.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/45546829173395b7a064e19f2a558091.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/ccb1655158cd0762ca91394e75e7a8b4.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/8db8fb636ff9bfb01fc390397d2807fe.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/291c6ac2fefe2e45a2879e7ae55ded39.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/1f865b73a944500131564a6609bf92a4.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/2bd2dfb747ff0e1d52d2ea08ba13658f.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/72f11ee9d01aea0044c2efd35f33bce6.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/25af69b96d29a1e744b97bb9585f57c6.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["new-tourism-video-showcases-best-kerry-wild-atlantic-way"],"Category":["Featured","News"],"Tag":["attractions","Dunquin","Kerry","Portmagee","scenery","the Blaskets","the Skelligs","The Wild Atlantic Way","Tourism Ireland","tourism video","Valentia Island"]}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=180235' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'http://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2JbDoHl";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-180235 single-format-standard new-tourism-video-showcases-best-kerry-wild-atlantic-way td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"><div class="background-skin-ad" id='div-gpt-ad-1506596665688-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506596665688-0'); });</script> </div></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-65752"><a href="https://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></li></ul></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/featured/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/">GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></li></ul></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Wednesday, November 28, 2018</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="brendan" /></span><div class="on-air-post-title">The Afternoon Show</div><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bfec558ed68d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5bfec558ed68d"><script>var block_td_uid_1_5bfec558ed68d = new tdBlock();
block_td_uid_1_5bfec558ed68d.id = "td_uid_1_5bfec558ed68d";
block_td_uid_1_5bfec558ed68d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bfec558ed68d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bfec558ed68d.td_column_number = "3";
block_td_uid_1_5bfec558ed68d.block_type = "td_block_mega_menu";
block_td_uid_1_5bfec558ed68d.post_count = "4";
block_td_uid_1_5bfec558ed68d.found_posts = "30828";
block_td_uid_1_5bfec558ed68d.header_color = "";
block_td_uid_1_5bfec558ed68d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bfec558ed68d.max_num_pages = "7707";
tdBlocksArray.push(block_td_uid_1_5bfec558ed68d);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bfec558ed68d" id="td_uid_2_5bfec558ef652" data-td_block_id="td_uid_1_5bfec558ed68d" data-td_filter_value="" href="https://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bfec558ed68d" id="td_uid_3_5bfec558ef8a8" data-td_block_id="td_uid_1_5bfec558ed68d" data-td_filter_value="2143" href="https://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5bfec558ed68d" id="td_uid_4_5bfec558efaee" data-td_block_id="td_uid_1_5bfec558ed68d" data-td_filter_value="11319" href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5bfec558ed68d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/hundreds-remain-without-power/" rel="bookmark" title="Hundreds remain without power in Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/ESB-Networks-218x150.jpg" alt="" title="Hundreds remain without power in Kerry" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/hundreds-remain-without-power/" rel="bookmark" title="Hundreds remain without power in Kerry">Hundreds remain without power in Kerry</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/3500-customers-without-power-kerry-due-storm-diana/" rel="bookmark" title="Over 3,500 customers without power in Kerry due to Storm Diana"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/ESB-Networks-218x150.jpg" alt="" title="Over 3,500 customers without power in Kerry due to Storm Diana" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/3500-customers-without-power-kerry-due-storm-diana/" rel="bookmark" title="Over 3,500 customers without power in Kerry due to Storm Diana">Over 3,500 customers without power in Kerry due to Storm Diana</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-tds-say-staffing-shortages-mental-health-services-must-addressed/" rel="bookmark" title="Kerry TDs say staffing shortages in mental health services must be addressed"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/hse_logo-218x150.jpg" alt="" title="Kerry TDs say staffing shortages in mental health services must be addressed" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-tds-say-staffing-shortages-mental-health-services-must-addressed/" rel="bookmark" title="Kerry TDs say staffing shortages in mental health services must be addressed">Kerry TDs say staffing shortages in mental health services must be&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kilgarvan-says-campaign-make-cannabis-available-medical-use-stand-alone/" rel="bookmark" title="Kilgarvan says campaign to make cannabis available for medical use is stand alone"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/cannabis-218x150.jpg" alt="" title="Kilgarvan says campaign to make cannabis available for medical use is stand alone" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kilgarvan-says-campaign-make-cannabis-available-medical-use-stand-alone/" rel="bookmark" title="Kilgarvan says campaign to make cannabis available for medical use is stand alone">Kilgarvan says campaign to make cannabis available for medical use is&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bfec558ed68d" data-td_block_id="td_uid_1_5bfec558ed68d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bfec558ed68d" data-td_block_id="td_uid_1_5bfec558ed68d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bfec55914449_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5bfec55914449"><script>var block_td_uid_5_5bfec55914449 = new tdBlock();
block_td_uid_5_5bfec55914449.id = "td_uid_5_5bfec55914449";
block_td_uid_5_5bfec55914449.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bfec55914449_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bfec55914449.td_column_number = "3";
block_td_uid_5_5bfec55914449.block_type = "td_block_mega_menu";
block_td_uid_5_5bfec55914449.post_count = "4";
block_td_uid_5_5bfec55914449.found_posts = "24042";
block_td_uid_5_5bfec55914449.header_color = "";
block_td_uid_5_5bfec55914449.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bfec55914449.max_num_pages = "6011";
tdBlocksArray.push(block_td_uid_5_5bfec55914449);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_6_5bfec55916424" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="" href="https://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_7_5bfec55916713" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4150" href="https://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_8_5bfec559169df" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4148" href="https://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_9_5bfec55916c44" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4746" href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_10_5bfec55916ef5" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="5597" href="https://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_11_5bfec55917143" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4634" href="https://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_12_5bfec55917380" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4037" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_13_5bfec55917649" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="5402" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_14_5bfec55917996" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4035" href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_15_5bfec55917c47" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4151" href="https://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_16_5bfec55917ecb" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4744" href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_17_5bfec559181c4" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4149" href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5bfec55914449" id="td_uid_18_5bfec55918411" data-td_block_id="td_uid_5_5bfec55914449" data-td_filter_value="4745" href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5bfec55914449 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-23/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-218x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-23/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/dingle-jockey-faith-samcro/" rel="bookmark" title="Dingle Jockey Has Faith In Samcro"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Jack-Kennedy-218x150.jpg" alt="" title="Dingle Jockey Has Faith In Samcro" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/dingle-jockey-faith-samcro/" rel="bookmark" title="Dingle Jockey Has Faith In Samcro">Dingle Jockey Has Faith In Samcro</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-soccer-fixtures-revealed-4/" rel="bookmark" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/soccerschoolboys-300x197-218x150.jpg" alt="" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-soccer-fixtures-revealed-4/" rel="bookmark" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed">Kerry School Boys &#038; Girls Soccer Fixtures Revealed</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-ladies-football-division-2-league-fixtures-announced/" rel="bookmark" title="Kerry Ladies Football Division 2 League Fixtures Announced"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Ladies-LGFA-GAA-218x150.jpg" alt="" title="Kerry Ladies Football Division 2 League Fixtures Announced" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-ladies-football-division-2-league-fixtures-announced/" rel="bookmark" title="Kerry Ladies Football Division 2 League Fixtures Announced">Kerry Ladies Football Division 2 League Fixtures Announced</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bfec55914449" data-td_block_id="td_uid_5_5bfec55914449"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bfec55914449" data-td_block_id="td_uid_5_5bfec55914449"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-bottom: 10px; " id="advads-585697278"><div id='div-gpt-ad-1484911936358-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });</script> </div></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-180235" class="post-180235 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news tag-attractions tag-dunquin tag-kerry tag-portmagee tag-scenery tag-the-blaskets tag-the-skelligs tag-the-wild-atlantic-way tag-tourism-ireland tag-tourism-video tag-valentia-island" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a style="background-color:#00478c; color:#fff; border-color:#00478c;" href="https://www.radiokerry.ie/news/">News</a></li></ul> <header class="td-post-title"><h1 class="entry-title">New tourism video showcases the best of Kerry and the Wild Atlantic Way</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T13:25:31+00:00">28th November 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way&url=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg&description=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" data-text="New tourism video showcases the best of Kerry and the Wild Atlantic Way" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1-696x522.jpg" alt="" title="wild-atlantic-way-1" /></a></div><p>A new tourism video showcases the best of Kerry and the Wild Atlantic Way.</p><p>Tourism Ireland has created a variety of online films to highlight the many attractions and the stunning scenery international visitors can enjoy along the Wild Atlantic Way.</p><p>The Kerry video features Dunquin, the Blaskets, Valentia Island, Portmagee and the Skelligs.</p><div class="td-a-rec td-a-rec-id-content_inline  "><div style="text-align: center; margin-bottom: 35px; " class="mpu-derek" id="advads-302752363"><div id='div-gpt-ad-1478867647208-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-2'); });</script> </div> <br></div></div><p>The film can be seen on Tourism Ireland&#8217;s social platforms.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiokerry.ie/tag/attractions/">attractions</a></li><li><a href="https://www.radiokerry.ie/tag/dunquin/">Dunquin</a></li><li><a href="https://www.radiokerry.ie/tag/kerry/">Kerry</a></li><li><a href="https://www.radiokerry.ie/tag/portmagee/">Portmagee</a></li><li><a href="https://www.radiokerry.ie/tag/scenery/">scenery</a></li><li><a href="https://www.radiokerry.ie/tag/the-blaskets/">the Blaskets</a></li><li><a href="https://www.radiokerry.ie/tag/the-skelligs/">the Skelligs</a></li><li><a href="https://www.radiokerry.ie/tag/the-wild-atlantic-way/">The Wild Atlantic Way</a></li><li><a href="https://www.radiokerry.ie/tag/tourism-ireland/">Tourism Ireland</a></li><li><a href="https://www.radiokerry.ie/tag/tourism-video/">tourism video</a></li><li><a href="https://www.radiokerry.ie/tag/valentia-island/">Valentia Island</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way&url=http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg&description=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+tourism+video+showcases+the+best+of+Kerry+and+the+Wild+Atlantic+Way%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fnew-tourism-video-showcases-best-kerry-wild-atlantic-way%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" data-text="New tourism video showcases the best of Kerry and the Wild Atlantic Way" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrynews"></span><meta itemprop="datePublished" content="2018-11-28T13:25:31+00:00"><meta itemprop="dateModified" content="2018-11-28T13:55:06+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/new-tourism-video-showcases-best-kerry-wild-atlantic-way/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="New tourism video showcases the best of Kerry and the Wild Atlantic Way"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Wild-Atlantic-Way-1-1.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1920"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_21_5bfec55965713_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_5bfec55965713"><script>var block_td_uid_21_5bfec55965713 = new tdBlock();
block_td_uid_21_5bfec55965713.id = "td_uid_21_5bfec55965713";
block_td_uid_21_5bfec55965713.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5bfec55965713_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":180235,"live_filter_cur_post_author":"83"}';
block_td_uid_21_5bfec55965713.td_column_number = "3";
block_td_uid_21_5bfec55965713.block_type = "td_block_related_posts";
block_td_uid_21_5bfec55965713.post_count = "3";
block_td_uid_21_5bfec55965713.found_posts = "30827";
block_td_uid_21_5bfec55965713.header_color = "";
block_td_uid_21_5bfec55965713.ajax_pagination_infinite_stop = "";
block_td_uid_21_5bfec55965713.max_num_pages = "10276";
tdBlocksArray.push(block_td_uid_21_5bfec55965713);</script><h4 class="td-related-title"><a id="td_uid_22_5bfec559b68c9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5bfec55965713" href="#">RELATED ARTICLES</a><a id="td_uid_23_5bfec559b6917" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5bfec55965713" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5bfec55965713 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/hundreds-remain-without-power/" rel="bookmark" title="Hundreds remain without power in Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/ESB-Networks-218x150.jpg" alt="" title="Hundreds remain without power in Kerry" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/hundreds-remain-without-power/" rel="bookmark" title="Hundreds remain without power in Kerry">Hundreds remain without power in Kerry</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/3500-customers-without-power-kerry-due-storm-diana/" rel="bookmark" title="Over 3,500 customers without power in Kerry due to Storm Diana"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/ESB-Networks-218x150.jpg" alt="" title="Over 3,500 customers without power in Kerry due to Storm Diana" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/3500-customers-without-power-kerry-due-storm-diana/" rel="bookmark" title="Over 3,500 customers without power in Kerry due to Storm Diana">Over 3,500 customers without power in Kerry due to Storm Diana</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-tds-say-staffing-shortages-mental-health-services-must-addressed/" rel="bookmark" title="Kerry TDs say staffing shortages in mental health services must be addressed"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/hse_logo-218x150.jpg" alt="" title="Kerry TDs say staffing shortages in mental health services must be addressed" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-tds-say-staffing-shortages-mental-health-services-must-addressed/" rel="bookmark" title="Kerry TDs say staffing shortages in mental health services must be addressed">Kerry TDs say staffing shortages in mental health services must be addressed</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5bfec55965713" data-td_block_id="td_uid_21_5bfec55965713"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5bfec55965713" data-td_block_id="td_uid_21_5bfec55965713"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="5424333647"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5bfec559bb53d_rand td-pb-border-top" data-td-block-uid="td_uid_24_5bfec559bb53d"><script>var block_td_uid_24_5bfec559bb53d = new tdBlock();
block_td_uid_24_5bfec559bb53d.id = "td_uid_24_5bfec559bb53d";
block_td_uid_24_5bfec559bb53d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5bfec559bb53d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5bfec559bb53d.td_column_number = "1";
block_td_uid_24_5bfec559bb53d.block_type = "td_block_21";
block_td_uid_24_5bfec559bb53d.post_count = "3";
block_td_uid_24_5bfec559bb53d.found_posts = "24042";
block_td_uid_24_5bfec559bb53d.header_color = "#";
block_td_uid_24_5bfec559bb53d.ajax_pagination_infinite_stop = "";
block_td_uid_24_5bfec559bb53d.max_num_pages = "8014";
tdBlocksArray.push(block_td_uid_24_5bfec559bb53d);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_24_5bfec559bb53d class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-23/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-150x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-23/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T13:28:51+00:00">28th November 2018</time></span></div><div class="td-excerpt"> SOCCERRobbie Keane has announced his formal retirement as a football player.The news follows the 38-year-old&#039;s appointment as the new Republic of Ireland assistant coach.Keane...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/dingle-jockey-faith-samcro/" rel="bookmark" title="Dingle Jockey Has Faith In Samcro"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Jack-Kennedy-150x150.jpg" alt="" title="Dingle Jockey Has Faith In Samcro" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/dingle-jockey-faith-samcro/" rel="bookmark" title="Dingle Jockey Has Faith In Samcro">Dingle Jockey Has Faith In Samcro</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T13:03:40+00:00">28th November 2018</time></span></div><div class="td-excerpt"> Jack Kennedy says he is convinced that Samcro will prove himself to be a genuine Champion Hurdle contender in Newcastle&#039;s Fighting Fifth Hurdle on...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-soccer-fixtures-revealed-4/" rel="bookmark" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/soccerschoolboys-300x197-150x150.jpg" alt="" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-school-boys-girls-soccer-fixtures-revealed-4/" rel="bookmark" title="Kerry School Boys &#038; Girls Soccer Fixtures Revealed">Kerry School Boys &#038; Girls Soccer Fixtures Revealed</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-28T13:02:43+00:00">28th November 2018</time></span></div><div class="td-excerpt"> Padraig Harnett has a look ahead to this weekend’s fixtures in the Kerry School Boys and Girls Leagues.</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1479913501079-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });</script> </div></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_25_5bfec559c1732_rand td-pb-border-top" data-td-block-uid="td_uid_25_5bfec559c1732"><script>var block_td_uid_25_5bfec559c1732 = new tdBlock();
block_td_uid_25_5bfec559c1732.id = "td_uid_25_5bfec559c1732";
block_td_uid_25_5bfec559c1732.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5bfec559c1732_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5bfec559c1732.td_column_number = "1";
block_td_uid_25_5bfec559c1732.block_type = "td_block_21";
block_td_uid_25_5bfec559c1732.post_count = "3";
block_td_uid_25_5bfec559c1732.found_posts = "2641";
block_td_uid_25_5bfec559c1732.header_color = "#";
block_td_uid_25_5bfec559c1732.ajax_pagination_infinite_stop = "";
block_td_uid_25_5bfec559c1732.max_num_pages = "881";
tdBlocksArray.push(block_td_uid_25_5bfec559c1732);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_25_5bfec559c1732 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/diagnosed-dyslexia-fifties-november-27th-2018/" rel="bookmark" title="Diagnosed with Dyslexia in my Fifties – November 27th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Diagnosed with Dyslexia in my Fifties – November 27th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/diagnosed-dyslexia-fifties-november-27th-2018/" rel="bookmark" title="Diagnosed with Dyslexia in my Fifties – November 27th, 2018">Diagnosed with Dyslexia in my Fifties – November 27th, 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T17:42:14+00:00">27th November 2018</time></span></div><div class="td-excerpt"> Ned Deering is a retired farmer from Carlow. Because of his dyslexia, he finds it difficult to understand and interpret data unless it’s modified...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/legal-lowdown-november-27th-2018/" rel="bookmark" title="Legal Lowdown – November 27th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Legal Lowdown – November 27th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/legal-lowdown-november-27th-2018/" rel="bookmark" title="Legal Lowdown – November 27th, 2018">Legal Lowdown – November 27th, 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T17:40:40+00:00">27th November 2018</time></span></div><div class="td-excerpt"> On the last Tuesday of every month, law lecturer and solicitor Miriam McGillycuddy joins Jerry in studio to answer your legal questions.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/business-communities-react-e1-28m-funding-tralee-killarney-november-27th-2018/" rel="bookmark" title="Business Communities React to €1.28m in Funding for Tralee &#038; Killarney – November 27th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Business Communities React to €1.28m in Funding for Tralee &#038; Killarney – November 27th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/business-communities-react-e1-28m-funding-tralee-killarney-november-27th-2018/" rel="bookmark" title="Business Communities React to €1.28m in Funding for Tralee &#038; Killarney – November 27th, 2018">Business Communities React to €1.28m in Funding for Tralee &#038; Killarney – November 27th,...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T17:39:10+00:00">27th November 2018</time></span></div><div class="td-excerpt"> Yesterday Minister of State Brendan Griffin made the announcement of funding for smarter travel and street enhancement initiatives for Killarney and Tralee. Funding will...</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-180639154"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#375e595158774556535e585c5245454e195e52"><span class="__cf_email__" data-cfemail="d8b1b6beb798aab9bcb1b7b3bdaaaaa1f6b1bd">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":""}';
  //</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d1ec4c80e00dd95f632180f8a0cc425e.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/f91b057500bdd314ffed587a8a52d142.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/174c665bf630187aaf8f7f87969a44ec.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/4c3850d6028959ade649d08ac67a7c15.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/126433ef46f30a2327029aab8d1cfda7.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/c3de9d2752388982930356da97d435b8.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/ab47045db4920ba563f8490079bc4a15.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":2230,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
