<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700" /><title>Michael Healy-Rae says he didn’t know buyer of Cahersiveen hotel lease was involved in direct provision | Radio Kerry</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg" /><meta name="author" content="radiokerrynews"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Michael Healy-Rae says he didn’t know buyer of Cahersiveen hotel lease was involved in direct provision | Radio Kerry" /><meta property="og:description" content="Michael Healy-Rae says he was present at the signing of sale documents for a company which owned the lease for a Cahersiveen hotel which is now being operated as a direct provision centre. Deputy Healy-Rae had a shareholding in the Skellig Hotel Experience company which owned the lease for the Skellig Star Hotel. Businessman Paul &hellip;" /><meta property="og:url" content="https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:tag" content="Cahersiveen" /><meta property="article:tag" content="direct provision" /><meta property="article:tag" content="lease" /><meta property="article:tag" content="Michael Healy-Rae" /><meta property="article:tag" content="Paul Collins" /><meta property="article:tag" content="purchaser" /><meta property="article:tag" content="Skellig Star Hotel" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-05-15T13:33:35+01:00" /><meta property="article:modified_time" content="2020-05-15T14:54:03+01:00" /><meta property="og:updated_time" content="2020-05-15T14:54:03+01:00" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="620" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Michael Healy-Rae says he was present at the signing of sale documents for a company which owned the lease for a Cahersiveen hotel which is now being operated as a direct provision centre. Deputy Healy-Rae had a shareholding in the Skellig Hotel Experience company which owned the lease for the Skellig Star Hotel. Businessman Paul [&hellip;]" /><meta name="twitter:title" content="Michael Healy-Rae says he didn’t know buyer of Cahersiveen hotel lease was involved in direct provision | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2020-05-15T13:33:35+01:00" /><link rel='dns-prefetch' href='//www.radiokerry.ie' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wp-block-library-css' href='//www.radiokerry.ie/wp-includes/css/dist/block-library/style.min.css?ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/26c0f5d5cde10d47d007f5e7fc65a1fc.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/c2885cca8e58c39d763c468987e8b057.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/4e97f0611ead036e034c7c5e108cd482.css' type='text/css' media='all' data-minify="1"><style id='contact-form-7-inline-css' type='text/css'>.wpcf7 .wpcf7-recaptcha
iframe{margin-bottom:0}.wpcf7 .wpcf7-recaptcha[data-align="center"]>div{margin:0
auto}.wpcf7 .wpcf7-recaptcha[data-align="right"]>div{margin:0
0 0 auto}</style><link rel='stylesheet' id='wpemfb-lightbox-css' href='//www.radiokerry.ie/wp-content/cache/min/16/d7757da44fd33ee6007ee3d14f05fdc9.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='wp-polls-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2e0dc6306103d3fa7dae5dc06a37c256.css' type='text/css' media='all' data-minify="1"><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('https://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/f517c90e616355a300f822af045c8270.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/a3e9df636815c098130020b147a3bda1.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/094910e3b36fb7e071bfa010304bf0b3.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/4815038d3244fedbe538674cbc9a9875.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2933ebc39723eeb4b3bc47e892ed5e36.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/746d1220e77572cc759adf8bb004dfb2.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/5a2c7a0d67bd88d341b22a1b31cc61d4.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/6fc195aaf9e7542d681285d6b10acfb0.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/36753fe3b3fc63029ae6db24462b7475.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/lightbox2/js/lightbox.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/wpembedfb.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/fb.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/06d04b307e838d46e6f008b4ac0e2a16.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/e69db1f751897fcd2690fb2bf1ef1b0f.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision"],"Category":["Featured","News"],"Tag":["Cahersiveen","direct provision","lease","Michael Healy-Rae","Paul Collins","purchaser","Skellig Star Hotel"]}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=214021' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F&#038;format=xml" /><link rel='https://netmix.com/radio-station/docs/api/' href='//www.radiokerry.ie/wp-json/radio/' /><script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2pIDX4H";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-214021 single-format-standard michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li id="menu-item-203644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-203644"><a href="https://www.radiokerry.ie/insights/">Insights</a></li><li id="menu-item-213675" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-213675"><a href="https://www.radiokerry.ie/helplines/">Helplines</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Friday, May 15, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div id="current-show-widget-0" class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="current-show-list on-air-list"><li class="current-show on-air-dj"><div class="current-show-avatar on-air-dj-avatar"><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></div><div class="current-show-title on-air-dj-title">The Afternoon Show</div><span class="radio-clear"></span><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-203644"><a href="https://www.radiokerry.ie/insights/">Insights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-213675"><a href="https://www.radiokerry.ie/helplines/">Helplines</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; " id="advads-1262950205"><div id='div-gpt-ad-1484911936358-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-1'); });</script> </div></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-214021" class="post-214021 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news tag-cahersiveen tag-direct-provision tag-lease tag-michael-healy-rae tag-paul-collins tag-purchaser tag-skellig-star-hotel" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a style="background-color:#00478c; color:#fff; border-color:#00478c;" href="https://www.radiokerry.ie/news/">News</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Michael Healy-Rae says he didn’t know buyer of Cahersiveen hotel lease was involved in direct provision</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T13:33:35+00:00">15th May 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision&url=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg&description=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg" data-caption="Photo: Kerry County Council"><img width="696" height="450" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae-696x450.jpg" alt="" title="michael-healy-rae" /></a><figcaption class="wp-caption-text">Photo: Kerry County Council</figcaption></figure></div><div id="fb-root"></div><p>Michael Healy-Rae says he was present at the signing of sale documents for a company which owned the lease for a Cahersiveen hotel which is now being operated as a direct provision centre.</p><p>Deputy Healy-Rae had a shareholding in the Skellig Hotel Experience company which owned the lease for the Skellig Star Hotel.</p><p>Businessman Paul Collins acquired the lease for the hotel by purchasing the Skellig Hotel Experience company.</p><div class="td-a-rec td-a-rec-id-content_inline  "><div style="text-align: center; " id="advads-611755580"><div id='div-gpt-ad-1479913501079-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-4'); });</script> </div></div></div><p>The TD says he wasn’t aware that Mr Collins wanted to operate it as a direct provision centre, or that he runs other such centres across the country.</p><p>Deputy Michael Healy-Rae says he was present at the signing of sale documents for the Skellig Hotel Experience company, which owned the lease for the operation of the Skellig Star Hotel – it was bought by Paul Collins.</p><p>The former Skellig Star Hotel in Cahersiveen is now being used as a direct provision centre, and has had a cluster of COVID-19 cases.</p><p>Deputy Healy-Rae’s comments today follow a report in the Irish Examiner, which disclosed that Skellig Hotel Experience, which Michael Healy-Rae had a 25% shareholding in, had a lease for the operation of the hotel and sold it to Paul Collins, who operates a number of direct provision centres in Ireland.</p><p>The Independent TD said he wasn’t aware that one of Paul Collins’ business ventures is the running direct provision centres.</p><p>It was his belief the Skellig Star would continue to operate as a hotel, and he has today reiterated his call for the centre to be closed.</p><p>The Department of Justice has confirmed that prior to buying the lease for the hotel, Paul Collins had contacted them last September offering to operate the Skellig Star as a direct provision centre.</p><p>Deputy Michael Healy-Rae told Jerry O’Sullivan on Kerry Today that he was unaware of this.</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-214021-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/MICHAEL15.mp3?_=1" /><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/MICHAEL15.mp3">https://www.radiokerry.ie/wp-content/uploads/sites/16/MICHAEL15.mp3</a></audio><p>&nbsp;</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiokerry.ie/tag/cahersiveen/">Cahersiveen</a></li><li><a href="https://www.radiokerry.ie/tag/direct-provision/">direct provision</a></li><li><a href="https://www.radiokerry.ie/tag/lease/">lease</a></li><li><a href="https://www.radiokerry.ie/tag/michael-healy-rae/">Michael Healy-Rae</a></li><li><a href="https://www.radiokerry.ie/tag/paul-collins/">Paul Collins</a></li><li><a href="https://www.radiokerry.ie/tag/purchaser/">purchaser</a></li><li><a href="https://www.radiokerry.ie/tag/skellig-star-hotel/">Skellig Star Hotel</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision&url=https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg&description=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Michael+Healy-Rae+says+he+didn%E2%80%99t+know+buyer+of+Cahersiveen+hotel+lease+was+involved+in+direct+provision%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fmichael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrynews"></span><meta itemprop="datePublished" content="2020-05-15T13:33:35+00:00"><meta itemprop="dateModified" content="2020-05-15T14:54:03+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiokerry.ie/michael-healy-rae-didnt-know-purchaser-lease-skellig-star-hotel-involved-direct-provision/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Michael Healy-Rae says he didn’t know buyer of Cahersiveen hotel lease was involved in direct provision"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Healy-Rae.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="620"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5ebea8a73af9d_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5ebea8a73af9d"><script>var block_td_uid_3_5ebea8a73af9d = new tdBlock();
block_td_uid_3_5ebea8a73af9d.id = "td_uid_3_5ebea8a73af9d";
block_td_uid_3_5ebea8a73af9d.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ebea8a73af9d_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":214021,"live_filter_cur_post_author":"83"}';
block_td_uid_3_5ebea8a73af9d.td_column_number = "3";
block_td_uid_3_5ebea8a73af9d.block_type = "td_block_related_posts";
block_td_uid_3_5ebea8a73af9d.post_count = "3";
block_td_uid_3_5ebea8a73af9d.found_posts = "36919";
block_td_uid_3_5ebea8a73af9d.header_color = "";
block_td_uid_3_5ebea8a73af9d.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ebea8a73af9d.max_num_pages = "12307";
tdBlocksArray.push(block_td_uid_3_5ebea8a73af9d);</script><h4 class="td-related-title"><a id="td_uid_4_5ebea8a7b50d1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5ebea8a73af9d" href="#">RELATED ARTICLES</a><a id="td_uid_5_5ebea8a7b511d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5ebea8a73af9d" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5ebea8a73af9d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-debenhams-workers-stage-protest/" rel="bookmark" title="Tralee Debenhams workers stage protest"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Debenhams-Protest-294020-2-218x150.jpeg" alt="" title="Tralee Debenhams workers stage protest" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-debenhams-workers-stage-protest/" rel="bookmark" title="Tralee Debenhams workers stage protest">Tralee Debenhams workers stage protest</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-people-advised-beaches-used-exercise/" rel="bookmark" title="Kerry people advised that beaches to only be used for exercise"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Banna-Beach-2-218x150.jpg" alt="" title="Kerry people advised that beaches to only be used for exercise" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-people-advised-beaches-used-exercise/" rel="bookmark" title="Kerry people advised that beaches to only be used for exercise">Kerry people advised that beaches to only be used for exercise</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/valentia-observatory-recorded-highest-gust-wind-ireland-april/" rel="bookmark" title="Valentia Observatory recorded highest gust of wind in Ireland during April"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Met_Eireann_Logo-218x150.png" alt="" title="Valentia Observatory recorded highest gust of wind in Ireland during April" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/valentia-observatory-recorded-highest-gust-wind-ireland-april/" rel="bookmark" title="Valentia Observatory recorded highest gust of wind in Ireland during April">Valentia Observatory recorded highest gust of wind in Ireland during April</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ebea8a73af9d" data-td_block_id="td_uid_3_5ebea8a73af9d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5ebea8a73af9d" data-td_block_id="td_uid_3_5ebea8a73af9d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="5424333647"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5ebea8a7bb30d_rand td-pb-border-top" data-td-block-uid="td_uid_6_5ebea8a7bb30d"><script>var block_td_uid_6_5ebea8a7bb30d = new tdBlock();
block_td_uid_6_5ebea8a7bb30d.id = "td_uid_6_5ebea8a7bb30d";
block_td_uid_6_5ebea8a7bb30d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5ebea8a7bb30d_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5ebea8a7bb30d.td_column_number = "1";
block_td_uid_6_5ebea8a7bb30d.block_type = "td_block_21";
block_td_uid_6_5ebea8a7bb30d.post_count = "3";
block_td_uid_6_5ebea8a7bb30d.found_posts = "30052";
block_td_uid_6_5ebea8a7bb30d.header_color = "#";
block_td_uid_6_5ebea8a7bb30d.ajax_pagination_infinite_stop = "";
block_td_uid_6_5ebea8a7bb30d.max_num_pages = "10018";
tdBlocksArray.push(block_td_uid_6_5ebea8a7bb30d);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_6_5ebea8a7bb30d class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/lunchtime-sports-update-838/" rel="bookmark" title="Lunchtime Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-150x150.jpg" alt="" title="Lunchtime Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/lunchtime-sports-update-838/" rel="bookmark" title="Lunchtime Sports Update">Lunchtime Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T12:55:56+00:00">15th May 2020</time></span></div><div class="td-excerpt"> Niall Quinn says football coming back will be better for everyone’s mental wellbeingA survey of League of Ireland players from the PFAI has shown...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/morning-sports-update-1024/" rel="bookmark" title="Morning Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-150x150.jpg" alt="" title="Morning Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/morning-sports-update-1024/" rel="bookmark" title="Morning Sports Update">Morning Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-15T07:54:23+00:00">15th May 2020</time></span></div><div class="td-excerpt"> SOCCERThe UK government says it is &quot;opening the door&quot; for the return of professional football in England in June.The Premier League is hoping for...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/lunchtime-sports-update-837/" rel="bookmark" title="Lunchtime Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-150x150.jpg" alt="" title="Lunchtime Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/lunchtime-sports-update-837/" rel="bookmark" title="Lunchtime Sports Update">Lunchtime Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/brendan/">brendan</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T13:33:55+00:00">14th May 2020</time></span></div><div class="td-excerpt"> GAAOpinions remain devided about a potential return to Football and Hurling.&nbsp;A Club Players&#039; Association survey found that while 57% of players would be in...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1479913501079-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });</script> </div></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5ebea8a7c6101_rand td-pb-border-top" data-td-block-uid="td_uid_7_5ebea8a7c6101"><script>var block_td_uid_7_5ebea8a7c6101 = new tdBlock();
block_td_uid_7_5ebea8a7c6101.id = "td_uid_7_5ebea8a7c6101";
block_td_uid_7_5ebea8a7c6101.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ebea8a7c6101_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5ebea8a7c6101.td_column_number = "1";
block_td_uid_7_5ebea8a7c6101.block_type = "td_block_21";
block_td_uid_7_5ebea8a7c6101.post_count = "3";
block_td_uid_7_5ebea8a7c6101.found_posts = "4626";
block_td_uid_7_5ebea8a7c6101.header_color = "#";
block_td_uid_7_5ebea8a7c6101.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ebea8a7c6101.max_num_pages = "1542";
tdBlocksArray.push(block_td_uid_7_5ebea8a7c6101);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_7_5ebea8a7c6101 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/dont-let-covid-19-dissuade-getting-medical-attention-may-14th-2020/" rel="bookmark" title="Don’t Let COVID-19 Dissuade You From Getting Medical Attention – May 14th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Don’t Let COVID-19 Dissuade You From Getting Medical Attention – May 14th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/dont-let-covid-19-dissuade-getting-medical-attention-may-14th-2020/" rel="bookmark" title="Don’t Let COVID-19 Dissuade You From Getting Medical Attention – May 14th, 2020">Don’t Let COVID-19 Dissuade You From Getting Medical Attention – May 14th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T18:32:07+00:00">14th May 2020</time></span></div><div class="td-excerpt"> Dr Padraig McGarry is president of the Irish Medical Organisation. He says people with health concerns should seek medical attention; they should not delay...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-covid-19-community-response-team-may-14th-2020/" rel="bookmark" title="Kerry COVID-19 Community Response Team – May 14th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Kerry COVID-19 Community Response Team – May 14th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-covid-19-community-response-team-may-14th-2020/" rel="bookmark" title="Kerry COVID-19 Community Response Team – May 14th, 2020">Kerry COVID-19 Community Response Team – May 14th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T18:30:36+00:00">14th May 2020</time></span></div><div class="td-excerpt"> This is a new feature on the Kerry Today show. Every Thursday at 10.30am, members of the Kerry COVID-19 Community Response team will join...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/well-gladly-stay-closed-till-march-need-major-support-may-14th-2020/" rel="bookmark" title="“We’ll Gladly Stay Closed till March but Need Major Support” – May 14th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="“We’ll Gladly Stay Closed till March but Need Major Support” – May 14th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/well-gladly-stay-closed-till-march-need-major-support-may-14th-2020/" rel="bookmark" title="“We’ll Gladly Stay Closed till March but Need Major Support” – May 14th, 2020">“We’ll Gladly Stay Closed till March but Need Major Support” – May 14th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T18:29:49+00:00">14th May 2020</time></span></div><div class="td-excerpt"> Kerry County Councillor Niall Botty O’Callaghan’s family runs a hotel and bar in the town. He believes the hospitality sector would stay closed till...</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#70191e161f30021114191f1b150202095e1915"><span class="__cf_email__" data-cfemail="244d4a424b645645404d4b4f4156565d0a4d41">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div class="wt-cli-cookie-bar-container"><div id="cookie-law-info-bar" data-cli-geo-loc="0" style="padding:13px 20px; box-sizing:border-box;"><div class="cli-wrapper"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept”, you consent to the use of ALL the cookies. However you may visit Cookie Settings to provide a controlled consent.</div><div class="cli-bar-btn_container"><a style="border-bottom:1px solid; padding-bottom:1px;" class="wt-cli-element cli_settings_button">Cookie Settings</a> <a style="margin:5px 5px 5px 30px; border-radius:0; padding:8px 25px 8px 25px;" data-cli_action="accept" id="cookie_action_close_header" class="wt-cli-element medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">ACCEPT</a></div></div></span></div></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="exampleModalCenterTitle" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> </button><div class="cli-modal-body"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><p><a href='https://www.radiokerry.ie/privacy-statement/' id="CONSTANT_OPEN_URL" style="" target="_blank" class="wt-cli-element wt-cli-element cli-plugin-main-link">Read More</a></p></div> <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section cli-privacy-tab"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile"> Privacy Overview </a></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade"><p><a href='https://www.radiokerry.ie/privacy-statement/' id="CONSTANT_OPEN_URL" style="" target="_blank" class="wt-cli-element wt-cli-element cli-plugin-main-link">Read More</a></p></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="checkbox-necessary" data-id="checkbox-necessary" checked /> <label class="form-check-label" for="checkbox-necessary"> Necessary </label></div> <span class="cli-necessary-caption"> Always Enabled </span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__cfduid</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by CloudFare. The cookie is used to identify individual clients behind a shared IP address d apply security settings on a per-client basis. It doesnot correspond to any user ID in the web application and does not store any personally identifiable information.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">DSID</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">To note specific user identity. Contains hashed/encrypted unique ID.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">PHPSESSID</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">This cookie is native to PHP applications. The cookie is used to store and identify a users' unique session ID for the purpose of managing user session on the website. The cookie is a session cookies and is deleted when all the browser windows are closed.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 hour</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="uncategorized" data-toggle="cli-toggle-tab"> Uncategorized </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-uncategorized" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="uncategorized"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">advanced_ads_browser_width</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">4 weeks</td><td class="cookielawinfo-column-4"></td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab"> Analytics </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-analytics" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="analytics"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__gads</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by Google and stored under the name dounleclick.com. This cookie is used to track how many times users see a particular advert which helps in measuring the success of the campaign and calculate the revenue generated by the campaign. These cookies can only be read from the domain that it is set on so it will not track any data while browsing through another sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_ga</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to calculate visitor, session, camapign data and keep track of site usage for the site's analytics report. The cookies store information anonymously and assigns a randoly generated number to identify unique visitors.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gid</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 day</td><td class="cookielawinfo-column-4">This cookie is installed by Google Analytics. The cookie is used to store information of how visitors use a website and helps in creating an analytics report of how the wbsite is doing. The data collected including the number visitors, the source where they have come from, and the pages viisted in an anonymous form.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">GPS</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">This cookie is set by Youtube and registers a unique ID for tracking users based on their geographical location</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab"> Performance </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-performance" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="performance"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utma</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">This cookie is set by Google Analytics and is used to distinguish users and sessions. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmb</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">30 minutes</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics. The cookie is used to determine new sessions/visits. The cookie is created when the JavaScript library executes and there are no existing __utma cookies. The cookie is updated every time data is sent to Google Analytics.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmc</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is deleted when the user closes the browser. The cookie is not used by ga.js. The cookie is used to enable interoperability with urchin.js which is an older version of Google analytics and used in conjunction with the __utmb cookie to determine new sessions/visits.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmt</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">10 minutes</td><td class="cookielawinfo-column-4">The cookie is set by Google Analytics and is used to throttle the request rate.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">__utmz</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">5 months</td><td class="cookielawinfo-column-4">This cookie is set by Google analytics and is used to store the traffic source or campaign through which the visitor reached your site.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">_gat</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">1 minute</td><td class="cookielawinfo-column-4">This cookies is installed by Google Universal Analytics to throttle the request rate to limit the colllection of data on high traffic sites.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">YSC</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3"></td><td class="cookielawinfo-column-4">This cookies is set by Youtube and is used to track the views of embedded videos.</td></tr></tbody></table></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab"> Advertisement </a> <label class="cli-switch"> <input type="checkbox" class="cli-user-preference-checkbox" data-id="checkbox-advertisement" checked /> <span class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"></span> </label></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="advertisement"><table class="wt-cli-element cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-2">Type</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">IDE</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">2 years</td><td class="cookielawinfo-column-4">Used by Google DoubleClick and stores information about how the user uses the website and any other advertisement before visiting the website. This is used to present users with ads that are relevant to them according to the user profile.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">NID</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">6 months</td><td class="cookielawinfo-column-4">This cookie is used to a profile based on user's interest and display personalized ads to the users.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">test_cookie</td><td class="cookielawinfo-column-2">0</td><td class="cookielawinfo-column-3">15 minutes</td><td class="cookielawinfo-column-4">This cookie is set by doubleclick.net. The purpose of the cookie is to determine if the users' browser supports cookies.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">VISITOR_INFO1_LIVE</td><td class="cookielawinfo-column-2">1</td><td class="cookielawinfo-column-3">5 months</td><td class="cookielawinfo-column-4">This cookie is set by Youtube. Used to track the information of the embedded YouTube videos on a website.</td></tr></tbody></table></div></div></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer"> <a class="cli_setting_save_button cli-btn">Save & Accept</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*  */
    cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"rgba(255, 255, 255, 0.9)","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"rgb(0, 48, 87)","button_1_button_hover":"rgb(0, 48, 87)","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#003057","button_2_button_hover":"#002646","button_2_link_colour":"#898888","button_2_as_button":false,"button_2_hidebar":false,"button_2_nofollow":false,"button_3_button_colour":"rgb(97, 162, 41)","button_3_button_hover":"rgb(97, 162, 41)","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"rgba(255, 255, 255, 0)","button_4_button_hover":"rgba(255, 255, 255, 0)","button_4_link_colour":"#898888","button_4_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","cookie_setting_popup":true,"accept_all":true,"js_script_blocker":false,"popup_showagain_position":"bottom-right","widget_position":"left","button_1_style":[["margin","5px 5px 5px 30px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_2_style":[],"button_3_style":[["margin","5px 5px 5px 5px"],["border-radius","0"],["padding","8px 25px 8px 25px"]],"button_4_style":[["border-bottom","1px solid"],["padding-bottom","1px"]],"button_5_style":[["display","inline-block"],["background","none"],["border-radius","20px"],["border","solid 1px #000"],["color","#000"],["text-align","center"],["font-size","12px"],["width","22px"],["height","22px"],["line-height","22px"],["margin-right","-15px"],["margin-top","-15px"],["float","right"],["cursor","pointer"],[""],["background-color","rgba(0, 0, 0, 0)"]]}';
  /*  */</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='rs-shortcodes-css' href='//www.radiokerry.ie/wp-content/cache/min/16/59cfc708e69b79e63ace4c8cd0ebf0cb.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-table-css' href='//www.radiokerry.ie/wp-content/cache/min/16/a216028ba6f8dd7475a9609a3b89dda5.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/783a375d92125dbd8d1aa6d4792ad91e.js' data-minify="1" defer></script> <script type='text/javascript'>var radio = {}; radio.clock_format = '12'; 
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;} 
radio.timezone_location = 'Europe/London'; radio.timezone_offset = 3600; radio.timezone_code = 'Europe/London'; radio.timezone_utc = 'UTC+3600'; radio.user_offset = (new Date()).getTimezoneOffset() * 60; radio.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December', );
radio.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday', );
radio.units_am = 'am'; 
radio.units_pm = 'pm'; 
radio.units_second = 'Second'; 
radio.units_seconds = 'Seconds';
radio.units_minute = 'Minute';
radio.units_minutes = 'Minutes';
radio.units_hour = 'Hour';
radio.units_hours = 'Hours';
radio.units_day = 'Day';
radio.units_days = 'Days';
radio.debug = false;</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/40dc1669b93b695174bc5e1e95977d4e.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.radiokerry.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/3ac4c37cd87a0cac81719c0da8a60e30.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/721222473a3c573f6149b9cc3bed3560.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/416e67e0281a23500259e05fe8e4a818.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a7784430973ae97e73f1ca27243f2e6b.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/189b57c497b35b8c0d5a1bfd7377d8aa.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/fbd39885e892487a1e84bf1034f3bc96.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/6ec603c7d3791abaf4d505c6aa6eceaa.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script type='text/javascript'>/*  */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f6600cb5d6847ea4085903fbc3503154' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1783,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
