<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A400%7CRoboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700" /><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//maps.google.com" /><title>Margaret O&#039;Neill née Shaughnessy, Teer Bridge, Brandon. | Radio Kerry</title><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta name="author" content="receptionradiokerry"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Margaret O&#039;Neill née Shaughnessy, Teer Bridge, Brandon. | Radio Kerry" /><meta property="og:description" content="Reposing at her home tomorrow Thursday (June 13th) from 4pm to 9pm.  Remains to arrive at St. Brendan&#8217;s Church, Cloghane on Friday morning for requiem mass at 11am.  Burial afterwards in Cloghane New Cemetery.  Family flowers only please, donations if desired to Milford Hospice." /><meta property="og:url" content="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:section" content="Obituaries" /><meta property="article:published_time" content="2019-06-12T13:30:25+01:00" /><meta property="article:modified_time" content="2019-06-12T10:59:40+01:00" /><meta property="og:updated_time" content="2019-06-12T10:59:40+01:00" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Reposing at her home tomorrow Thursday (June 13th) from 4pm to 9pm.  Remains to arrive at St. Brendan&#8217;s Church, Cloghane on Friday morning for requiem mass at 11am.  Burial afterwards in Cloghane New Cemetery.  Family flowers only please, donations if desired to Milford Hospice." /><meta name="twitter:title" content="Margaret O&#039;Neill née Shaughnessy, Teer Bridge, Brandon. | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2019-06-12T13:30:25+01:00" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='unslider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/b42b645c43086edf82e1098f485b1494.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/661f9236259c6883616c731e9a9ccd06.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/4a0e54f2bad0911fbec75ddb6762a8f3.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/7333abb0074200338c19e98aa8792812.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/c8291c22a0c8a96da4f41bde24384d7a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.radiokerry.ie/wp-content/cache/min/16/720ffd522a5415e4e988a6613cd4918e.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dj-widget-css' href='//www.radiokerry.ie/wp-content/cache/min/16/881a665301e0675013b0f84304e3fdb6.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='wpemfb-lightbox-css' href='//www.radiokerry.ie/wp-content/cache/min/16/1dac59a018175eee452807e199e3e3e5.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/ba3bf9f11eb5457b1641c47327cac1c4.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/432e46106c1a578983356f8fdcc81cb5.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e2f8d90403deb3a99a7ea836ed2c0d15.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/f5cf4f85887e7ea9b8a39d2f3aa99def.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/083f5eb46a3cbe84075a205d64419805.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6dbe003d665265896326eea9791b7bbd.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6d2a4aef4866e3a2ff1feb1e5ebbca8e.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/e6336bbcb89d419cfe4a7b1eaab5a207.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/529a187d3c76eeb969cc461bfb2cb959.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/592a081901c82683d65923048ad5db4b.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/157233d2cbc64c074de0e8e238178eaf.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/lightbox2/js/lightbox.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/wpembedfb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var WEF = {"local":"en_GB","version":"v2.6","fb_id":"1553992421540607"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-embed-facebook-1/lib/js/fb.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/8f0354d5d2d58bf5ffee95f2b393aae9.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/8f8d2f5022dc43dc57be7ecddc1c57b0.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["margaret-oneill-nee-shaughnessy-teer-bridge-brandon"],"Category":["Obituaries"],"Tag":""}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=193261' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--> <script type="text/javascript">var cli_flush_cache=2;</script> <script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2pIDX4H";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="single single-post postid-193261 single-format-standard margaret-oneill-nee-shaughnessy-teer-bridge-brandon td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-65752"><a href="https://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></li></ul></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/featured/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/">GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></li></ul></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Wednesday, June 12, 2019</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="brendan" /></span><div class="on-air-post-title">The Afternoon Show</div><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d010fdd4b36f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5d010fdd4b36f"><script>var block_td_uid_1_5d010fdd4b36f = new tdBlock();
block_td_uid_1_5d010fdd4b36f.id = "td_uid_1_5d010fdd4b36f";
block_td_uid_1_5d010fdd4b36f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5d010fdd4b36f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5d010fdd4b36f.td_column_number = "3";
block_td_uid_1_5d010fdd4b36f.block_type = "td_block_mega_menu";
block_td_uid_1_5d010fdd4b36f.post_count = "4";
block_td_uid_1_5d010fdd4b36f.found_posts = "33019";
block_td_uid_1_5d010fdd4b36f.header_color = "";
block_td_uid_1_5d010fdd4b36f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d010fdd4b36f.max_num_pages = "8255";
tdBlocksArray.push(block_td_uid_1_5d010fdd4b36f);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d010fdd4b36f" id="td_uid_2_5d010fdd4d112" data-td_block_id="td_uid_1_5d010fdd4b36f" data-td_filter_value="" href="https://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d010fdd4b36f" id="td_uid_3_5d010fdd4d3d5" data-td_block_id="td_uid_1_5d010fdd4b36f" data-td_filter_value="2143" href="https://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5d010fdd4b36f" id="td_uid_4_5d010fdd4d70f" data-td_block_id="td_uid_1_5d010fdd4b36f" data-td_filter_value="11319" href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5d010fdd4b36f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-chamber-alliance-managing-consultant-believes-hospitality-sector-wages-high/" rel="bookmark" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tralee-Chamber-Alliance-218x150.jpg" alt="" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-chamber-alliance-managing-consultant-believes-hospitality-sector-wages-high/" rel="bookmark" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high">Tralee Chamber Alliance managing consultant believes hospitality sector wages are too&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/government-accused-giving-two-fingers-democracy-granting-kerry-drilling-licence/" rel="bookmark" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Turbine-wind-farm-4-MM-218x150.jpg" alt="" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/government-accused-giving-two-fingers-democracy-granting-kerry-drilling-licence/" rel="bookmark" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence">Government accused of giving two fingers to democracy over granting of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-company-appeal-dismissed-high-court/" rel="bookmark" title="Kerry company has an appeal against it dismissed in High Court"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/BioAtlantis-218x150.jpg" alt="" title="Kerry company has an appeal against it dismissed in High Court" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-company-appeal-dismissed-high-court/" rel="bookmark" title="Kerry company has an appeal against it dismissed in High Court">Kerry company has an appeal against it dismissed in High Court</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/new-scanning-equipment-installed-kerry-airport-meet-updated-standards/" rel="bookmark" title="New scanning equipment being installed at Kerry Airport to meet updated standards"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/passport-pixabay-218x150.jpg" alt="" title="New scanning equipment being installed at Kerry Airport to meet updated standards" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/new-scanning-equipment-installed-kerry-airport-meet-updated-standards/" rel="bookmark" title="New scanning equipment being installed at Kerry Airport to meet updated standards">New scanning equipment being installed at Kerry Airport to meet updated&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d010fdd4b36f" data-td_block_id="td_uid_1_5d010fdd4b36f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5d010fdd4b36f" data-td_block_id="td_uid_1_5d010fdd4b36f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5d010fdd6287e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5d010fdd6287e"><script>var block_td_uid_5_5d010fdd6287e = new tdBlock();
block_td_uid_5_5d010fdd6287e.id = "td_uid_5_5d010fdd6287e";
block_td_uid_5_5d010fdd6287e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5d010fdd6287e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5d010fdd6287e.td_column_number = "3";
block_td_uid_5_5d010fdd6287e.block_type = "td_block_mega_menu";
block_td_uid_5_5d010fdd6287e.post_count = "4";
block_td_uid_5_5d010fdd6287e.found_posts = "26453";
block_td_uid_5_5d010fdd6287e.header_color = "";
block_td_uid_5_5d010fdd6287e.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d010fdd6287e.max_num_pages = "6614";
tdBlocksArray.push(block_td_uid_5_5d010fdd6287e);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_6_5d010fdd63ecc" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="" href="https://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_7_5d010fdd641b0" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4150" href="https://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_8_5d010fdd644ba" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4148" href="https://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_9_5d010fdd6479d" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4746" href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_10_5d010fdd64a8a" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="5597" href="https://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_11_5d010fdd64d71" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4634" href="https://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_12_5d010fdd6506b" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4037" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_13_5d010fdd653ae" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="5402" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_14_5d010fdd65767" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4035" href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_15_5d010fdd65abb" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4151" href="https://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_16_5d010fdd65db5" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4744" href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_17_5d010fdd6609d" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4149" href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5d010fdd6287e" id="td_uid_18_5d010fdd66379" data-td_block_id="td_uid_5_5d010fdd6287e" data-td_filter_value="4745" href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5d010fdd6287e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Wednesday-Soccer-218x150.jpg" alt="" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer">Kerry Lead Clare At Half-Time In Kennedy Cup Soccer</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-218x150.jpg" alt="" title="Kerry Set To Face Galway Tonight In Under 20s Development League" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League">Kerry Set To Face Galway Tonight In Under 20s Development League</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-49/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-218x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-49/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-win-kennedy-cup-opener-limerick/" rel="bookmark" title="Kerry Win Kennedy Cup Opener Against Limerick"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/2019-kennedy-cup-soccer-kerry-schoolboys-218x150.jpg" alt="" title="Kerry Win Kennedy Cup Opener Against Limerick" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-win-kennedy-cup-opener-limerick/" rel="bookmark" title="Kerry Win Kennedy Cup Opener Against Limerick">Kerry Win Kennedy Cup Opener Against Limerick</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5d010fdd6287e" data-td_block_id="td_uid_5_5d010fdd6287e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5d010fdd6287e" data-td_block_id="td_uid_5_5d010fdd6287e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-193261" class="post-193261 post type-post status-publish format-standard has-post-thumbnail hentry category-deathnotices" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.radiokerry.ie/deathnotices/">Obituaries</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon.</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/receptionradiokerry/">receptionradiokerry</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:30:25+00:00">12th June 2019</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon.&url=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg&description=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon.%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" data-text="Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-696x464.jpg" alt="" title="roses-obits" /></a></div><div id="fb-root"></div><p>Reposing at her home tomorrow Thursday (June 13th) from 4pm to 9pm.  Remains to arrive at St. Brendan&#8217;s Church, Cloghane on Friday morning for requiem mass at 11am.  Burial afterwards in Cloghane New Cemetery.  Family flowers only please, donations if desired to Milford Hospice.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon.&url=https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg&description=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Margaret+O%E2%80%99Neill+n%C3%A9e+Shaughnessy%2C+Teer+Bridge%2C+Brandon.%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fmargaret-oneill-nee-shaughnessy-teer-bridge-brandon%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" data-text="Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/receptionradiokerry/">receptionradiokerry</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="receptionradiokerry"></span><meta itemprop="datePublished" content="2019-06-12T13:30:25+00:00"><meta itemprop="dateModified" content="2019-06-12T10:59:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Margaret O&#039;Neill née Shaughnessy, Teer Bridge, Brandon."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_20_5d010fdd9cb12_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_5d010fdd9cb12"><script>var block_td_uid_20_5d010fdd9cb12 = new tdBlock();
block_td_uid_20_5d010fdd9cb12.id = "td_uid_20_5d010fdd9cb12";
block_td_uid_20_5d010fdd9cb12.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5d010fdd9cb12_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":193261,"live_filter_cur_post_author":"105"}';
block_td_uid_20_5d010fdd9cb12.td_column_number = "3";
block_td_uid_20_5d010fdd9cb12.block_type = "td_block_related_posts";
block_td_uid_20_5d010fdd9cb12.post_count = "3";
block_td_uid_20_5d010fdd9cb12.found_posts = "3381";
block_td_uid_20_5d010fdd9cb12.header_color = "";
block_td_uid_20_5d010fdd9cb12.ajax_pagination_infinite_stop = "";
block_td_uid_20_5d010fdd9cb12.max_num_pages = "1127";
tdBlocksArray.push(block_td_uid_20_5d010fdd9cb12);</script><h4 class="td-related-title"><a id="td_uid_21_5d010fdda1f25" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5d010fdd9cb12" href="#">RELATED ARTICLES</a><a id="td_uid_22_5d010fdda1f6d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5d010fdd9cb12" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_20_5d010fdd9cb12 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/michelle-oconnor-caherhayes-abbeyfeale/" rel="bookmark" title="Michelle O&#8217;Connor, Caherhayes, Abbeyfeale"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Michelle O&#8217;Connor, Caherhayes, Abbeyfeale" /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/michelle-oconnor-caherhayes-abbeyfeale/" rel="bookmark" title="Michelle O&#8217;Connor, Caherhayes, Abbeyfeale">Michelle O&#8217;Connor, Caherhayes, Abbeyfeale</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/sarah-o-leary-nee-egan-pinewood-estate-killarney-formerly-tullig-spa/" rel="bookmark" title="Sarah O Leary nee Egan, Pinewood Estate, Killarney and formerly of Tullig, Spa."><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Sarah O Leary nee Egan, Pinewood Estate, Killarney and formerly of Tullig, Spa." /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/sarah-o-leary-nee-egan-pinewood-estate-killarney-formerly-tullig-spa/" rel="bookmark" title="Sarah O Leary nee Egan, Pinewood Estate, Killarney and formerly of Tullig, Spa.">Sarah O Leary nee Egan, Pinewood Estate, Killarney and formerly of Tullig, Spa.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/una-kavanagh-nee-ross-castlemorris-orchard-tralee-formerly-ward-finglas-co-dublin/" rel="bookmark" title="Una Kavanagh née Ross, Castlemorris Orchard, Tralee &amp; formerly of The Ward, Finglas, Co. Dublin"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Una Kavanagh née Ross, Castlemorris Orchard, Tralee &amp; formerly of The Ward, Finglas, Co. Dublin" /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/una-kavanagh-nee-ross-castlemorris-orchard-tralee-formerly-ward-finglas-co-dublin/" rel="bookmark" title="Una Kavanagh née Ross, Castlemorris Orchard, Tralee &amp; formerly of The Ward, Finglas, Co. Dublin">Una Kavanagh née Ross, Castlemorris Orchard, Tralee &amp; formerly of The Ward, Finglas, Co. Dublin</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5d010fdd9cb12" data-td_block_id="td_uid_20_5d010fdd9cb12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5d010fdd9cb12" data-td_block_id="td_uid_20_5d010fdd9cb12"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><p style="border:1px; border-style:solid; border-color:#b5ce2f; padding: 1em; background-color:#01478d; color:white; border-radius: 25px;"><a style="color:white;text-align:center;display:block;" href="http://discoverprompt.com/radiokerry/death-notice-form/" class="external" rel="nofollow" target="_blank">Undertaker Login</a></div> </aside><aside class="widget advads-widget"><div class="block-title"><span>Advertisement</span></div><div style="text-align: center; " id="advads-1861471994"><div id='div-gpt-ad-1478867647208-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-4'); });</script> </div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_23_5d010fdda6e46_rand td-pb-border-top" data-td-block-uid="td_uid_23_5d010fdda6e46"><script>var block_td_uid_23_5d010fdda6e46 = new tdBlock();
block_td_uid_23_5d010fdda6e46.id = "td_uid_23_5d010fdda6e46";
block_td_uid_23_5d010fdda6e46.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5d010fdda6e46_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5d010fdda6e46.td_column_number = "1";
block_td_uid_23_5d010fdda6e46.block_type = "td_block_21";
block_td_uid_23_5d010fdda6e46.post_count = "5";
block_td_uid_23_5d010fdda6e46.found_posts = "69332";
block_td_uid_23_5d010fdda6e46.header_color = "#";
block_td_uid_23_5d010fdda6e46.ajax_pagination_infinite_stop = "";
block_td_uid_23_5d010fdda6e46.max_num_pages = "13867";
tdBlocksArray.push(block_td_uid_23_5d010fdda6e46);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest News</span></h4></div><div id=td_uid_23_5d010fdda6e46 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" rel="bookmark" title="Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon."><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-150x150.jpg" alt="" title="Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon." /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/margaret-oneill-nee-shaughnessy-teer-bridge-brandon/" rel="bookmark" title="Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon.">Margaret O&#8217;Neill née Shaughnessy, Teer Bridge, Brandon.</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/receptionradiokerry/">receptionradiokerry</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:30:25+00:00">12th June 2019</time></span></div><div class="td-excerpt"> Reposing at her home tomorrow Thursday (June 13th) from 4pm to 9pm.  Remains to arrive at St. Brendan&#039;s Church, Cloghane on Friday morning for...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Wednesday-Soccer-150x150.jpg" alt="" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer">Kerry Lead Clare At Half-Time In Kennedy Cup Soccer</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:29:11+00:00">12th June 2019</time></span></div><div class="td-excerpt"> Kerry were leading Clare early in the second half of their second Kennedy Cup game in Limerick.The Kingdom&#039;s Under 14s won their first game...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-chamber-alliance-managing-consultant-believes-hospitality-sector-wages-high/" rel="bookmark" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tralee-Chamber-Alliance-150x150.jpg" alt="" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-chamber-alliance-managing-consultant-believes-hospitality-sector-wages-high/" rel="bookmark" title="Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high">Tralee Chamber Alliance managing consultant believes hospitality sector wages are too high</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:27:06+00:00">12th June 2019</time></span></div><div class="td-excerpt"> The Managing Consultant with Tralee Chamber Alliance believes wages are too high in the hospitality sector in Kerry.The comments follow a survey of over...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-150x150.jpg" alt="" title="Kerry Set To Face Galway Tonight In Under 20s Development League" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League">Kerry Set To Face Galway Tonight In Under 20s Development League</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:26:14+00:00">12th June 2019</time></span></div><div class="td-excerpt"> GAELIC GAMESThe build-up towards Kerry&#039;s opening game in the Under 20s Munster Football Championship will continue tonight in Kilmallock.Jack O&#039;Connor&#039;s side take on Galway...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/government-accused-giving-two-fingers-democracy-granting-kerry-drilling-licence/" rel="bookmark" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Turbine-wind-farm-4-MM-150x150.jpg" alt="" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/government-accused-giving-two-fingers-democracy-granting-kerry-drilling-licence/" rel="bookmark" title="Government accused of giving two fingers to democracy over granting of Kerry drilling licence">Government accused of giving two fingers to democracy over granting of Kerry drilling licence</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:19:33+00:00">12th June 2019</time></span></div><div class="td-excerpt"> A national TD says the government’s granting of an exploration licence off the Kerry coast goes against attempts to encourage the development of renewable...</div></div></div></div></div> <aside class="widget advads-widget"><div style="text-align: center; " id="advads-2040144762"><div id='div-gpt-ad-1478867647208-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-4'); });</script> </div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5d010fddc84c5_rand td-pb-border-top" data-td-block-uid="td_uid_24_5d010fddc84c5"><script>var block_td_uid_24_5d010fddc84c5 = new tdBlock();
block_td_uid_24_5d010fddc84c5.id = "td_uid_24_5d010fddc84c5";
block_td_uid_24_5d010fddc84c5.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5d010fddc84c5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5d010fddc84c5.td_column_number = "1";
block_td_uid_24_5d010fddc84c5.block_type = "td_block_21";
block_td_uid_24_5d010fddc84c5.post_count = "3";
block_td_uid_24_5d010fddc84c5.found_posts = "26453";
block_td_uid_24_5d010fddc84c5.header_color = "#";
block_td_uid_24_5d010fddc84c5.ajax_pagination_infinite_stop = "";
block_td_uid_24_5d010fddc84c5.max_num_pages = "8818";
tdBlocksArray.push(block_td_uid_24_5d010fddc84c5);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Sports</span></h4></div><div id=td_uid_24_5d010fddc84c5 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Wednesday-Soccer-150x150.jpg" alt="" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-lead-clare-half-time-kennedy-cup-soccer/" rel="bookmark" title="Kerry Lead Clare At Half-Time In Kennedy Cup Soccer">Kerry Lead Clare At Half-Time In Kennedy Cup Soccer</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:29:11+00:00">12th June 2019</time></span></div><div class="td-excerpt"> Kerry were leading Clare early in the second half of their second Kennedy Cup game in Limerick.The Kingdom&#039;s Under 14s won their first game...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-150x150.jpg" alt="" title="Kerry Set To Face Galway Tonight In Under 20s Development League" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-set-face-galway-tonight-20s-development-league/" rel="bookmark" title="Kerry Set To Face Galway Tonight In Under 20s Development League">Kerry Set To Face Galway Tonight In Under 20s Development League</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:26:14+00:00">12th June 2019</time></span></div><div class="td-excerpt"> GAELIC GAMESThe build-up towards Kerry&#039;s opening game in the Under 20s Munster Football Championship will continue tonight in Kilmallock.Jack O&#039;Connor&#039;s side take on Galway...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-49/" rel="bookmark" title="Wednesday Lunchtime Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-150x150.jpg" alt="" title="Wednesday Lunchtime Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/wednesday-lunchtime-sports-update-49/" rel="bookmark" title="Wednesday Lunchtime Sports Update">Wednesday Lunchtime Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-12T13:05:55+00:00">12th June 2019</time></span></div><div class="td-excerpt"> RUGBYWarren Gatland has been named British and Irish Lions head coach for the 2021 rugby union tour to South Africa.The team - selected from...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><p style="text-align:center;"><img style="border-radius: 25px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/Icon-60-@3x.png" alt="Rk app icon" width="120" height="120" align="middle"></p><h3 style="text-align:center;">Download Our Mobile App</h3><p style="text-align:center;"><a href="https://play.google.com/store/apps/details?id=com.liquidairlab.radiokerry1&hl=en"><img style="padding-right:4px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/google-play.png" alt="google play" width="120" height="36" align="middle"></a><a href="https://itunes.apple.com/ie/app/radio-kerry/id370897629?mt=8" class="external" rel="nofollow" target="_blank"><img style="padding-left:4px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/apple-store.png" alt="Rk app icon" width="120" height="36" align="middle"></a></p></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-888275615"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b7ded9d1d8f7c5d6d3ded8dcd2c5c5ce99ded2"><span class="__cf_email__" data-cfemail="96fff8f0f9d6e4f7f2fff9fdf3e4e4efb8fff3">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">/*  */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /*  */</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/c6671bc35e558c4ae72cd74026c87d53.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/ff94cbf8ad1e531ec1ec248bf451758f.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/412dec16830cd2a0b6cf860241a0fd90.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/7fef9b79bd477ce424e346014976b6d6.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/f271fcd7f51df03c97de10f1d3f1e460.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/e21a5a5b4bdbde3bf422bdd19b5b0426.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/9380114340270c5105a8b93cce78fd0b.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1370,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
