<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//maps.google.com" /><title>Granard Bolt Wins Stephen Fuller Cup At Kilflynn | Radio Kerry</title><meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/cache/min/16/aae56639c18690f69e627dd73b6a88ee.css" type="text/css" media="screen" data-minify="1"><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg" /><meta name="author" content="radiokerrysport"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Granard Bolt Wins Stephen Fuller Cup At Kilflynn | Radio Kerry" /><meta property="og:description" content="Odds on favourite Five Dreams was defeated in the Final of the Stephen Fuller Cup At Kilflynn. The honours went to Granard Bolt. James O&#8217;Connor reports" /><meta property="og:url" content="http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:tag" content="Coursing" /><meta property="article:tag" content="Kilflynn" /><meta property="article:section" content="Sport" /><meta property="article:published_time" content="2018-09-30T17:07:01+01:00" /><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="1600" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Odds on favourite Five Dreams was defeated in the Final of the Stephen Fuller Cup At Kilflynn. The honours went to Granard Bolt. James O&#8217;Connor reports" /><meta name="twitter:title" content="Granard Bolt Wins Stephen Fuller Cup At Kilflynn | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2018-09-30T17:07:01+01:00" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='audio4-html5_site_css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/de5db1ce585ef9a33d16a8767eaac91a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='unslider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/2d9797cc505c7f2c02c5ebc762edcb67.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e5fd4da191b145e87dfcb731eacdeac6.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/841d24c1f2c3aa79d564ed9bd16eeac4.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/87445ffb71437a297c8d4e8e4e4d3e6e.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/115950f067e44c3412df011910414b7e.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.radiokerry.ie/wp-content/cache/min/16/32d818e0dd2517b3fc97cce02880b628.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dj-widget-css' href='//www.radiokerry.ie/wp-content/cache/min/16/ae680afb84c19073b86ae983d8754c73.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='//www.radiokerry.ie/wp-content/cache/min/16/581a12e3d03943d8f63687a3b47886a0.css' type='text/css' media='all' data-minify="1"><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='youtube-live-css' href='//www.radiokerry.ie/wp-content/cache/min/16/f95a9166b02f01b3e76d5f0ea1ff48ba.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/59f5e8bd3fdf0174c6200c62b5676c42.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e53ad918c51727914b5b4955ef65bab5.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6cce8ecfeb482a1d429de0c0c56bdad6.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/157f20c14dee862f1a887713e5ee4cbc.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/bd68c0e9ea8c9205528f093f643b1166.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/73277cb374665b63ea9633be2e31b40c.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/f833cf53d3173f6c94908426c90efdfe.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/00432918334e4eae2e73669e9065c541.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/108b9599d08b003e46707496fb5b9ba5.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/e013e3ede7ee4c7c349b1b8f6833b9fa.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/b8cea685cbf2d1710d0af6597da00596.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/b9cad925863e78a7c9660c6c996650d3.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/430aad28c209a8e8528fb426fc00dd08.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/63e50ae5d8995a722e4d2ba4955f5458.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/3adf7848018f324f00acf0e743b1e5a6.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d4efe66624f2ffce2d63d1a33ee154a8.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/89e856422ca0f09109d67d4fa6f369fb.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/bd3431e463b701fe3ea35bb2f9155558.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["granard-bolt-wins-stephen-fuller-cup-kilflynn"],"Category":["Sport"],"Tag":["Coursing","Kilflynn"]}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=175869' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'http://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2JbDoHl";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-175869 single-format-standard granard-bolt-wins-stephen-fuller-cup-kilflynn td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"><div class="background-skin-ad" id='div-gpt-ad-1506596665688-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506596665688-0'); });</script> </div></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-65752"><a href="https://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></li></ul></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/featured/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/">GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></li></ul></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, September 30, 2018</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/joe-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="joe" /></span><div class="on-air-post-title">Weekend Sport</div><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bb0f4bfe4407_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5bb0f4bfe4407"><script>var block_td_uid_1_5bb0f4bfe4407 = new tdBlock();
block_td_uid_1_5bb0f4bfe4407.id = "td_uid_1_5bb0f4bfe4407";
block_td_uid_1_5bb0f4bfe4407.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bb0f4bfe4407_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bb0f4bfe4407.td_column_number = "3";
block_td_uid_1_5bb0f4bfe4407.block_type = "td_block_mega_menu";
block_td_uid_1_5bb0f4bfe4407.post_count = "4";
block_td_uid_1_5bb0f4bfe4407.found_posts = "30156";
block_td_uid_1_5bb0f4bfe4407.header_color = "";
block_td_uid_1_5bb0f4bfe4407.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bb0f4bfe4407.max_num_pages = "7539";
tdBlocksArray.push(block_td_uid_1_5bb0f4bfe4407);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bb0f4bfe4407" id="td_uid_2_5bb0f4bfe640e" data-td_block_id="td_uid_1_5bb0f4bfe4407" data-td_filter_value="" href="https://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bb0f4bfe4407" id="td_uid_3_5bb0f4bfe6661" data-td_block_id="td_uid_1_5bb0f4bfe4407" data-td_filter_value="2143" href="https://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5bb0f4bfe4407" id="td_uid_4_5bb0f4bfe68a8" data-td_block_id="td_uid_1_5bb0f4bfe4407" data-td_filter_value="11319" href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5bb0f4bfe4407 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/house-prices-kerry-8/" rel="bookmark" title="House prices in Kerry up over 8%"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/2018-q3-house-price-infographic20181oclock-218x150.png" alt="" title="House prices in Kerry up over 8%" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/house-prices-kerry-8/" rel="bookmark" title="House prices in Kerry up over 8%">House prices in Kerry up over 8%</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/tralee-man-fined-falsely-obtaining-e9000-social-welfare-payments/" rel="bookmark" title="Tralee man fined for falsely obtaining over €9,000 in social welfare payments"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tralee-Court-House-2-218x150.jpg" alt="" title="Tralee man fined for falsely obtaining over €9,000 in social welfare payments" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/tralee-man-fined-falsely-obtaining-e9000-social-welfare-payments/" rel="bookmark" title="Tralee man fined for falsely obtaining over €9,000 in social welfare payments">Tralee man fined for falsely obtaining over €9,000 in social welfare&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/cost-garda-overtime-kerry-increases-130-two-years/" rel="bookmark" title="Cost of garda overtime in Kerry increases by 130% in two years"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Garda-Badge-218x150.jpg" alt="" title="Cost of garda overtime in Kerry increases by 130% in two years" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/cost-garda-overtime-kerry-increases-130-two-years/" rel="bookmark" title="Cost of garda overtime in Kerry increases by 130% in two years">Cost of garda overtime in Kerry increases by 130% in two&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/councillor-says-japanese-knotweed-will-negative-impact-selling-properties-north-kerry/" rel="bookmark" title="Councillor says Japanese knotweed will have negative impact on selling of properties in North Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Knotweed-1-218x150.jpg" alt="" title="Councillor says Japanese knotweed will have negative impact on selling of properties in North Kerry" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/councillor-says-japanese-knotweed-will-negative-impact-selling-properties-north-kerry/" rel="bookmark" title="Councillor says Japanese knotweed will have negative impact on selling of properties in North Kerry">Councillor says Japanese knotweed will have negative impact on selling of&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bb0f4bfe4407" data-td_block_id="td_uid_1_5bb0f4bfe4407"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bb0f4bfe4407" data-td_block_id="td_uid_1_5bb0f4bfe4407"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bb0f4c00ad89_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5bb0f4c00ad89"><script>var block_td_uid_5_5bb0f4c00ad89 = new tdBlock();
block_td_uid_5_5bb0f4c00ad89.id = "td_uid_5_5bb0f4c00ad89";
block_td_uid_5_5bb0f4c00ad89.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bb0f4c00ad89_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bb0f4c00ad89.td_column_number = "3";
block_td_uid_5_5bb0f4c00ad89.block_type = "td_block_mega_menu";
block_td_uid_5_5bb0f4c00ad89.post_count = "4";
block_td_uid_5_5bb0f4c00ad89.found_posts = "23263";
block_td_uid_5_5bb0f4c00ad89.header_color = "";
block_td_uid_5_5bb0f4c00ad89.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bb0f4c00ad89.max_num_pages = "5816";
tdBlocksArray.push(block_td_uid_5_5bb0f4c00ad89);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_6_5bb0f4c00c79f" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="" href="https://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_7_5bb0f4c00ca4c" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4150" href="https://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_8_5bb0f4c00ccc0" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4148" href="https://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_9_5bb0f4c00cf33" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4746" href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_10_5bb0f4c00d196" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="5597" href="https://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_11_5bb0f4c00d408" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4634" href="https://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_12_5bb0f4c00d668" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4037" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_13_5bb0f4c00d955" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="5402" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_14_5bb0f4c00dcad" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4035" href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_15_5bb0f4c00df5a" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4151" href="https://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_16_5bb0f4c00e1a6" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4744" href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_17_5bb0f4c00e584" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4149" href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5bb0f4c00ad89" id="td_uid_18_5bb0f4c00e935" data-td_block_id="td_uid_5_5bb0f4c00ad89" data-td_filter_value="4745" href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5bb0f4c00ad89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" rel="bookmark" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/qwerty-218x150.jpg" alt="" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" rel="bookmark" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn">Granard Bolt Wins Stephen Fuller Cup At Kilflynn</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/DoWI3fDXsAEG0i8-218x150.jpg" alt="" title="Crokes Advance To County Senior Football Championship Semi-Final" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final">Crokes Advance To County Senior Football Championship Semi-Final</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kingdom-Greyhound-Results-218x150.jpg" alt="" title="Kingdom Greyhound Stadium Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update">Kingdom Greyhound Stadium Update</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kdl-soccer-round-59/" rel="bookmark" title="KDL Soccer Round-Up"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/KDL-Sunday-Review-218x150.jpg" alt="" title="KDL Soccer Round-Up" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kdl-soccer-round-59/" rel="bookmark" title="KDL Soccer Round-Up">KDL Soccer Round-Up</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bb0f4c00ad89" data-td_block_id="td_uid_5_5bb0f4c00ad89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bb0f4c00ad89" data-td_block_id="td_uid_5_5bb0f4c00ad89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-bottom: 10px; " id="advads-1118115354"><div id='div-gpt-ad-1484911936358-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });</script> </div></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-175869" class="post-175869 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-coursing tag-kilflynn" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a style="background-color:#00478c; color:#fff; border-color:#00478c;" href="https://www.radiokerry.ie/sport/">Sport</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Granard Bolt Wins Stephen Fuller Cup At Kilflynn</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T17:07:01+00:00">30th September 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn&url=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg&description=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" data-text="Granard Bolt Wins Stephen Fuller Cup At Kilflynn" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg" data-caption=""><img width="696" height="1237" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/qwerty-696x1237.jpg" alt="" title="qwerty" /></a></div><p>Odds on favourite Five Dreams was defeated in the Final of the Stephen Fuller Cup At Kilflynn.</p><p>The honours went to Granard Bolt.</p><p>James O&#8217;Connor reports <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-175869-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="https://www.radiokerry.ie/wp-content/uploads/sites/16/KilflynnJOC.mp3?_=1" /><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/KilflynnJOC.mp3">http://www.radiokerry.ie/wp-content/uploads/sites/16/KilflynnJOC.mp3</a></audio></p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiokerry.ie/tag/coursing/">Coursing</a></li><li><a href="https://www.radiokerry.ie/tag/kilflynn/">Kilflynn</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn&url=http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg&description=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Granard+Bolt+Wins+Stephen+Fuller+Cup+At+Kilflynn%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fgranard-bolt-wins-stephen-fuller-cup-kilflynn%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" data-text="Granard Bolt Wins Stephen Fuller Cup At Kilflynn" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrysport"></span><meta itemprop="datePublished" content="2018-09-30T17:07:01+00:00"><meta itemprop="dateModified" content="2018-09-30T17:07:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Granard Bolt Wins Stephen Fuller Cup At Kilflynn"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/qwerty.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="1600"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_20_5bb0f4c04bee6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_5bb0f4c04bee6"><script>var block_td_uid_20_5bb0f4c04bee6 = new tdBlock();
block_td_uid_20_5bb0f4c04bee6.id = "td_uid_20_5bb0f4c04bee6";
block_td_uid_20_5bb0f4c04bee6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5bb0f4c04bee6_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":175869,"live_filter_cur_post_author":"84"}';
block_td_uid_20_5bb0f4c04bee6.td_column_number = "3";
block_td_uid_20_5bb0f4c04bee6.block_type = "td_block_related_posts";
block_td_uid_20_5bb0f4c04bee6.post_count = "3";
block_td_uid_20_5bb0f4c04bee6.found_posts = "23258";
block_td_uid_20_5bb0f4c04bee6.header_color = "";
block_td_uid_20_5bb0f4c04bee6.ajax_pagination_infinite_stop = "";
block_td_uid_20_5bb0f4c04bee6.max_num_pages = "7753";
tdBlocksArray.push(block_td_uid_20_5bb0f4c04bee6);</script><h4 class="td-related-title"><a id="td_uid_21_5bb0f4c04cbe8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5bb0f4c04bee6" href="#">RELATED ARTICLES</a><a id="td_uid_22_5bb0f4c04cc3a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5bb0f4c04bee6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_20_5bb0f4c04bee6 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/DoWI3fDXsAEG0i8-218x150.jpg" alt="" title="Crokes Advance To County Senior Football Championship Semi-Final" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final">Crokes Advance To County Senior Football Championship Semi-Final</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kingdom-Greyhound-Results-218x150.jpg" alt="" title="Kingdom Greyhound Stadium Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update">Kingdom Greyhound Stadium Update</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kdl-soccer-round-59/" rel="bookmark" title="KDL Soccer Round-Up"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/KDL-Sunday-Review-218x150.jpg" alt="" title="KDL Soccer Round-Up" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kdl-soccer-round-59/" rel="bookmark" title="KDL Soccer Round-Up">KDL Soccer Round-Up</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5bb0f4c04bee6" data-td_block_id="td_uid_20_5bb0f4c04bee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5bb0f4c04bee6" data-td_block_id="td_uid_20_5bb0f4c04bee6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="5424333647"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_23_5bb0f4c05156c_rand td-pb-border-top" data-td-block-uid="td_uid_23_5bb0f4c05156c"><script>var block_td_uid_23_5bb0f4c05156c = new tdBlock();
block_td_uid_23_5bb0f4c05156c.id = "td_uid_23_5bb0f4c05156c";
block_td_uid_23_5bb0f4c05156c.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5bb0f4c05156c_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5bb0f4c05156c.td_column_number = "1";
block_td_uid_23_5bb0f4c05156c.block_type = "td_block_21";
block_td_uid_23_5bb0f4c05156c.post_count = "3";
block_td_uid_23_5bb0f4c05156c.found_posts = "23263";
block_td_uid_23_5bb0f4c05156c.header_color = "#";
block_td_uid_23_5bb0f4c05156c.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bb0f4c05156c.max_num_pages = "7755";
tdBlocksArray.push(block_td_uid_23_5bb0f4c05156c);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_23_5bb0f4c05156c class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" rel="bookmark" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/qwerty-150x150.jpg" alt="" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/granard-bolt-wins-stephen-fuller-cup-kilflynn/" rel="bookmark" title="Granard Bolt Wins Stephen Fuller Cup At Kilflynn">Granard Bolt Wins Stephen Fuller Cup At Kilflynn</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T17:07:01+00:00">30th September 2018</time></span></div><div class="td-excerpt"> Odds on favourite Five Dreams was defeated in the Final of the Stephen Fuller Cup At Kilflynn.The honours went to Granard Bolt.James O&#039;Connor reports...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/DoWI3fDXsAEG0i8-150x150.jpg" alt="" title="Crokes Advance To County Senior Football Championship Semi-Final" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/crokes-advance-to-county-senior-football-championship-semi-final/" rel="bookmark" title="Crokes Advance To County Senior Football Championship Semi-Final">Crokes Advance To County Senior Football Championship Semi-Final</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T15:20:56+00:00">30th September 2018</time></span></div><div class="td-excerpt"> Dr.Crokes have eased into the last four of the Garvey’s Super Valu County Senior Football Championship.Crokes won by 1-20 to 0-9 and this was...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kingdom-Greyhound-Results-150x150.jpg" alt="" title="Kingdom Greyhound Stadium Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kingdom-greyhound-stadium-update-98/" rel="bookmark" title="Kingdom Greyhound Stadium Update">Kingdom Greyhound Stadium Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-30T15:03:22+00:00">30th September 2018</time></span></div><div class="td-excerpt"> Murt Murphy reports on Saturday night’s card</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1479913501079-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });</script> </div></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5bb0f4c055d8e_rand td-pb-border-top" data-td-block-uid="td_uid_24_5bb0f4c055d8e"><script>var block_td_uid_24_5bb0f4c055d8e = new tdBlock();
block_td_uid_24_5bb0f4c055d8e.id = "td_uid_24_5bb0f4c055d8e";
block_td_uid_24_5bb0f4c055d8e.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5bb0f4c055d8e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5bb0f4c055d8e.td_column_number = "1";
block_td_uid_24_5bb0f4c055d8e.block_type = "td_block_21";
block_td_uid_24_5bb0f4c055d8e.post_count = "3";
block_td_uid_24_5bb0f4c055d8e.found_posts = "2412";
block_td_uid_24_5bb0f4c055d8e.header_color = "#";
block_td_uid_24_5bb0f4c055d8e.ajax_pagination_infinite_stop = "";
block_td_uid_24_5bb0f4c055d8e.max_num_pages = "804";
tdBlocksArray.push(block_td_uid_24_5bb0f4c055d8e);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_24_5bb0f4c055d8e class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/beauty-spot-september/" rel="bookmark" title="The Beauty spot | September"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="The Beauty spot | September" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/beauty-spot-september/" rel="bookmark" title="The Beauty spot | September">The Beauty spot | September</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T17:33:11+00:00">28th September 2018</time></span></div><div class="td-excerpt"> Mary O’Donnel joins us to discuss preparing skin, hair, nails and body for colder months.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/lets-get-kerry-walking-tralee/" rel="bookmark" title="Lets get Kerry Walking | Tralee"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Lets get Kerry Walking | Tralee" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/lets-get-kerry-walking-tralee/" rel="bookmark" title="Lets get Kerry Walking | Tralee">Lets get Kerry Walking | Tralee</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T17:31:06+00:00">28th September 2018</time></span></div><div class="td-excerpt"> Jill St John Harrington attended the parkrun in Tralee and brings the latest report or Tralee’s ‘Lets get Kerry walking’.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-pubs-cold/" rel="bookmark" title="Are Kerry pubs too cold?"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Are Kerry pubs too cold?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-pubs-cold/" rel="bookmark" title="Are Kerry pubs too cold?">Are Kerry pubs too cold?</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-28T17:29:07+00:00">28th September 2018</time></span></div><div class="td-excerpt"> We got a comment from a listener which sparked a lot of reaction with regards to Kerry pubs and restaurants being cold. So are...</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-1225267993"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#fa93949c95ba889b9e9395919f888883d4939f"><span class="__cf_email__" data-cfemail="5d34333b321d2f3c39343236382f2f24733438">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":""}';
  //</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css' href='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a96b445a533d7f82247b35988dfd4eb2.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/3623f97ad15a22f57ce36c1cfbe89160.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/aa76ea403cdf5a20dcec94d8fd187d50.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/e422766c1efc2709722bb98bfed90ea0.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/edd07f3a1ff0097dc7a2a10adc3d07b4.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/92ed6741c580941e5af5d3cb19bb0a5a.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/dddf9ed06a3f0f6ff8883ea13e7ba4b1.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1492,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
