<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Evening Sports Update | Radio Kerry</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg" /><meta name="author" content="radiokerrysport"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/evening-sports-update-1098/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Evening Sports Update | Radio Kerry" /><meta property="og:description" content="GOLF Dustin Johnson still leads the field at the Masters with a two shot cushion on 17-under par after ten holes of his final round. Rory McIlroy is 2-under-par thru twelve holes today, leaving him 10-under for the tournament and in a tie for 5th. Shane Lowry is level-par after playing fifteen holes today leaving &hellip;" /><meta property="og:url" content="https://www.radiokerry.ie/evening-sports-update-1098/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:tag" content="f1" /><meta property="article:tag" content="golf" /><meta property="article:tag" content="rugby" /><meta property="article:tag" content="soccer" /><meta property="article:section" content="Sport" /><meta property="article:published_time" content="2020-11-15T17:53:59+00:00" /><meta property="article:modified_time" content="2020-11-15T17:55:01+00:00" /><meta property="og:updated_time" content="2020-11-15T17:55:01+00:00" /><meta property="og:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="GOLF Dustin Johnson still leads the field at the Masters with a two shot cushion on 17-under par after ten holes of his final round. Rory McIlroy is 2-under-par thru twelve holes today, leaving him 10-under for the tournament and in a tie for 5th. Shane Lowry is level-par after playing fifteen holes today leaving [&hellip;]" /><meta name="twitter:title" content="Evening Sports Update | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2020-11-15T17:53:59+00:00" /><link rel='dns-prefetch' href='//www.radiokerry.ie' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='wp-block-library-css' href='//www.radiokerry.ie/wp-content/cache/busting/16/wp-includes-css-dist-block-library-style.min-f6600cb5d6847ea4085903fbc3503154.css' type='text/css' media='all' /><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/cache/busting/16/wp-content-plugins--kast-wp-v1.2-b12000-assets-jquery.kast-1.2.min-1.2.css' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/01d337fb02de7e219b268558222b4902.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f6600cb5d6847ea4085903fbc3503154' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/cache/busting/16/wp-content-plugins-js_composer-assets-css-js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6594b7653f233f15fe4371462bb6f3bc.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-includes-js-jquery-jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"https:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"https:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/572abc842b02fdd4a8119f93585c90a3.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-content-plugins--kast-wp-v1.2-b12000-assets-jquery.kast-1.2.min-1.2.js' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d627551257d45fecef2796f3dd13b091.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/6ab0751ccdf558435794fccc93fe3dd8.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","label":[""]};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/4824f7adf2240f4efd9cdd2f795fdb99.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advads_options = {"blog_id":"16","privacy":{"enabled":false,"state":"not_needed"}};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/399170d1d342098861831e6bc7109ec6.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/ef5ba10340c52f365f02366e1d668d06.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["evening-sports-update-1098"],"Category":["Sport"],"Tag":["f1","golf","rugby","soccer"]}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-content-plugins-dfp-ads-assets-js-google-ads.min-f6600cb5d6847ea4085903fbc3503154.js' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-content-plugins-dfp-ads-assets-js-dfp-ads.min-f6600cb5d6847ea4085903fbc3503154.js' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=224860' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><link rel='https://netmix.com/radio-station/docs/api/' href='//www.radiokerry.ie/wp-json/radio/' /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="advads-layer-custom-css"></style><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'https://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="https:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2pIDX4H";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="post-template-default single single-post postid-224860 single-format-standard evening-sports-update-1098 td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-223841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223841"><a href="https://www.radiokerry.ie/video/terrace-talk-video/">Terrace Talk</a></li></ul></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li id="menu-item-215208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215208"><a href="https://www.radiokerry.ie/insights/">Insights</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Sunday, November 15, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div id="current-show-widget-0" class="current-show-wrap widget"><h2 class="widgettitle">On-Air Now</h2><div id="rs-current-show-1" class="ajax-widget"></div><iframe id="rs-current-show-1-loader" src="javascript:void(0);" style="display:none;"></iframe><script>timestamp = Math.floor( (new Date()).getTime() / 1000 );
			url = 'https://www.radiokerry.ie/wp-admin/admin-ajax.php?action=radio_station_current_show';
			url += '&instance=1&timestamp='+timestamp;url += '&title=On-Air%20Now&display_hosts=1&show_avatar=1&show_link=&default_name=&time=12&show_sched=&show_playlist=&show_all_sched=0&show_desc=0&avatar_width=&title_position=bottom&link_hosts=&countdown=0&ajax=0&dynamic=0&widget=1&id=0&for_time=0'; document.getElementById('rs-current-show-1-loader').src = url;</script></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223841"><a href="https://www.radiokerry.ie/video/terrace-talk-video/">Terrace Talk</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-215208"><a href="https://www.radiokerry.ie/insights/">Insights</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-1025244750"><div id='div-gpt-ad-1484911936358-1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-1'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('64411', 'ad', null);</script> <div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 10px; " id="advads-740051285"><div id='div-gpt-ad-1484911936358-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('65347', 'ad', null);</script></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-224860" class="post-224860 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-f1 tag-golf tag-rugby tag-soccer" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a style="background-color:#00478c; color:#fff; border-color:#00478c;" href="https://www.radiokerry.ie/sport/">Sport</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Evening Sports Update</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T17:53:59+00:00">15th November 2020</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Evening+Sports+Update&url=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/evening-sports-update-1098/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/evening-sports-update-1098/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg&description=Evening+Sports+Update" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Evening+Sports+Update%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update-696x365.jpg" alt="" title="evening-sports-update" /></a></div><p><strong>GOLF</strong></p><p>Dustin Johnson still leads the field at the Masters with a two shot cushion on 17-under par after ten holes of his final round.</p><p>Rory McIlroy is 2-under-par thru twelve holes today, leaving him 10-under for the tournament and in a tie for 5th.</p><div class="td-a-rec td-a-rec-id-content_inline  "><div style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 11px; " id="advads-167173472"><center><div id='div-gpt-ad-1479913501079-6'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-6'); });</script> </div></center></div><script type="text/javascript">advanced_ads_pro.hasAd('64415', 'ad', null);</script></div><p>Shane Lowry is level-par after playing fifteen holes today leaving him 5-under all round.</p><p><strong>GAELIC GAMES</strong></p><p>Limerick have beaten Waterford 25 points to 21 in the Munster Senior Hurling Championship final at Semple Stadium this evening.</p><p>The victory for John Kiely&#8217;s side marks the first time since 1981 they&#8217;ve retained the provincial title.</p><p>***</p><p>Mayo are the Connacht Senior Football Champions for the first time in five years.</p><p>They beat Galway 14 points to 13 at Pearse Stadium this afternoon.</p><p>They will now face the winner of Cork and Tipperary in the All-ireland semi-final.</p><p>Elsewhere, Cavan have an Ulster final with Donegal to look forward to &#8211; in a repeat of last year&#8217;s decider.</p><p>They beat Down on a scoreline of 1-14 to 1-13 at the Athletic Grounds today,</p><p>Martin Reilly found the back of the net for Mickey Graham&#8217;s side.</p><p>Dublin have beaten Laois 2-23 to 7 points in their Leinster semi-final at Croke Park.</p><p>Seán Bugler and Ciarán Kilkenny with the goals for the Boys in Blue.</p><p>Earlier today, Meath reached the decider with a 5-9 to 15 point win over Kildare.</p><p>The Royals trailed by six points at half-time before a second half fight back.</p><p>***</p><p>In The T-G-4 Ladies Senior Football Championship, Cork have beaten Cavan on a scoreline of 7-9 to 2-6 to reach the last four.</p><p>They&#8217;ll face Galway in that semi-final after they beat Monaghan 2-13 to 2-8 this afternoon.</p><p><strong>SOCCER</strong></p><p>It&#8217;s scoreless at half-time between the Republic of Ireland and Wales in their UEFA Nations League game in Cardiff.</p><p>Elsewhere in Ireland&#8217;s group H, Finland lead Bulgaria 2-0 at the break in Sofia.</p><p>***</p><p>Here at home, Longford Town have been promoted to the SSE Airtricity League Premier Division.</p><p>They&#8217;ve beaten Shelbourne 1-0 at Richmond Park in today&#8217;s promotion/relegation play-off final.</p><p>Robert Manley with the goal in the 54th minute.</p><p>Shels go down to the First Division just a year after being promoted themselves.</p><p><strong>RUGBY</strong></p><p>Munster enjoyed a bonus point 38 &#8211; 22 win over the Ospreys at Thomond Park in the Guinness PRO14 to extend their lead at the top of Conference B to 8 points.</p><p><strong>FORMULA ONE</strong></p><p>Lewis Hamilton equalled Michael Schumacher&#8217;s haul of seven world titles today.</p><p>The Englishman came home first to win the Turkish Grand Prix earlier this afternoon, the 94th win of his career.</p><p>It brings him level with the legendary German driver on seven titles.</p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.radiokerry.ie/tag/f1/">f1</a></li><li><a href="https://www.radiokerry.ie/tag/golf/">golf</a></li><li><a href="https://www.radiokerry.ie/tag/rugby/">rugby</a></li><li><a href="https://www.radiokerry.ie/tag/soccer/">soccer</a></li></ul></div><div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Evening+Sports+Update&url=https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.radiokerry.ie/evening-sports-update-1098/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.radiokerry.ie/evening-sports-update-1098/&amp;media=https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg&description=Evening+Sports+Update" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Evening+Sports+Update%20-%20https%3A%2F%2Fwww.radiokerry.ie%2Fevening-sports-update-1098%2F"><i class="td-icon-whatsapp"></i></a></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrysport"></span><meta itemprop="datePublished" content="2020-11-15T17:53:59+00:00"><meta itemprop="dateModified" content="2020-11-15T17:55:01+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.radiokerry.ie/evening-sports-update-1098/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Evening Sports Update"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5fb1799392d74_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_3_5fb1799392d74"><script>var block_td_uid_3_5fb1799392d74 = new tdBlock();
block_td_uid_3_5fb1799392d74.id = "td_uid_3_5fb1799392d74";
block_td_uid_3_5fb1799392d74.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fb1799392d74_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":224860,"live_filter_cur_post_author":"84"}';
block_td_uid_3_5fb1799392d74.td_column_number = "3";
block_td_uid_3_5fb1799392d74.block_type = "td_block_related_posts";
block_td_uid_3_5fb1799392d74.post_count = "3";
block_td_uid_3_5fb1799392d74.found_posts = "31200";
block_td_uid_3_5fb1799392d74.header_color = "";
block_td_uid_3_5fb1799392d74.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fb1799392d74.max_num_pages = "10400";
tdBlocksArray.push(block_td_uid_3_5fb1799392d74);</script><h4 class="td-related-title"><a id="td_uid_4_5fb1799416254" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fb1799392d74" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fb17994162bd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fb1799392d74" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fb1799392d74 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-got-no-reward-conservatism-good-result-football/" rel="bookmark" title="Kerry Got No Reward For Conservatism, A Good Result For Football?"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-218x150.jpg" alt="" title="Kerry Got No Reward For Conservatism, A Good Result For Football?" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-got-no-reward-conservatism-good-result-football/" rel="bookmark" title="Kerry Got No Reward For Conservatism, A Good Result For Football?">Kerry Got No Reward For Conservatism, A Good Result For Football?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/killarney-celtic-sign-20x20-charter/" rel="bookmark" title="Killarney Celtic Sign Up For 20&#215;20 Charter"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Killarney-Celtic-1-218x150.jpg" alt="" title="Killarney Celtic Sign Up For 20&#215;20 Charter" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/killarney-celtic-sign-20x20-charter/" rel="bookmark" title="Killarney Celtic Sign Up For 20&#215;20 Charter">Killarney Celtic Sign Up For 20&#215;20 Charter</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-lady-footballers-season-cork-beat-cavan/" rel="bookmark" title="Kerry Lady Footballers Season Is Over As Cork Beat Cavan"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Ladies-LGFA-GAA-218x150.jpg" alt="" title="Kerry Lady Footballers Season Is Over As Cork Beat Cavan" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-lady-footballers-season-cork-beat-cavan/" rel="bookmark" title="Kerry Lady Footballers Season Is Over As Cork Beat Cavan">Kerry Lady Footballers Season Is Over As Cork Beat Cavan</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fb1799392d74" data-td_block_id="td_uid_3_5fb1799392d74"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_5fb1799392d74" data-td_block_id="td_uid_3_5fb1799392d74"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9266754269888174" data-ad-slot="5424333647"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5fb1799417e17_rand td-pb-border-top" data-td-block-uid="td_uid_6_5fb1799417e17"><script>var block_td_uid_6_5fb1799417e17 = new tdBlock();
block_td_uid_6_5fb1799417e17.id = "td_uid_6_5fb1799417e17";
block_td_uid_6_5fb1799417e17.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5fb1799417e17_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5fb1799417e17.td_column_number = "1";
block_td_uid_6_5fb1799417e17.block_type = "td_block_21";
block_td_uid_6_5fb1799417e17.post_count = "3";
block_td_uid_6_5fb1799417e17.found_posts = "31207";
block_td_uid_6_5fb1799417e17.header_color = "#";
block_td_uid_6_5fb1799417e17.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fb1799417e17.max_num_pages = "10403";
tdBlocksArray.push(block_td_uid_6_5fb1799417e17);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_6_5fb1799417e17 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/evening-sports-update-1098/" rel="bookmark" title="Evening Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update-150x150.jpg" alt="" title="Evening Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/evening-sports-update-1098/" rel="bookmark" title="Evening Sports Update">Evening Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T17:53:59+00:00">15th November 2020</time></span></div><div class="td-excerpt"> GOLFDustin Johnson still leads the field at the Masters with a two shot cushion on 17-under par after ten holes of his final round.Rory...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-got-no-reward-conservatism-good-result-football/" rel="bookmark" title="Kerry Got No Reward For Conservatism, A Good Result For Football?"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/kerry-GAA-150x150.jpg" alt="" title="Kerry Got No Reward For Conservatism, A Good Result For Football?" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-got-no-reward-conservatism-good-result-football/" rel="bookmark" title="Kerry Got No Reward For Conservatism, A Good Result For Football?">Kerry Got No Reward For Conservatism, A Good Result For Football?</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T16:56:28+00:00">15th November 2020</time></span></div><div class="td-excerpt"> Sportswriter Maurice Brosnan thinks that Kerry losing out to Cork last weekend was a positive for football.Kerry&#039;s defensive display didn&#039;t get the rewards in...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/killarney-celtic-sign-20x20-charter/" rel="bookmark" title="Killarney Celtic Sign Up For 20&#215;20 Charter"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Killarney-Celtic-1-150x150.jpg" alt="" title="Killarney Celtic Sign Up For 20&#215;20 Charter" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/killarney-celtic-sign-20x20-charter/" rel="bookmark" title="Killarney Celtic Sign Up For 20&#215;20 Charter">Killarney Celtic Sign Up For 20&#215;20 Charter</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T16:45:16+00:00">15th November 2020</time></span></div><div class="td-excerpt"> Killarney Celtic are flying the 20x20 flag which aims to promote female involvement at player and coach levelPadraig Harnett and Paul Sherry joined us...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><div id='div-gpt-ad-1479913501079-7'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });</script> </div></div> </aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5fb1799419d40_rand td-pb-border-top" data-td-block-uid="td_uid_7_5fb1799419d40"><script>var block_td_uid_7_5fb1799419d40 = new tdBlock();
block_td_uid_7_5fb1799419d40.id = "td_uid_7_5fb1799419d40";
block_td_uid_7_5fb1799419d40.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5fb1799419d40_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5fb1799419d40.td_column_number = "1";
block_td_uid_7_5fb1799419d40.block_type = "td_block_21";
block_td_uid_7_5fb1799419d40.post_count = "3";
block_td_uid_7_5fb1799419d40.found_posts = "5404";
block_td_uid_7_5fb1799419d40.header_color = "#";
block_td_uid_7_5fb1799419d40.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fb1799419d40.max_num_pages = "1802";
tdBlocksArray.push(block_td_uid_7_5fb1799419d40);</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_7_5fb1799419d40 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/supervalus-christmas-ad-november-12th-2020/" rel="bookmark" title="SuperValu&#8217;s Christmas ad &#8211; November 12th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="SuperValu&#8217;s Christmas ad &#8211; November 12th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/supervalus-christmas-ad-november-12th-2020/" rel="bookmark" title="SuperValu&#8217;s Christmas ad &#8211; November 12th, 2020">SuperValu&#8217;s Christmas ad &#8211; November 12th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T17:08:59+00:00">13th November 2020</time></span></div><div class="td-excerpt"> Deirdre speaks to Phil Nolan about Supervalu&#039;s new Christmas ad</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/military-pensions-archive-fearless-peg-cahill-november-13th-2020/" rel="bookmark" title="Military Pensions Archive: The Fearless Peg Cahill &#8211; November 13th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Military Pensions Archive: The Fearless Peg Cahill &#8211; November 13th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/military-pensions-archive-fearless-peg-cahill-november-13th-2020/" rel="bookmark" title="Military Pensions Archive: The Fearless Peg Cahill &#8211; November 13th, 2020">Military Pensions Archive: The Fearless Peg Cahill &#8211; November 13th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T16:48:31+00:00">13th November 2020</time></span></div><div class="td-excerpt"> The latest release of archives from the Military Services Pension Collection unveils more stories of the men and woman who took part in the...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/hola-buenos-aires-november-13th-2020/" rel="bookmark" title="Hola from Buenos Aires! &#8211; November 13th, 2020"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Hola from Buenos Aires! &#8211; November 13th, 2020" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/hola-buenos-aires-november-13th-2020/" rel="bookmark" title="Hola from Buenos Aires! &#8211; November 13th, 2020">Hola from Buenos Aires! &#8211; November 13th, 2020</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-13T16:47:58+00:00">13th November 2020</time></span></div><div class="td-excerpt"> Shay Cronin from Listowel has made the capital of Argentina his home.</div></div></div></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="margin-left: auto; margin-right: auto; text-align: center; " id="advads-375191724"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div><script type="text/javascript">advanced_ads_pro.hasAd('65352', 'ad', null);</script> </div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#036a6d656c437162676a6c686671717a2d6a66"><span class="__cf_email__" data-cfemail="4c25222a230c3e2d28252327293e3e35622529">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div> <style type="text/css" media="screen">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</style> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><link rel='stylesheet' id='rs-shortcodes-css' href='//www.radiokerry.ie/wp-content/cache/min/16/eefb340a572b01f37bdcb426ee8f4368.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/5cb7bbac6154df117c3196f6c6c85b7b.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.radiokerry.ie\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/147f04b8e65ee37d1c1a49f4a736407e.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/69a9cf652775ec98e77d6d11d394233a.js' data-minify="1" defer></script> <script type='text/javascript'>var radio = {}; radio.timezone = {}; radio.time = {}; radio.labels = {}; radio.units = {};radio.ajax_url = 'https://www.radiokerry.ie/wp-admin/admin-ajax.php';
radio.clock_format = '12';
if (window.matchMedia('(pointer: coarse)').matches) {radio.touchscreen = true;} else {radio.touchscreen = false;}
radio.debug = false;
radio.timezone.location = 'Europe/London'; radio.timezone.offset = 0; radio.timezone.code = 'GMT'; radio.timezone.utc = 'UTC'; radio.timezone.utczone = false; radio.timezone.adjusted = true; radio.timezone.useroffset = (new Date()).getTimezoneOffset() * 60;
radio.labels.months = new Array('January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December');
radio.labels.smonths = new Array('Jan', 'Feb', 'Mar', 'Apr', 'May', 'Jun', 'Jul', 'Aug', 'Sep', 'Oct', 'Nov', 'Dec');
radio.labels.days = new Array('Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday');
radio.labels.sdays = new Array('Sun', 'Mon', 'Tue', 'Wed', 'Thu', 'Fri', 'Sat');
radio.units.am = 'am'; radio.units.pm = 'pm'; radio.units.second = 'Second'; radio.units.seconds = 'Seconds'; radio.units.minute = 'Minute'; radio.units.minutes = 'Minutes'; radio.units.hour = 'Hour'; radio.units.hours = 'Hours'; radio.units.day = 'Day'; radio.units.days = 'Days';</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a31a9a25996df57aaa1198f29826512a.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.google.com/recaptcha/api.js?render=6LebjiUUAAAAAD0e1OqJ9sCG49_Jv19sSpzsNtyn&#038;ver=3.0' defer></script> <script type='text/javascript'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LebjiUUAAAAAD0e1OqJ9sCG49_Jv19sSpzsNtyn","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/43b31b6b986199773cfcad9cedc1a4bd.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/429c509d41f493349138c9b8d3129a06.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-includes-js-comment-reply.min-f6600cb5d6847ea4085903fbc3503154.js' defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"https:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/234bad3c357562e2760812b22f8cd8cf.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/f08e20d11f5758fa878156e9178fd544.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/busting/16/wp-includes-js-wp-embed.min-f6600cb5d6847ea4085903fbc3503154.js' defer></script> <script>var advads_placement_tests = [];
var advads_passive_ads = {};
var advads_passive_groups = {};
var advads_passive_placements = {};
jQuery( document ).ready(function() {    advanced_ads_pro.process_passive_cb();});</script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> </body></html>
