<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><!--[if IE]><![endif]--><link rel="dns-prefetch" href="//fonts.googleapis.com" /><link rel="dns-prefetch" href="//ajax.googleapis.com" /><link rel="dns-prefetch" href="//connect.facebook.net" /><link rel="dns-prefetch" href="//www.google-analytics.com" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//maps.google.com" /><title>Catherine (Kitty) Crowe (née O&#039;Donnell) , Station House, Ashe St., &amp; The Kerries, Tralee &amp; formerly of Annascaul. | Radio Kerry</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" /><link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" /><link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/cache/min/16/a5e926a78ba2f621958b6438468ee733.css" type="text/css" media="screen" data-minify="1"><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta name="author" content="receptionradiokerry"><link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png"><link rel="canonical" href="//www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Catherine (Kitty) Crowe (née O&#039;Donnell) , Station House, Ashe St., &amp; The Kerries, Tralee &amp; formerly of Annascaul. | Radio Kerry" /><meta property="og:description" content="Reposing at Hogan&#8217;s Funeral Home, North Circular Road, Tralee tomorrow (Wednesday) from 5pm &#8211; 7pm, followed by removal to St. John&#8217;s Church. Requiem Mass will take place on Thursday at 12noon. Funeral immediately afterwards to New Rath Cemetery. House Private please." /><meta property="og:url" content="http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" /><meta property="og:site_name" content="Radio Kerry" /><meta property="article:publisher" content="http://www.facebook.com/radiokerry" /><meta property="article:section" content="Obituaries" /><meta property="article:published_time" content="2018-10-16T16:51:55+01:00" /><meta property="article:modified_time" content="2018-10-16T16:53:35+01:00" /><meta property="og:updated_time" content="2018-10-16T16:53:35+01:00" /><meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1280" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Reposing at Hogan&#8217;s Funeral Home, North Circular Road, Tralee tomorrow (Wednesday) from 5pm &#8211; 7pm, followed by removal to St. John&#8217;s Church. Requiem Mass will take place on Thursday at 12noon. Funeral immediately afterwards to New Rath Cemetery. House Private please." /><meta name="twitter:title" content="Catherine (Kitty) Crowe (née O&#039;Donnell) , Station House, Ashe St., &amp; The Kerries, Tralee &amp; formerly of Annascaul. | Radio Kerry" /><meta name="twitter:site" content="@radiokerry" /><meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" /><meta name="twitter:creator" content="@radiokerry" /><meta property="DC.date.issued" content="2018-10-16T16:51:55+01:00" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" /><link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='audio4-html5_site_css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6c5505fb2a685083776ca6af548b2de9.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='unslider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/096ee0a2cf60aed142946b839748eb61.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='slider-css-css' href='//www.radiokerry.ie/wp-content/cache/min/16/02aeebc65814a5f4fd80fe5e6fb46fc6.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='contact-form-7-css' href='//www.radiokerry.ie/wp-content/cache/min/16/d047f640044a4984c82158936590c65a.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-css' href='//www.radiokerry.ie/wp-content/cache/min/16/212cd06e6618af4b097cb32c5ec7c763.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='//www.radiokerry.ie/wp-content/cache/min/16/8700bbc1d0339b06698d6740f76d9469.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='program-schedule-css' href='//www.radiokerry.ie/wp-content/cache/min/16/0c5d20b0389a090404a06fc60d7f532e.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dj-widget-css' href='//www.radiokerry.ie/wp-content/cache/min/16/fa2121bfa2dcccfc7d4a9001efe32ed9.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='kastCSS-css' href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' /><link rel='stylesheet' id='kastRoboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='wp-polls-css' href='//www.radiokerry.ie/wp-content/cache/min/16/a329bdd5b5cecbb074890f3e1989e470.css' type='text/css' media='all' data-minify="1"><style id='wp-polls-inline-css' type='text/css'>.wp-polls
.pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px
solid #c8c8c8}</style><link rel='stylesheet' id='youtube-live-css' href='//www.radiokerry.ie/wp-content/cache/min/16/de5b097d0052b56a5631eaa0a809077c.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='google_font_roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-style-css' href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='jplayer-podcast-widget-styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/335bf90f7f471f590c408605e4a08b1b.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css' href='//www.radiokerry.ie/wp-content/cache/min/16/e23d197823f91040462f6beba77be64e.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/8f8b70dc01a7c0db32add941bc0ae0f4.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6f3bad13346dc20e60668a066cd5c62f.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='video-js-kg-skin-css' href='//www.radiokerry.ie/wp-content/cache/min/16/71576203c8e1565a1c053e4a6ba71af8.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='dashicons-css' href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' /><link rel='stylesheet' id='kgvid_video_styles-css' href='//www.radiokerry.ie/wp-content/cache/min/16/0fe7164565f98dc1c88e933688b37b1f.css' type='text/css' media='all' data-minify="1"><link rel='stylesheet' id='js_composer_front-css' href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css' href='//www.radiokerry.ie/wp-content/cache/min/16/6a2a4c21718cdb452689b2be95a3c315.css' type='text/css' media='all' data-minify="1"> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d3bbc9cb55e48ebf688b6f3f3e53e4c0.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/1f43f026581d83bcf12337bb8aa59e74.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/997ee925368dd3965a5124f1f0668864.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d90ef49554ae5457a72ecbcaa8f04869.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/af37ffb9147a460e031daa485d01789f.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/2c28237345fd57dbd599da8167fe2e91.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/55469e961aa9e436d01e74bc7b04af5a.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/aac02f9d639e00b4e21f99b89def6d34.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/fe615c07662cf5e8fa8fa9d868fb848a.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/a3b83503fd7a0a2d6617c08c894df962.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/2d3a5d27dfcfb3c7c413461d23f91eca.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul"],"Category":["Obituaries"],"Tag":""}}];
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='//www.radiokerry.ie/?p=177055' /><link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F" /><link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F&#038;format=xml" /> <script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>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</script> <meta property="fb:pages" content="105727160378" /><!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js" defer></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script type="text/javascript">if ( undefined === advadsGATracking ) var advadsGATracking = {};
			advadsGATracking.ads = {"148933":{"title":"Kerry Airport Left","target":"https:\/\/www.ryanair.com\/ie\/en\/"}};
			advadsGATracking.UID = false;
			advadsGATracking.isParallel = false;
			advadsGATracking.linkBase = 'http://www.radiokerry.ie/linkout/';</script> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2JbDoHl";
var td_ad_background_click_target="_blank";</script> <style>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</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"></head><body class="single single-post postid-177055 single-format-standard td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div id="td-outer-wrap" class="background-skin-ad-holder"><div class="background-skin-ad" id='div-gpt-ad-1506596665688-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506596665688-0'); });</script> </div></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-65752"><a href="https://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></li></ul></li><li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/badminton/">Badminton</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/basketball/">Basketball</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/featured/">Featured</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/">GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/golf/">Golf</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li><li class="menu-item-0"><a href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></li></ul></li><li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"> <style type="text/css">.radioheader{margin-bottom:0;background-color:#fff;width:350px;margin:0
auto -57px auto;margin-top:-28px;position:relative;z-index:99;background:transparent}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .on-air-dj-avatar
img{width:130px !important;height:130px !important;max-width:130px !important;margin-top:-30px}.radioheader
.widget{margin-bottom:0px;font-size:15px !important}.radioheader .widget
li{font-size:17px !important;margin-top:53px}.radioheader .on-air-show-desc{display:none}.radioheader
.widgettitle{margin:0
0 0px 150px;color:#b5ce2f;position:relative;top:60px}/ /
.radioheader .on-air-dj{color:white;font-size:13px}.on-air-dj-avatar{width:150px;padding-bottom:0;margin-bottom:-10px}.on-air-list{margin:0}.td-header-top-menu-full{background-color:#eaeaea !important}.radioheader .widgettitle:after, .radioheader
.widgettitle{background-color:white}.td-header-sp-logo
img{top:150px}.radioheader{overflow:visible}.radioheader-social-btns{position:relative;left:500px;top:-90px}.td-header-style-8 .td-header-main-menu{padding-left:0px !important}.on-air-list .on-air-dj
a{font-size:22px;font-weight:500;position:relative;left:-58px;color:#b5ce2f}.widget
.DJ_Widget{margin-bottom:10px}.on-air-dj-avatar
img{width:80px;height:80px}</style><div class="td-header-wrap td-header-style-8"><div class="td-container"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> <span class="td-visual-hidden">Radio Kerry</span> </a></div></div><div class="td-header-top-menu-full"><div class="td-container"><div class="td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td_data_time"><div>Tuesday, October 16, 2018</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="https://www.radiokerry.ie/contact-us/">Contact Us</a></li><li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="https://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li><li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="https://www.radiokerry.ie/about-us/">About Us</a></li><li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="https://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li><li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="https://www.radiokerry.ie/privacy-statement/">Privacy</a></li></ul></div></div></div><div id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div></div><div class="widget DJ_Widget header-radio"><div class="widget"><h2 class="widgettitle">On-Air Now</h2><ul class="on-air-list"><li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/itunes_6002-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="itunes_6002" /></span><div class="on-air-post-title">News 30</div><span class="radio-clear"></span></li></ul></div><div class="social-btns"> <img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" /></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container"><div class="td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a> <a class="td-header-logo td-sticky-mobile" href="https://www.radiokerry.ie/"> <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry" /> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="https://www.radiokerry.ie/news/">News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bc617c2dcc7b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5bc617c2dcc7b"><script>var block_td_uid_1_5bc617c2dcc7b = new tdBlock();
block_td_uid_1_5bc617c2dcc7b.id = "td_uid_1_5bc617c2dcc7b";
block_td_uid_1_5bc617c2dcc7b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bc617c2dcc7b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bc617c2dcc7b.td_column_number = "3";
block_td_uid_1_5bc617c2dcc7b.block_type = "td_block_mega_menu";
block_td_uid_1_5bc617c2dcc7b.post_count = "4";
block_td_uid_1_5bc617c2dcc7b.found_posts = "30346";
block_td_uid_1_5bc617c2dcc7b.header_color = "";
block_td_uid_1_5bc617c2dcc7b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bc617c2dcc7b.max_num_pages = "7587";
tdBlocksArray.push(block_td_uid_1_5bc617c2dcc7b);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bc617c2dcc7b" id="td_uid_2_5bc617c2df3e1" data-td_block_id="td_uid_1_5bc617c2dcc7b" data-td_filter_value="" href="https://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bc617c2dcc7b" id="td_uid_3_5bc617c2df670" data-td_block_id="td_uid_1_5bc617c2dcc7b" data-td_filter_value="2143" href="https://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5bc617c2dcc7b" id="td_uid_4_5bc617c2df9bc" data-td_block_id="td_uid_1_5bc617c2dcc7b" data-td_filter_value="11319" href="https://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5bc617c2dcc7b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/north-kerry-farmer-tells-trial-just-snapped-morning-alleged-murder/" rel="bookmark" title="North Kerry farmer tells trial he just snapped on morning of alleged murder"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tralee-Court-House-4-218x150.jpg" alt="" title="North Kerry farmer tells trial he just snapped on morning of alleged murder" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/north-kerry-farmer-tells-trial-just-snapped-morning-alleged-murder/" rel="bookmark" title="North Kerry farmer tells trial he just snapped on morning of alleged murder">North Kerry farmer tells trial he just snapped on morning of&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-group-commits-e1-million-tackle-hunger-west-africa/" rel="bookmark" title="Kerry Group commits €1 million to tackle hunger in West Africa"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Concern-RAIN-218x150.jpg" alt="" title="Kerry Group commits €1 million to tackle hunger in West Africa" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-group-commits-e1-million-tackle-hunger-west-africa/" rel="bookmark" title="Kerry Group commits €1 million to tackle hunger in West Africa">Kerry Group commits €1 million to tackle hunger in West Africa</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-councillor-calls-protection-private-conversations-hospitals/" rel="bookmark" title="Kerry Councillor calls for protection of private conversations in hospitals"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Michael-Gleeson-2-218x150.jpg" alt="" title="Kerry Councillor calls for protection of private conversations in hospitals" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-councillor-calls-protection-private-conversations-hospitals/" rel="bookmark" title="Kerry Councillor calls for protection of private conversations in hospitals">Kerry Councillor calls for protection of private conversations in hospitals</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/calls-community-events-halloween-stop-illegal-activity/" rel="bookmark" title="Calls for community events for Hallowe&#8217;en to stop illegal activity"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/halloween-218x150.jpg" alt="" title="Calls for community events for Hallowe&#8217;en to stop illegal activity" /></a></div> <a href="https://www.radiokerry.ie/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/calls-community-events-halloween-stop-illegal-activity/" rel="bookmark" title="Calls for community events for Hallowe&#8217;en to stop illegal activity">Calls for community events for Hallowe&#8217;en to stop illegal activity</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bc617c2dcc7b" data-td_block_id="td_uid_1_5bc617c2dcc7b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bc617c2dcc7b" data-td_block_id="td_uid_1_5bc617c2dcc7b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="https://www.radiokerry.ie/sport/">Sport</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bc617c302ed8_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5bc617c302ed8"><script>var block_td_uid_5_5bc617c302ed8 = new tdBlock();
block_td_uid_5_5bc617c302ed8.id = "td_uid_5_5bc617c302ed8";
block_td_uid_5_5bc617c302ed8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bc617c302ed8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bc617c302ed8.td_column_number = "3";
block_td_uid_5_5bc617c302ed8.block_type = "td_block_mega_menu";
block_td_uid_5_5bc617c302ed8.post_count = "4";
block_td_uid_5_5bc617c302ed8.found_posts = "23461";
block_td_uid_5_5bc617c302ed8.header_color = "";
block_td_uid_5_5bc617c302ed8.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bc617c302ed8.max_num_pages = "5866";
tdBlocksArray.push(block_td_uid_5_5bc617c302ed8);</script> <script>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</script> <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_6_5bc617c304a91" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="" href="https://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_7_5bc617c304cc1" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4150" href="https://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_8_5bc617c304f96" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4148" href="https://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_9_5bc617c305221" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4746" href="https://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_10_5bc617c305497" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="5597" href="https://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_11_5bc617c30574a" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4634" href="https://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_12_5bc617c3059b4" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4037" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_13_5bc617c305c66" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="5402" href="https://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_14_5bc617c305fea" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4035" href="https://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_15_5bc617c306363" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4151" href="https://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_16_5bc617c3065f3" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4744" href="https://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_17_5bc617c306830" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4149" href="https://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5bc617c302ed8" id="td_uid_18_5bc617c306ad4" data-td_block_id="td_uid_5_5bc617c302ed8" data-td_filter_value="4745" href="https://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5bc617c302ed8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/geelong-unhappy-oconnor-participation-county-championship/" rel="bookmark" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Geelong-Cats-300x300-218x150.jpg" alt="" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/geelong-unhappy-oconnor-participation-county-championship/" rel="bookmark" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship">Geelong Unhappy At O&#8217;Connor Participation In County Championship</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/nagle-said-split-meeke/" rel="bookmark" title="Nagle Said To Have Split From Meeke"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/wrc2-218x150.jpg" alt="" title="Nagle Said To Have Split From Meeke" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/nagle-said-split-meeke/" rel="bookmark" title="Nagle Said To Have Split From Meeke">Nagle Said To Have Split From Meeke</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/evening-sports-update-553/" rel="bookmark" title="Evening Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update-218x150.jpg" alt="" title="Evening Sports Update" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/evening-sports-update-553/" rel="bookmark" title="Evening Sports Update">Evening Sports Update</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/kerry-schoolboysgirls-league-fixtures-revealed-42/" rel="bookmark" title="Kerry Schoolboys/Girls League Fixtures Revealed"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Schoolboy-and-girls-fixtures-218x150.jpg" alt="" title="Kerry Schoolboys/Girls League Fixtures Revealed" /></a></div> <a href="https://www.radiokerry.ie/sport/" class="td-post-category">Sport</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/kerry-schoolboysgirls-league-fixtures-revealed-42/" rel="bookmark" title="Kerry Schoolboys/Girls League Fixtures Revealed">Kerry Schoolboys/Girls League Fixtures Revealed</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bc617c302ed8" data-td_block_id="td_uid_5_5bc617c302ed8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bc617c302ed8" data-td_block_id="td_uid_5_5bc617c302ed8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65757"><a href="https://www.radiokerry.ie/deathnotices/">Death Notices</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="https://www.radiokerry.ie/schedule/">Schedule</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="https://www.radiokerry.ie/show/">Shows</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="https://www.radiokerry.ie/podcasts/">Podcast</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="https://www.radiokerry.ie/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="https://www.radiokerry.ie/notices/classified/">Classified Ads</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="https://www.radiokerry.ie/competition/">Competition</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="https://www.radiokerry.ie/notices/community/">Community Diary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="https://www.radiokerry.ie/notices/jobs/">Jobs</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="//www.radiokerry.ie/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-bottom: 10px; " id="advads-317289965"><div id='div-gpt-ad-1484911936358-2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });</script> </div></div></div></div></div></div></div></div><div id="main-content" class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-177055" class="post-177055 post type-post status-publish format-standard has-post-thumbnail hentry category-deathnotices" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.radiokerry.ie/deathnotices/">Obituaries</a></li></ul> <header class="td-post-title"><h1 class="entry-title">Catherine (Kitty) Crowe (née O&#8217;Donnell) , Station House, Ashe St., &#038; The Kerries, Tralee &#038; formerly of Annascaul.</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.radiokerry.ie/author/receptionradiokerry/">receptionradiokerry</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T16:51:55+00:00">16th October 2018</time></span></div></header></div><div class="td-post-sharing td-post-sharing-top td-with-like"><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul.&url=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg&description=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul.%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" data-text="Catherine (Kitty) Crowe (née O&#8217;Donnell) , Station House, Ashe St., &#038; The Kerries, Tralee &#038; formerly of Annascaul." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-696x464.jpg" alt="" title="roses-obits" /></a></div><p>Reposing at Hogan&#8217;s Funeral Home, North Circular Road, Tralee tomorrow (Wednesday) from 5pm &#8211; 7pm, followed by removal to St. John&#8217;s Church. Requiem Mass will take place on Thursday at 12noon. Funeral immediately afterwards to New Rath Cemetery. House Private please.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul.&url=http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg&description=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Catherine+%28Kitty%29+Crowe+%28n%C3%A9e+O%E2%80%99Donnell%29+%2C+Station+House%2C+Ashe+St.%2C+%26+The+Kerries%2C+Tralee+%26+formerly+of+Annascaul.%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fcatherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul%2F"><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" data-text="Catherine (Kitty) Crowe (née O&#8217;Donnell) , Station House, Ashe St., &#038; The Kerries, Tralee &#038; formerly of Annascaul." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.radiokerry.ie/author/receptionradiokerry/">receptionradiokerry</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="receptionradiokerry"></span><meta itemprop="datePublished" content="2018-10-16T16:51:55+00:00"><meta itemprop="dateModified" content="2018-10-16T16:53:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/catherine-kitty-crowe-nee-odonnell-station-house-ashe-st-kerries-tralee-formerly-annascaul/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Catherine (Kitty) Crowe (née O&#039;Donnell) , Station House, Ashe St., &amp; The Kerries, Tralee &amp; formerly of Annascaul."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1280"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_20_5bc617c34c204_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_5bc617c34c204"><script>var block_td_uid_20_5bc617c34c204 = new tdBlock();
block_td_uid_20_5bc617c34c204.id = "td_uid_20_5bc617c34c204";
block_td_uid_20_5bc617c34c204.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5bc617c34c204_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":177055,"live_filter_cur_post_author":"105"}';
block_td_uid_20_5bc617c34c204.td_column_number = "3";
block_td_uid_20_5bc617c34c204.block_type = "td_block_related_posts";
block_td_uid_20_5bc617c34c204.post_count = "3";
block_td_uid_20_5bc617c34c204.found_posts = "2471";
block_td_uid_20_5bc617c34c204.header_color = "";
block_td_uid_20_5bc617c34c204.ajax_pagination_infinite_stop = "";
block_td_uid_20_5bc617c34c204.max_num_pages = "824";
tdBlocksArray.push(block_td_uid_20_5bc617c34c204);</script><h4 class="td-related-title"><a id="td_uid_21_5bc617c354621" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_20_5bc617c34c204" href="#">RELATED ARTICLES</a><a id="td_uid_22_5bc617c35466b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_20_5bc617c34c204" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_20_5bc617c34c204 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/bridie-ogrady-nee-hartigan-park-road-killarney-formerly-ballyhahill-co-limerick/" rel="bookmark" title="Bridie O&#8217;Grady (née Hartigan), Park Road, Killarney &#038; formerly of Ballyhahill, Co.Limerick."><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Bridie O&#8217;Grady (née Hartigan), Park Road, Killarney &#038; formerly of Ballyhahill, Co.Limerick." /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/bridie-ogrady-nee-hartigan-park-road-killarney-formerly-ballyhahill-co-limerick/" rel="bookmark" title="Bridie O&#8217;Grady (née Hartigan), Park Road, Killarney &#038; formerly of Ballyhahill, Co.Limerick.">Bridie O&#8217;Grady (née Hartigan), Park Road, Killarney &#038; formerly of Ballyhahill, Co.Limerick.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/thomas-doody-46-caislean-mor-castleisland-moanmore-limerick-road-castleisland/" rel="bookmark" title="Thomas Doody, 46 Caisleán Mór, Castleisland &#038; Moanmore, Limerick Road, Castleisland."><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Thomas Doody, 46 Caisleán Mór, Castleisland &#038; Moanmore, Limerick Road, Castleisland." /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/thomas-doody-46-caislean-mor-castleisland-moanmore-limerick-road-castleisland/" rel="bookmark" title="Thomas Doody, 46 Caisleán Mór, Castleisland &#038; Moanmore, Limerick Road, Castleisland.">Thomas Doody, 46 Caisleán Mór, Castleisland &#038; Moanmore, Limerick Road, Castleisland.</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/joep-laumans-husband-mary-osullivan-laumans-caragh-lake-killorglin/" rel="bookmark" title="Joep Laumans (husband of Mary O&#8217;Sullivan Laumans), Caragh Lake, Killorglin."><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/roses-108132_1920-218x150.jpg" alt="" title="Joep Laumans (husband of Mary O&#8217;Sullivan Laumans), Caragh Lake, Killorglin." /></a></div> <a href="https://www.radiokerry.ie/deathnotices/" class="td-post-category">Obituaries</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/joep-laumans-husband-mary-osullivan-laumans-caragh-lake-killorglin/" rel="bookmark" title="Joep Laumans (husband of Mary O&#8217;Sullivan Laumans), Caragh Lake, Killorglin.">Joep Laumans (husband of Mary O&#8217;Sullivan Laumans), Caragh Lake, Killorglin.</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5bc617c34c204" data-td_block_id="td_uid_20_5bc617c34c204"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5bc617c34c204" data-td_block_id="td_uid_20_5bc617c34c204"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_text"><div class="textwidget"><p style="border:1px; border-style:solid; border-color:#b5ce2f; padding: 1em; background-color:#01478d; color:white; border-radius: 25px;"><a style="color:white;text-align:center;display:block;" href="http://discoverprompt.com/radiokerry/death-notice-form/" class="external" rel="nofollow" target="_blank">Undertaker Login</a></div> </aside><aside class="widget advads-widget"><div class="block-title"><span>Advertisement</span></div><div style="text-align: center; " id="advads-312913635"><div id='div-gpt-ad-1478867647208-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-4'); });</script> </div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_23_5bc617c359b63_rand td-pb-border-top" data-td-block-uid="td_uid_23_5bc617c359b63"><script>var block_td_uid_23_5bc617c359b63 = new tdBlock();
block_td_uid_23_5bc617c359b63.id = "td_uid_23_5bc617c359b63";
block_td_uid_23_5bc617c359b63.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5bc617c359b63_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5bc617c359b63.td_column_number = "1";
block_td_uid_23_5bc617c359b63.block_type = "td_block_21";
block_td_uid_23_5bc617c359b63.post_count = "5";
block_td_uid_23_5bc617c359b63.found_posts = "61241";
block_td_uid_23_5bc617c359b63.header_color = "#";
block_td_uid_23_5bc617c359b63.ajax_pagination_infinite_stop = "";
block_td_uid_23_5bc617c359b63.max_num_pages = "12249";
tdBlocksArray.push(block_td_uid_23_5bc617c359b63);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest News</span></h4></div><div id=td_uid_23_5bc617c359b63 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/north-kerry-farmer-tells-trial-just-snapped-morning-alleged-murder/" rel="bookmark" title="North Kerry farmer tells trial he just snapped on morning of alleged murder"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tralee-Court-House-4-150x150.jpg" alt="" title="North Kerry farmer tells trial he just snapped on morning of alleged murder" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/north-kerry-farmer-tells-trial-just-snapped-morning-alleged-murder/" rel="bookmark" title="North Kerry farmer tells trial he just snapped on morning of alleged murder">North Kerry farmer tells trial he just snapped on morning of alleged murder</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:40:53+00:00">16th October 2018</time></span></div><div class="td-excerpt"> A north Kerry farmer told Gardai he just snapped on the morning of an alleged murder.63-year-old Michael Ferris of Rattoo, Ballyduff has pleaded not...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/new-day-service-stroke-patients-tralee-listowel-october-16th-2018/" rel="bookmark" title="New Day Service for Stroke Patients in Tralee and Listowel – October 16th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="New Day Service for Stroke Patients in Tralee and Listowel – October 16th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/new-day-service-stroke-patients-tralee-listowel-october-16th-2018/" rel="bookmark" title="New Day Service for Stroke Patients in Tralee and Listowel – October 16th, 2018">New Day Service for Stroke Patients in Tralee and Listowel – October 16th, 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:40:51+00:00">16th October 2018</time></span></div><div class="td-excerpt"> The stroke day service which will start in November will provide nursing and physiotherapy supports to help patients through the rehabilitation process after a...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/birds-eye-view-october-16th-2018/" rel="bookmark" title="Bird’s Eye View – October 16th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Bird’s Eye View – October 16th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/birds-eye-view-october-16th-2018/" rel="bookmark" title="Bird’s Eye View – October 16th, 2018">Bird’s Eye View – October 16th, 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:39:29+00:00">16th October 2018</time></span></div><div class="td-excerpt"> Every month, Frank King joins Jerry O’Sullivan to answer your queries about birds and wildlife in general.</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/brexit-effect-killarneys-uk-twin-town-october-16th-2018/" rel="bookmark" title="The Brexit Effect on Killarney’s UK Twin Town – October 16th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="The Brexit Effect on Killarney’s UK Twin Town – October 16th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/brexit-effect-killarneys-uk-twin-town-october-16th-2018/" rel="bookmark" title="The Brexit Effect on Killarney’s UK Twin Town – October 16th, 2018">The Brexit Effect on Killarney’s UK Twin Town – October 16th, 2018</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:37:13+00:00">16th October 2018</time></span></div><div class="td-excerpt"> Killarney is twinned with Kendal in Cumbria which is in the North West of England. Kendal is part of the South Lakeland district which...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/gavin-duffy-presidential-campaign-last-nights-tv-debate-october-16th-2018/" rel="bookmark" title="Gavin Duffy on his Presidential Campaign and Last Night’s TV Debate – October 16th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Gavin Duffy on his Presidential Campaign and Last Night’s TV Debate – October 16th, 2018" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/gavin-duffy-presidential-campaign-last-nights-tv-debate-october-16th-2018/" rel="bookmark" title="Gavin Duffy on his Presidential Campaign and Last Night’s TV Debate – October 16th, 2018">Gavin Duffy on his Presidential Campaign and Last Night’s TV Debate – October 16th,...</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:35:55+00:00">16th October 2018</time></span></div><div class="td-excerpt"> Jerry interviewed the businessman and Dragons’ Den star about his campaign and also quizzed him about last night’s TV debate on Claire Byrne Live....</div></div></div></div></div> <aside class="widget advads-widget"><div style="text-align: center; " id="advads-1640444531"><div id='div-gpt-ad-1478867647208-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-4'); });</script> </div></div></aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5bc617c3625d1_rand td-pb-border-top" data-td-block-uid="td_uid_24_5bc617c3625d1"><script>var block_td_uid_24_5bc617c3625d1 = new tdBlock();
block_td_uid_24_5bc617c3625d1.id = "td_uid_24_5bc617c3625d1";
block_td_uid_24_5bc617c3625d1.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5bc617c3625d1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5bc617c3625d1.td_column_number = "1";
block_td_uid_24_5bc617c3625d1.block_type = "td_block_21";
block_td_uid_24_5bc617c3625d1.post_count = "3";
block_td_uid_24_5bc617c3625d1.found_posts = "23461";
block_td_uid_24_5bc617c3625d1.header_color = "#";
block_td_uid_24_5bc617c3625d1.ajax_pagination_infinite_stop = "";
block_td_uid_24_5bc617c3625d1.max_num_pages = "7821";
tdBlocksArray.push(block_td_uid_24_5bc617c3625d1);</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest Sports</span></h4></div><div id=td_uid_24_5bc617c3625d1 class="td_block_inner"><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/geelong-unhappy-oconnor-participation-county-championship/" rel="bookmark" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Geelong-Cats-300x300-150x150.jpg" alt="" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/geelong-unhappy-oconnor-participation-county-championship/" rel="bookmark" title="Geelong Unhappy At O&#8217;Connor Participation In County Championship">Geelong Unhappy At O&#8217;Connor Participation In County Championship</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:24:08+00:00">16th October 2018</time></span></div><div class="td-excerpt"> The Australian Rules website is reporting that Mark O’Connor had to apologise to Geelong for playing for Dingle in the Garvey’s Super Valu County...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/nagle-said-split-meeke/" rel="bookmark" title="Nagle Said To Have Split From Meeke"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/wrc2-150x150.jpg" alt="" title="Nagle Said To Have Split From Meeke" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/nagle-said-split-meeke/" rel="bookmark" title="Nagle Said To Have Split From Meeke">Nagle Said To Have Split From Meeke</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:23:41+00:00">16th October 2018</time></span></div><div class="td-excerpt"> Autosport.com are reporting that Kerry’s Paul Nagle has split from Kris Meeke.The pair had been competing with Citroen in the WRC but split from...</div></div></div><div class="td_module_16 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.radiokerry.ie/evening-sports-update-553/" rel="bookmark" title="Evening Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Evening-Sports-Update-150x150.jpg" alt="" title="Evening Sports Update" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.radiokerry.ie/evening-sports-update-553/" rel="bookmark" title="Evening Sports Update">Evening Sports Update</a></h3><div class="td-module-meta-info"> <span class="td-post-author-name"><a href="https://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-16T17:02:45+00:00">16th October 2018</time></span></div><div class="td-excerpt"> SOCCERMartin O&#039;Neill is vowing that his Republic of Ireland side will take the game to Wales tonight.The sides meet in the return fixture...</div></div></div></div></div> <aside class="widget widget_text"><div class="textwidget"><p style="text-align:center;"><img style="border-radius: 25px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/Icon-60-@3x.png" alt="Rk app icon" width="120" height="120" align="middle"></p><h3 style="text-align:center;">Download Our Mobile App</h3><p style="text-align:center;"><a href="https://play.google.com/store/apps/details?id=com.liquidairlab.radiokerry1&hl=en"><img style="padding-right:4px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/google-play.png" alt="google play" width="120" height="36" align="middle"></a><a href="https://itunes.apple.com/ie/app/radio-kerry/id370897629?mt=8" class="external" rel="nofollow" target="_blank"><img style="padding-left:4px;" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/apple-store.png" alt="Rk app icon" width="120" height="36" align="middle"></a></p></div> </aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-template-4"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-219152262"><div id='div-gpt-ad-1478867647208-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });</script> </div></div></div></div></div><div class="td-pb-row"><div class="td-pb-span12"><div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry" /></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom
96-98fm<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#ee87808881ae9c8f8a8781858b9c9c97c0878b"><span class="__cf_email__" data-cfemail="452c2b232a053724212c2a2e2037373c6b2c20">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div></div><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button">Accept</a></span></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">//
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#000000","button_2_button_hover":"#000000","button_2_link_colour":"#ffffff","button_2_as_button":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":""}';
  //</script>
<style type="text/css" media="screen">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</style> <script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' defer></script> <script type='text/javascript'>/*  */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/1dae8aa726ce82f14799334c42cbfe52.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/c1208ae09b256920cd2727ad8f87674b.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/4466b985c6e4f57af7b54b365bd84b1a.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/9c8ca03ae55946750188ddb674965f0b.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/d828d137266d5aa0d344f4aeca553e48.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script type='text/javascript'>/*  */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/35068c811f81f9aee42f852bee64d150.js' data-minify="1" defer></script> <script type='text/javascript'>/*  */
var advadsTracking = {"ajaxurl":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"16"};
/*  */</script> <script type='text/javascript' src='//www.radiokerry.ie/wp-content/cache/min/16/7e3b5250fc4945bac5c9261347fb7853.js' data-minify="1" defer></script> <script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101' defer></script> <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> </body></html>
