<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Thursday Local GAA Fixtures &amp; Results | Radio Kerry</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
    <link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg" /><meta name="author" content="radiokerrysport">
<link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday Local GAA Fixtures &amp; Results | Radio Kerry" />
<meta property="og:description" content="Co. Intermediate Hurling Championship Semi-Finals Kilgarvan 2-14 Kilmoyley 0-11 Causeway 3-19 Dr Crokes 3-15 Killarney Carpet &#038; Furniture Center East Kerry Junior Championship for the O’Sullivan Cup Glenflesk 0-09 Fossa 0-20 Firies 2-12 Currow 0-09 Kilcummin 3-21 Spa 0-08 East Kerry Bill Tagney Cup Rathmore 0-14 Scartaglen 1-12 Lee Strand U-16 County Football Leagues Division &hellip;" />
<meta property="og:url" content="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" />
<meta property="og:site_name" content="Radio Kerry" />
<meta property="article:publisher" content="http://www.facebook.com/radiokerry" />
<meta property="article:tag" content="Thursday Gaa Results/Fixtures" />
<meta property="article:section" content="Sport" />
<meta property="article:published_time" content="2018-07-26T09:58:26+01:00" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Co. Intermediate Hurling Championship Semi-Finals Kilgarvan 2-14 Kilmoyley 0-11 Causeway 3-19 Dr Crokes 3-15 Killarney Carpet &#038; Furniture Center East Kerry Junior Championship for the O’Sullivan Cup Glenflesk 0-09 Fossa 0-20 Firies 2-12 Currow 0-09 Kilcummin 3-21 Spa 0-08 East Kerry Bill Tagney Cup Rathmore 0-14 Scartaglen 1-12 Lee Strand U-16 County Football Leagues Division [&hellip;]" />
<meta name="twitter:title" content="Thursday Local GAA Fixtures &amp; Results | Radio Kerry" />
<meta name="twitter:site" content="@radiokerry" />
<meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg" />
<meta name="twitter:creator" content="@radiokerry" />
<meta property="DC.date.issued" content="2018-07-26T09:58:26+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/program-schedule.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/djonair.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='youtube-live-css'  href='//www.radiokerry.ie/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/css/widget.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/themicons.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.radiokerry.ie/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["thursday-local-gaa-fixtures-results-12"],"Category":["Sport"],"Tag":["Thursday Gaa Results\/Fixtures"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.radiokerry.ie/?p=171735' />
<link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F&#038;format=xml" />
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>
<meta property="fb:pages" content="105727160378" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2JbDoHl";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>

<body class="single single-post postid-171735 single-format-standard thursday-local-gaa-fixtures-results-12 td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
    <!-- /13660545/Radiokerry_TEST_Skin -->
<div class="background-skin-ad" id='div-gpt-ad-1506596665688-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506596665688-0'); });
</script>
</div>    </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-65752"><a href="http://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.radiokerry.ie/news/featured-news/">Featured</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/news/featured-news/top/">TOP</a></li>
</ul>
</li>
<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/badminton/">Badminton</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/">GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="http://www.radiokerry.ie/events/">Events</a></li>
	<li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li id="menu-item-167500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167500"><a href="http://www.radiokerry.ie/competition/">Competition</a></li>
	<li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
	<li id="menu-item-160085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160085"><a href="http://www.radiokerry.ie/notices/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<style type="text/css">
    
.radioheader {
    margin-bottom: 0;
    background-color: #ffffff;
    width: 350px;
    margin: 0 auto -57px auto;
    margin-top: -28px;
    position: relative;
    z-index: 99;
    background: transparent;
}
.td-header-top-menu-full{
    background-color:#eaeaea !important;
}

.radioheader .on-air-dj-avatar img {
    width: 130px !important;
    height: 130px !important;
    max-width: 130px !important;
    margin-top: -30px;
}
.radioheader .widget{
    margin-bottom:0px;
    font-size: 15px !important;
}
.radioheader .widget li {
    font-size: 17px !important;
    margin-top: 53px;
}
.radioheader .on-air-show-desc{
    display:none;
    
}
.radioheader .widgettitle {
    margin: 0 0 0px 150px;
    color: #b5ce2f;
    position: relative;
    top: 60px;
}
//*.td-header-wrap {
    background:#00478c;
}*//
.radioheader .on-air-dj{
    color:white;
    font-size:13px;
}
.on-air-dj-avatar {
    width: 150px;
    padding-bottom: 0;
    margin-bottom: -10px;
}
.on-air-list{
    margin:0;
}
.td-header-top-menu-full {
   background-color: #eaeaea !important;
}

.radioheader .widgettitle:after, .radioheader .widgettitle {
    background-color: white;
}
.td-header-sp-logo img {
    top: 150px;
}
.radioheader{
    overflow: visible;
}
.radioheader-social-btns{
    position: relative;
    left: 500px;
    top: -90px;
}
.td-header-style-8 .td-header-main-menu {
    padding-left: 0px !important;
}

.on-air-list .on-air-dj a {
    font-size: 22px;
    font-weight: 500;
    position: relative;
    left: -58px;
    color: #b5ce2f;
}  

.widget .DJ_Widget {
    margin-bottom: 10px;
}

.on-air-dj-avatar img {
    width: 80px;
    height: 80px;
}


</style>
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.radiokerry.ie/">
            <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
            <span class="td-visual-hidden">Radio Kerry</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, July 26, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="http://www.radiokerry.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="http://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="http://www.radiokerry.ie/about-us/">About Us</a></li>
<li id="menu-item-167305" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167305"><a href="http://www.radiokerry.ie/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-167527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-167527"><a href="http://www.radiokerry.ie/privacy-statement/">Privacy</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
	<div class="widget DJ_Widget header-radio">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.radiokerry.ie/wp-content/uploads/sites/16/Francis-Jones-11-to-1-Club-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="francis-jones-11-to-1-club-1" /><noscript><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Francis-Jones-11-to-1-Club-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="francis-jones-11-to-1-club-1" /></noscript></span><div class="on-air-post-title">The 11 to 1 Club</div><span class="radio-clear"></span></li>			</ul>
		</div>
		
					<div class="social-btns">
						<img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" />
					</div>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
        <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="http://www.radiokerry.ie/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b59ab46f2b41_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5b59ab46f2b41" ><script>var block_td_uid_1_5b59ab46f2b41 = new tdBlock();
block_td_uid_1_5b59ab46f2b41.id = "td_uid_1_5b59ab46f2b41";
block_td_uid_1_5b59ab46f2b41.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b59ab46f2b41_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5b59ab46f2b41.td_column_number = "3";
block_td_uid_1_5b59ab46f2b41.block_type = "td_block_mega_menu";
block_td_uid_1_5b59ab46f2b41.post_count = "4";
block_td_uid_1_5b59ab46f2b41.found_posts = "29450";
block_td_uid_1_5b59ab46f2b41.header_color = "";
block_td_uid_1_5b59ab46f2b41.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b59ab46f2b41.max_num_pages = "7363";
tdBlocksArray.push(block_td_uid_1_5b59ab46f2b41);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b59ab46f2b41" id="td_uid_2_5b59ab4700b42" data-td_block_id="td_uid_1_5b59ab46f2b41" data-td_filter_value="" href="http://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b59ab46f2b41"  id="td_uid_3_5b59ab4700d82" data-td_block_id="td_uid_1_5b59ab46f2b41" data-td_filter_value="2143" href="http://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5b59ab46f2b41"  id="td_uid_4_5b59ab4700fd2" data-td_block_id="td_uid_1_5b59ab46f2b41" data-td_filter_value="11319" href="http://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5b59ab46f2b41 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/puck-fair-2018-officially-launched/" rel="bookmark" title="Puck Fair 2018 officially launched"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/puck-fair-launch-2018-12-218x150.jpg" alt="" title="Puck Fair 2018 officially launched"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/puck-fair-2018-officially-launched/" rel="bookmark" title="Puck Fair 2018 officially launched">Puck Fair 2018 officially launched</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/man-charged-murder-cahersiveen-remanded-bail/" rel="bookmark" title="Man charged with murder in Cahersiveen further remanded on bail"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Caherciveen-Murder-218x150.jpg" alt="" title="Man charged with murder in Cahersiveen further remanded on bail"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/man-charged-murder-cahersiveen-remanded-bail/" rel="bookmark" title="Man charged with murder in Cahersiveen further remanded on bail">Man charged with murder in Cahersiveen further remanded on bail</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/council-says-ditches-outside-houses-reduce-visual-impact-developments/" rel="bookmark" title="Council says ditches outside houses reduce visual impact of developments"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/planning-drawings-218x150.jpg" alt="" title="Council says ditches outside houses reduce visual impact of developments"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/council-says-ditches-outside-houses-reduce-visual-impact-developments/" rel="bookmark" title="Council says ditches outside houses reduce visual impact of developments">Council says ditches outside houses reduce visual impact of developments</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/judge-david-waters-appointed-kerrys-district-court-17/" rel="bookmark" title="Judge David Waters appointed to Kerry&#8217;s District Court 17"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/scales-of-justice-gavel-court-Pixabay-218x150.jpg" alt="scales of justice gavel court" title="Judge David Waters appointed to Kerry&#8217;s District Court 17"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/judge-david-waters-appointed-kerrys-district-court-17/" rel="bookmark" title="Judge David Waters appointed to Kerry&#8217;s District Court 17">Judge David Waters appointed to Kerry&#8217;s District Court 17</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b59ab46f2b41" data-td_block_id="td_uid_1_5b59ab46f2b41"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b59ab46f2b41" data-td_block_id="td_uid_1_5b59ab46f2b41"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b59ab4713bf4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5b59ab4713bf4" ><script>var block_td_uid_5_5b59ab4713bf4 = new tdBlock();
block_td_uid_5_5b59ab4713bf4.id = "td_uid_5_5b59ab4713bf4";
block_td_uid_5_5b59ab4713bf4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b59ab4713bf4_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5b59ab4713bf4.td_column_number = "3";
block_td_uid_5_5b59ab4713bf4.block_type = "td_block_mega_menu";
block_td_uid_5_5b59ab4713bf4.post_count = "4";
block_td_uid_5_5b59ab4713bf4.found_posts = "22554";
block_td_uid_5_5b59ab4713bf4.header_color = "";
block_td_uid_5_5b59ab4713bf4.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b59ab4713bf4.max_num_pages = "5639";
tdBlocksArray.push(block_td_uid_5_5b59ab4713bf4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5b59ab4713bf4" id="td_uid_6_5b59ab4717a24" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="" href="http://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_7_5b59ab4717c9a" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4150" href="http://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_8_5b59ab4717ee4" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4148" href="http://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_9_5b59ab4718106" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4746" href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_10_5b59ab471830b" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="5597" href="http://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_11_5b59ab4718506" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4634" href="http://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_12_5b59ab47186ff" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4037" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_13_5b59ab471894d" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="5402" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_14_5b59ab4718be1" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4035" href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_15_5b59ab4718e49" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4151" href="http://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_16_5b59ab4719039" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4744" href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_17_5b59ab4719231" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4149" href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5b59ab4713bf4"  id="td_uid_18_5b59ab4719421" data-td_block_id="td_uid_5_5b59ab4713bf4" data-td_filter_value="4745" href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5b59ab4713bf4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-Match-Report-218x150.jpg" alt="" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report">Kerry v Galway Ladies Under 16 All Ireland Final Match Report</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" rel="bookmark" title="Thursday Local GAA Fixtures &#038; Results"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures-218x150.jpg" alt="" title="Thursday Local GAA Fixtures &#038; Results"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" rel="bookmark" title="Thursday Local GAA Fixtures &#038; Results">Thursday Local GAA Fixtures &#038; Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-218x150.jpg" alt="" title="Thursday Morning Sports Update"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update">Thursday Morning Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-ladies-footballers-lose-galway-ireland-16-final/" rel="bookmark" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-INterview-218x150.jpg" alt="" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-ladies-footballers-lose-galway-ireland-16-final/" rel="bookmark" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final">Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b59ab4713bf4" data-td_block_id="td_uid_5_5b59ab4713bf4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b59ab4713bf4" data-td_block_id="td_uid_5_5b59ab4713bf4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="http://www.radiokerry.ie/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-167500"><a href="http://www.radiokerry.ie/competition/">Competition</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160085"><a href="http://www.radiokerry.ie/notices/jobs/">Jobs</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div style="text-align: center; margin-bottom: 10px; " id="advads-1421281713"><!-- /13660545/Headers_RK -->
<div id='div-gpt-ad-1484911936358-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-2'); });
</script>
</div>
</div> </div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-171735" class="post-171735 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-thursday-gaa-resultsfixtures" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#00478c; color:#fff; border-color:#00478c;" href="http://www.radiokerry.ie/sport/">Sport</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Thursday Local GAA Fixtures &#038; Results</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T09:58:26+00:00" >26th July 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thursday+Local+GAA+Fixtures+%26+Results&url=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F&via=radiokerry"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg&description=Thursday+Local+GAA+Fixtures+%26+Results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thursday+Local+GAA+Fixtures+%26+Results%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" data-text="Thursday Local GAA Fixtures &#038; Results" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures-696x464.jpg" alt="" title="thursday-gaa-fixtures"/></a></div>
        <p>Co. Intermediate Hurling Championship Semi-Finals</p>
<p>Kilgarvan 2-14 Kilmoyley 0-11<br />
Causeway 3-19 Dr Crokes 3-15 </p>
<p>Killarney Carpet &#038; Furniture Center East Kerry Junior Championship for the O’Sullivan Cup<br />
Glenflesk 0-09 Fossa 0-20<br />
Firies 2-12 Currow 0-09<br />
Kilcummin 3-21 Spa 0-08</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><div style="text-align: center; margin-bottom: 35px; " class="mpu-derek" id="advads-2036761031"><!-- /13660545/Inlines_RK -->
<div id='div-gpt-ad-1478867647208-2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-2'); });
</script>
</div>
<br>
</div> </div><p>East Kerry Bill Tagney Cup<br />
Rathmore 0-14 Scartaglen 1-12</p>
<p>Lee Strand U-16 County Football Leagues</p>
<p>Division 1<br />
Dr. Crokes 6.10 Laune Rangers 4.08<br />
Austin Stacks 7.10 Legion 0.10<br />
Na Gaeil 3.10 Rathmore 0.12</p>
<p>Division 2<br />
Keel Listry 2.14 An Ghaeltacht 1.13<br />
Glenbeigh Glencar Cromane 0.06 Firies 7.19 Castlegregory 1.17 Kenmare 1.07</p>
<p>Division 3A<br />
Churchill v Knocknagoshel Brosna Duagh no result received Fossa 5.14 Kilcummin 1.13 Ballymacelligott 3.09 Currow 5.12</p>
<p>Division 3B<br />
Kilgarvan Tousist 8.10 John Mitchels 5.06 Ballyduff 2.06 Ardfert 3.08 Gneeveguilla 4.10 Kerins O&#8217;Rahillys 4.15</p>
<p>Division 5<br />
Listowel Emmetts 1.06 Renard St. Marys 8.19</p>
<p>Division 6<br />
Dromid Waterville 0.07 Glenflesk 1.14</p>
<p>Division 7A<br />
Finuge 7.12 Moyvane Tarbert 6.06</p>
<p>Division 7B<br />
St. Michael&#8217;s Foilmore 3.06 St. Pats Blennerville 2.09</p>
<p>The Division 6 game Milltown Castlemaine v Asdee Ballylongford Ballydonoghue was abandoned due to an injury. </p>
<p>The Division 5 game Templenoe Sneem Derrynane v Castleisland Desmonds game has an issue that has to go to the CCC for direction.</p>
<p>Thursday Fixtures</p>
<p>Minor Leagues &#8211; all games at 7.30pm<br />
Division 1 Round 3<br />
Castleisland Desmonds v Emmets<br />
Knocknagoshel/Brosna/Duagh v Beale<br />
Moyvane/Tarbert Bye </p>
<p>Division 2 Round 2<br />
Ballydonoghue v St Senans</p>
<p>Tatler Jack Killarney East Region Minor Football League &#8211; All games are at 7.30pm</p>
<p>Division 1<br />
Dr Crokes v Kilgarvan/Tousist</p>
<p>Division 2<br />
Gneeveguilla v Beaufort<br />
Firies v Rathmore</p>
<p>U14 East Region Leagues sponsored by MD O Shea Killarney<br />
Firies v Cordal-Scartaglin at 8pm</p>
<p>North Kerry Under 13 ‘B’ Hurling Championship<br />
Round 1<br />
Causeway v Abbeydorney 6.30p.m.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.radiokerry.ie/tag/thursday-gaa-resultsfixtures/">Thursday Gaa Results/Fixtures</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Thursday+Local+GAA+Fixtures+%26+Results&url=http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg&description=Thursday+Local+GAA+Fixtures+%26+Results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Thursday+Local+GAA+Fixtures+%26+Results%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Fthursday-local-gaa-fixtures-results-12%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" data-text="Thursday Local GAA Fixtures &#038; Results" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrysport"></span><meta itemprop="datePublished" content="2018-07-26T09:58:26+00:00"><meta itemprop="dateModified" content="2018-07-26T09:58:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Thursday Local GAA Fixtures &amp; Results"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_21_5b59ab47525d4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5b59ab47525d4" ><script>var block_td_uid_21_5b59ab47525d4 = new tdBlock();
block_td_uid_21_5b59ab47525d4.id = "td_uid_21_5b59ab47525d4";
block_td_uid_21_5b59ab47525d4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5b59ab47525d4_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":171735,"live_filter_cur_post_author":"84"}';
block_td_uid_21_5b59ab47525d4.td_column_number = "3";
block_td_uid_21_5b59ab47525d4.block_type = "td_block_related_posts";
block_td_uid_21_5b59ab47525d4.post_count = "3";
block_td_uid_21_5b59ab47525d4.found_posts = "22550";
block_td_uid_21_5b59ab47525d4.header_color = "";
block_td_uid_21_5b59ab47525d4.ajax_pagination_infinite_stop = "";
block_td_uid_21_5b59ab47525d4.max_num_pages = "7517";
tdBlocksArray.push(block_td_uid_21_5b59ab47525d4);
</script><h4 class="td-related-title"><a id="td_uid_22_5b59ab4766964" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5b59ab47525d4" href="#">RELATED ARTICLES</a><a id="td_uid_23_5b59ab47669b3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5b59ab47525d4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5b59ab47525d4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-Match-Report-218x150.jpg" alt="" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report">Kerry v Galway Ladies Under 16 All Ireland Final Match Report</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-218x150.jpg" alt="" title="Thursday Morning Sports Update"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update">Thursday Morning Sports Update</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-ladies-footballers-lose-galway-ireland-16-final/" rel="bookmark" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-INterview-218x150.jpg" alt="" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-ladies-footballers-lose-galway-ireland-16-final/" rel="bookmark" title="Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final">Kerry Ladies Footballers Lose To Galway In All-Ireland Under 16 A Final</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5b59ab47525d4" data-td_block_id="td_uid_21_5b59ab47525d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5b59ab47525d4" data-td_block_id="td_uid_21_5b59ab47525d4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK - Skyscraper - News -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9266754269888174"
     data-ad-slot="5424333647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5b59ab476b84a_rand td-pb-border-top"  data-td-block-uid="td_uid_24_5b59ab476b84a" ><script>var block_td_uid_24_5b59ab476b84a = new tdBlock();
block_td_uid_24_5b59ab476b84a.id = "td_uid_24_5b59ab476b84a";
block_td_uid_24_5b59ab476b84a.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5b59ab476b84a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5b59ab476b84a.td_column_number = "1";
block_td_uid_24_5b59ab476b84a.block_type = "td_block_21";
block_td_uid_24_5b59ab476b84a.post_count = "3";
block_td_uid_24_5b59ab476b84a.found_posts = "22554";
block_td_uid_24_5b59ab476b84a.header_color = "#";
block_td_uid_24_5b59ab476b84a.ajax_pagination_infinite_stop = "";
block_td_uid_24_5b59ab476b84a.max_num_pages = "7518";
tdBlocksArray.push(block_td_uid_24_5b59ab476b84a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_24_5b59ab476b84a class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-Match-Report-150x150.jpg" alt="" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-v-galway-ladies-16-ireland-final-match-report/" rel="bookmark" title="Kerry v Galway Ladies Under 16 All Ireland Final Match Report">Kerry v Galway Ladies Under 16 All Ireland Final Match Report</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T10:05:18+00:00" >26th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Dan Kearney has a full match report on Kerry&#039;s disappointing defeat to Galway in the Ladies Under 16 &quot;A&quot; All-Ireland Football Final in Toomevara.

                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" rel="bookmark" title="Thursday Local GAA Fixtures &#038; Results"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Thursday-Gaa-Fixtures-150x150.jpg" alt="" title="Thursday Local GAA Fixtures &#038; Results"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/thursday-local-gaa-fixtures-results-12/" rel="bookmark" title="Thursday Local GAA Fixtures &#038; Results">Thursday Local GAA Fixtures &#038; Results</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T09:58:26+00:00" >26th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Co. Intermediate Hurling Championship Semi-Finals

Kilgarvan 2-14 Kilmoyley 0-11 
Causeway 3-19 Dr Crokes 3-15 

Killarney Carpet &amp; Furniture Center East Kerry Junior Championship for the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-150x150.jpg" alt="" title="Thursday Morning Sports Update"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/thursday-morning-sports-update-14/" rel="bookmark" title="Thursday Morning Sports Update">Thursday Morning Sports Update</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T09:56:30+00:00" >26th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    GAELIC GAMES

Cork captain Seamus Harnedy could miss Sunday&#039;s All Ireland Senior Hurling Championship semi final against Limerick.

The Rebels skipper is said to have picked...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><!-- /13660545/Sidebar_News_RK -->
<div id='div-gpt-ad-1479913501079-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });
</script>
</div></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_25_5b59ab47700b2_rand td-pb-border-top"  data-td-block-uid="td_uid_25_5b59ab47700b2" ><script>var block_td_uid_25_5b59ab47700b2 = new tdBlock();
block_td_uid_25_5b59ab47700b2.id = "td_uid_25_5b59ab47700b2";
block_td_uid_25_5b59ab47700b2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5b59ab47700b2_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5b59ab47700b2.td_column_number = "1";
block_td_uid_25_5b59ab47700b2.block_type = "td_block_21";
block_td_uid_25_5b59ab47700b2.post_count = "3";
block_td_uid_25_5b59ab47700b2.found_posts = "2118";
block_td_uid_25_5b59ab47700b2.header_color = "#";
block_td_uid_25_5b59ab47700b2.ajax_pagination_infinite_stop = "";
block_td_uid_25_5b59ab47700b2.max_num_pages = "706";
tdBlocksArray.push(block_td_uid_25_5b59ab47700b2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_25_5b59ab47700b2 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/south-kerry-greenway-protest-july-25th-2018/" rel="bookmark" title="South Kerry Greenway Protest – July 25th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="South Kerry Greenway Protest – July 25th, 2018"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/south-kerry-greenway-protest-july-25th-2018/" rel="bookmark" title="South Kerry Greenway Protest – July 25th, 2018">South Kerry Greenway Protest – July 25th, 2018</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-25T17:03:58+00:00" >25th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Yesterday up to 150 farmers took part in a national IFA protest outside Kerry County Council headquarters. Aisling O’Brien spoke to the group who...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/claim-uhk-crisis-point-july-25th-2018/" rel="bookmark" title="Claim that UHK is at Crisis Point – July 25th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Claim that UHK is at Crisis Point – July 25th, 2018"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/claim-uhk-crisis-point-july-25th-2018/" rel="bookmark" title="Claim that UHK is at Crisis Point – July 25th, 2018">Claim that UHK is at Crisis Point – July 25th, 2018</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-25T17:03:18+00:00" >25th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Fianna Fáil TD, John Brassil, says University Hospital Kerry is dealing with the departure of multiple consultants and that the sole remaining consultant pathologist...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/cahersiveen-can-compete-best-july-25th-2018/" rel="bookmark" title="Why Cahersiveen Can Compete with the Best – July 25th, 2018"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Why Cahersiveen Can Compete with the Best – July 25th, 2018"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/cahersiveen-can-compete-best-july-25th-2018/" rel="bookmark" title="Why Cahersiveen Can Compete with the Best – July 25th, 2018">Why Cahersiveen Can Compete with the Best – July 25th, 2018</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Admin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-25T17:01:50+00:00" >25th July 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    June O’Connell is opening a distillery in Cahersiveen and says it has the potential to create more than 50 jobs by the third year...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-1651345250"><!-- /13660545/Footers_RK -->
<div id='div-gpt-ad-1478867647208-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });
</script>
</div>
</div> </div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.radiokerry.ie/"><img class="td-retina-data" src="//radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry"/></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#dbb2b5bdb49ba9babfb2b4b0bea9a9a2f5b2be"><span class="__cf_email__" data-cfemail="41282f272e01332025282e2a243333386f2824">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a></span></div>		
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5b59ab47776ef
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.radiokerry.js?ver=1.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":1494,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Cached page for great performance -->