<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Tenth of Ireland&#039;s wind energy electricity export capacity produced in Kerry | Radio Kerry</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
    <link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg" /><meta name="author" content="radiokerrynews">
<link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tenth of Ireland&#039;s wind energy electricity export capacity produced in Kerry | Radio Kerry" />
<meta property="og:description" content="Over a tenth of Ireland&#8217;s electricity produced by wind energy for export, is located in Kerry. Figures furnished to Kerry County Council by EirGrid and ESB Networks on October 5th, 2017 &#8211; of installed and operational wind farms &#8211; indicated the county&#8217;s capacity stood at 328 megawatts. National installed wind capacity on the same date &hellip;" />
<meta property="og:url" content="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" />
<meta property="og:site_name" content="Radio Kerry" />
<meta property="article:publisher" content="http://www.facebook.com/radiokerry" />
<meta property="article:tag" content="Cllr John Lucid" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="Fianna Fail" />
<meta property="article:tag" content="Kerry" />
<meta property="article:tag" content="Kerry County Council" />
<meta property="article:tag" content="wind energy" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-12-08T11:10:41+00:00" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg" />
<meta property="og:image:width" content="5568" />
<meta property="og:image:height" content="3712" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Over a tenth of Ireland&#8217;s electricity produced by wind energy for export, is located in Kerry. Figures furnished to Kerry County Council by EirGrid and ESB Networks on October 5th, 2017 &#8211; of installed and operational wind farms &#8211; indicated the county&#8217;s capacity stood at 328 megawatts. National installed wind capacity on the same date [&hellip;]" />
<meta name="twitter:title" content="Tenth of Ireland&#039;s wind energy electricity export capacity produced in Kerry | Radio Kerry" />
<meta name="twitter:site" content="@radiokerry" />
<meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg" />
<meta name="twitter:creator" content="@radiokerry" />
<meta property="DC.date.issued" content="2017-12-08T11:10:41+00:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry Comments Feed" href="//www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/program-schedule.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/djonair.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='youtube-live-css'  href='//www.radiokerry.ie/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/css/widget.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/themicons.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.radiokerry.ie/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry"],"Category":["Featured","News"],"Tag":["Cllr John Lucid","electricity","Fianna Fail","Kerry","Kerry County Council","wind energy"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.radiokerry.ie/?p=156100' />
<link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F&#038;format=xml" />
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="http:\/\/bit.ly\/2jodMzD";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>

<body class="single single-post postid-156100 single-format-standard tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-65752"><a href="http://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.radiokerry.ie/news/featured-news/">Featured</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/news/featured-news/top/">TOP</a></li>
</ul>
</li>
<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/badminton/">Badminton</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/">GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-153719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153719"><a href="http://www.radiokerry.ie/events/">Events</a></li>
	<li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<style type="text/css">
    
.radioheader {
    margin-bottom: 0;
    background-color: #ffffff;
    width: 350px;
    margin: 0 auto -57px auto;
    margin-top: -28px;
    position: relative;
    z-index: 99;
    background: transparent;
}
.td-header-top-menu-full{
    background-color:#eaeaea !important;
}

.radioheader .on-air-dj-avatar img {
    width: 130px !important;
    height: 130px !important;
    max-width: 130px !important;
    margin-top: -30px;
}
.radioheader .widget{
    margin-bottom:0px;
    font-size: 15px !important;
}
.radioheader .widget li {
    font-size: 17px !important;
    margin-top: 53px;
}
.radioheader .on-air-show-desc{
    display:none;
    
}
.radioheader .widgettitle {
    margin: 0 0 0px 150px;
    color: #b5ce2f;
    position: relative;
    top: 60px;
}
//*.td-header-wrap {
    background:#00478c;
}*//
.radioheader .on-air-dj{
    color:white;
    font-size:13px;
}
.on-air-dj-avatar {
    width: 150px;
    padding-bottom: 0;
    margin-bottom: -10px;
}
.on-air-list{
    margin:0;
}
.td-header-top-menu-full {
   background-color: #eaeaea !important;
}

.radioheader .widgettitle:after, .radioheader .widgettitle {
    background-color: white;
}
.td-header-sp-logo img {
    top: 150px;
}
.radioheader{
    overflow: visible;
}
.radioheader-social-btns{
    position: relative;
    left: 500px;
    top: -90px;
}
.td-header-style-8 .td-header-main-menu {
    padding-left: 0px !important;
}

.on-air-list .on-air-dj a {
    font-size: 22px;
    font-weight: 500;
    position: relative;
    left: -58px;
    color: #b5ce2f;
}  

.widget .DJ_Widget {
    margin-bottom: 10px;
}

.on-air-dj-avatar img {
    width: 80px;
    height: 80px;
}


</style>
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.radiokerry.ie/">
            <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
            <span class="td-visual-hidden">Radio Kerry</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 8, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="http://www.radiokerry.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="http://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="http://www.radiokerry.ie/about-us/">About Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
	<div class="widget DJ_Widget header-radio">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.radiokerry.ie/wp-content/uploads/sites/16/Francis-Jones-11-to-1-Club-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="francis-jones-11-to-1-club-1" /><noscript><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Francis-Jones-11-to-1-Club-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="francis-jones-11-to-1-club-1" /></noscript></span><div class="on-air-post-title">The 11 to 1 Club</div><span class="radio-clear"></span></li>			</ul>
		</div>
		
					<div class="social-btns">
						<img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" />
					</div>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
        <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="http://www.radiokerry.ie/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a2a89180d9b1_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a2a89180d9b1" ><script>var block_td_uid_1_5a2a89180d9b1 = new tdBlock();
block_td_uid_1_5a2a89180d9b1.id = "td_uid_1_5a2a89180d9b1";
block_td_uid_1_5a2a89180d9b1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a2a89180d9b1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5a2a89180d9b1.td_column_number = "3";
block_td_uid_1_5a2a89180d9b1.block_type = "td_block_mega_menu";
block_td_uid_1_5a2a89180d9b1.post_count = "4";
block_td_uid_1_5a2a89180d9b1.found_posts = "26891";
block_td_uid_1_5a2a89180d9b1.header_color = "";
block_td_uid_1_5a2a89180d9b1.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a2a89180d9b1.max_num_pages = "6723";
tdBlocksArray.push(block_td_uid_1_5a2a89180d9b1);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a2a89180d9b1" id="td_uid_2_5a2a891811581" data-td_block_id="td_uid_1_5a2a89180d9b1" data-td_filter_value="" href="http://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a2a89180d9b1"  id="td_uid_3_5a2a89181184e" data-td_block_id="td_uid_1_5a2a89180d9b1" data-td_filter_value="2143" href="http://www.radiokerry.ie/news/featured-news/">Featured</a><a class="mega-menu-sub-cat-td_uid_1_5a2a89180d9b1"  id="td_uid_4_5a2a891811bcb" data-td_block_id="td_uid_1_5a2a89180d9b1" data-td_filter_value="11319" href="http://www.radiokerry.ie/news/featured-news/top/">TOP</a></div></div><div id=td_uid_1_5a2a89180d9b1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" rel="bookmark" title="Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh-218x150.jpg" alt="" title="Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" rel="bookmark" title="Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry">Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/pna-written-minister-highlight-issues-concern-kerry-mental-health-services/" rel="bookmark" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/PNA-logo-218x150.jpg" alt="" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/pna-written-minister-highlight-issues-concern-kerry-mental-health-services/" rel="bookmark" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services">PNA has written to Minister to highlight issues of concern in&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-experienced-drier-usual-november/" rel="bookmark" title="Kerry experienced a drier-than-usual November"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Met_Eireann_Logo-1-218x150.png" alt="" title="Kerry experienced a drier-than-usual November"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-experienced-drier-usual-november/" rel="bookmark" title="Kerry experienced a drier-than-usual November">Kerry experienced a drier-than-usual November</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/italian-skipper-reunited-yacht-washed-west-kerry/" rel="bookmark" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/MICHELE-218x150.jpg" alt="" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/italian-skipper-reunited-yacht-washed-west-kerry/" rel="bookmark" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry">Italian skipper reunited with yacht that drifted from Newfoundland to Kerry</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a2a89180d9b1" data-td_block_id="td_uid_1_5a2a89180d9b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a2a89180d9b1" data-td_block_id="td_uid_1_5a2a89180d9b1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5a2a891828bcc_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_5a2a891828bcc" ><script>var block_td_uid_5_5a2a891828bcc = new tdBlock();
block_td_uid_5_5a2a891828bcc.id = "td_uid_5_5a2a891828bcc";
block_td_uid_5_5a2a891828bcc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5a2a891828bcc_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5a2a891828bcc.td_column_number = "3";
block_td_uid_5_5a2a891828bcc.block_type = "td_block_mega_menu";
block_td_uid_5_5a2a891828bcc.post_count = "4";
block_td_uid_5_5a2a891828bcc.found_posts = "19810";
block_td_uid_5_5a2a891828bcc.header_color = "";
block_td_uid_5_5a2a891828bcc.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a2a891828bcc.max_num_pages = "4953";
tdBlocksArray.push(block_td_uid_5_5a2a891828bcc);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5a2a891828bcc" id="td_uid_6_5a2a89182bfb6" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="" href="http://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_7_5a2a89182c3e8" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4150" href="http://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_8_5a2a89182c782" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4148" href="http://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_9_5a2a89182cb8f" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4746" href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_10_5a2a89182d153" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="5597" href="http://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_11_5a2a89182d5ef" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4634" href="http://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_12_5a2a89182d913" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4037" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_13_5a2a89182deae" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="5402" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_14_5a2a89182e4f4" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4035" href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_15_5a2a89182e896" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4151" href="http://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_16_5a2a89182eb5a" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4744" href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_17_5a2a89182ee18" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4149" href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_5_5a2a891828bcc"  id="td_uid_18_5a2a89182f124" data-td_block_id="td_uid_5_5a2a891828bcc" data-td_filter_value="4745" href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_5_5a2a891828bcc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/friday-local-soccer-fixtures-results-21/" rel="bookmark" title="Friday Local Soccer Fixtures &#038; Results"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-District-League-KDL-218x150.jpg" alt="" title="Friday Local Soccer Fixtures &#038; Results"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/friday-local-soccer-fixtures-results-21/" rel="bookmark" title="Friday Local Soccer Fixtures &#038; Results">Friday Local Soccer Fixtures &#038; Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/morning-sports-update-352/" rel="bookmark" title="Morning Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-218x150.jpg" alt="" title="Morning Sports Update"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/morning-sports-update-352/" rel="bookmark" title="Morning Sports Update">Morning Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/westmeath-opposition-killarney-celtic-fai-junior-cup/" rel="bookmark" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/KIllarney-Celtic-218x150.jpg" alt="" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/westmeath-opposition-killarney-celtic-fai-junior-cup/" rel="bookmark" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup">Westmeath Opposition For Killarney Celtic In FAI Junior Cup</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/central-region-gaa-officers-elected-2018/" rel="bookmark" title="Central Region GAA Officers Elected For 2018"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/gaa-218x150.png" alt="" title="Central Region GAA Officers Elected For 2018"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/central-region-gaa-officers-elected-2018/" rel="bookmark" title="Central Region GAA Officers Elected For 2018">Central Region GAA Officers Elected For 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a2a891828bcc" data-td_block_id="td_uid_5_5a2a891828bcc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a2a891828bcc" data-td_block_id="td_uid_5_5a2a891828bcc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-153719"><a href="http://www.radiokerry.ie/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  <div style="text-align: center; " id="advads-145536024"><!-- /13660545/Headers_News_RK -->
<div id='div-gpt-ad-1484911936358-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1484911936358-1'); });
</script>
</div>
</div></div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-156100" class="post-156100 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-news tag-cllr-john-lucid tag-electricity tag-fianna-fail tag-kerry tag-kerry-county-council tag-wind-energy" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  style="background-color:#00478c; color:#fff; border-color:#00478c;" href="http://www.radiokerry.ie/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T11:10:41+00:00" >8th December 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry&url=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F&via=radiokerry"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg&description=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" data-text="Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg" data-caption="30.6.17 Mayor of Listowel - Cathaoirleach of Listowel Municipal District - Cllr John Lucid (FF) . Takes to the chambers at Kerry Conty Council Offices in Tralee . 

Photo By Domnick Walsh © Eye Focus LTD - www.dwalshphoto.ieTralee Co Kerry Ireland Mobile Phone : 00353 87 26 72 033 Land Line : 00 353 66 71 22 981 E/mail : info@dwalshphoto.ie WEB Site :  www.dwalshphoto.ie"><img width="696" height="464" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh-696x464.jpg" alt="" title="cathaoirleach-listowel-john-lucid-2017-domnick-walsh"/></a><figcaption class="wp-caption-text">30.6.17 Mayor of Listowel - Cathaoirleach of Listowel Municipal District - Cllr John Lucid (FF) . Takes to the chambers at Kerry Conty Council Offices in Tralee . 

Photo By Domnick Walsh © Eye Focus LTD - www.dwalshphoto.ieTralee Co Kerry Ireland Mobile Phone : 00353 87 26 72 033 Land Line : 00 353 66 71 22 981 E/mail : <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4a23242c250a2e3d2b2639223a22253e2564232f">[email&#160;protected]</a> WEB Site :  www.dwalshphoto.ie</figcaption></figure></div>
        <p>Over a tenth of Ireland&#8217;s electricity produced by wind energy for export, is located in Kerry. </p>
<p>Figures furnished to Kerry County Council by EirGrid and ESB Networks on October 5th, 2017 &#8211; of installed and operational wind farms &#8211; indicated the county&#8217;s capacity stood at 328 megawatts. </p>
<p>National installed wind capacity on the same date was 3,049 megawatts &#8211; meaning 10.8% of national export capacity was located in Kerry. </p>
<div class="td-a-rec td-a-rec-id-content_inline  "> <div style="text-align: center; " id="advads-1335014159"><!-- /13660545/Inlines_News_RK -->
<div id='div-gpt-ad-1479913501079-4'>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-4'); });
</script>
</div>
</div></div><p>The information was provided to Fianna Fáil Cllr John Lucid who tabled a motion on the issue at the recent meeting of Kerry County Council. </p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.radiokerry.ie/tag/cllr-john-lucid/">Cllr John Lucid</a></li><li><a href="http://www.radiokerry.ie/tag/electricity/">electricity</a></li><li><a href="http://www.radiokerry.ie/tag/fianna-fail/">Fianna Fail</a></li><li><a href="http://www.radiokerry.ie/tag/kerry/">Kerry</a></li><li><a href="http://www.radiokerry.ie/tag/kerry-county-council/">Kerry County Council</a></li><li><a href="http://www.radiokerry.ie/tag/wind-energy/">wind energy</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry&url=http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg&description=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tenth+of+Ireland%E2%80%99s+wind+energy+electricity+export+capacity+produced+in+Kerry%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Ftenth-irelands-wind-energy-electricity-export-capacity-produced-kerry%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/" data-text="Tenth of Ireland&#8217;s wind energy electricity export capacity produced in Kerry" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="radiokerrynews"></span><meta itemprop="datePublished" content="2017-12-08T11:10:41+00:00"><meta itemprop="dateModified" content="2017-12-08T11:10:41+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/tenth-irelands-wind-energy-electricity-export-capacity-produced-kerry/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Tenth of Ireland&#039;s wind energy electricity export capacity produced in Kerry"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Cathaoirleach-Listowel-John-Lucid-2017-Domnick-Walsh.jpg"><meta itemprop="width" content="5568"><meta itemprop="height" content="3712"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_21_5a2a8918a10e0_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_21_5a2a8918a10e0" ><script>var block_td_uid_21_5a2a8918a10e0 = new tdBlock();
block_td_uid_21_5a2a8918a10e0.id = "td_uid_21_5a2a8918a10e0";
block_td_uid_21_5a2a8918a10e0.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5a2a8918a10e0_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":156100,"live_filter_cur_post_author":"83"}';
block_td_uid_21_5a2a8918a10e0.td_column_number = "3";
block_td_uid_21_5a2a8918a10e0.block_type = "td_block_related_posts";
block_td_uid_21_5a2a8918a10e0.post_count = "3";
block_td_uid_21_5a2a8918a10e0.found_posts = "26890";
block_td_uid_21_5a2a8918a10e0.header_color = "";
block_td_uid_21_5a2a8918a10e0.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a2a8918a10e0.max_num_pages = "8964";
tdBlocksArray.push(block_td_uid_21_5a2a8918a10e0);
</script><h4 class="td-related-title"><a id="td_uid_22_5a2a8918ddd32" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5a2a8918a10e0" href="#">RELATED ARTICLES</a><a id="td_uid_23_5a2a8918ddd8e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5a2a8918a10e0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5a2a8918a10e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/pna-written-minister-highlight-issues-concern-kerry-mental-health-services/" rel="bookmark" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/PNA-logo-218x150.jpg" alt="" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/pna-written-minister-highlight-issues-concern-kerry-mental-health-services/" rel="bookmark" title="PNA has written to Minister to highlight issues of concern in Kerry mental health services">PNA has written to Minister to highlight issues of concern in Kerry mental health services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/kerry-experienced-drier-usual-november/" rel="bookmark" title="Kerry experienced a drier-than-usual November"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Met_Eireann_Logo-1-218x150.png" alt="" title="Kerry experienced a drier-than-usual November"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/kerry-experienced-drier-usual-november/" rel="bookmark" title="Kerry experienced a drier-than-usual November">Kerry experienced a drier-than-usual November</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/italian-skipper-reunited-yacht-washed-west-kerry/" rel="bookmark" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/MICHELE-218x150.jpg" alt="" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/italian-skipper-reunited-yacht-washed-west-kerry/" rel="bookmark" title="Italian skipper reunited with yacht that drifted from Newfoundland to Kerry">Italian skipper reunited with yacht that drifted from Newfoundland to Kerry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a2a8918a10e0" data-td_block_id="td_uid_21_5a2a8918a10e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a2a8918a10e0" data-td_block_id="td_uid_21_5a2a8918a10e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK - Skyscraper - News -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9266754269888174"
     data-ad-slot="5424333647"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><!-- /13660545/Sidebar_News_RK -->
<div id='div-gpt-ad-1479913501079-7'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-7'); });
</script>
</div></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_5a2a8918ea0df_rand td-pb-border-top"  data-td-block-uid="td_uid_24_5a2a8918ea0df" ><script>var block_td_uid_24_5a2a8918ea0df = new tdBlock();
block_td_uid_24_5a2a8918ea0df.id = "td_uid_24_5a2a8918ea0df";
block_td_uid_24_5a2a8918ea0df.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"Sports News","custom_url":"http:\/\/www.radiokerry.ie\/sport\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_5a2a8918ea0df_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_5a2a8918ea0df.td_column_number = "1";
block_td_uid_24_5a2a8918ea0df.block_type = "td_block_21";
block_td_uid_24_5a2a8918ea0df.post_count = "3";
block_td_uid_24_5a2a8918ea0df.found_posts = "19810";
block_td_uid_24_5a2a8918ea0df.header_color = "#";
block_td_uid_24_5a2a8918ea0df.ajax_pagination_infinite_stop = "";
block_td_uid_24_5a2a8918ea0df.max_num_pages = "6604";
tdBlocksArray.push(block_td_uid_24_5a2a8918ea0df);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/sport/">Sports News</a></h4></div><div id=td_uid_24_5a2a8918ea0df class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/friday-local-soccer-fixtures-results-21/" rel="bookmark" title="Friday Local Soccer Fixtures &#038; Results"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-District-League-KDL-150x150.jpg" alt="" title="Friday Local Soccer Fixtures &#038; Results"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/friday-local-soccer-fixtures-results-21/" rel="bookmark" title="Friday Local Soccer Fixtures &#038; Results">Friday Local Soccer Fixtures &#038; Results</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T11:04:34+00:00" >8th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Denny Division 2A 
7-30  Classic Fc B  v  Ballybunion Fc, Venue Mounthawk Park Grass Pitch 

Denny Division 2B 
7-30  Mainebank...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/morning-sports-update-352/" rel="bookmark" title="Morning Sports Update"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-150x150.jpg" alt="" title="Morning Sports Update"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/morning-sports-update-352/" rel="bookmark" title="Morning Sports Update">Morning Sports Update</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T08:20:42+00:00" >8th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    SOCCER

Arsenal finished their Europa League group campaign with a comprehensive win last night. 

Jack Wilshere and Theo Walcott both found the back of the...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/westmeath-opposition-killarney-celtic-fai-junior-cup/" rel="bookmark" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/KIllarney-Celtic-150x150.jpg" alt="" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/westmeath-opposition-killarney-celtic-fai-junior-cup/" rel="bookmark" title="Westmeath Opposition For Killarney Celtic In FAI Junior Cup">Westmeath Opposition For Killarney Celtic In FAI Junior Cup</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrysport/">radiokerrysport</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-08T08:17:27+00:00" >8th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Killarney Celtic have been drawn away to Willow Park from Athlone in the last 32 of the FAI New Balance Junior Cup. 

Celtic will...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MPU - Schedule - RK -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9266754269888174"
     data-ad-slot="8764813449"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_25_5a2a891906c88_rand td-pb-border-top"  data-td-block-uid="td_uid_25_5a2a891906c88" ><script>var block_td_uid_25_5a2a891906c88 = new tdBlock();
block_td_uid_25_5a2a891906c88.id = "td_uid_25_5a2a891906c88";
block_td_uid_25_5a2a891906c88.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"1515, 1518","custom_title":"Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5a2a891906c88_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5a2a891906c88.td_column_number = "1";
block_td_uid_25_5a2a891906c88.block_type = "td_block_21";
block_td_uid_25_5a2a891906c88.post_count = "3";
block_td_uid_25_5a2a891906c88.found_posts = "1184";
block_td_uid_25_5a2a891906c88.header_color = "#";
block_td_uid_25_5a2a891906c88.ajax_pagination_infinite_stop = "";
block_td_uid_25_5a2a891906c88.max_num_pages = "395";
tdBlocksArray.push(block_td_uid_25_5a2a891906c88);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/podcasts/">Podcasts</a></h4></div><div id=td_uid_25_5a2a891906c88 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/daughters-drive-increase-awareness-rare-heart-condition-december-7th-2017/" rel="bookmark" title="A Daughter’s Drive to Increase Awareness of Rare Heart Condition – December 7th, 2017"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="A Daughter’s Drive to Increase Awareness of Rare Heart Condition – December 7th, 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/daughters-drive-increase-awareness-rare-heart-condition-december-7th-2017/" rel="bookmark" title="A Daughter’s Drive to Increase Awareness of Rare Heart Condition – December 7th, 2017">A Daughter’s Drive to Increase Awareness of Rare Heart Condition – December 7th, 2017</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T17:34:45+00:00" >7th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Catherine Fowler’s life was torn apart when her beloved father, Tim Fleming, who was originally from Fossa, died from a rare condition, aortic dissection....                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/dreading-christmas/" rel="bookmark" title="Dreading Christmas"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Dreading Christmas"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/dreading-christmas/" rel="bookmark" title="Dreading Christmas">Dreading Christmas</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T11:47:36+00:00" >7th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Junior Locke from St Vincent De Paul responds to a letter Deirdre got about a listener who is dreading Christmas this year.

http://media.radiokerry.ie/upload/radiokerry/audio/Junior.mp3                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/smoky-coal/" rel="bookmark" title="Smoky Coal"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-150x150.jpg" alt="" title="Smoky Coal"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/smoky-coal/" rel="bookmark" title="Smoky Coal">Smoky Coal</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T11:47:08+00:00" >7th December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Deirdre spoke to climatologist John Sweeny on the recent statement that from 2019 on you won’t be allowed to burn Smokey coal and also...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/radiokerry" target="_blank">@radiokerry</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_26_5a2a891916021_rand td-pb-border-top"  data-td-block-uid="td_uid_26_5a2a891916021" ><div id=td_uid_26_5a2a891916021 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-7 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcIU4Hnh9g-" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24254535_508827132831619_5880804422958710784_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bb4ipZFBUO9" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23824554_2067096713520961_862010940013412352_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bb2LT-3B0YP" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23823686_170452083541329_1672402416147890176_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbucaEFBqcm" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23667699_1847159905573956_9078383346920194048_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbB0vSjh6EQ" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23101534_1978675725745059_4051938693269684224_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bajm4yUBFPR" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22711054_291645034683951_9037434454410264576_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BajdWovBMKE" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c32.0.1016.1016/22638902_351337801959889_862778755611885568_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  ">  <div style="text-align: center; " id="advads-1294361976"><!-- /13660545/Footers_News_RK -->
<div id='div-gpt-ad-1479913501079-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479913501079-1'); });
</script>
</div>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.radiokerry.ie/"><img class="td-retina-data" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry"/></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#375e595158774556535e585c5245454e195e52"><span class="__cf_email__" data-cfemail="5c35323a331c2e3d38353337392e2e25723539">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 5a2a89191dac2
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.radiokerry.js?ver=1.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"80c1466912","applicationID":"56459769","transactionName":"NQABMEdQChVVBhdaXgxKIgdBWAsIGxYKXVYOAA==","queueTime":0,"applicationTime":2668,"atts":"GUcCRg9KGRs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->