<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><!--[if IE]><![endif]-->
    <title>Fur clothes - Yes or no? | Radio Kerry</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//www.radiokerry.ie/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="/wp-content/themes/Newspaper/custom.css" />
    <link rel="stylesheet" id="wp-forecast-css" href="//www.radiokerry.ie/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" /><meta name="author" content="Radio Kerry">
<link rel="icon" type="image/png" href="//www.radiokerry.ie/wp-content/uploads/sites/16/rk-favico-7.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="//www.radiokerry.ie/fur-clothes-yes-no/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fur clothes - Yes or no? | Radio Kerry" />
<meta property="og:description" content="After a listener who inherited a fur coat and was ashamed to wear it, Deirdre spoke to Irelands only Furrier from Dublin Caroline Barnardo to discuss all things fur. http://media.radiokerry.ie/upload/radiokerry/audio/Furrrrr.mp3" />
<meta property="og:url" content="http://www.radiokerry.ie/fur-clothes-yes-no/" />
<meta property="og:site_name" content="Radio Kerry" />
<meta property="article:publisher" content="http://www.facebook.com/radiokerry" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2017-09-05T15:50:28+01:00" />
<meta property="og:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After a listener who inherited a fur coat and was ashamed to wear it, Deirdre spoke to Irelands only Furrier from Dublin Caroline Barnardo to discuss all things fur. http://media.radiokerry.ie/upload/radiokerry/audio/Furrrrr.mp3" />
<meta name="twitter:title" content="Fur clothes - Yes or no? | Radio Kerry" />
<meta name="twitter:site" content="@radiokerry" />
<meta name="twitter:image" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" />
<meta name="twitter:creator" content="@radiokerry" />
<meta property="DC.date.issued" content="2017-09-05T15:50:28+01:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Feed" href="//www.radiokerry.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Comments Feed" href="//www.radiokerry.ie/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Radio Kerry &raquo; Fur clothes &#8211; Yes or no? Comments Feed" href="//www.radiokerry.ie/fur-clothes-yes-no/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='audio4-html5_site_css-css'  href='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/audio4_html5.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='slider-css-css'  href='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/program-schedule.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='//www.radiokerry.ie/wp-content/plugins/radio-station/templates/djonair.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kastCSS-css'  href='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='kastRoboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='cookielawinfo-style-css'  href='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.radiokerry.ie/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='youtube-live-css'  href='//www.radiokerry.ie/wp-content/plugins/youtube-live-stream-auto-embed/assets/css/youtube-live-style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/css/widget.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-font-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/themicons.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-podcast-widget-styles-theme-css'  href='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/skin/pixels/css/style.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/video-js.css?ver=5.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='video-js-kg-skin-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/video-js/kg-video-js-skin.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='//www.radiokerry.ie/wp-includes/css/dashicons.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<link rel='stylesheet' id='kgvid_video_styles-css'  href='//www.radiokerry.ie/wp-content/plugins/video-embed-thumbnail-generator/css/kgvid_styles.css?ver=4.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//www.radiokerry.ie/wp-content/themes/Newspaper/style.css?ver=7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f8c5b709cd415582903f38f934746101' type='text/css' media='all' />
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.mousewheel.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/jquery.touchSwipe.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/swfobject.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.cache.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/lastfm.api.md5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/lbg-audio4-html5-shoutcast/audio4_html5/js/audio4_html5.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var kast = {"asset":{"css":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.css"},"js":{"default":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/-kast-wp-v1.2-b12000\/assets\/jquery.kast-1.2.min.js","jquery":"http:\/\/www.radiokerry.ie\/wp-includes\/js\/jquery\/jquery.js?ver=1.12.4"}},"host":"http:\/\/radiokerry.mp3.miisolutions.net:8050\/radiokerry\/radiokerry_128kMP3","port":"8050","protocol":"http","version":"1","sid":"1","statsPath":"stats","playedPath":"http:\/\/media.radiokerry.ie\/mediamanager\/embed\/run_cron\/","directStreamURL":"http:\/\/radiokerry.ie\/wp-content\/plugins\/harpoon-radioplayer\/radiokerry\/","ui":"colored","theme":"dark","colors":{"primary":"yellow","accent":"indigo"},"startTemplate":"minimized","position":"right","container":"body","autoPlay":"","autoUpdate":"","artwork":"1","statusBar":"","minimizeMaximize":"1","muteUnmute":"1","startMuted":"","serverInfo":"","played":"","currentTrack":"Radio Kerry","currentArtist":"Online","playedTracks":"","offlineCheck":"","mobileCare":"low","language":{"offlineText":"Temporarily Offline","playedText":"Played","unknownTrackText":"","unknownArtistText":""},"irrelaventWords":"\"feat.\", \"ft.\", \"Feat.\", \"Ft.\"","overHTTPS":"","direct":"1","continuous":"1","betaProxies":"","onReady":"function () {}","onAudioLoad":"function () {}","onMobile":"function () {}","onPlay":"function () {}","onPause":"function () {}","onStop":"function () {}","onMute":"function () {}","onUnmute":"function () {}","onMinimize":"function () {}","onMaximize":"function () {}","onUpdate":"function () {}","onUpdateAll":"function () {}","onCurrentArtwork":"function () {}","onPlayedArtworks":"function () {}","onCurrentInfo":"function () {}","onPlayedInfo":"function () {}","onDynamicColors":"function () {}","onDynamicColorsContrast":"function () {}","onDynamicTheme":"function () {}"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.init.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.min.js?ver=1.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.0.0'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.8.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/jplayer/jquery.jplayer.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/podcast-player-widget/jplayer/add-on/jplayer.playlist.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/\/","asynch":true,"dir_uri":null,"positions":[],"page_targeting":{"Page":["fur-clothes-yes-no"],"Category":["Podcast","Talkabout"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/google-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/dfp-ads/assets/js/dfp-ads.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<link rel='https://api.w.org/' href='//www.radiokerry.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//www.radiokerry.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//www.radiokerry.ie/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='//www.radiokerry.ie/?p=149742' />
<link rel="alternate" type="application/json+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Ffur-clothes-yes-no%2F" />
<link rel="alternate" type="text/xml+oembed" href="//www.radiokerry.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.radiokerry.ie%2Ffur-clothes-yes-no%2F&#038;format=xml" />
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>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</script>

<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script src='//www.googletagservices.com/tag/js/gpt.js'></script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/13660545/Radiokerry_TEST_Skin', [1, 1], 'div-gpt-ad-1503479941658-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>
</head><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="//www.radiokerry.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type1";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], .post a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/www.radiokerry.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#01478d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="https:\/\/www.ryanair.com\/ie\/en\/?utm_source=Google%20DFP&utm_medium=skin&utm_campaign=Kerry%20Airport";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-16104418-1', 'auto');
  ga('send', 'pageview');
 
</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="5051d84671e7e21e475138e31f60f801"><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.radiokerry.ie/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head>

<body class="single single-post postid-149742 single-format-standard fur-clothes-yes-no td-black wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type1 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    <div id="td-outer-wrap" class="background-skin-ad-holder">
        </div>

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-65752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-65752"><a href="http://www.radiokerry.ie/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.radiokerry.ie/news/featured-news/">Featured</a></li>
</ul>
</li>
<li id="menu-item-65755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/badminton/">Badminton</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/basketball/">Basketball</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/featured/">Featured</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/">GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a></li>
	<li class="menu-item-0"><a href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></li>
</ul>
</li>
<li id="menu-item-65757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li id="menu-item-67247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li id="menu-item-122760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li id="menu-item-67357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67357"><a href="#">Notice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-122417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122417"><a href="http://www.radiokerry.ie/bingo-numbers-2/">Bingo</a></li>
	<li id="menu-item-123957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li id="menu-item-123958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
	<li id="menu-item-128985" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-128985"><a href="http://www.radiokerry.ie/128966-2/">Radio Kerry Kerry Sports/Randles Bros Sports Star Award Winners<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-128897" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-128897"><a href="http://www.radiokerry.ie/vote-sports-star-month-january/">Vote for your Sports Star for the Month for January</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <!--
Header style 8
-->
<style type="text/css">
    
.radioheader {
    margin-bottom: 0;
    background-color: #ffffff;
    width: 350px;
    margin: 0 auto -57px auto;
    margin-top: -28px;
    position: relative;
    z-index: 99;
    background: transparent;
}
.td-header-top-menu-full{
    background-color:#eaeaea !important;
}

.radioheader .on-air-dj-avatar img {
    width: 130px !important;
    height: 130px !important;
    max-width: 130px !important;
    margin-top: -30px;
}
.radioheader .widget{
    margin-bottom:0px;
    font-size: 15px !important;
}
.radioheader .widget li {
    font-size: 17px !important;
    margin-top: 53px;
}
.radioheader .on-air-show-desc{
    display:none;
    
}
.radioheader .widgettitle {
    margin: 0 0 0px 150px;
    color: #b5ce2f;
    position: relative;
    top: 60px;
}
//*.td-header-wrap {
    background:#00478c;
}*//
.radioheader .on-air-dj{
    color:white;
    font-size:13px;
}
.on-air-dj-avatar {
    width: 150px;
    padding-bottom: 0;
    margin-bottom: -10px;
}
.on-air-list{
    margin:0;
}
.td-header-top-menu-full {
   background-color: #eaeaea !important;
}

.radioheader .widgettitle:after, .radioheader .widgettitle {
    background-color: white;
}
.td-header-sp-logo img {
    top: 150px;
}
.radioheader{
    overflow: visible;
}
.radioheader-social-btns{
    position: relative;
    left: 500px;
    top: -90px;
}
.td-header-style-8 .td-header-main-menu {
    padding-left: 0px !important;
}

.on-air-list .on-air-dj a {
    font-size: 22px;
    font-weight: 500;
    position: relative;
    left: -58px;
    color: #b5ce2f;
}  

.widget .DJ_Widget {
    margin-bottom: 10px;
}

.on-air-dj-avatar img {
    width: 80px;
    height: 80px;
}


</style>
<div class="td-header-wrap td-header-style-8">
    <div class="td-container">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://www.radiokerry.ie/">
            <img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
            <span class="td-visual-hidden">Radio Kerry</span>
        </a>
            </div>
    </div>
    <div class="td-header-top-menu-full">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-4">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, September 5, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-66482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-66482"><a href="http://www.radiokerry.ie/contact-us/">Contact Us</a></li>
<li id="menu-item-66483" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66483"><a href="http://www.radiokerry.ie/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-67350" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67350"><a href="http://www.radiokerry.ie/about-us/">About Us</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                            </div>
        </div>
    </div>
	<div class="widget DJ_Widget header-radio">		<div class="widget">
			<h2 class="widgettitle">On-Air Now</h2>			
			<ul class="on-air-list">
				<li class="on-air-dj"><span class="on-air-dj-avatar"><img width="150" height="150" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="//www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="brendan" /><noscript><img width="150" height="150" src="//www.radiokerry.ie/wp-content/uploads/sites/16/brendan-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="brendan" /></noscript></span><div class="on-air-post-title">The Afternoon Show</div><span class="radio-clear"></span></li>			</ul>
		</div>
		
					<div class="social-btns">
						<img src="/wp-content/uploads/sites/16/radio-play-button.png?" class="btn-play" />
					</div>
				</div>    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
        <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-Retina-7.png" src="//www.radiokerry.ie/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Mobile-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://www.radiokerry.ie/">
			<img class="td-retina-data" data-retina="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" src="//www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png" alt="Radio Kerry" title="Radio Kerry"/>
		</a>
	    </div>
    <div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-65752"><a href="http://www.radiokerry.ie/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59aec8366b0ee_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_59aec8366b0ee" ><script>var block_td_uid_1_59aec8366b0ee = new tdBlock();
block_td_uid_1_59aec8366b0ee.id = "td_uid_1_59aec8366b0ee";
block_td_uid_1_59aec8366b0ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59aec8366b0ee_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_59aec8366b0ee.td_column_number = "3";
block_td_uid_1_59aec8366b0ee.block_type = "td_block_mega_menu";
block_td_uid_1_59aec8366b0ee.post_count = "4";
block_td_uid_1_59aec8366b0ee.found_posts = "25794";
block_td_uid_1_59aec8366b0ee.header_color = "";
block_td_uid_1_59aec8366b0ee.ajax_pagination_infinite_stop = "";
block_td_uid_1_59aec8366b0ee.max_num_pages = "6449";
tdBlocksArray.push(block_td_uid_1_59aec8366b0ee);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59aec8366b0ee" id="td_uid_2_59aec8366f6b5" data-td_block_id="td_uid_1_59aec8366b0ee" data-td_filter_value="" href="http://www.radiokerry.ie/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59aec8366b0ee"  id="td_uid_3_59aec8366f96d" data-td_block_id="td_uid_1_59aec8366b0ee" data-td_filter_value="2143" href="http://www.radiokerry.ie/news/featured-news/">Featured</a></div></div><div id=td_uid_1_59aec8366b0ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/29-objections-listowel-bypass-withdrawn/" rel="bookmark" title="29 objections to Listowel Bypass withdrawn"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Listowel-bypass-oral-hearing-218x150.jpg" alt="" title="29 objections to Listowel Bypass withdrawn"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/29-objections-listowel-bypass-withdrawn/" rel="bookmark" title="29 objections to Listowel Bypass withdrawn">29 objections to Listowel Bypass withdrawn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/small-kerry-community-saysrural-decline-area-deeply-worrying/" rel="bookmark" title="A small Kerry community says rural decline in the area is deeply worrying"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Denny-Street-Post-Box-e1504615521261-696x1237-1-218x150.jpg" alt="" title="A small Kerry community says rural decline in the area is deeply worrying"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/small-kerry-community-saysrural-decline-area-deeply-worrying/" rel="bookmark" title="A small Kerry community says rural decline in the area is deeply worrying">A small Kerry community says rural decline in the area is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/water-outages-ballybunion-lisselton-abbeydorney/" rel="bookmark" title="Water outages in Ballybunion, Lisselton and Abbeydorney"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/irish-water-218x150.png" alt="" title="Water outages in Ballybunion, Lisselton and Abbeydorney"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/water-outages-ballybunion-lisselton-abbeydorney/" rel="bookmark" title="Water outages in Ballybunion, Lisselton and Abbeydorney">Water outages in Ballybunion, Lisselton and Abbeydorney</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/gardai-asking-publics-help-identify-vehicle-believe-involved-local-burglaries/" rel="bookmark" title="Gardaí asking for public&#8217;s help to identify vehicle they believe was involved in local burglaries"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/VW-Golf-218x150.png" alt="" title="Gardaí asking for public&#8217;s help to identify vehicle they believe was involved in local burglaries"/></a></div>                <a href="http://www.radiokerry.ie/news/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/gardai-asking-publics-help-identify-vehicle-believe-involved-local-burglaries/" rel="bookmark" title="Gardaí asking for public&#8217;s help to identify vehicle they believe was involved in local burglaries">Gardaí asking for public&#8217;s help to identify vehicle they believe was&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59aec8366b0ee" data-td_block_id="td_uid_1_59aec8366b0ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59aec8366b0ee" data-td_block_id="td_uid_1_59aec8366b0ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-65755"><a href="http://www.radiokerry.ie/sport/">Sport</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_59aec83689097_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_4_59aec83689097" ><script>var block_td_uid_4_59aec83689097 = new tdBlock();
block_td_uid_4_59aec83689097.id = "td_uid_4_59aec83689097";
block_td_uid_4_59aec83689097.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1476","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_59aec83689097_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_59aec83689097.td_column_number = "3";
block_td_uid_4_59aec83689097.block_type = "td_block_mega_menu";
block_td_uid_4_59aec83689097.post_count = "4";
block_td_uid_4_59aec83689097.found_posts = "18672";
block_td_uid_4_59aec83689097.header_color = "";
block_td_uid_4_59aec83689097.ajax_pagination_infinite_stop = "";
block_td_uid_4_59aec83689097.max_num_pages = "4668";
tdBlocksArray.push(block_td_uid_4_59aec83689097);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_59aec83689097" id="td_uid_5_59aec8368b279" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="" href="http://www.radiokerry.ie/sport/">All</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_6_59aec8368b578" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4150" href="http://www.radiokerry.ie/sport/badminton/">Badminton</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_7_59aec8368b869" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4148" href="http://www.radiokerry.ie/sport/basketball/">Basketball</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_8_59aec8368bb2f" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4746" href="http://www.radiokerry.ie/sport/daily-updates/">Daily Updates</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_9_59aec8368be02" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="5597" href="http://www.radiokerry.ie/sport/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_10_59aec8368c1d1" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4634" href="http://www.radiokerry.ie/sport/gaa/">GAA</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_11_59aec8368c651" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4037" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/">Club GAA</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_12_59aec8368d205" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="5402" href="http://www.radiokerry.ie/sport/gaa/club-gaa-sport/county-league-round-up/">County League Round Up</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_13_59aec8368db5d" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4035" href="http://www.radiokerry.ie/sport/gaa/kerry-gaa/">Kerry Inter-County GAA</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_14_59aec8368e09f" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4151" href="http://www.radiokerry.ie/sport/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_15_59aec8368e492" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4744" href="http://www.radiokerry.ie/sport/horse-racing/">Horse Racing</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_16_59aec8368e7b3" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4149" href="http://www.radiokerry.ie/sport/kerry-soccer/">Kerry Soccer</a><a class="mega-menu-sub-cat-td_uid_4_59aec83689097"  id="td_uid_17_59aec8368ea4d" data-td_block_id="td_uid_4_59aec83689097" data-td_filter_value="4745" href="http://www.radiokerry.ie/sport/rugby/">Rugby</a></div></div><div id=td_uid_4_59aec83689097 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/lunchtime-sports-update-184/" rel="bookmark" title="Lunchtime Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Lunchtime-Sports-Update-218x150.jpg" alt="" title="Lunchtime Sports Update"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/lunchtime-sports-update-184/" rel="bookmark" title="Lunchtime Sports Update">Lunchtime Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/morning-sports-update-259/" rel="bookmark" title="Morning Sports Update"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Morning-Sports-Update-218x150.jpg" alt="" title="Morning Sports Update"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/morning-sports-update-259/" rel="bookmark" title="Morning Sports Update">Morning Sports Update</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/tuesday-local-gaa-fixtures-results-21/" rel="bookmark" title="Tuesday Local GAA Fixtures &#038; Results"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Tuesday-Gaa-Fixtures-218x150.jpg" alt="" title="Tuesday Local GAA Fixtures &#038; Results"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/tuesday-local-gaa-fixtures-results-21/" rel="bookmark" title="Tuesday Local GAA Fixtures &#038; Results">Tuesday Local GAA Fixtures &#038; Results</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/oconnor-appointed-manager-kerry-20-football-team/" rel="bookmark" title="O’Connor Appointed Manager Of Kerry Under 20 Football Team"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-GAA-News-218x150.jpg" alt="" title="O’Connor Appointed Manager Of Kerry Under 20 Football Team"/></a></div>                <a href="http://www.radiokerry.ie/sport/" class="td-post-category">Sport</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/oconnor-appointed-manager-kerry-20-football-team/" rel="bookmark" title="O’Connor Appointed Manager Of Kerry Under 20 Football Team">O’Connor Appointed Manager Of Kerry Under 20 Football Team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_59aec83689097" data-td_block_id="td_uid_4_59aec83689097"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_59aec83689097" data-td_block_id="td_uid_4_59aec83689097"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65757"><a href="http://www.radiokerry.ie/deathnotices/">Death Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-67247"><a href="http://www.radiokerry.ie/schedule/">Schedule</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-66505"><a href="http://www.radiokerry.ie/show/">Shows</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-122760"><a href="http://www.radiokerry.ie/podcasts/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67357"><a href="#">Notice</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-122417"><a href="http://www.radiokerry.ie/bingo-numbers-2/">Bingo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123957"><a href="http://www.radiokerry.ie/notices/classified/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-123958"><a href="http://www.radiokerry.ie/notices/community/">Community Diary</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-128985"><a href="http://www.radiokerry.ie/128966-2/">Radio Kerry Kerry Sports/Randles Bros Sports Star Award Winners</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-128897"><a href="http://www.radiokerry.ie/vote-sports-star-month-january/">Vote for your Sports Star for the Month for January</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="//www.radiokerry.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  ">  </div>
</div>            </div>
        </div>
    </div>

</div>
<div id="main-content" class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-149742" class="post-149742 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast category-talkabout" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Fur clothes &#8211; Yes or no?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T15:50:28+00:00" >5th September 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg" data-caption=""><img width="696" height="458" class="entry-thumb td-modal-image" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts-696x458.jpg" alt="" title="talkabout-podcasts"/></a></div>
        <p>After a listener who inherited a fur coat and was ashamed to wear it, Deirdre spoke to Irelands only Furrier from Dublin Caroline Barnardo to discuss all things fur.</p>
<audio class="wp-audio-shortcode" id="audio-149742-3" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="http://media.radiokerry.ie/upload/radiokerry/audio/Furrrrr.mp3?_=3" /><a href="http://media.radiokerry.ie/upload/radiokerry/audio/Furrrrr.mp3">http://media.radiokerry.ie/upload/radiokerry/audio/Furrrrr.mp3</a></audio>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.radiokerry.ie%2Ffur-clothes-yes-no%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fur+clothes+%E2%80%93+Yes+or+no%3F&url=http%3A%2F%2Fwww.radiokerry.ie%2Ffur-clothes-yes-no%2F&via=radiokerry"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.radiokerry.ie/fur-clothes-yes-no/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.radiokerry.ie/fur-clothes-yes-no/&amp;media=http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg&description=Fur+clothes+%E2%80%93+Yes+or+no%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fur+clothes+%E2%80%93+Yes+or+no%3F%20-%20http%3A%2F%2Fwww.radiokerry.ie%2Ffur-clothes-yes-no%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=http://www.radiokerry.ie/fur-clothes-yes-no/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.radiokerry.ie/fur-clothes-yes-no/" data-text="Fur clothes &#8211; Yes or no?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.radiokerry.ie/29-objections-listowel-bypass-withdrawn/">29 objections to Listowel Bypass withdrawn</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.radiokerry.ie/food-foraging/">Food Foraging</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="datePublished" content="2017-09-05T15:50:28+00:00"><meta itemprop="dateModified" content="2017-09-05T15:50:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.radiokerry.ie/fur-clothes-yes-no/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/RadioKerry-Logo-Header-7.png"></span><meta itemprop="name" content="Radio Kerry"></span><meta itemprop="headline " content="Fur clothes - Yes or no?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.radiokerry.ie/wp-content/uploads/sites/16/Talkabout-Podcasts.jpg"><meta itemprop="width" content="760"><meta itemprop="height" content="500"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_19_59aec836e9153_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_19_59aec836e9153" ><script>var block_td_uid_19_59aec836e9153 = new tdBlock();
block_td_uid_19_59aec836e9153.id = "td_uid_19_59aec836e9153";
block_td_uid_19_59aec836e9153.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_59aec836e9153_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":149742,"live_filter_cur_post_author":"88"}';
block_td_uid_19_59aec836e9153.td_column_number = "3";
block_td_uid_19_59aec836e9153.block_type = "td_block_related_posts";
block_td_uid_19_59aec836e9153.post_count = "3";
block_td_uid_19_59aec836e9153.found_posts = "1778";
block_td_uid_19_59aec836e9153.header_color = "";
block_td_uid_19_59aec836e9153.ajax_pagination_infinite_stop = "";
block_td_uid_19_59aec836e9153.max_num_pages = "593";
tdBlocksArray.push(block_td_uid_19_59aec836e9153);
</script><h4 class="td-related-title"><a id="td_uid_20_59aec836ea98b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_19_59aec836e9153" href="#">RELATED ARTICLES</a><a id="td_uid_21_59aec836ea9e1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_19_59aec836e9153" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_19_59aec836e9153 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/reviving-iveragh-gaeltacht-september-5th-2017/" rel="bookmark" title="Reviving the Iveragh Gaeltacht – September 5th, 2017"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-218x150.jpg" alt="" title="Reviving the Iveragh Gaeltacht – September 5th, 2017"/></a></div>                <a href="http://www.radiokerry.ie/podcast/kerry-today/" class="td-post-category">Kerry Today</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/reviving-iveragh-gaeltacht-september-5th-2017/" rel="bookmark" title="Reviving the Iveragh Gaeltacht – September 5th, 2017">Reviving the Iveragh Gaeltacht – September 5th, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/people-listowel-water-outage-september-8th-2017/" rel="bookmark" title="The People of Listowel on the Water Outage – September 5th, 2017"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-218x150.jpg" alt="" title="The People of Listowel on the Water Outage – September 5th, 2017"/></a></div>                <a href="http://www.radiokerry.ie/podcast/kerry-today/" class="td-post-category">Kerry Today</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/people-listowel-water-outage-september-8th-2017/" rel="bookmark" title="The People of Listowel on the Water Outage – September 5th, 2017">The People of Listowel on the Water Outage – September 5th, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.radiokerry.ie/footprints-september-8th-2017/" rel="bookmark" title="Footprints – September 8th, 2017"><img width="218" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-218x150.jpg" alt="" title="Footprints – September 8th, 2017"/></a></div>                <a href="http://www.radiokerry.ie/podcast/kerry-today/" class="td-post-category">Kerry Today</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/footprints-september-8th-2017/" rel="bookmark" title="Footprints – September 8th, 2017">Footprints – September 8th, 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_59aec836e9153" data-td_block_id="td_uid_19_59aec836e9153"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_19_59aec836e9153" data-td_block_id="td_uid_19_59aec836e9153"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- RK - Skyscraper - Sports -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-9266754269888174"
     data-ad-slot="4597141592"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_22_59aec836f1d62_rand td-pb-border-top"  data-td-block-uid="td_uid_22_59aec836f1d62" ><script>var block_td_uid_22_59aec836f1d62 = new tdBlock();
block_td_uid_22_59aec836f1d62.id = "td_uid_22_59aec836f1d62";
block_td_uid_22_59aec836f1d62.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1473","category_ids":"","custom_title":"Latest News","custom_url":"http:\/\/www.radiokerry.ie\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_59aec836f1d62_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_22_59aec836f1d62.td_column_number = "1";
block_td_uid_22_59aec836f1d62.block_type = "td_block_21";
block_td_uid_22_59aec836f1d62.post_count = "3";
block_td_uid_22_59aec836f1d62.found_posts = "25794";
block_td_uid_22_59aec836f1d62.header_color = "#";
block_td_uid_22_59aec836f1d62.ajax_pagination_infinite_stop = "";
block_td_uid_22_59aec836f1d62.max_num_pages = "8598";
tdBlocksArray.push(block_td_uid_22_59aec836f1d62);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/news/">Latest News</a></h4></div><div id=td_uid_22_59aec836f1d62 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/29-objections-listowel-bypass-withdrawn/" rel="bookmark" title="29 objections to Listowel Bypass withdrawn"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Listowel-bypass-oral-hearing-150x150.jpg" alt="" title="29 objections to Listowel Bypass withdrawn"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/29-objections-listowel-bypass-withdrawn/" rel="bookmark" title="29 objections to Listowel Bypass withdrawn">29 objections to Listowel Bypass withdrawn</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T15:30:57+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Twenty-nine people have withdrawn their objections to the proposed Listowel Bypass project.

An oral hearing into the project began this morning at the Listowel Arms...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/small-kerry-community-saysrural-decline-area-deeply-worrying/" rel="bookmark" title="A small Kerry community says rural decline in the area is deeply worrying"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Denny-Street-Post-Box-e1504615521261-696x1237-1-150x150.jpg" alt="" title="A small Kerry community says rural decline in the area is deeply worrying"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/small-kerry-community-saysrural-decline-area-deeply-worrying/" rel="bookmark" title="A small Kerry community says rural decline in the area is deeply worrying">A small Kerry community says rural decline in the area is deeply worrying</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T13:49:15+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    A small community in South Kerry says the decline of their area is deeply worrying.

Lauragh on the Kerry-Cork border is to lose its two...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/water-outages-ballybunion-lisselton-abbeydorney/" rel="bookmark" title="Water outages in Ballybunion, Lisselton and Abbeydorney"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/irish-water-150x150.png" alt="" title="Water outages in Ballybunion, Lisselton and Abbeydorney"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/water-outages-ballybunion-lisselton-abbeydorney/" rel="bookmark" title="Water outages in Ballybunion, Lisselton and Abbeydorney">Water outages in Ballybunion, Lisselton and Abbeydorney</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/radiokerrynews/">radiokerrynews</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T13:40:36+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Customers in parts of North Kerry have experienced water outages today - but Irish Water says it&#039;s not linked to the major breakage at...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MPU ROS -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9266754269888174"
     data-ad-slot="6801899040"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_23_59aec83704b2e_rand td-social-style3 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Follow Us</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">71,286</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/105727160378" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">14,084</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/@radiokerry" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_24_59aec83705387_rand td-pb-border-top"  data-td-block-uid="td_uid_24_59aec83705387" ><script>var block_td_uid_24_59aec83705387 = new tdBlock();
block_td_uid_24_59aec83705387.id = "td_uid_24_59aec83705387";
block_td_uid_24_59aec83705387.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1495","category_ids":"","custom_title":"Latest Podcasts","custom_url":"http:\/\/www.radiokerry.ie\/podcasts\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_24_59aec83705387_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_24_59aec83705387.td_column_number = "1";
block_td_uid_24_59aec83705387.block_type = "td_block_21";
block_td_uid_24_59aec83705387.post_count = "3";
block_td_uid_24_59aec83705387.found_posts = "1824";
block_td_uid_24_59aec83705387.header_color = "#";
block_td_uid_24_59aec83705387.ajax_pagination_infinite_stop = "";
block_td_uid_24_59aec83705387.max_num_pages = "608";
tdBlocksArray.push(block_td_uid_24_59aec83705387);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://www.radiokerry.ie/podcasts/">Latest Podcasts</a></h4></div><div id=td_uid_24_59aec83705387 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/reviving-iveragh-gaeltacht-september-5th-2017/" rel="bookmark" title="Reviving the Iveragh Gaeltacht – September 5th, 2017"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Reviving the Iveragh Gaeltacht – September 5th, 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/reviving-iveragh-gaeltacht-september-5th-2017/" rel="bookmark" title="Reviving the Iveragh Gaeltacht – September 5th, 2017">Reviving the Iveragh Gaeltacht – September 5th, 2017</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T16:32:41+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    A national interagency taskforce was launched yesterday to address the significant decline in the population of Gaeltacht Uíbh Ráthaigh. Radio Kerry’s Joe McGill spoke...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/people-listowel-water-outage-september-8th-2017/" rel="bookmark" title="The People of Listowel on the Water Outage – September 5th, 2017"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="The People of Listowel on the Water Outage – September 5th, 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/people-listowel-water-outage-september-8th-2017/" rel="bookmark" title="The People of Listowel on the Water Outage – September 5th, 2017">The People of Listowel on the Water Outage – September 5th, 2017</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T16:31:08+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Yesterday, Radio Kerry journalist, Anna Curtin, went to Listowel and spoke to people who were collecting water from the tanker in The Square.

http://media.radiokerry.ie/upload/radiokerry/audio/H2Ovox.mp3                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.radiokerry.ie/footprints-september-8th-2017/" rel="bookmark" title="Footprints – September 8th, 2017"><img width="150" height="150" class="entry-thumb" src="//www.radiokerry.ie/wp-content/uploads/sites/16/Kerry-Today-Podcast-150x150.jpg" alt="" title="Footprints – September 8th, 2017"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.radiokerry.ie/footprints-september-8th-2017/" rel="bookmark" title="Footprints – September 8th, 2017">Footprints – September 8th, 2017</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://www.radiokerry.ie/author/david/">Radio Kerry</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-05T16:29:46+00:00" >5th September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    Mike Lynch,  who’s an archivist with Kerry Library, joins Jerry on the first Tuesday of every month to look at events in Kerry 100...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/radiokerry" target="_blank">@radiokerry</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_25_59aec8370eec6_rand td-pb-border-top"  data-td-block-uid="td_uid_25_59aec8370eec6" ><div id=td_uid_25_59aec8370eec6 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-7 td-image-gap-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYbXQOjBRtR" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c236.0.607.607/21224962_1426274017457147_6335350935132307456_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYbEBbMBMz_" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21224665_1424006991039612_3333549393755242496_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYa-sDchOlf" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c236.0.607.607/21224311_1927429910915347_2960563498783866880_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYWVVDmBke4" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c236.0.607.607/21107381_1744961182475398_6358980067078438912_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYOhJD8BYya" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c157.0.406.406/21041995_1965519157024891_854647562181804032_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYLtol_hmzH" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c236.0.607.607/21042814_113164346021396_9059657899394990080_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BYJWM1ChPFe" target="_blank">
                                <img class="td-instagram-image" src="//scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c236.0.607.607/21041287_757987224386613_7242549908966735872_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="//www.radiokerry.ie/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><div style="text-align: center; " id="advads-1106523518"><!-- /13660545/Footers_RK -->
<div id='div-gpt-ad-1478867647208-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478867647208-0'); });
</script>
</div>
</div>  </div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://www.radiokerry.ie/"><img class="td-retina-data" src="//harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-Footer-7.png" data-retina="http://harpooncloud.com/radiokerry/wp-content/uploads/sites/16/RadioKerry-Logo-footer-Retina-7.png" alt="Radio Kerry" title="Radio Kerry"/></a></div><div class="footer-text-wrap">Radio Kerry your voice in the kingdom<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#630a0d050c231102070a0c080611111a4d0a06"><span class="__cf_email__" data-cfemail="1c75727a735c6e7d78757377796e6e65327579">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/radiokerry" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/radiokerry/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/radiokerry" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a></span></div><div id="cookie-law-info-again"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div>		
		<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":true,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.4 (rara)
        Deploy mode: deploy
        
        uid: 59aec8371e273
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">window.harpoon = window.harpoon || {};
window.harpoon.debug = true;

(function initialize( harpoon, $ ) {
    harpoon.debug = ( typeof harpoon.debug === 'boolean' ) ? harpoon.debug : false;
    
    harpoon.ad = {};
	harpoon.ad.addClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( false === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.add( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.removeClass = function ( query ) {
		query = ( typeof query === 'string' ) ? query.trim() : '';
		
		if ( query.length === 0 ) {
			return;
		}
		
		var context = document.querySelector( query );
		
		if ( !context ) {
			return;
		}
		
		if ( true === context.classList.contains( 'td-header-wrap-ad' )) {
			context.classList.remove( 'td-header-wrap-ad' );
		}
	};
	harpoon.ad.default = function ( value ) {
		value = ( typeof value === 'boolean' ) ? value : true;
		
		if ( true === value ) {
			harpoon.ad.removeClass( '.td-header-wrap' );
			harpoon.ad.removeClass( '.td-footer-wrapper' );
			harpoon.ad.removeClass( '#main-content' );
		} else {
			harpoon.ad.addClass( '.td-header-wrap' );
			harpoon.ad.addClass( '.td-footer-wrapper' );
			harpoon.ad.addClass( '#main-content' );
		}
	};
    
    harpoon.ad.id = window.setInterval(function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] scanning for ad' );
        }
        
        var context = document.querySelector( '.background-skin-ad-holder iframe' );
        
        if ( !context ) {
            harpoon.ad.default( true ); return;
        }
        
        var content = context.contentDocument || context.contentWindow.document;
        
        if ( !content ) {
            harpoon.ad.default( true ); return;
        }
        
        try {
            var image = content.body.style.backgroundImage;
            image = ( typeof image === 'string' ) ? image.trim() : '';
            
            if ( image.length > 0 ) {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying ad settings' );
                }
                
                harpoon.ad.default( false );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            } else {
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] ad exists ... applying default settings' );
                }
                
                harpoon.ad.default( true );
                
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        } catch ( ex ) { }
    }, 1000 );
    
    $( window ).load( function () {
        if ( true === harpoon.debug ) {
            window.console.log( '[hrp ad] page finished loading' );
        }
        
        window.setTimeout(function () {
            if ( harpoon.ad.id ) {
                window.clearInterval( harpoon.ad.id );
                
                if ( true === harpoon.debug ) {
                    window.console.log( '[hrp ad] interval ' + harpoon.ad.id + ' cleared' );
                }
            }
        }, 1000 );
    });
}( window.harpoon = window.harpoon || {}, $ || jQuery ));</script><script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.radiokerry.ie\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/-kast-wp-v1.2-b12000/assets/jquery.kast-1.2.radiokerry.js?ver=1.2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.radiokerry.ie\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.4'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/comment-reply.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f8c5b709cd415582903f38f934746101'></script>
<script type='text/javascript' src='//www.radiokerry.ie/wp-includes/js/wp-embed.min.js?ver=f8c5b709cd415582903f38f934746101'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.radiokerry.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1504626743 -->